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W elcome to MultiAd Creator™—the
desktop publishing software that excels in
producing advertising, marketing, and

promotional documents through a full set of design and
productivity features.

MultiAd Creator is now available on both Macintosh
and Windows platforms. This powerful program
combines premium page-layout capabilities with
drawing, illustration, and image-manipulation tools so
you can assemble your documents quickly and
professionally. With Creator, you don’t have to switch
between three or more applications to complete a single
page. And the program is intuitive enough to be used
right out of the box.

Creator offers several design features that speed up
your workflow. For example, you can create style
models that combine character and paragraph styles for
quick formatting of multiple lines of text and placement
of preset copy. You can also use the Make Matrix
command to create matrices of linked text boxes or the
Containment tool to speed up the building of complex
element groups.

The more you use Creator, the easier it becomes to
automate your everyday tasks. Creator is one of the few
programs on the market that is fully scriptable for Mac
OS and Windows. This means you can script frequently
used actions and commands, giving you a dynamic set
of time-saving tools.

How to use this manual
This user guide shows you how to use MultiAd Creator
commands, palettes, and design features. It provides
step-by-step instructions for completing specific tasks
on both Mac OS and Windows platforms.

The sections in this manual
The sections in this manual allow for continuous and
one-directional reading. Topics related to document
layout, for example, are in the same section. Most
sections contain two or more chapters.

Document Layout Explains how to set up a docu-
ment. This section introduces you to the Creator
interface and shows you how to work with pages,
spreads, master spreads, rulers, guides, and views.

Text Describes how to add text to your document,
produce attractive type, and create and apply text styles.

Elements Describes how to draw and modify
elements, as well as import and export graphics.

Color Explains how to apply colors, textures, and
gradients to text and elements, and how to use color
management for Mac OS.

Output Shows you how to print documents and export
PDF files.

Customizing Creator Explains how to specify
preferences and document settings. This section may be
best used after you become familiar with Creator.

Palettes Shows you how to use each of Creator’s
seven palettes. This section may be best used as a quick
reference tool.

Introduction
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Appendices Contain border samples and information
on file formats and fonts.

Glossary Contains definitions of the most common
printing terms.

About the menu commands
The menu commands, submenu commands, and
resulting dialog boxes are discussed fully in the chapters
that focus on those specific commands. See the index to
quickly locate the pages on which particular menu
commands are discussed.

Using this manual as a PDF file
Use Adobe Acrobat to open the PDF version of this
manual located on the CD. Click the Hand tool to view
the table-of-contents hyperlinks in layout view. Then
click a hyperlink to jump to a specific topic in the manual.

The MultiAd Creator
package contents
The MultiAd Creator software package includes the
following software and documentation:

• The MultiAd Creator 6.0 CD–ROM. This CD–ROM
contains everything you need to install and run the
Creator 6 application.

• The MultiAd Creator 6.0 User Guide.

• The MultiAd Creator 6.0 Quick Reference Card.

• Registration card.

System requirements
The “Read Me First” file on the CD–ROM contains
minimum and recommended system configurations for
your operating system, as well as additional software
requirements.

Installing and registering
MultiAd Creator
To install and register MultiAd Creator 6, double-click
the Creator 6 installer icon (Mac OS) or MultiAd Creator
Setup.exe (Windows), which is located on the CD–ROM.
Follow the on-screen instructions for installation. For
more detailed information about installation, see the
“Install Read Me” file on the CD–ROM.

Starting MultiAd Creator
for the first time
Make sure your serial number is available before you
start up Creator for the first time. You will find your
serial number on the CD-ROM sleeve.

To start Creator in Mac OS:

1 Open the MultiAd Creator 6.0 folder in the installa-
tion location you specified.

2 Double-click the program icon.

3 Enter your serial number, user name, and company
information, and then click Register.

4 You can now create a new document and begin
working.

To start Creator in Windows:

1 Choose Start > Programs > MultiAd Creator 6.0 >
MultiAd Creator. If you installed the program in a
program group other than MultiAd, choose that
program group from the Start menu.

2 Enter your serial number, user name, and company
information, and then click Register.

3 You can now create a new document and begin
working.
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MultiAd Creator 6.0 new
features
MultiAd Creator is a performance-based software
product that surpasses the performance and features of
previous Creator products. New features include cross-
platform capability, expanded support for file formats,
improved path operations, and an enhanced user
interface.

Here are some of the new and improved features that
Creator2 users will find in this version of Creator.

Productivity enhancements
Cross-platform capability Lets you use MultiAd
Creator on both Mac OS and Windows platforms.

Backwards compatibility Lets you open Creator
(version 3.6 and above) and Creator2 (version 1.5
and above) documents. You no longer have to convert
your existing Creator files to Creator Interchange
Format (CIF).

Native JPEG and PDF export Means no more
switching to other programs to convert Creator
documents to these two popular formats.

Improved leading interface Places the fixed leading
field ahead of the auto-leading field, wherever leading
fields appear.

Improved text attributes interface Provides a
mouse-less interface on the Specifications palette for
adjusting variable text attributes. You no longer have to
work in several different dialog boxes.

New Document dialog box Now incorporates the
standard sizes list. The size list sub-dialog box has been
eliminated.

Keyboard operated Tools palette Provides each
tool with an assigned “hot-key” enabling mouse-less
switching between all tools.

Swatch view in Colors palette Lets you view more
colors on the palette without scrolling.

Page resize handle Has been reintroduced from
Creator 4. Simply drag the handle, located at the bottom
corner of each page, to resize an entire ad.

New Color item in color pop-up menu Lets you
make a new color wherever a color pop-up menu (Mac
OS) or color drop-down menu (Windows) appears.
Simply select “New Color” from the menu.

Dual save Automatically saves copies of your
document in two locations to ease archiving and
tracking functions, without hindering the production
process. This feature is reintroduced from Creator 4.

Expanded Tools palette Now contains three
additional tools that were once available only through
keyboard commands: the Hand tool, the Zoom In tool,
and the Zoom Out tool. The Tools palette also has two
new tools: the Polygon tool and the industry-standard,
Cubic Bézier Path tool, which replaces the Quadratic
Bézier path tool used in Creator2.

Arrangement palette enhancements Let you
access commonly used commands on the Arrangement
palette that were previously accessible only on the
Arrange menu.

Arrange menu enhancements Let you access
commonly used commands on the Arrange menu that
were previously accessible only on the Arrangement
palette.

Optional color matching (Mac OS only) Lets you
turn color matching on or off. (The default setting in
new documents has color matching turned off.) This
option was unavailable in Creator2 1.5 and newer.

PANTONE CMYK color model Makes it easy to
access PANTONE’s Solid to Process equivalents. This
means you can get the same CMYK equivalent values
that are specified in the PANTONE Solid to Process
swatch books. With Creator2 you had to type in these
values manually.
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New preset page size for web presses Has been
added to Creator’s list of preset page sizes. The NAA
suggested page sizing for smaller (50-inch) width web
presses accommodates newspapers that are switching to
the smaller width presses.

Scripting in Windows 98, Millennium Edition
(ME), and 2000 Means you can create scripts using
Visual Basic or another language that supports
Windows automation.

Optional Adobe Type Manager (ATM) On
Mac OS and Windows 2000 means that you are no
longer required to use ATM in order to see and use
PostScript fonts. (ATM is still required on Windows 98
and Millennium Edition in order to see and use
PostScript fonts.)

Drawing enhancements
Regular Polygon tool Lets you create regular
polygons with three to ten sides and regular stars with
five to eight points.

Cubic Bézier path tool Produces industry standard,
more precise cubic bézier curves instead of the Creator2
quadratic bézier curves.

Operations for combining paths  Let you generate
paths in new ways, including the ability to achieve a
union of two or more paths, achieve the intersection of
paths, exclude the intersection of paths, and subtract
one path from another.

Text enhancements
Vertical text alignment In a text block (top, bottom,
center, justify, and full justify) is supported, when the
text block is rectangular and has no wrapping
applied to it.

Word space option In text has been reintroduced for
Creator compatibility.

Two underline options Are now supported:
standard underline that underlines both words and

spaces, and word underline that underlines only words
and not spaces.

First line baseline factor Lets you control how
tightly the first line of text of each text block fits against
the top of the block. The new Text Flow Settings dialog
box lets you set the value for all the blocks in a text flow.
Document Settings lets you set the default value for new
text flows.

Changed keyboard
shortcuts
The following keyboard shortcuts have changed for
Creator2 users. Since all of the keyboard shortcuts are
new for Windows, they have not been listed here. For a
complete list of keyboard shortcuts for both Macintosh
and Windows versions, see the MultiAd Creator 6.0
Quick Reference Card.

• To temporarily select the Hand tool while another
tool is selected, press Command. No text block can be
active.

• To temporarily select the Zoom In tool while another
tool is selected, press Command + Shift. No text block
can be active.

• To temporarily select the Zoom Out tool while
another tool is selected, press Command + Option. No
text block can be active.

• To “click through” an element to the next deepest
element that is directly under the pointer, hold down
the mouse and tab.

• To open the Page Manager dialog box, double-click
the page resize handle while using any tool.

• To turn a shape into a new text block or continuation
block while using the Text tool, Option-click the shape.

• To set a center point while using the Rotate tool, hold
down Command + Option + Shift and click to set the
desired center point.
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• To scale text inside an element at the same proportion
as the element, start dragging a corner handle of the
element with the Text tool or Arrow tool before you
hold down Command + Shift.

• To override the default containment drag and drop
behavior, select the Containment tool, and start
dragging an object into a container before you hold
down N (no scaling), S (scale to fill exactly), W (fit
within container), or C (fill and crop).

• Reshaping paths is completely different in this
version of Creator because it uses cubic bézier paths,
whereas previous versions of Creator use quadratic
bézier paths. For information on using keyboard
shortcuts for reshaping paths, see the MultiAd Creator
6.0 Quick Reference Card.

New tool selection keys
Each tool in the Tools palette now has an assigned “hot-
key” enabling mouse-less switching between all tools.
To use these hot-keys, no text block can be active.

Note: If a text block is active, you can press Enter (numeric
keypad) to select the Arrow tool. From then on, pressing
Enter toggles between the Arrow tool and the Text tool.

To select this tool: Press: To select this tool: Press:

Arrow tool A Starburst tool S

Text tool T Regular Polygon tool N

Containment tool C Line tool L

Crop tool X Border tool B

Reshape tool M Freehand Drawing tool D

Rotate tool R Cubic Bézier Path tool P

Skew tool K Zoom In tool Z

Flip tool F Zoom Out tool U

Rectangle tool Q Hand tool H

Oval tool O

Learning MultiAd Creator
We provide you with several options for learning
Creator: user guides; tutorials; a quick reference card;
and tips for using Creator, which are located on our
Web site.

The user guides, tutorials, and the quick reference card
assume you have a working knowledge of your
computer and its operating conventions, including how
to use a mouse; how to use menus; and how to open,
save, and close files. They also assume you are familiar
with terms such as selecting, clicking, and dragging.
Please refer to your Mac OS or Windows documentation
if you have questions about these basic techniques.

MultiAd Creator 6.0 User Guide
This user guide provides information about MultiAd
Creator tools, commands, and design features, and
includes examples to show you how to create basic and
advanced documents. Although the user guide format
allows for continuous and one-directional reading, you
can also refer to the index to quickly locate the pages on
which particular Creator features are discussed.

This cross-platform guide provides instructions for
using Creator on both the Mac OS and Windows
platforms. Any major differences in procedures and
commands between platforms are noted.

MultiAd Creator 6.0 Quick
Reference Card
This reference card contains a complete list of keyboard
commands and modifiers for Creator, as well as basic
information about palettes. The keyboard shortcuts
allow you to keep your hands on the keyboard and
significantly increase your design speed.

If you have already used other applications on Mac OS
or Windows, you may know some shortcut keys.
Creator uses many of the same shortcut keys as other
programs. Should you want to know the shortcut key
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for a particular command, it appears next to the
command in the pull-down menu, or on the Quick
Reference Card.

MultiAd Creator 6.0 Tutorials (PDF file)
Two tutorials introduce you to the new and enhanced
features of Creator and show you how to use Creator to
create typical advertisements. The first tutorial shows
you how to design an automotive advertisement, and
the second tutorial shows you how to design a retail
advertisement.

To display the tutorials:

1 Make sure you have Acrobat Reader 3.0 or newer
installed on your System. The MultiAd Creator 6 CD–
ROM contains Acrobat Reader 5.0.

2 Open the Creator 6 Tutorials folder. It is located
inside the MultiAd Creator 6 folder.

3 Double-click the Creator 6 Tutorials icon to display
this PDF document. Print this document and keep it
with your other printed documentation for future
reference.

MultiAd Creator Border Editor 6.0 User
Guide (Mac OS only PDF file)
This user guide shows you how to use MultiAd
Creator™ Border Editor 6.0—a simple and powerful
program that lets you create and customize borders. You
can use this program to edit the borders provided for
you in the Creator 6 Add-Ons folder, which was placed
in your MultiAd Creator 6 folder during installation. Or
you can use it to create new borders from graphics or
portions of graphics made in other applications.

The MultiAd Creator Border Editor 6.0 User Guide
provides detailed information about Border Editor’s
features and commands, as well as hands-on tutorials to
show you how to create typical borders.

To display the Border Editor User Guide:

1 Make sure you have Acrobat Reader 3.0 or newer
installed on your System. The MultiAd Creator 6 CD-
ROM contains Acrobat Reader 5.0.

2 Open the Border Editor Documentation folder. It is
located inside the MultiAd Creator 6 folder.

3 Double-click the C6 Border Editor User Guide icon to
display this PDF document. Print this document and
keep it with your other printed documentation for
future reference.

MultiAd Creator 6.0 Scripts User Guide
(PDF file)
This user guide shows you how to use the scripts
provided for you in the Script menu, as well as how to
create your own scripts using AppleScript (Mac OS) or
Visual Basic (Windows). AppleScript and Visual Basic
allow you to automate your everyday tasks. For
example, you can create a script that lays out a
frequently-used page spread or merges addresses from
a database into a Creator 6 document.

To display the Scripts User Guide:

1 Make sure you have Acrobat Reader 3.0 or newer
installed on your System. The MultiAd Creator 6 CD-
ROM contains Acrobat Reader 5.0.

2 Open the “Creator 6 Scripts Documentation” folder. It
is located inside the MultiAd Creator 6 folder.

3 Double-click the “Creator 6 Scripts User Guide” icon
to display this PDF document. Print this document and
keep it with your other printed documentation for
future reference.

MultiAd Creator Web site
From within your Web browser, open the MultiAd
Creator Web site at <www.creatorsoftware.com>. This
site has information on Creator upgrades, tech notes,
and tutorials.
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Conventions in this manual
This manual uses the following conventions for screenshots, menu commands, and shortcuts.

Screenshots
Most of the screenshots in this manual come from Mac OS 9. In those instances where confusion could
otherwise arise, the screenshots come from both Mac OS 9 and Windows 98.

Menu commands and shortcuts
This manual uses the following conventions for menu commands and shortcuts.

Example Describes

Choose File > Export > TIFF Choosing the TIFF command in the Export submenu on the File menu

Choose Edit > Preferences > General Choosing the Preferences command in the Edit menu, and then clicking
the General panel icon

Command + Z Holding down Command and Z

Command + Shift + Z Holding down Command and Shift, and pressing Z

Right-click (Windows only) Clicking the right mouse button

Option-click Holding down Option and clicking the left mouse button
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Chapter 1: Basic Concepts

To launch Creator (Windows):

Do one of the following:

• Choose Start > Programs > MultiAd Creator 6.0 >
MultiAd Creator. If you installed the program in a
program group other than MultiAd, choose that
program group from the Start > Programs menu.

• Double-click a shortcut to the program.

To create a shortcut (Windows):

Do one of the following:

• Right-click the program icon. Next, choose “Create
shortcut” from the context-sensitive menu. A shortcut to
Creator appears next to the program icon. You can then
drag the shortcut to the desired location (e.g., desktop).

• Right-click the program icon, but don’t release the
mouse. Next, drag the program icon to the desired
location (e.g., desktop). Then select “Create Shortcut(s)
Here” from the context-sensitive menu. A shortcut to
Creator appears when you release the mouse.

Selecting a startup option
The first time you launch Creator, it automatically
brings up the New Document dialog box. However, you
may choose from three possible startup options: “Create
New Document” (the default), “Bring up ‘Open’
Dialog,” and “Do Nothing.”

T his chapter describes several common tasks that
you’ll need to know in order to use Creator
successfully. Examples include launching

Creator and opening, saving, and closing Creator
documents. In addition, this chapter introduces you to
the Creator interface: the menu bar, the standard
toolbar (Windows), the document window, and the
palettes.

Launching Creator
In this section, you’ll learn how to launch Creator, how
to specify a startup option, and how to use the Startup
items folder (Mac OS only).

Note: For information on launching Creator for the first time,
see “Starting MultiAd Creator for the first time” in the intro-
duction to this manual.

To launch Creator (Mac OS):

Do one of the following:

• Open the MultiAd Creator 6 folder and double-click
the program icon.

• Double-click an alias of the program.

• Double-click the icon for an existing Creator
document.

To create an alias (Mac OS):

Do one of the following:

• Select the program icon and press Command + M. An
alias of Creator ( ) appears next to the program icon.
You can then drag the alias to the desired location (e.g.,
desktop).

• Press Command + Option and drag the program icon
to the desired location.
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To choose a startup option:

1 Choose Edit > Preferences > General.

2 Choose a startup option from the On startup menu:

• The “Create New Document” option (the default)
brings up the New Document dialog box on startup.

• The “Bring up ‘Open’ Dialog” (Mac OS) or “Open
Document File” (Windows) option brings up the Open
directory dialog box on startup.

• The “Do Nothing” option brings up only the Creator
menu bar and (in Windows) the toolbar on startup. You
can then use the File menu to choose New or Open.

3 Click OK to return to the document window.

Using the Startup Items folder
(Mac OS only)
The Startup Items folder lets you customize Creator’s
startup sequence so that your favorite applications,
scripts, and files launch along with Creator. For
instance, if you use a script to modify the user interface
in some way, you can place an alias of the script within
the Startup Items folder, and the script will launch with
Creator.

The Startup Items folder works as follows: As Creator
launches, it initializes items such as tools, palettes and
fonts. Once Creator has completed its own launch, it
also checks the Startup Items folder, which is located in
the MultiAd Creator 6 folder. Any scripts, files, and
aliases you place inside the Startup Items folder
automatically launch as though you had double-clicked
them in the Finder.

To use the Startup Items folder:

1 Decide which applications, scripts, and files you want
to automatically launch with Creator at startup.

2 Make aliases of the desired applications and scripts,
and place them, along with the desired files, inside the
Startup Items folder. This folder is located in the
MultiAd Creator 6 folder.

3 Launch Creator. The desired applications, scripts, and
files automatically launch with Creator.

Tip: Put AppleScripts into the Startup Items folder to
increase your productivity. These scripts help you interact
with programs and streamline repetitive tasks. For example,
you could create an AppleScript that lets you customize
Creator’s command keys. For information on creating your
own scripts, see the MultiAd Creator 6.0 Scripts User Guide,
a PDF file located on the CD–ROM.
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Creating and opening
documents
Once you launch Creator, you can either create a new
document or open an existing document.

Creating a new document
In Creator, you can start a new document using the New
Document dialog box.

To create a new document:

1 Choose File > New to open the New Document
dialog box.

2 Specify options in the New Document dialog box.

Note: For more information on specifying options in the New
Document dialog box, see Page 23.

3 Click OK to open a new untitled document.

Opening an existing document
Creator 6 lets you open a document at any time. You can
even open documents and templates that were created
in CIF, Creator 3.6–4.0.5, and Creator2 1.5 or newer.

Note: Files created in Creator 3.6–4.0.5 must first go through
a conversion process to make them readable for Creator 6
Windows. See the instructions for converting these files in the
next section.

To open a document (Mac OS):

1 Choose File > Open. The Open directory dialog box
appears.

Mac OS

2 Locate and select a document.

3 To display a thumbnail of the selected document, click
Show Preview.

4 Click Open.

To open a document (Windows):

1 Choose File > Open. The Open directory dialog box
appears.

Windows

2 Locate and select a document.
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3 To display a thumbnail of the selected document,
select the “Show preview” option at the bottom left
corner of the dialog box.

4 Click Open.

To convert Creator 3.6–4.0.5 files to files that
are readable by the Windows version of
Creator 6:

Note: If you copy a Creator 3.6–4.0.5 document into the Win-
dows version of Creator 6, important information such as font
lists will be deleted.

1 In Mac OS, open the Migration Tool folder. This
folder is located in the Utilities folder, which is inside
the Creator 6 folder.

Notice that the Migration Tool folder contains two
items: the Creator Migration Tool icon and “About
Creator Migration Tool” (a Read Me file).

2 Locate the file or files from Creator 3.6–4.0.5 that you
want to convert.

3 Do one of the following:

• To convert a file, drag and drop it onto the Creator
Migration Tool icon. A converted version of the file is
made. The original file is neither deleted nor replaced.

• To convert a folder of files, drag and drop it onto the
Creator Migration Tool icon.

The converted versions of all of the files in that folder or
any of its subfolders are made, each converted file being
saved in the same folder as the original.

The converted file or files have the .crpc extension,
which allows them to be opened in the Windows
version of Creator.

Notes on opening documents
Links to graphic files: If you open a document that
has links to graphic files, and Creator cannot locate a
file, the Locate the File directory dialog box appears.
Use this dialog box to locate the file or to tell Creator  to
ignore the link. For more information, see Chapter 11,
“Importing Graphics.”

Missing fonts: If you open a document that has fonts
that are unavailable, the Missing Fonts dialog box
appears. Use this dialog box to choose substitute fonts
or to keep reference to the missing fonts. For more
information, see page 105.

Opening a CIF or Creator 3.6–4.0.5 file that
contains EPS data: If you open a CIF or Creator 3.6 –
4.0.5 file that contains enclosed EPS graphics, Creator 6
will extract the EPS graphics and save them as separate
files. For more information on handling the extraction,
see “Specifying preferences in the File Conversion
panel” on page 260.

Importing CIF or Creator 3.6–4.0.5 starbursts:
Creator lets you import CIF starbursts as either
starbursts or paths. The choice you make depends on
how you want a randomized starburst to appear.

If you bring a randomized CIF starburst into Creator 6
as a starburst, it will re-randomize and appear differ-
ently than it did as a CIF starburst.

If you bring a randomized CIF starburst into Creator 6
as a path, the randomization will be kept intact.
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Looking at the Creator interface

Creator interface (Mac OS)

When you create a new document or open an existing one, Creator displays a menu bar (and a toolbar for Windows), a
document window, and six floating palettes.

Creator interface (Windows)

Menu bar

Document
window

Arrangement palette
Specifications

palette

Files palette

Styles palette

Colors palette

Tools palette

Menu bar

Document window

Specifications
palette

Standard toolbar

Arrangement palette

Files palette

Styles palette

Colors palette

Tools palette
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Using the palettes
The Creator palettes contain frequently used commands
and information about elements that make it easier for
you to design a document. Six floating palettes, which
you can move about the screen, appear by default:

Tools palette Contains tools that you can use to
create, modify, and change the view of elements
and text.

Colors palette Lets you assign color to the frame, fill,
or shadow of a selected element or the text color, outline
fill, or shadow of selected text. You can also use the
Colors palette to apply color to the foreground and
background of a graphic.

Styles palette Gives you easy access to type styles,
paragraph styles, style models, or element styles that
you have created. You can apply these styles to selected
text or elements in the active document from the Styles
palette.

Files palette Lets you create a reference list of files, as
well as lets you place files into a document directly from
the palette.

Arrangement palette Contains icon buttons that you
can use to manipulate the position of elements on a
document page.

Specifications palette Lists the specifications of a
selected element or selected text. For a selected element,
use the palette’s controls to change the element’s size
and position. For selected text, use the palette’s controls
to change the font, font size, leading, style, and tracking.

Note: See chapters 19–25 for an extensive discussion of each
of the Creator palettes.

Working in the document window
The document window is the workspace used for
designing your document. It displays the Creator
spread, printable areas, rulers, and controls for viewing
and turning pages.

See Chapter 2, “Starting a New Document,” for a
detailed description of the document window.

Using the menu bar
The menu bar contains most of the Creator commands.
When you pull down a menu, you may notice that some
commands are dimmed. You cannot use these com-
mands until you have performed a specific action (e.g.,
select a tool, draw an element, highlight text).

The menu commands, submenu commands, and
resulting dialog boxes are discussed fully in the chapters
that focus on those specific commands.

See the index to quickly locate the pages on which a
menu command is discussed.

Using the standard toolbar (Windows)
The Windows toolbar contains standard commands
(new, open, save, print, cut, copy, paste, undo, redo,
find, find again, change) and commands for viewing
color separation plates before you print.
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Using context-sensitive
menus (Windows only)
You can access many of the same commands listed on a
drop-down menu by right-clicking the mouse to display
a context-sensitive menu. The contents of the context-
sensitive menu depend on whether you right-click the
pasteboard; the document area; an element; a menu bar
or toolbar; or a title bar belonging to a dialog box,
window, or palette.

To display a context-sensitive menu:

1 Position the pointer over the pasteboard, the
document area, an element, a menu bar, a toolbar, or a
title bar.

2 Click the right mouse button. The context-sensitive
menu appears. For example, if you right-click the
document area, the following context-sensitive menu
appears:

Using the right mouse button can be a more convenient
way to modify an element in some cases. For example,
to convert a text element to a path element, using the
left mouse button requires three steps: select the
element, open the Elements menu, and choose the
“Convert Text to Path” command. Using the right
mouse button requires only two steps: right-click the
element (which simultaneously selects it and displays
several commands) and then choose the “Convert Text
to Path” command.

Using keyboard shortcuts
When you feel comfortable using Creator, you may
want to bypass the menu bar and execute certain menu
commands by using keyboard shortcuts. These
shortcuts allow you to keep your hands on the keyboard
and significantly increase your design speed.

If you have already used other applications on Mac OS
or Windows, you may already know some shortcut
keys. Creator uses many of the same shortcut keys as
other programs.  Should you want to know the shortcut
key for a particular command, it appears next to the
command in the pull-down menu.

See the MultiAd Creator 6.0 Quick Reference Card for a
complete list of keyboard commands and modifiers.

Correcting mistakes
Creator provides a way to change your mind or correct
mistakes: the undo and redo commands.

Undoing changes
The Undo command lets you remove the last change
you made to the document. You can undo all actions
performed during your current work session. You
cannot undo actions performed during earlier work
sessions. The Undo command is dimmed when you
cannot apply the command to the document.

If you cannot remember the order of your actions, a
description of the last sequential action appears with the
Undo command in the Edit menu. For example, if you
move an element, but then want it back in its original
position, you can pull down the Edit menu to see the
Undo Move command.
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To undo a change (Mac OS):

Do one of the following:

• Choose Edit > Undo.

• Press Command + Z.

To undo a change (Windows):

Do one of the following:

• Choose Edit > Undo.

• Press Ctrl + Z.

• Click the Undo button ( ) on the toolbar.

Redoing changes
The Redo command lets you recreate an action you
removed from the document with the Undo command.
Each redo replaces the last sequential undo you made to
the document. You can only redo a continuous series of
undos. If you open a document that you have previ-
ously worked on, you cannot redo actions from an
earlier work session. The Redo command is dimmed
when you cannot apply the command to the document.

A description of the last sequential action undone
appears with the Redo command under the Edit menu.
For example, you may move an item to a new location,

and then decide you liked it better in its original
location. You can choose Undo to replace the item in its
original location. If you change your mind again, you
can choose Redo to move the element back to its second
location. However, if you make further modifications to
the document, you can no longer go back and choose
the Redo command to relocate this item.

To redo a change (Mac OS):

Do one of the following:

• Choose Edit > Redo.

• Press Command + Shift + Z.

To redo a change (Windows):

Do one of the following:

• Choose Edit > Redo.

• Press Ctrl + Shift + Z.

• Click the Redo button ( ) on the toolbar.
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Working with preferences
and document settings
Creator has preferences and document settings that
control how Creator performs tasks and how it displays
its interface. Preferences affect how Creator works with
all documents and are remembered even after you quit
the program. Document settings affect how Creator
works with the active document only, and are not
remembered after you quit the program or close the
document—unless you create a Default Document
Settings file.

Although Creator ships with preset preferences and
document settings, you can customize them to suit your
personal style or work requirements. See chapters 17
and 18 for an extensive discussion on customizing
Creator.

Creating a Default
Document Settings file
Creating a Default Document Settings file allows you to
start a new document with your own frequently used
settings rather than the Creator preset document
settings. The settings you can save in a Default
Document Settings file include the following:

• All document settings specified in the Document
Settings dialog box.

• All colors on the Colors palette.

• All files on the Files palette.

• All defined type styles, paragraph styles, style
models, and element styles.

Tip: Mac OS users who use color matching in all of their
documents may want to create a default document settings
file that has color matching turned on. (The default setting in
new documents has color matching turned off.)

To create a Default Document Settings file:

1 Open an existing document, or create a new
document.

2 Make the desired changes to document settings;
colors in the Colors palette; files in the Files palette;
type, paragraph, and element styles; and style models.

3 Choose File > Save Default Document Settings.

Note that the file name on the document title bar does
not change. The Save Default Document Settings
command only saves your document settings. It does
not save any other information.

To modify a Default Document Settings file:

Repeat the steps listed under “To create a Default
Document Settings file” to replace the old file with the
newer version.

To use default document settings when creating
a new document:

1 Choose File > New. The New Document dialog box
appears.

2 In the Options section, select the “Use Default
Document Settings file” option.

To bypass the default document settings when
starting a new document:

1 Choose File > New. The New Document dialog box
appears.

2 In the Options section, deselect the “Use Default
Document Settings file” option. Your new document
then uses the Creator default settings.
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Saving documents
One of the most important things you need to do is to
save your documents. If you lose power or your
computer crashes while you work on a document, you
may lose all your work. For this reason, you should save
your work frequently. Be sure to read the section on
“Saving your documents automatically” below.

Using the Save, Save As, and Save A
Copy As commands
Creator has three commands for saving your docu-
ments, each command having a different purpose:

• The Save command lets you save your changes to the
active document. If you have not yet saved the active
document, choosing the Save command opens the Save
As dialog box, which lets you specify a name and
location for the document.

• The Save As command lets you rename the active
document or save it in a different location, which creates
a new copy of the document. The new copy becomes the
active document, and from this point on, changes made
to the new copy do not affect the original file.

Note: You can also use the Save As command to save a docu-
ment for the first time.

• The Save A Copy As command lets you create a new
copy of the active document; however, in this case, the
new copy does not become the active document.

To save a document for the first time:

1 Choose File > Save, or press Command + S (Mac OS)
or Ctrl + S (Windows). The Save (Mac OS) or Save As
(Windows) directory dialog box appears.

Mac OS

Windows

2 Type a name for your document.

3 Specify a location.

4 Click Save.

To save changes to a document that has been
saved and named before:

Choose File > Save, or press Command + S (Mac OS) or
Ctrl + S (Windows). The current version of the docu-
ment replaces the previously saved version.
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To save a document in a new location or under
a new name:

1 Choose File > Save As to open the Save directory
dialog box.

2 Specify a new location, a new name, or both.

3 Click Save.

When you use the Save As command to save a file in a
new location or under a new name, you create a new
copy of the file. The new copy becomes the active
document, and from this point on, changes made to the
new copy do not affect the original file.

Tip: To preserve older copies of a document, add a number or
the current date each time you use the Save As command.
This tip also applies to the Save a Copy As command.

To save a copy of a document:

1 Choose File > Save a Copy As to open the Save A
Copy directory dialog box.

2 Specify a new location, a new name, or both.

3 Click Save.

When you use the Save A Copy As command to
create a new copy of a file, the new copy does not
become the active document. Rather, the original file
remains the active document.

Saving your documents automatically
Creator can save your documents automatically. All
you have to do is decide how often you want to save
your work.

To save your documents automatically:

1 Choose Edit > Preferences > Save Options.

2 Select the Auto save frontmost document every [   ]
minutes option. Notice that the time interval defaults to
five minutes. To change the default for the Auto Save
time interval, type the desired value in the numerical
field.

3 Specify two other options:

When another document is made
frontmost Select this option if you want a document
saved when another document is moved in front of it.

Immediately save new documents Select this
option if you want the Save directory dialog box to
appear immediately after you click OK in the New
Document dialog box.

4 Click OK.
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Backing up your documents
automatically
Creator has two options for automatically backing up
your documents. With the first option, Creator auto-
matically places the backup copies in the same folders
as the original documents; with the second option, you
can choose the location for your backup copies.

Backup option 1: Turn on the “Keep backup
when saving” preference:

1 Choose Edit > Preferences > Save Options.

2 Select the “Keep backup when saving” option.

3 Click OK. Creator saves a backup copy of the
document and places it in the same folder as the original
document. The backup file has the same name as the
original file but ends in .bak.

The backup copy ending in .bak does not contain the
changes you made to your document since the last time
you saved it. Thus, this option gives you a chance to
revert to the previously saved document.

Backup option 2: Turn on the Dual save
preference:

Tip: Use Dual Save when you want to back up all your
documents automatically on a server, a second hard drive, or
removable media.

1 Choose Edit > Preferences > Save Options.

2 In the Dual save area, select the Enabled option.
The Choose Folder (Mac OS) or Browse for Folder
(Windows) directory dialog box appears.

3 In the directory dialog box, create a new folder or
choose an existing folder for the backup copies created
by the Dual save preference. For example, you could
create a new folder called “Dual Save Folder.”

4 Click Choose (Mac OS) or OK (Windows) to enable
the Dual save preference and to return to the Prefer-
ences dialog box.

The file path of the newly created Dual Save folder
appears in the Dual save area. The path is “Macintosh
HD:Dual Save:” in this example.

5 To change the location of your backup Creator
documents at a later time, simply return to the Save
Options panel and click Select Folder. Then specify a
new location for your backup documents in the Choose
a Folder directory dialog box.

The backup copy created by the Dual save preference
contains all the changes you made to the document
since the last time you saved it. The Dual save prefer-
ence differs from the “Keep backup when saving”
preference in this way.

Saving an open file moved to the trash
(Mac OS only)
When an open file containing unsaved changes is
moved into the trash, Creator brings up this dialog box:

Don’t Save Tells Creator to ignore the changes you
made to the document since your last save. Creator then
closes the file. The file stays in the trash.
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Remove from Trash Takes the file out of the trash
and moves it back to its original location. If the file’s
original location cannot be found, it is moved to the
desktop.

Save Updates the file and then closes it. The file,
however, remains in the trash. If you decide later to
keep the file, you will still have the most current
version.

Closing documents
You can close an active Creator document at any time.

To close a document (Mac OS):

1 Make sure the desired document is active.

2 Do one of the following:

• Choose File > Close.

• Press Command + W.

• Click the Close box in the upper left corner of the
document window.

To close a document (Windows):

1 Make sure the desired document is active.

2 Do one of the following:

• Choose File > Close.

• Press Ctrl + W or Ctrl + F4.

• Click the Close button in the upper right corner of the
document window.

• Click the Creator icon ( ), which is located on the
top left of the document window’s title bar. The System
menu drops down. Click Close.

Note on closing a document with unsaved changes:

• If you close a document without first saving recent
changes, a dialog box appears asking if you want to save the
document. You can save the changes, choose not to save the
changes, or cancel the Close command.

• If you close a document that was not previously saved, the
Save As dialog box appears. This dialog box lets you save,
name, and specify a location for the document.
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Chapter 2: Starting a New Document

C reator makes it easy to start a new document.
When you start a new document, you can
specify your own page size or choose one

from a large menu of preset page sizes. You can also
choose whether you want your document to consist of
single-page spreads or spreads with left- and right-
facing pages.

Other things you can do when starting a new document
include specifying the number of pages and the
numbering style in your document, as well as specifying
whether you want to use a default master spread and a
Default Document Settings file.

Using the New Document
dialog box
The New Document dialog box is where you specify the
settings for your new document. You can change all of
these settings at a later time, except for the “Facing
pages” option. To change settings, use the Page
Manager dialog box, which is discussed on page 35.

To specify settings in the New Document dialog
box:

1 Choose File > New to open the New Document
dialog box.

Note: The Open button is available on the New Document
dialog box only when this dialog box is set to open at startup.

2 Specify the following options. When you are finished,
click OK to open a new untitled document.

Page size area
Choose a preset page size from the Set menu and its
corresponding scroll area, or type the desired page
dimensions in the Width and Height fields.

Set If you want to use a preset page size, begin by
choosing the desired set of document page sizes from
the Set menu. There are nine default sets to choose from.
For information on adding, renaming, and deleting page
sizes and sets of page sizes, see “The Sizes panel” on
page 255.

Tip: Page sizes that are frequently used in the advertising
industry appear in the SAU (Standard Advertising Units)
Sizes set. In addition, the NAA suggested page sizing for
smaller (50 inch) width Web presses has been added to
Creator’s list of preset page sizes.

Next, select the desired preset page size from the set’s
scroll area. For example, if you select what is known as
a 3 x 5.25 newspaper size (actual dimensions are 6.431"
by 5.25") from the SAU set, the Page size area will look
like this:
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Width and Height Do one of the following:

• If you selected a preset page size as described above,
then do nothing. The dimensions automatically appear
in the Width and Height text fields.

• If you were unable to find a preset page size that fits
your needs, then type the desired dimensions in the
Width and Height text fields.

Number of pages field
Type the number of pages you want in your document.
(In Windows, you can also click the increment or
decrement arrow to select the number of pages you
want in your document.)

Page numbering area
In this area, specify the first page number for your
document and the style of page numbering:

First page number Type the page number you want to
start your document on. For example, if you enter 5 into
the First page number field, Creator lists the first page
of the document as page 5, the second page as page 6,
and so on.

Page numbering Choose the page number style you
want for your document from this menu. Choices
include Arabic numerals, Roman numerals, and letters.

Options area
In this area, specify the following three options:

Facing pages Select this option if you want your
document to have facing pages. If you select the Facing
pages option, two radio buttons become activated. Click
the Left page radio button if you want the first page in
your document to appear as a left-hand page. Click the
Right page radio button if you want the first page to
appear as a right-hand page.

Note: The only opportunity to specify facing pages or single
pages for your document is in the New Document dialog box.

Make default master spread Select this option to
automatically create a blank master spread and link it to
each page in your document. Deselect this option if you
prefer to manually create and link master spreads to
each page in your document. For more information
about master spreads, see the section on Master Spreads
in Chapter 3.

Use Default Document Settings file Select this option
to use your own specified default settings each time you
create a new document. Deselect this option if you
prefer to use the Creator’s standard default settings for
your new document.

Note: This option is dimmed until you have created and
saved a default document settings file. For information on
creating a default document settings file, see page 17.
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Looking at the document window
The document window is the workspace for
designing your document. It displays the spread, the
rulers, and various controls for viewing and turning
pages.

In the illustration below, the page size is 6.431" x 5.25"
(a common newspaper ad size). The paper size
selected for the printer in this example is 8.5" x 11".

Go-to-page menu Lets you move to the desired page
or pages.

View controls Provides a View menu and Enlarge
and Reduce buttons for magnifying and reducing the
view of an element in the active document or
pasteboard.

Continued on next page.

Guide snap toggle

Vertical ruler

Go-to-page
menu

View
area

Horizontal ruler

Previous Spread and
Next Spread buttons

Paper size outline

Printable area outline

Document area
(page size)

Page resize handle

Pasteboard

Title bar Displays the name of the document you
currently have open.

Guide snap toggle Lets you align elements against
guides.

Rulers Appear at the top and left sides of the
document window. Rulers help you to size and place
elements in your document window.

Title bar
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Previous Spread and Next Spread
buttons Lets you quickly move to the previous
spread or next spread.

Paper size outline Represents the paper size that
you selected for your printer, as designated in the
Page Setup (Mac OS) or Print Setup (Windows) dialog
box. The default color of this outline is blue.

Printable area outline Represents the printable
area of the selected paper size, as designated by a
printer’s PPD (or the printer driver for a non-
PostScript printer). The default color of this outline is
red. If the printable area matches the paper size, a
single purple line appears.

Document area Represents the page size that you
selected in the New Document dialog box. If your
document window contains two pages, the document
area represents two facing pages. A thin drop shadow
helps distinguish the document area from its
pasteboard.

Page resize handle Lets you resize a page. The
page resize handle is located at the bottom right
corner of a right page and the bottom left corner of a
left page.

Pasteboard Is the area outside the document area
where you can store elements that you might use at a
later time. The pasteboard can also hold elements that
you want to extend, or “bleed” off the edge of the
document area.

Notes on the document window

Displaying the paper size and printable area
outlines: If the paper size and printable area outlines
do not appear in your document window, perform these
two steps:

1 Select a printer. For more information, see Chapter 16,
“Printing Documents and Exporting PDF Files.”

2 Select the “Paper outlines” option in the Prints
Defaults panel in the Document Settings dialog box .

Displaying the page resize handles: If the page
resize handles do not appear in your document
window, select the “Show page resize handles” option
in the General panel of the Preferences dialog.

Displaying the rulers and guide snap toggle: If
the rulers and guide snap toggle do not appear in your
document window, choose View > Rulers.

Continued from previous page.
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Document window containing
a one-page spread

Document window containing
a two-page spread

About pages and spreads
The primary document unit of Creator is the spread. It
consists of the pages that appear in a document
window. In the current version of Creator, a document
window can contain one or two pages.

Therefore, a three-page document that has the Facing
pages option selected contains two spreads, whereas a
three-page document that does not have the Facing
pages option selected contains three spreads.
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Chapter 3: Working with Spreads,
Pages, and Master Spreads

In this chapter you’ll learn how to create, apply, and
modify master spreads; number and change page
sizes; and add, delete, and move pages.

Using master spreads
Master spreads are background pages used to format
the pages in a document. Master spreads contain items
that you want to appear on more than one document
page. These items typically include guides, page
numbers, header and footer information, boilerplate
text, and even shape and graphic elements. Master
spreads can save you time, because if you need to edit
an item that appears on several pages in a document,
you need to make changes only to the master spread.

Displaying a master spread in the
document window
You can display a master spread in the document
window by using the go-to-page menu or by using the
Master Spreads dialog box.

Note: If you selected the “Facing pages” option in the New
Document dialog box, the master spread will have facing
pages; if you didn’t select this option, the master spread will
have one page.

To display a master spread using the go-to-
page menu:

1 Locate the go-to-page menu at the bottom left corner
of the document window.

2 Choose the desired master spread from the menu.

The master spread becomes the active spread in the
document window, and its name appears in the go-to-
page menu.

To display a master spread using the Master
Spreads dialog box:

1 Choose Document > Master Spreads. The Master
Spreads dialog box appears.

2 Select the desired master spread in the scroll area.

3 Click Edit.

A new document window opens and displays the
master spread. The name of the master spread appears
in the go-to-page menu.
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Delete Click this button to delete the selected master
spread.

Duplicate Click this button to copy the selected
master spread.

Edit Click this button to display the selected master
spread so you can make changes to it.

Rename Click this button to rename the selected
master spread.

Left Border Click this button to create a border and
fill for the left page of the selected master spread.

Right Border Click this button to create a border
and fill for the right page of the selected master
spread.

Done Click this button to apply your changes to the
page or pages listed in the Page Manager dialog box.

Looking at the Master Spreads dialog box
The Master Spreads dialog box gives you control over the master spreads in your document. To open this dialog
box, choose Document > Master Spreads.

Selected master spread

Scroll area

Width and Height fields

Buttons available to
all master spreads

Selected master spread Is highlighted in the scroll
area. When you select a master spread in the scroll
area, its dimensions appear in the Width and Height
fields, and all onscreen buttons become available.

Scroll area Lists the names of the master spreads in
the document. Master spreads that have been
assigned to pages have checkmarks next to their
names.

Width and Height fields Indicate the dimensions
of the selected master spread. You can also type new
page size dimensions in these fields and then click Set.

Choose Page Size Click this button to choose a
new preset page size for the selected master spread.

Set Click this button after you type new page size
dimensions in the Width and Height fields. The new
page size dimensions will then apply to the selected
master spread

New Click this button to create a new master
spread.
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Creating, formatting, and applying a
master spread
In this section, you will learn how to create and
format a master spread, and then apply it to your
document pages.

To create a default master spread:

Select the “Make default master spread” option in the
New Document dialog box. Selecting this option
automatically creates a master spread and applies it to
all the pages in your document, which saves you the
time it takes to do it at a later time.

However, circumstances may arise when your docu-
ment requires more than one master spread. Then you
need to create a new master spread.

To create a new master spread:

1 Choose Document > Master Spreads.

2 Click New. The Master spread name dialog box
appears.

3 Type a descriptive name for the new master spread
(e.g., Outside Cover Master Spread), or accept the
default name.

4 Click OK to return to the Master Spreads dialog box.
The name of the new master spread appears in the
scroll area.

To format a master spread:

1 Display the desired master spread in the document
window. Notice that its name appears in the go-to-page
menu at the bottom left corner of the document
window.

2 Place the desired items (e.g., guides, page numbers,
header and footer information, boilerplate text, shape
and graphic elements) on the master spread.

You are now ready to apply the master spread to your
document pages.

To apply a master spread to pages in your
document:

1 Choose Document > Page Manager.

2 Select the page or pages to which you want to assign
the master spread. To do this, select the desired page
icons in the scroll area:

• Click a page icon to select it.

• Shift-click or Shift-drag to select sequential page icons.

• Command-click (Mac OS) or Control-click (Windows)
to select non-consecutive page icons.

3 In the Page uses area, choose the desired master
spread from the Master spread menu.

4 Click Done to return to the document window.
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Modifying an existing master spread
In this section, you will learn how to modify a master
spread. Once you are finished with your modifications,
Creator automatically applies them to all pages assigned
to the modified master spread.

To edit a master spread:

1 Do one of the following:

• Choose the desired master spread from the go-to-
page menu at the bottom left corner of the document
window.

• Choose Document > Master Spreads. In the Master
Spreads dialog box, select the desired master spread
from the scroll area. Then click Edit. A new window
appears (e.g., document name 1:2).

2 Make the desired changes to the master spread. The
changes automatically appear on all pages assigned to
the master spread.

To duplicate a master spread:

1 Choose Document > Master Spreads. The Master
Spreads dialog box appears.

2 In the scroll area, select the master spread you wish to
copy.

3 Click Duplicate to create a copy of the master spread.
Notice that Creator automatically numbers each copy.

To rename a master spread:

1 Choose Document > Master Spreads. The Master
Spreads dialog box appears.

2 In the scroll area, select the master spread you wish to
rename.

3 Click Rename. The Master spread name dialog box
appears.

4 Type a new name for the master spread.

5 Click OK to return to the Master Spreads dialog box.

The new name of the master spread appears in the
scroll list.

To delete a master spread:

1 Choose Document > Master Spreads. The Master
Spreads dialog box appears.

2 In the scroll area, select the master spread you wish to
delete.

3 Click Delete. If the master spread is not in use, it will
disappear from the dialog box’s scroll area. If the master
spread is in use, a warning message appears asking you
if you want to delete the master spread.

4 If the warning message appears, click Delete (Mac
OS) or Yes (Windows) to return to the Master Spreads
dialog box. The master spread will disappear from the
dialog box’s scroll area, and any pages using this master
spread will revert to using no master spread.

To change the page size of a master spread:

1 Choose Document > Master Spreads. The Master
Spreads dialog box appears.

2 In the scroll area, select the master spread you wish to
modify.

3 In the Page size area, do one of the following:

• Type the desired page size dimensions in the Width
and Height fields. Then click Set to apply the changes.

• Choose a new preset page size. To do this, perform
the following four steps: First, click Choose Page Size to
open the Choose a Size dialog box. Second, choose a set
of document page sizes from the Set menu. Third, select
a specific page size from the scroll area. Fourth, click OK
to enter your selection and to return to the Page
Manager dialog box.

4 Click OK to apply the page size changes.
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To create a page border and fill on a master
spread:

Note: The following instructions assume your master spread
has both a left page and a right page (facing pages).

1 Do one of the following:

• Choose the desired master spread from the
go-to-page menu at the bottom left corner of the
document window. After the master spread appears in
the document window, double-click the left page or
right page.

• In the Master Spreads dialog box, select the desired
master spread from the scroll area. Then click Left

Border to apply a border and fill to the left page, or click
Right Border to apply a border and fill to the right page.

The Page Border and Fill dialog box appears.

2 Specify options in the Page Border and Fill dialog
box. For more information on this dialog box, see
Chapter 6, “Creating a Page Border and Fill.”

3 When you are done specifying options in the Page
Border and Fill dialog box, click OK.

4 To apply a page border and fill to the other page in
your master spread, repeat steps 1–3.
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Working with pages
Creator makes it easy for you to add and delete pages,
change page sizes, number pages, and apply a page
border and fill to selected pages. You can accomplish all
of these tasks in the Page Manager dialog box.

Changing page sizes
You can change page sizes manually or you can use the
Page Manager dialog box.

To change page sizes with the document resize
handle:

Drag the document resize handle to quickly change the
size of a page. The resize handle is located at the bottom
right corner of a right-hand page (or a single, non-facing
page), and the bottom left corner of a left page.

Note: If the page resize handle does not appear in your docu-
ment window, select the “Show page resize handle” option in
the General panel of the Preferences dialog box.

To change page sizes using the Page Manager
dialog box:

1 Choose Document > Page Manager. The Page
Manager dialog box appears.

2 Select the page or pages you wish to modify from the
scroll area.

3 In the Page size area, do one of the following:

• Type new page size dimensions in the Width and
Height text fields. Then click Set to apply the changes.

• Choose a new preset page size. To do this, perform
four steps: First, click Choose Page Size to open the
Choose a Size dialog box. Second, choose a set of
document page sizes from the Set menu. Third, select a
specific page size from the scroll area. Fourth, click OK
to enter your selection and to return to the Page
Manager dialog box.

The new page size is represented in the Page Manager’s
scroll area.

For example, if your document contains pages that
measure 7" x 10" (full magazine size) and you want one
of the pages to fold out, then you should select a page
and double its width to 14". When you are finished, the
Page Manager’s scroll area should look like this:
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Looking at the Page Manager dialog box
The Page Manager dialog box gives you control over the pages and spreads in your document. To open this dialog
box, choose Document > Page Manager.

Scroll area Lists the spread or spreads in your
document. If you selected the “Facing pages” option
in the New Document dialog box, the spreads contain
facing pages; if you didn’t select this option, the
spreads contain one page.

Note: For multi-page documents beginning on the right
page, the first spread has only one page.

Active spread Appears in the scroll area with a
dark frame around it. The active spread is the spread
that currently appears in the document window.

Selected page Is highlighted in the scroll area. You
can select as many pages as you wish. When you
select a page, its dimensions appear in the Width and
Height fields, and the onscreen buttons become
available.

Width and Height fields Indicate the dimensions of
the selected page. You can also type new page size
dimensions in these fields and then click Set.

Choose Page Size Click this button to choose a new
preset page size for the selected page or pages.

Scroll area

Active spread

Selected page

Width and Height
fields

Master spread menu

Onscreen buttons
(See descriptions
below)

Set Click this button after you type new page size
dimensions in the Width and Height fields. The new
page size dimensions will then apply to the selected
page or pages.

Master spread menu Choose a master spread
from this menu in order to assign it to the selected
page or pages.

Page Border Click this button to create a border
and fill for the selected page.

Page numbering Click this button to change the
page number and style for the selected page. The new
page number and style will then apply to all pages
that follow the selected page.

Insert Pages Click this button to insert a page or
pages at a specified location in the document.

Delete Pages Click this button to delete the
selected page or pages.

Done Click this button to apply the changes you
made to the master spread or spreads listed in the
scroll area.
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• Click a page icon to select it.

• Shift-click or Shift-drag to select sequential page icons.

• Command-click (Mac OS) or Control-click (Windows)
to select non-consecutive page icons.

4 In the Page uses area, choose the desired master
spread from the Master spread menu.

5 Click Done to return to the document window.

Numbering pages
Creator lets you number pages from any starting
number. This is an especially useful feature if you are
making a large document, such as a book, and are
saving each chapter as a separate file. You can also
include two or more page number styles in the same
document.

Note: The length of a Creator document is limited to 999
pages. The available page numbers range from - 9999 to 9999.

To choose page numbers and styles when
creating a new document:

Note: You can use the New Document dialog box to choose
page numbers and styles only when you first create a docu-
ment. Once a new document appears in the document win-
dow, you must use the Page Manager dialog box to change the
numbering system in your document.

1 Choose File > New to open the New Document
dialog box.

2 In the “First page number” field, type the page
number you want to start your document on. For
example, if you enter 5 into the First page number field,
Creator lists the first page of the document as page 5,
the second page as page 6, and so on.

3 Select the desired page number style from the “Page
number style” menu. Choices include Arabic numerals,
Roman numerals, and letters.

4 Click OK after you have specified all other options in
the New Document dialog box.

To select pages in the Page Manager’s scroll
area:

1 Choose Document > Page Manager.

2 In the scroll area, choose one of these three methods
of selecting pages:

• Click a page icon to select it.

• Shift-click or Shift-drag to select sequential page icons.

• Command-click (Mac OS) or Control-click (Windows)
to select non-consecutive page icons.

Applying a page border and fill
You can create borders and fill colors for individual
document pages by using the Page Border and Fill
dialog box.

To apply a page border and fill to a page:

1 Choose Document > Page Manager. The Page
Manager dialog box appears.

2 Select the desired page from the scroll area.

3 Click Page Border. The Page Border and Fill dialog
box appears.

4 Specify options in the Page Border and Fill dialog
box. For more information on this dialog box, see
Chapter 6, “Creating a Page Border and Fill.”

5 Click OK to return to the Page Manager dialog box.

To apply a page border and fill to more than
one page:

1 Create a page border and fill on a master spread. For
more information, see “To create a page border and fill
on a master spread” on page 33 .

2 Choose Document > Page Manager. The Page
Manager dialog box appears.

3 Select the page or pages to which you want to assign
the master spread. To do this, select the desired page
icons in the scroll area:
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To change the first page number of a document:

1 Choose Document > Page Manager.

2 Select the first page in the scroll area.

3 Click Page number to open the Page Numbering
dialog box.

4 Type the desired page number in the First page
number field.

5 Click OK to apply the changes and to return to the
Page Manager dialog box. The new page numbers
appear in the scroll area.

To change the page number style of a
document:

1 Choose Document > Page Manager. Assume the scroll
area looks like this:

2 Select the first page in the scroll area.

3 Click the Page numbering button to open the Page
Numbering dialog box.

4 Choose lower-case Roman numerals (i, ii, iii, iv) from
the Page number style menu. The lower-case Roman
numeral “i” appears in the First page number field.

5 Click OK to return to the Page Manager dialog box.
The scroll area should look like this:

To apply two or more page number styles to a
document:

Note: The instructions in this section proceed directly from
step 5 above. These instructions assume that you want to use
Arabic numerals beginning on the fourth page of your docu-
ment; they also assume that you want the fourth page to begin
with the number “1.”

6 Select the fourth page in the scroll area.

7 Click “Page numbering” to open the Page Numbering
dialog box.

8 Choose Arabic numerals from the Page number style
menu. The number “1” should appear in the First page
number field.
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9 Click OK to return to the Page Manager dialog box.
The scroll area should look like this:

Displaying page numbers
Now that you’ve numbered your pages and chosen an
appropriate page numbering style, you are ready to
display the page numbers on your pages. You can
manually insert page numbers for each page of your
document, or you can use the Insert Page Number
command, which automatically displays a page number
on one or more pages in your document.

To display a page number on a document page:

1 Choose the desired page from the go-to-page menu at
the bottom left of the document window. The page
appears in the document window.

2 Draw a text block where you would like the page
number to appear on the page.

3 Choose Format > Insert Page Number. The appropri-
ate page number appears in the text block.

To automatically display a page number on two
or more document pages:

1 Assign a master spread to the desired pages. In the
Page Manager dialog box, select the pages in the scroll
area. Then choose the desired master spread from the
Master spread menu.

2 Choose the master spread from the go-to-page menu
at the bottom left of the document window. The master
spread appears in the document window.

3 Create a text block on the master spread where you
want the page numbers to appear on the document
pages. If you have a master spread with facing pages,
create a text block on both pages.

4 Choose Format > Insert Page Number. If you have a
master spread with facing pages, choose this command
for the text blocks on both pages.

Notice that a special page character appears in the text
block or blocks on the master spread. When you look at
the pages in your document, a text block with the
appropriate page number appears in the same place on
every page.

Adding, deleting, and moving pages
The Page Manager dialog box lets you quickly add,
delete and move pages. When you insert pages, you
specify options just as you did in the New Document
dialog box.

To insert pages in a document:

1 Choose Document > Page Manager.

2 Click Insert Pages to open the Insert Pages dialog box.
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3 Specify the following options:

Insert [  ] pages Type the desired number of new
pages into this field. (In Windows, you can also click the
increment or decrement arrow next to this field to select
the number of pages.) By default, Creator assumes you
want to add one page.

Then specify where in your document you want to add
the new page or pages:

At the beginning Click this radio button to add the
new page or pages to the beginning of your document.

At the end Click this radio button to add the new
page or pages at the end of your document.

After page Click this radio button to add the new page
or pages after a specified page. Then do one of the
following: Accept the default page number; type a page
number in the field; or select a page from the menu,
located to the right of the field.

Page size Specify the page size by doing one of the
following:

• To retain the same page size for your new page or
pages, do nothing.

• To change the size of the new page or pages, type the
desired dimensions in the Width and Height fields, or
click Choose Page Size to choose a preset page size.

Master spread If you want to apply a master spread
to your new page, choose the desired master spread
from this menu. If you do not want to apply a master
spread to your new page, choose None.

4 Click Insert.

Note: If you attempt to add an odd number of pages to your
document, the following warning appears:

Do one of the following:

• Click Insert to proceed.

• Click Don’t Insert to return to the Insert Pages
dialog box.

• Click Cancel to return to the Page Manager dialog box.

To delete pages:

1 In the Page Manager dialog box, select the page or
pages you wish to delete.

2 Click Delete. A warning message appears asking you
if you are sure you want to delete the selected pages.

3 Click Delete (Mac OS) or Yes (Windows) to delete the
selected pages. Click Don’t Delete (Mac OS) or No
(Windows) to cancel your selection.

Note: For documents with facing pages, a second warning
message appears if you delete an odd number of pages before
the last page.

Mac OS
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Windows

If you wish to proceed, click Delete (Mac OS) or Yes
(Windows).

To move pages:

1 Choose Document > Page Manager. The Page
Manager dialog box appears.

2 In the scroll area, select the page you wish to move.

3 Drag the page to the desired location.
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Chapter 4: Using Rulers and Guides

Rulers and guides give you precise control over
the size and position of the elements and text in
your documents. You can determine the

measurement units for rulers, dialog boxes, and palettes
as well as the color, number, and position of guides used
on spreads and master spreads. You can also edit guide
positions and “snap” elements to guides.

Using rulers
Each document window can include horizontal and
vertical rulers along the top and left sides of the
window. You can display the rulers, as well as any
guides that you have created, when you want to size
and place elements in precise positions. You can hide
the rulers when you want more room on your screen to
view elements.

To show or hide rulers:

Choose View > Rulers. One of the following actions
occurs:

• If the rulers already appear in the document window,
choosing View > Rulers removes the checkmark next to
the Rulers command in the View menu, and hides the
rulers in your document window.

• If the rulers do not already appear in the document
window, choosing View > Rulers places a checkmark
next to the Rulers command in the View menu, and
displays the rulers in your document window.

Note about ruler tick marks: Exactly which tick marks
appear on the ruler depends on the measurement system and
the view scale.

Specifying the measurement system
Creator lets you choose a measurement system for
the horizontal and vertical rulers. The measurement
system you choose is used in dialog boxes and the
Specifications palette, as they contain fields that indicate
position values.

The default measurement system for both rulers is
Inches (Fractional), but you can change it at any time.
The other choices are Agates, Centimeters, Ciceros,
Inches (Decimal), Millimeters, Picas, Picas & Points,
Points, and Printer’s Points.

Note on Printer’s Points: Printer’s Points come from tradi-
tional, pre-digital typesetting. There are 72.27 printer’s points
in one inch.

Vertical ruler

Horizontal ruler

Tick marks
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To specify a measurement system:

1 Choose Edit > Preferences, and select Rulers &
Guides.

2 Choose the desired measurement system from the
Horizontal and Vertical menus. You can choose one
measurement system from the Horizontal menu, and
the same or a different measurement system from the
Vertical menu.

3 Click OK to close the Preferences dialog box.

Note: Distances on screen are dependent on your monitor
resolution and view scale. At a 100% view scale, one onscreen
pixel represents one (digital) point.

Overriding the current measurement
system
When typing a value in a field that indicates a position
on the ruler, you may use a measurement system other
than that currently appearing on your rulers.

To override the current measurement units:

Type the desired new value in a field that requires a
position value. Use the notation from the following table:

To specify: Type that can be used:

5 Agates 5ag 5 agate 5 agates

5 Centimeters 5cm 5 cent
5 centimeter 5 centimeters

5 Ciceros 5ci 5 ciceros 5 cicero

5 Inches 5in 5 inch 5 inches
5"

5 Millimeters 5mm 5 millimeter
5 millimeters 5 millimetre
5 millimetres

5 Picas 5p 5 picas 5 pi
5 pica

5 Picas & 5 Points 5p5 5 picas 5 5 pi 5
5 pica 5

5 Points 5pt 5 pts 5 point
5 points

5 Printer’s Points 5ppt 5 ppts
5 prpoint 5 prpoints 5 prpt
5 prpts

An example of overriding the current
measurement units

Assume that you’re working with the Guide Position
dialog box and that Inches (Fractional) is the current
measurement unit for both horizontal and vertical
rulers.
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Do the following:

1 Type 6p3 (6 picas, 3 points) in the “Guide position”
field.

2 Click Apply (Mac OS) or Preview (Windows) so that
you can see the automatic conversion to inches (or
whatever the current measurement system is).

Note: For more information on using the Guide Position dia-
log box, see “Placing guides using the ruler” on page 45.

Setting a zero point
The default setting for the zero point (where zeros on
both rulers intersect) is at the top left corner of a right-
hand page and the top left corner of a left-hand page.
However, you can move your zero point to correspond
with any other point in the document window, such as a
graphic element in the center of the document area. You
can also return the zero point to its default position.

To move the zero point:

1 Position the pointer over the Guide Snap Toggle
button ( ) at the top left corner of the document
window.

2 Hold down the mouse and drag diagonally down
and to the right. You’ll notice vertical and horizontal
lines move with you.

3 Position the pointer at the desired zero point location.

4 Release the mouse button. The horizontal and vertical
lines disappear, and the ruler changes so that the zero
point corresponds to the specified location.

    

Note: Moving a zero point does not affect the position of
guides, nor does it affect the measurements shown in the
Specifications palette.

To return a zero point to its default position:

Hold down Command (Mac OS) or Ctrl (Windows) and
click the Guide Snap Toggle button ( ).
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Positioning guides
You can use guides to help position elements on a
document page and to divide a page into sections. You
can also use guides to indicate grids, columns, rows,
and margins.

To show or hide guides:

Do one of the following:

• Choose View > Guides. If the guides do not appear in
the document window, choosing View > Guides places a
checkmark next to the word “Guides” and displays the
guides in your document window. If the guides already
appear, choosing View > Guides removes the checkmark
and hides the guides.

• Choose Arrange > Guides to open the Guides dialog
box. If the guides do not appear in the document
window, select the “Show guides” option. If the guides
already appear, deselect this option to hide the guides.

About spread guides and master spread
guides
In Creator, there are two types of guides: spread guides
and master spread guides. You can customize a guide’s
color and visibility on screen. Guides are a positioning
aid only and do not appear when printed.

Spread guides Appear only on the spread on which
you create them. The default color of spread guides is
light blue.

Master spread guides Appear on the master spread
on which you create them, and on as many pages in
your document to which you apply the master spread.
Although you can see master spread guides on one or
more pages, you can select and edit them only in the
master spread on which you create them. The default
color of master spread guides is light red.

To customize a guide’s color and visibility:

1 Choose Edit > Preferences, and select Rulers &
Guides.

2 In the Guide Style area, select one of the following
options:

• Click the Dashed (faster) radio button. Dashed
guidelines may give you a slight redraw boost as you
switch between spreads or manipulate elements.

• Click the Colored radio button. Colored guidelines
are easier to distinguish from other similar lines on your
spread. If you select this option, you can either accept
the default colors for spread and master spread guides,
or specify your own by clicking the color selection
buttons in the “Set color” area.

3 Click OK.

Notes on spread guides and master spread guides:

• The handle of a guide that is created in a master spread
appears only on the master spread; the handle does not appear
on the pages to which the master spread is applied.

• If you place a spread guide and a master spread guide at the
same location, you will see only the spread guide—unless you
use dashed lines, in which case coincident lines turn into
double-dashed lines.
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Dashed guide style

Positioning guides using the ruler
There are two ways to place guides using the ruler:
using the mouse and placing them numerically.

Note: You cannot place guides when you have an active text
block in your document. To place guides, deactivate the text
block or select the Arrow tool from the Tools palette.

To set guide positions using the mouse:

1 Make sure that rulers and guides are visible in your
document. If necessary, choose View and put a
checkmark next to Rulers and a checkmark next to
Guides.

2 Click the point on the ruler where you want to place a
guide.

A diamond—called a guide handle—appears where you
clicked. The guide handle marks the location of a
guideline, which you can set to be either dashed or
colored.

3 To change the position of the guide, simply drag the
guide handle to a new position.

To set guide positions numerically:

1 Make sure that rulers and guides are visible in your
document. If necessary, choose View and put a
checkmark next to Rulers and a checkmark next to
Guides.

2 Double-click a point on the ruler’s margin guide area
where you want a guide handle to appear. You don’t
have to worry about being too exact at this point.

The guide handle marks the location of the guide in the
ruler’s margin guide area. For this example, the guide is
placed a little to the right of the 1/2" tick on the ruler.

The Guide Position dialog box also appears.

3 Type the desired numerical measurement in the
Guide position field. For this example, type 1/2".

4 To preview the guide in its new position, click Apply
(Mac OS) or Preview (Windows). If you do not like the
new guide position, type a different value in the field
and click Apply, or Preview, again.

Guide handle

Guideline
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5 Click OK and the guide moves to its new location.
For this example, the guide is placed exactly at the 1/2"
tick on the ruler.

Editing guides
You can edit guides by repositioning them or by
removing them altogether.

To reposition a guide using the mouse:

Drag a guide handle to a new position on the ruler. To
constrain the placement of the guide to a tick on the
ruler, hold down Shift while clicking.

You can see the guide position change on the
Specifications palette during the drag.

To reposition a guide numerically:

1 Double-click a guide handle. The Guide Position
dialog box appears.

2 Type a value in the Guide position text field.

3 To preview the guide in its new position, click Apply
(Mac OS) or Preview (Windows). If you do not like the
new guide position, type a new value and click Apply,
or Preview, again.

 4 Click OK and the guide moves to its new location.
Click Cancel and the guide stays in its original position.

To remove a guide:

Drag the guide handle off the ruler toward the center of
the document window or outside the document
window. The guide handle disappears during the drag,
and the guideline disappears when you release the
mouse.

To remove all guides:

1 Choose Arrange > Guides to open the Guides dialog
box.

2 Click “Remove all guides” to delete all guides in the
active document window’s current spread.

Positioning guides using the Setup
Guides dialog box
You can use the Setup Guides dialog box to create grids,
columns, rows, and margins on single document pages
or on master spreads so that guides show up on
multiple pages. To open this dialog box, choose Arrange
> Setup Guides.

Note about measurement units: In the examples below, the
measurement system is Inches (Fractional) for both horizontal
and vertical rulers.

You have two basic options in the Setup Guides dialog
box: You can click the Grid radio button to set grids, or
you can click the Custom radio button to set custom
guides.

Grid radio button Click this radio button to create a
system of intersecting horizontal and vertical guides
that form a grid. Then specify the intervals between the
guides:

Grid radio buttons To create a grid that has an
interval measurement of 1/4", 1/2", or 1" between the
horizontal and vertical guides, click one of these
radio buttons. The interval measurement that you
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select then appears in the Horizontal and Vertical
fields.

Horizontal and Vertical fields To specify an
interval measurement other than that offered by the
three radio buttons, type the desired value in each
field. You can enter a different value in each field.

Custom radio button Click this radio button to create
guides that form columns and rows. In the fields that
follow, specify the number of columns and rows, the
distance between guides and the edges of a page, and
the distance between columns and rows:

Columns field Type the number of columns you
want to appear on the spread. Then click either the
Left/right or Inside/outside radio button.

Left/right radio button Click this radio button if
you want to specify the distance guides appear from
the left and right edges of a page. You can choose this
option for documents with or without facing pages.

• From left and From right fields If you clicked
the Left/right radio button, then specify the distance
you want guides to appear from the left and right
edges of a page. The default is 1".

Inside/outside radio button Click this radio
button to place guides on documents with facing
pages only. If your document does not have facing
pages, the inside/outside option is dimmed. This
option allows you to set “gutter widths.”

• From inside and From outside fields If you
clicked the Inside/outside radio button, then specify
the distance you want guides to appear from the
inside and outside edges of facing pages. The default
is 1".

Between columns field Enter the distance you
want between columns. The default is 1/4".

Note: If you have only one column, then it makes no differ-
ence what value you enter in the Between columns field.

From top and From bottom fields Specify the
distance you want between the top row and the top of
the page, and between the bottom row and the
bottom of the page. The default is 1".

Between rows field Specify the distance you want
between rows. The default is 1/4".

Note: If you have only one row, then it makes no difference
what value you enter in the Between rows field.

Remove existing guides checkbox Select this
option to remove existing guides before the new guides
are added to the spread. If you do not select this option,
the new guides are added to the document in addition
to the existing ones. If there are no existing guides, this
option is dimmed.

Note: If you leave a field blank, Creator prompts you to enter
a number.

Creating grids
In the Setup Guides dialog box, you can specify the
intervals between the intersecting horizontal and
vertical guides that form a grid.

To create a grid:

Note: The following directions show you how to create a grid
with a 1" interval between horizontal and vertical guides.

1 In the Setup Guides dialog box, click the Grid radio
button.

2 Click the 1" radio button. The 1" measurement
automatically appears in the Horizontal and Vertical
fields.

3 Click OK to place your grid on the active spread. The
Setup Guides dialog box and document window should
look like this:
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Creating columns
In the Setup Guides dialog box, you can specify the
number of columns you want on a page, the distance
between the columns, and the distance you want your
columns to appear from the edges of the page.

Tips for using the Left/right and Inside/outside radio
buttons

Click the Left/right radio button to specify the distance you
want your columns to appear from the left and right edges of a

page. You can use this option when placing columns on either
a single page or facing pages.

Click the Inside/outside radio button to specify the distance
you want your columns to appear from the inside and outside
edges of facing pages. You can use this option only for docu-
ments with facing pages. The Inside/outside option is some-
time called “gutter width.”

To create columns:

Note: The following directions show you how to divide a page
into three columns, each column separated by 1/8", with a
1/8” border on the left and right edges of the page.

1 In the Setup Guides dialog box, click the Custom
radio button.

2 Type 3" in the Columns field.

3 Click the Left/right radio button.

4 Type 1/8" in the From left and From right fields. This
is the distance your columns will appear from the left
and right edges of the page.

5 Type 1/8" in the Between columns field.

6 Type 1 in the Rows field.

Note: It does not matter what values you enter into the From
top, From bottom, and Between rows fields, since you have
only one row.

7 Click OK. The Setup Guides dialog box and
document window should look like this.
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Creating rows
In the Setup Guides dialog box, you can specify the
number of rows you want on a spread and the distance
you want the rows to appear from the top and bottom
edges of the spread.

To create rows:

Note: The following directions show you how to place four
horizontal guides that divide the page into three equal rows.

1 In the Setup Guides dialog box, click the Custom
radio button.

2 Type 1 in the Columns field.

Note: It does not matter what values you type into the
fields located inside the Columns Spacing area, since
you have only one column.

3 Type 3 in the Rows field.

4 Type 0" in the From top and From bottom fields. This
is the distance the rows will appear from the top and
bottom edges of the page.

5 Type 1/8" in the Between rows field.

6 Click OK. The Setup Guides dialog box and docu-
ment window should look like this.
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Creating margins
In the Setup Guides dialog box, you can set vertical
margins in the Columns Spacing area and horizontal
margins in the Rows Spacing area.

Tips for using the Left/right and Inside/outside radio
buttons:

• Click the Left/right radio button to specify the distance you
want your margin to appear from the left and right edges of a
page. You can use this radio button when placing a margin on
either a single page or facing pages.

• Click the Inside/outside radio button to specify the distance
you want your margin to appear from the inside and outside
edges of facing pages. You can use this radio button only for
documents with facing pages.

To create a margin:

Note: The following directions show you how to create a
simple 1/8" margin.

1 In the Setup Guides dialog box, click the Custom
radio button.

2 Type 1 in the Columns field.

3 Click the Left/right radio button.

4 Type 1/8" in the From left and From right fields, This
is the distance your margin will appear from the left and
right edges of the page.

5 Type 1 in the Rows field.

6 Type 1/8" in the From top and From bottom fields.
This is the distance your margin will appear from the
top and bottom edges of the page.

Note: It does not matter what values you enter into the
Between columns and Between rows fields, since you have
only one column and one row.

7 Click OK. The Setup Guides dialog box and
document window should look like this:
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Note: The following directions show you how to set a margin
for a document with facing pages. The margin is 3/4" from
the inside edge of each page, 1" from the outside edge of each
page, and 1" from the top and bottom edges of each page.

1 In the Setup Guides dialog box, click the Custom
radio button.

2 Type 1 in the Columns field.

3 Click the Inside/outside radio button.

4 Type 3/4" in the From inside field and 1" in the From
outside field. This is the distance your margin will
appear from the inside and outside edges of each page.

5 Type 1 in the Rows field.

6 Type 1" in the From top and From bottom fields. This
is the distance your margin will appear from the top
and bottom edges of each page.

Note: For this example, it does not matter what values you
enter into the Between columns and Between rows fields,
since you have only one column and one row.

7 Click OK. The Setup Guides dialog box and
document window should look like this:
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Snapping elements to guides
The Guide Snap Toggle lets you snap elements to
guides. It is located at the top left corner of the
document window. It is the button with the pair of
intersecting dotted lines and a small gray rectangle.
When the “snapping” feature is on, the gray rectangle
borders the intersecting lines. When the “snapping”
feature is off, the gray rectangle appears offset from the
intersecting lines.

Guide Snap Guide Snap
Toggle On Toggle Off

The Guide Snap Toggle lets you quickly align elements
against guides. When you place an element within a
specified distance of a guide, Creator snaps the
bounding box of the element to the guide. If you’re
using inches as your measurement system, the default
“snap at” is 1/4". You can change this “snap at”
distance.

To turn on the Guide Snap Toggle:

Do one of the following:

• Click the Guide Snap Toggle so that the gray
rectangle borders the dashed, intersecting lines.

• Choose Arrange > Guides to open the Guides dialog
box. Then select the “Snap to guides” option.

To set the “Snap at” distance:

1 Choose Arrange > Guides to open the Guides dialog
box.

2 Type a value in the “Snap at” field, or accept the
default. If inches is the current measurement system, the
default is 1/4". This number represents the distance at
which an element can sit from a guide before Creator
snaps the element to the guide (as long as the Guide
Snap Toggle is on).

3 Click OK.

To snap an element to a guide:

1 Make sure the Guide Snap Toggle is on.

2 Do one of the following:

• To place the edge of an element against a guide, place
the element within the specified “snap at” distance of
the guide. Creator will snap the element’s edge to the
guide.

        

Three examples of snapping an element’s edge to a guide.

• To place an element’s vertical or horizontal center
along a guide, place the center within the specified
“snap at” distance of the guide. Creator will center the
element on the guide.

              

Three examples of centering an element on a guide.
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Chapter 5: Changing Views

In this chapter, you’ll learn how to change the view
of the document window, the seven palettes, and
the screen margins area.

Viewing documents
Creator provides a number of tools, commands, and
shortcuts to let you view different areas in a document
at preset and custom view percentages ranging from
25% to 800%.

Enlarging and reducing the view
You can enlarge and reduce the view by using the zoom
tools or the Enlarge and Reduce commands, or by
choosing predefined or custom view percentages. The
view scale always appears in the View Area at the
bottom left corner of the document window.

To enlarge the view:

Do one of the following:

Note: Each of the following actions enlarges the view to the
next preset percentage.

• Select the Zoom In tool ( ) from the Tools palette,
or press Z (no text block can be active). Then click the
center of the area you want to enlarge.

• Hold down Command + Shift (Mac OS) or Ctrl + Alt
(Windows) to temporarily activate the Zoom In tool.
Then click the center of the area you want to enlarge.

• Choose View > Enlarge, or choose Enlarge from the
menu at the bottom left corner of the document
window.

• Press Command + E (Mac OS) or Ctrl + E (Windows).

• Click the Enlarge icon ( ) at the bottom left corner of
the document window.

  

View Scale at 100% View Scale at 150%

To enlarge the view by dragging:

• Select the Zoom In tool and draw a selection rectangle
around the area you want to enlarge. The area you select
fills the document window.

  

Before enlarging the view After enlarging the view
by dragging by dragging

To reduce the view:

Do one of the following:

Note: Each of the following actions reduces the view to the
next preset percentage.

• Select the Zoom Out tool ( ) from the Tools palette,
or press U (no text block can be active). Then click the
center of the area you want to reduce.
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• Hold down Command + Option (Mac OS) or Ctrl +
Alt + Shift (Windows) to temporarily activate the Zoom
Out tool. Then click the center of the area you want to
reduce.

• Choose View > Reduce, or choose Reduce from the
menu at the bottom left corner of the document window.

• Press Command + R (Mac OS) or Ctrl + R (Windows).

• Click the Reduce icon ( ) at the bottom left corner of
the document window.

To display a spread at actual size (100%):

Do one of the following:

• Choose View > Actual Size, or choose View >
Scale > 100%.

• Press Command + T (Mac OS) or Ctrl + T (Windows).

• Choose Actual Size or 100% from the menu at the
bottom left corner of the document window.

To fit a spread within the document window:

Do one of the following:

• Choose View > Fit in Window.

• Press Command + F (Mac OS) or Ctrl + F (Windows).

• Choose Fit in Window from the menu at the bottom
left corner of the document window.

Note: If you move to another spread within the same docu-
ment after choosing Fit in Window, the new spread also ap-
pears in the Fit in Window view mode. In addition, if you
resize the document window after choosing Fit in Window,
the spread remains in the Fit in Window view mode.

To choose a preset view percentage:

Do one of the following:

• Choose View > Scale. Then choose a preset view
percentage from the submenu.

• Choose a preset view percentage from the menu at
the bottom left corner of the document window.

The preset view percentages are 25%, 50%, 75%, 100%,
150%, 200%, 300%, 400%, 600%, and 800%.

To specify a custom view percentage:

1 Do one of the following:

• Choose View > Scale > Other Scale.

• Choose Other Scale from the menu at the bottom left
corner of the document window.

The View Scale dialog box appears.

2 Type the desired view percentage in the % field.

3 Click OK to return to the document window.

Scrolling the view
There are three ways to scroll the view: You can use the
Hand tool, the scroll bars and boxes, or a mouse wheel.
The Hand tool lets you scroll in any direction inside the
document window. Located on the right side of the
window and along the bottom, the scroll bars and scroll
boxes let you scroll the entire contents of the document
window so you can view images currently outside the
visible window.

To use the Hand tool:

1 Do one of the following:

• Select the Hand tool ( ) from the Tools palette.

• With no active Text blocks, press H to select the
Hand tool.

• Hold down Command (Mac OS) or Alt (Windows) to
temporarily activate the Hand tool.
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2 Click anywhere on the screen, hold down the mouse,
and drag in any direction. Notice that the contents of the
entire window move, not just selected elements.

To scroll with the scroll bars and scroll boxes:

Do one of the following:

• Drag the scroll box.

• Click the scroll bar to move one “screen” at a time.

• Click the up arrow or down arrow to move the scroll
box a little at a time.

To scroll with a mouse wheel:

Move the mouse wheel up or down to scroll the
view vertically. You cannot scroll horizontally with a
mouse wheel.

Using multiple windows
The New Window command lets you display multiple
windows within the same document. You can open as
many windows as your computer’s memory allows.
When you modify the elements in one window, Creator
automatically displays the modifications in the other
windows.

You can use this feature in three ways:

• You can view one spread while modifying another
spread. For example, you can make changes to a master
spread in one window, and in another window see how
the changes affect a page that is based on the master
spread.

• You can view different magnifications of the
same spread. For example, in one window you can
make changes to an element that is magnified, and in
another window you can see how the changes appear
at actual size.

• You can view two or more spreads and drag ele-
ments between them. For example, if you want to
move an element from page one to page three, simply

open a window for each page and drag the element to
page three.

To create a new window for the same
document:

Do one of the following:

• Choose View > New Window (Mac OS) or Window >
New Window (Windows).

• Press Cmd+Shift+N (Mac OS) or Ctrl+Shift+N
(Windows).

Moving between spreads
Creator provides you with four ways to move between
spreads in multi-page documents. You can either move
between spreads as if you were turning the pages of a
book, or you can go directly to a specific spread.

Note: The Next Spread and Previous Spread buttons do not
apply to master spreads, or if your document has only one
spread.

To go to the next spread:

Click the Next Spread button ( ) at the top right corner
of the document window. You can continue to click until
you reach the last spread in the document, at which
time the Next Spread button becomes dimmed.

To go to the previous spread:

Click the Previous Spread button ( ) at the top right
corner of the document window. You can continue to
click until you reach the first spread in the document, at
which time the Previous Spread button becomes
dimmed.

To go to a specific spread:

Choose the desired spread from the menu at the bottom
left corner of the document window.

To go to a master spread:

Choose the desired master spread from the menu at the
bottom left corner of the document window.
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Moving between documents
Creator lists the names of open windows at the bottom
of the View menu (Mac OS) or the Windows menu
(Windows). Choose the name of a window and Creator
brings it the front.

Viewing palettes
Creator has six palettes that appear by default: the
Tools, Colors, Styles, Files, Arrangement, and 
Specifications palettes (and the default standard toolbar
in Windows). A seventh palette, called the Trapping
palette, requires you to choose a command to display it.
You can change the view of the palettes in the ways
described below.

Note: To learn how to use the palettes, see chapters 19–25.

Showing and hiding palettes
You can show or hide any palette at any time. When a
palette is open, a checkmark appears next to its name on
the View Menu. When a palette is hidden, no checkmark
appears next to its name. In the illustrations below, all
palettes are open except for the Trapping palette.

   

To quickly display the Palettes submenu
(Windows):

Right-click the desktop, a page, a palette, or a toolbar.

To show a palette:

Choose the palette name from the View menu (Mac OS)
or the Palettes submenu (Windows). Creator places a
checkmark next to the palette name.

To hide a palette:

Choose the palette name from the View menu (Mac OS)
or the Palettes submenu (Windows). Or click the close
button in the upper left corner of the palette (Mac OS) or
the upper right corner of the palette (Windows).

Creator removes the checkmark next to the palette
name.

To keep the Files palette visible while in
background (Mac OS):

1 Choose Edit >Preferences, and select General.

2 Select the option, “Keep Files palette visible while in
background.”

3 Click OK.

Note for Mac OS: You can move files from the desktop or
other applications to the Files palette (if you keep it visible)
when Creator is not the active application.

Mac OS

Windows

Palettes submenu
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Moving palettes
You can move the palettes to different locations to
optimize your work area. Moreover, Creator can
remember where you last placed each palette so when
you open a new document, the palettes appear in their
last position. Creator also remembers which palettes
you have open and which palettes you have hidden.

Note: If Creator fails to remember palette positions when you
start a new session, perform these steps: Choose Edit >
Preferences > General. Then select the “Remember window
positions” option.

To move a palette:

Drag the desired palette to any position on the screen.

To dock the Tools palette or the Arrangement
palette (Windows only):

Drag the Tools or Arrangement palette to any edge of
the screen. The example below shows these two palettes
residing under the default toolbar.

To undock the Windows default toolbar:

Drag the Windows default toolbar downward to a
different position on the screen so it appears as a palette.

To restore palettes to their default positions:

Choose Arrange Palettes from the View menu (Mac OS)
or the Palettes submenu (Windows).

Note: This command does not display hidden palettes, nor
does it reposition the Trapping palette.

Resizing palettes
In Mac OS, you can resize only three of the palettes: the
Colors, Styles, and Files palettes. In Windows, you can
resize all of the palettes except for the Specifications and
Trapping palettes.

To resize the Colors, Styles, and Files palettes
(Mac OS):

Do one of the following:

• Position the pointer over the drag area, located at the
lower right corner of the palette. Then hold down the
mouse and drag to the desired size.

• Click the Zoom box to maximize the size of the
palette. Click the box again to restore the palette to its
original size.

To resize palettes (Windows):

Position the pointer over any side of a palette. Then
hold down the mouse and drag to the desired size. You
cannot resize the Specifications and Trapping palettes.

Note: Windows palettes do not have a Zoom box.

To restore the original size of the palettes:

Choose Arrange Palettes from the View menu (Mac OS)
or the Palettes submenu (Windows). This command also
restores all palette positions.

Zoom box

Tools palette

Arrangement palette



CHAPTER 5
Changing Views

 58

To collapse a palette to its title bar (Mac OS):

Click the Collapse box at the top right corner of the
palette.

  

Note to Windows users: You can also use the Customize
dialog box to modify the appearance of palettes. Choose
View > Customize to display this dialog box.

Changing screen margins
(Mac OS only)
You can change the default settings for screen margins
in the General panel of the Preferences dialog box.

About screen margins
In Mac OS, the “Screen margins” fields define the
amount of space between the right edge of the screen
and the right edge of the palettes, and between the
bottom of the screen and the bottom of the palettes. The
document window is always placed in its default

position to the left of and above the palettes. This allows
you to avoid covering objects on the desktop, such as
the trash and to avoid the Mac OS X dock.

The default settings for the screen margins are 72 pixels
in the Right field and 0 pixels in the Bottom field. This
means that the Tools, Colors, Styles, and Files palettes
reside 72 pixels from the right edge of the screen, and
the Specifications and Arrangement palettes reside 0
pixels from the bottom of the screen.

To change screen margins:

1 Choose Edit > Preferences, and select General.

2 In the Screen margins area, type the desired values in
the Right and Bottom fields.

3 Click OK. The new settings are applied the next time
you create a new document or open an existing
document.

Tips for setting screen margins:

• To place the palettes flush against the right and bottom
edges of the screen, type 0 in the Right and Bottom fields.

• To accommodate the default size of the Mac OS X dock that
resides at the bottom of the screen, type 34 in the Bottom field.
If you resize the dock, you will have to adjust the number of
pixels in the Bottom field accordingly.

Viewing color separations
The Separation submenu (View > Separation) and the
Windows default standard toolbar have commands
that let you display documents as color plates. The
Composite command displays the entire color range of
the document on screen. The Cyan, Magenta, Yellow, or
Black command displays only those sections of a
document that contains one of these four colors. If you
have a spot color on your Colors palette, you can choose
it from the submenu to display those sections of your
document that contain the spot color.
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Chapter 6: Creating a Page Border
and Fill

You can use the Page Border and Fill dialog box
to create borders and fills for individual master
pages and document pages. When you use this

dialog box to create a border, it is aligned with the edges
of the page.

To display the Page Border and Fill dialog box:

Do one of the following:

• Double-click the background of the page on which
you want to create a border and fill. (You can double-
click a master page or a document page).

• Choose Document > Page Manager. The Page
Manager dialog box appears. Select the desired
document page from the scroll area. Click the Page
Border button.

• Choose Document > Master Spreads. The Master
Spreads dialog box appears. Select the desired master
page from the scroll area. Click the Left Border or Right
Border button.

Looking at the Page
Border and Fill dialog box
In the illustration below, the Rectangle option has been
chosen from the Page border type menu. The scroll area
on the left side of the dialog box contains panel icons.
Each panel icon, when selected, displays a panel on the
right side of the dialog box. The controls located outside
of the panel area are available to all panels.

“Page border
type” menu

Scroll area with
panel icons

Buttons available
to all panels

Page Border and Fill dialog box (Mac OS)

Selected
panel icon

Border inset
field
Bleed outset
field

Preview area for
border and fill

Selected panel
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Using the Page border type menu
You can choose one of the following four border types
from the Page border type menu:

Use Master Spread Choose this option to use the
border and fill from the master spread (if any) that has
been assigned to this page.

Rectangle Choose this option to create a rectangle
border for your page. When you choose this option, you
can set the attributes of the rectangle in the Fill, Frame,
and Corners panels.

Custom Border Choose this option to use one of the
Creator border files. When you choose this option, you

can set the attributes of the border in the Fill/Frame and
Border panels.

None Choose this option to use no border and fill for
your page, even if one is specified in the master spread.

Using the Border inset and Bleed outset
fields
The Border inset and Bleed outset fields are available for
both the rectangle and custom borders.

Border inset field Type a value in this field or accept
the default value. The Border inset field lets you
determine how far in from the edge of a page you wish
a border to appear.

Bleed outset field Type a value in this field or accept
the default value. The Bleed outset field lets you

Note about screenshots: The screenshots used in all of the examples in this chapter are taken from the Mac OS version of
Creator. The only differences between the Mac OS version and the Windows version are the Preview and Apply buttons,
which are explained below.

Page border
type menu

Scroll area
with panel

icons

Buttons
available to
all panels

Page Border and Fill dialog box (Windows)

Selected
panel icon

Border inset
field

Bleed outset
field

Preview area
for border
and fill

Selected
panel
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determine how far you want the page fill color to
extend outside the border inset

Note: The Border inset insets the frame and fill; the Bleed
outset outsets only the fill.

Using the Apply, Cancel, and OK buttons
(Mac OS)
These buttons let you apply, cancel, or save the changes
you make to the border and fill in Mac OS.

 Click this button to see the changes applied
to the page border and fill in the document window.
Clicking this button does not save the changes nor does
it close the Page Border and Fill dialog box.

 Click this button to cancel changes made to
the border and fill in all panels. Clicking this button
closes the Page Border and Fill dialog box.

 Click this button to save your changes to the
border and fill in all panels. Clicking this button closes
the Page Border and Fill dialog box.

Using the Preview, Cancel, and OK
buttons (Windows)
These buttons let you apply, cancel, or save the changes
you make to the border and fill in Windows.

 Click this button to see the changes applied to
the page border and fill in the document window.
Clicking this button does not save the changes nor does
it close the Page Border and Fill dialog box.

 Click this button to cancel changes made to
the border and fill in all panels. Clicking this button
closes the Page Border and Fill dialog box.

 Click this button to save your changes to the
border and fill in all panels. Clicking this button closes
the Page Border and Fill dialog box.

Creating a page border
In this section, you’ll learn how to create four types of
page borders that are often used in advertisements. The
page size in each example is called a 3 x 5.25 (equivalent
to 6.431" x 5.25").

Example 1

Page border type: Rectangle
Solid color

Example 2

Page border type: Rectangle
Texture
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Example 3

Page border type: Rectangle
Gradient

Example 4

Page border type: Custom Border
Auto-Machines (Tire)

Note: This section introduces you to the Tint, Texture, and
Gradient radio buttons so that you can quickly create borders
for your ads. For a more thorough discussion on how to use
colors, textures, and gradients in your documents, see
Chapter 14, “Applying Colors, Textures, and Gradients.”

Specifying a white fill for each example
For the sake of simplicity, the page fill for each of the
four page border examples is white.

To specify a white fill color for a page border:

1 In the Page Border and Fill dialog box, choose the
Rectangle option from the Page border type menu.

2 Select the Fill panel icon to display the Fill panel.

3 If the Fill color does not default to white, click the
Tint radio button and choose White from the Color
menu.

Note: If you choose the Custom Border option from the Page
border type menu before you choose the Rectangle option, the
Fill color defaults to None.
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Example 1: Creating a rectangle page
border with a solid color
The following example shows you how to use the Tint
radio button to apply a solid color to a rectangle page
border.

To apply a color to a rectangle page border:

1 In the Page Border and Fill dialog box, choose
the Rectangle option from the Page border type
menu, and click the Frame panel icon to display the
Frame panel.

2 Click the Tint radio button, and choose a color for
your border from the Color menu. Black is the default.
For this example, choose Blue.

3 Type 12 in the Weight field. This increases the
weight of the border so you can more easily see the
border’s color.

4 Click Apply (Mac OS) or Preview (Windows) to see
how the border looks in the document window without
closing the dialog box. Or click OK to close the dialog
box and to return to the document window.

The page border and fill should look like this:

Page border type: Rectangle
(12 pt. blue frame; white fill)
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Example 2: Creating a rectangle page
border with a texture
The following example shows you how to use the
Texture radio button to apply a texture to a rectangle
page border.

To apply a texture to a rectangle page border:

1 In the Page Border and Fill dialog box, choose the
Rectangle option from the Page border type menu, and
click the Frame panel icon to display the Frame panel.

2 In the Frame panel, click the Texture radio button.
The Choose Texture directory dialog box appears.

3 Select a texture from the Texture Files folder. For this
example, scroll down and select Magenta Shag.

4 Click Use to return to the Frame panel in the Page
Border and Fill dialog box.

5 Type 12 in the Weight field. Textures look best on
thick frames.

The Frame panel should look like this:

Tip: To change Texture files, click the Choose Texture button
to return to the Choose Texture directory dialog box.

6 Click Apply (Mac OS) or Preview (Windows) to see
how the border looks in the document window without
closing the dialog box. Or click OK to close the dialog
box and to return to the document window.

The page border and fill should look like this:

Page border type: Rectangle
(12 pt. textured frame; white fill)
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Example 3: Creating a rectangle page
border with a gradient
The following example shows you how to use the
Gradient radio button to apply a gradient to a rectangle
page border.

To apply a gradient to a rectangle page border:

1 In the Page Border and Fill dialog box, choose
the Rectangle option from the Page border type
menu, and click the Frame panel icon to display the
Frame panel.

2 In the Frame panel, click the Gradient radio button.
The Frame Gradient dialog box appears.

3 Select a gradient type from the list of gradient type
icons at the top of the dialog box. For this example,
select the linear gradient icon ( ) to display the linear
gradient in the preview area.

The Colors area displays the controls that you can use to
apply colors to a gradient.

4 Click the starting marker to highlight it, and choose a
color from the Color menu. Black is the default. For this
example, choose Red.

5 Click the ending marker to highlight it, and choose a
color from the Color menu. White is the default. For this
example, choose Red and give it a shade of 30%.

6 Click in the middle of the Range bar to insert a slider
and give it a 30% red color.

Tip: Click the Distribute button to center the slider on the
Range bar.

7 Click OK to return to the Page Border and Fill dialog
box. The Frame panel should look like this:

Tip: To modify the gradient, click the Choose Gradient button
to return to the Frame Gradient dialog box.

Linear
gradient

icon

Starting
angle

Gradient
type
icons

Preview
area

Colors
area

Range
bar
Ending
marker

Shade
field

Starting
marker
Color
menu

Distribute
button
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8 Click Apply (Mac OS) or Preview (Windows) to see
how the border looks in the document window without
closing the dialog box. Or click OK to close the dialog
box and to return to the document window.

The page border and fill should look like this:

Page border type: Rectangle
(12 pt. gradient frame; white fill)

Example 4: Creating a custom page
border
You can apply a tint (color), texture, or gradient to the
fill of a custom page border; however, you can apply
only a color to the frame of a custom border.

The following example shows you how to select a
Creator border file for your custom page border.

To create a custom border:

1 In the Page Border and Fill dialog box, choose the
Custom Border option from the Page border type menu
at the top left of the dialog box.

2 Click the Fill/Frame panel icon in the scroll area. The
Fill/Frame panel appears on the right side of the dialog
box.

3 In the Fill ink area, choose white from the Color
menu.

At the beginning of this section, you specified White as
the Fill color. However, if you choose the Custom
Border option from the Page border type menu before
you choose the Rectangle option, the Fill color defaults
to None.

4 In the Frame Ink area, choose a color from the Color
menu. For this example, choose Black (the default) from
the Color menu.

5 Click the Border panel icon. The Border panel
appears on the right side of the dialog box.

6 Choose a folder of border files from the menu at the
bottom left of the Border area. For this example, choose
Auto-Machines.
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7 Select a border file from the Auto-Machines set of
borders. For this example, scroll down and select Tire.

8 Click OK to return to the document window.

Page border type: Custom Border
(Tire border; black frame; white fill)

Creating a page fill
If you know how to use the Tint, Texture, and Gradient
radio buttons to create different types of page borders,
then you can easily create different types of page fills.
The Tint, Texture, and Gradient radio buttons work the
same for both.

To create a page fill for a rectangle or custom
border:

1 Double-click the page you wish to fill with a solid
color, texture, or gradient. The Page Border and Fill
dialog box appears.

2 Choose Rectangle or Custom Border from the Page
border type menu at the top of the dialog box.

If you choose Rectangle, the dialog box defaults to the
Fill panel. The Tint, Texture, and Gradient radio buttons
appear in the Ink area.

Page border type: Rectangle
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If you choose Custom Border, the dialog box defaults to
the Fill/Frame panel. The Tint, Texture, and Gradient
radio buttons appear in the Fill Ink area.

Page border type: Custom Border

3 Click the Tint, Texture, or Gradient radio button, and
then specify a color, texture, or gradient for the fill of
your page. For more information on using these radio
buttons, see the previous section, “Creating a page
border.”

To create a page fill with no page border:

4 In the Frame panel, select the Tint radio button and
choose None from the Color menu.

Note: To create a page fill with no page border, the Rectangle
option must be chosen from the Page border type menu. The
Custom Border option won’t work in this case.

Specifying other options in
the dialog box
This chapter has covered the main points of the Page
Border and Fill dialog box to help you quickly create
borders for your ads. However, the dialog box contains
additional options, which are listed here but are
discussed in more detail in other sections of the manual.

Reshaping rectangle corners
When creating a rectangle page border, you can click the
Corners panel icon to display the Corners panel. This
panel has controls that you can use to reshape rectangle
corners. For more information, see page 121.

About the (Frame) Type menu
The (Frame) Type menu appears in the Frame panel for
a Rectangle page border type. The default frame type is
a straight line, which appears in the Type preview field
located next to the Choose Type button. You can specify
a different default setting. For more information, see
page 136.

About trapping and “Overprint black”
The Trapping menu and the “Overprint black” option
appear in the Fill and Frame panels for a Rectangle page
border type, and in the Fill/Frame panel for a Custom
page border type. The Trapping menu defaults to
Knockout, and the “Overprint black” option is auto-
matically selected, but you can specify different default
settings. For more information, see Chapter 25, “Using
the Trapping Palette.”
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Chapter 7: Working with Text

T his chapter shows you how to place text in your
documents. You’ll learn how to create, link, and
resize text blocks; import and export text; and

combine text with graphics. You’ll also learn how to find
and change text, and check spelling.

About the Text tool
The Text tool lets you create and resize text blocks in the
document window. It also lets you create and edit the
text that you place inside the text blocks. Once you
create a text block, you can use the other tools in the
Tools palette to move it, reshape it, flip it, skew it, and
so on, just as you can with any other element. Creator
treats all objects as elements.

To select the Text tool:

Do one of the following:

• Click the Text tool icon ( )  in the Tools palette.

• Press the Text tool selection key. (Press T when no text
block is active.)

Tip: To toggle back and forth between the Text tool and the
Arrow tool, press Enter (numeric keypad).

Creating a text block
You can use the Text tool to create a text block. If,
however, you paste text in a document without first
creating a text block, Creator will automatically create a
text block for you.

To create a text block:

1 Select the Text tool. The pointer turns into  when
you move it into the document window.

2 Drag diagonally in the document window to create a
new text block. To constrain the text block to a square,
hold down Shift as you drag.

When you release the mouse button, the text block
appears. It has the following characteristics:

Insertion point A blinking vertical line that appears
wherever the alignment (left, right, center) is set in the
text block. When you begin typing, text appears at the
blinking insertion point.

I-beam pointer Appears when you position the 
inside the text block. It lets you change the location of
the insertion point and highlight text. The I-beam
pointer moves on screen when you move the mouse.

Selection handles Lets you resize a text block in the
same way you resize any other element. Selection
handles surround a text block when it is selected with
the Text tool. A text block has eight selection handles.

Insertion point

I-beam pointer Selection handles (8)

Widget
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Widget is the box in the lower right corner of the text
block that provides information about text flow. If you
create a text block large enough to display all of the text
you place in it, an exclamation mark (!) appears in the
widget. If more text exists than can be viewed in the text
block, the widget contains an ellipsis (...).

If you create two or more linked text blocks, the widget
on each block displays a number representing the text
block sequence. Text flows from block 1, to block 2, to
block 3, and so on. When you have displayed all the
text, the widget on the last block displays an exclama-
tion mark (!).

Placing text in a text block
When you begin typing, the text appears at the blinking
insertion point. You can copy text from other text blocks,
or other documents, and paste it into the new text block.
You can also import text or drag and drop a text file.
Text typed directly into a new text block assumes the
attributes (e.g., font, size, alignment) chosen in the Text
panel of the Document Settings dialog box.

To place text in a text block:

1 Select a text block with the Text tool. A blinking
insertion point appears in the upper left corner of the
text block.

2 Do one of the following:

• Begin typing your own text.

• Paste text that you copied from another text block,
document, or application.

• Import a text file. To do this, choose File > Import
Text, or press Command + J (Mac OS) or Ctrl + J
(Windows). For more information on importing text
files, see “Importing text files” on page 88.

• Select text in another application, and drag it to a
Creator document. This technique is known as drag and
drop.

Selecting and editing text
Whenever you make a text block active for editing (by
selecting the Text tool and clicking in the block), you
make all linked blocks active because they all contain
different parts of the same text flow. You can make only
one text flow active for editing at a time.

To select text:

1 Select the Text tool and move the pointer into a text
block. The pointer becomes an I-beam.

2 Do one of the following:

• Drag the I-beam over the desired characters or words.

• Double-click to select a word.

• Triple-click to select a line.

• Quadruple-click to select a paragraph.

• Choose Edit > Select All to select all of the text in the
linked text blocks.

To deselect text:

Do one of the following:

• Click outside of the text block.

• Select a different tool in the Tools palette.

To deactivate a text flow:

Click inside the text block to set an insertion point.

To edit text in a text block:

1 Select the Text tool and move the pointer into a text
block. The pointer becomes an I-beam.
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2 Click in the text block to make it active for editing.

If the text overlaps other elements, it is shown in front
and appears opaque so you can edit the text more easily.
Clicking in a text block activates other linked blocks,
too.

3 Click where you want to start typing or drag the
pointer over text you want to replace.

4 Start typing. Text typed directly into a new text block
assumes the attributes (font, size, alignment, etc.)
chosen in the Text panel of the Document Settings
dialog box.

About editing white text

You can easily edit white text inside a white text block.
When you select a text block containing white text, the
white text appears gray so that you can see it.

You can also improve the visibility of white text by
changing a text block’s editing background color. Then
when you select the text block with the Text tool, the
white text is easy to see.

To change a text block’s editing background
color:

1 Select a text block with the Text tool.

2 Choose Format > Text Block Settings. The Text Block
Settings dialog box appears.

Text block settings also appear in the Text panel in the
Text Block Info dialog box.

3 Click the color box to the right of the Editing
background color area. The System Picker appears.

4 Choose a color and click OK to return to the docu-
ment window. The background color appears when you
are editing text in the text block. It does not appear
when you print your document.

Before and after applying a background color to a text block

Note: For more information on Creator’s typographical fea-
tures, see Chapter 8, “Working with Typography.”

Flowing text and linking
text blocks
If a text block is not large enough to display all the text
you placed in it, its widget contains an ellipsis (...). To
display the extra text, you can either resize the text
block or flow it into a new text block. If you flow the
extra text into a new text block, the new text block is
automatically linked to the first text block.

To flow text into another text block:

1 Using the Text tool, select a text block whose widget
contains an ellipsis (...). The ellipsis signifies that more
text exists than can be viewed in the text block.

2 Click the widget.
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The arrow pointer turns into  with an ellipsis,
signifying that the tool is ready to make a continuation
text block.

3 Drag the pointer to create a second text block.

The excess text flows into the new text block. The
widget on the first text block changes from an ellipsis
(...) to a 1. In this example, the widget on the second text
block is an ellipsis (...), signifying that there is still more
text than can be viewed in the two text blocks.

4 Click the widget on the second text block.

5 Drag the pointer ( ) to create a third text block.

Again, the excess text flows into the new text block. The
widget on the second text block changes from an ellipsis

(...) to a 2. The widget on the third text block is an
exclamation mark (!), signifying that there is no more
text to display.

Creating linked text blocks
before adding text
There is another way to create a text flow with multiple
text blocks. You can first create two or more linked text
blocks, and then add the text.

To create linked text blocks:

1 Create a text block and click its widget.

The arrow pointer turns into  with an ellipsis,
signifying that the next text block you create will be
linked to the first one.

2 Drag the pointer to create a second text block.
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The widget on the first text block changes from an
ellipsis (...) to a 1. The widget on the second text block is
an exclamation mark (!), signifying that it is the last text
block in the link.

3 Repeat steps 1–2 until you create the desired number
of text blocks.

To place text in linked text blocks:

Place text in the first text block by choosing one of the
methods described in “Placing text in a text block.” If
the first text block is too small to display all of the text,
the text automatically flows into the other text blocks.

Of course, if the text blocks are not large enough to
display all of the text (i.e., the widget on the last text
block contains an ellipsis), you will need to flow the
extra text into a new text block. See the previous section,
“Flowing text and linking text blocks.”

Adding a text block in the
middle of a text flow
There may come a time when you want to manipulate a
previously created text flow. Creator makes it easy to
make this type of change.

To add a text block in the middle of a text flow:

1 Flow text into three text blocks. Notice that the
widgets for the first, second, and third text blocks are 1,
2, and !, respectively.

2 Click the widget on the first text block.

3 Draw another text block.

The new text block has the number 2 in its widget,
signifying that it is the second text block. The text block
whose widget used to have the number 2 now has the
number 3.

Note: You can delete a text block from a flow and the text will
reflow into the remaining blocks. Deleting a text block doesn’t
delete the text contained in it unless it is the only text block in
the flow.
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Creating, linking, and
adding text blocks of
different shapes
Up to now, you have dealt only with square text blocks.
However, Creator lets you make text blocks out of any
shape. You can make ovals, starbursts, and even
freehand drawings into text shapes. Creator also lets
you create sequences of text shapes, so that text flows
from one shape into another.

To create a text shape:

1 Select a drawing tool from the Tools palette.

2 Drag in the document window to draw an element
(e.g., oval).

3 Select the Text tool.

4 Hold down Option (Mac OS) or Ctrl (Windows) while
clicking the shape you have drawn.

After you Option-click (Mac OS) or Ctrl-click (Win-
dows) an element with the Text tool, the element
becomes a text shape. You can identify a text shape by
the widget that appears when you click the shape with
the Text tool.

5 Type or import the desired text into the text shape. In
this example, an ellipsis appears in the widget,
signifying that more text exists than can be viewed in
the text block

To link text shapes:

1 Select a drawing tool from the Tools palette.

2 Draw an element (e.g., oval) next to the text shape
that you created in the example above.

3 Select the Text tool.

4 Click the widget on the first oval.

The arrow pointer turns into  with an ellipsis when
you move it outside of the widget.

5 Option-click (Mac OS) or Ctrl-click (Windows) the
second oval to make it a text shape. The overflowed text
from the first oval flows into the second oval.
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6 Draw a third oval, and flow the excess text into it
from the second oval.

To add a text shape in the middle of a text
flow:

1 Create three text shapes that are linked. Notice that
the widgets for the first, second, and third text shapes
are 1, 2, and !, respectively.

2 Draw another shape element. This time draw a
starburst.

3 Click the widget on the first text block.

4 Option-click (Mac OS) or Ctrl-click (Windows) the
starburst.

Notice the starburst has the number 2 in its widget,
signifying that it is the second text shape. The oval
whose widget used to have the number 2 now has the
number 3.

Resizing text blocks
You can resize a text block so that the text either remains
unchanged or resizes proportionally with the text block.
When resizing a text block, you can select it with the
Arrow tool or the Text tool.

To fit a text block:

1 Select a text block with the Arrow tool.

2 Choose Arrange > Fit Text Block.

3 To see the change, select the text block with the Text
tool.

The text block hugs the text on all sides. In the example
below, the text block fits the lowest descending
character that exists in the font.

Before fitting a text block

After fitting a text block
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To resize a text block:

1 Using the Text tool or the Arrow tool, select a text
block.

2 Position the pointer over a selection handle on a text
block. The pointer changes to pinching fingers (Mac OS)
or a double-arrow (Windows).

3 Drag a selection handle in any direction. To resize the
text block proportionally, hold down Shift as you drag a
corner selection handle.

Notice the text inside the text block remains unchanged.

To resize text inside a text block proportionally:

1 Using the Text tool or the Arrow tool, select a text
block.

2 Drag a corner selection handle while holding down
Command + Shift (Mac OS) or Alt + Shift (Windows).

Note: Start the drag before you press the modifier key.

The text inside the text block is resized at the same
proportion as the text block.

To resize text in groups proportionally:

1 Select a group of elements (e.g., text blocks) contain-
ing text.

2 Drag a corner selection handle while holding down
Command + Shift (Mac OS) or Alt + Shift (Windows).

Note: Start the drag before you press the modifier key.

The text inside the group of text blocks is resized at the
same proportion as the text block.

Before resizing text in groups proportionally
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After resizing text in groups proportionally

To scale text inside a text block:

1 Using the Text tool or the Arrow tool, select a text
block.

2 Drag any selection handle while holding down
Command (Mac OS) or Alt (Windows).

Note: Start the drag before you press the modifier key.

The text inside the text block is stretched relative to the
resizing of the text block.

To scale text in groups:

1 Select a group of elements (e.g., text blocks) contain-
ing text.

2 Drag a corner selection handle while holding down
Command (Mac OS) or Alt (Windows)

Note: Start the drag before you press the modifier key.

The text inside the group of elements is stretched
relative to the resizing of the group.

Before scaling text in groups

After scaling text in groups

Copy fitting text
The Copy Fit dialog box lets you change the point size
or scale text to fit a given text block or linked text
blocks.
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To copy fit text:

1 Draw a text block the size of the area you want the
text to fill.

2 Type or place text into the block.

3 Select the text block with the Text tool.

4 Choose Format > Copy Fit. The Copy Fit dialog box
opens. The dialog box offers two main sets of features:
”Scale and rewrap” to “Scale without rewrapping.”

5 Select one of the options (described below).

6 Click OK.

Selecting Scale and Rewrap options
The “Scale and rewrap” feature has three options:

Adjust textblock scale Select this radio button to
scale the text so that it fits snugly within a text block
both vertically and horizontally. The point size does not
change. This option rewraps the text, if necessary, to fit
it within the block.

Adjust size Select this radio button to increase or
decrease the point size of text so that it fits within a text
block. Some horizontal or vertical space may remain
with this option. This option also rewraps the text, if
necessary, to fit it within the block.

Adjust leading Select this radio button to increase or
decrease the leading so that the text fits within a text
block. This option doesn’t change the actual size of the
characters; it only adjusts the space between lines of
characters.

Original text block
(Font size = 12 points)

Adjust textblock scale
(Font size = 12 points)

Adjust size
(Font size = 15 points)
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Adjust leading
(Leading increases so text fits in block.)

With this form of copy fitting, Creator may have to
make several attempts to copy fit the text accurately.
Although this takes some time, it even works with text
wrapped around other elements or contained in more
than one block.

Creator can scale the text either up to 600 percent or
down to 20 percent of its original size. In reality, both of
these limits are rather extreme. If you have so much text
and so little space allotted that it has to scale it down to
20 percent of its original size to fit, you probably have
too much text in too little space. If you need to scale it
up to more than 600 percent, you may have too little text
in too much space. On the other hand, you might want
the text quite large. If this is the case, choose a size from
the Size menu to make the text the approximate size you
want and then use the Copy Fit command.

To see what percentage your text has been scaled to
when the Copy Fit command has finished, double-click
the text block with the Arrow tool and note the amounts
in the horizontal and vertical scale fields in the
Specifications palette.

Selecting Scale without rewrapping
options
Typically, you only use the Scale Without Rewrapping
options on headlines. For this reason, these options
appear dimmed if there is more than one text block
selected, if the text runs beyond the border of the block,
or if the block is not a rectangular shape. The Scale
Without Rewrapping feature has two options:

Proportional Select this radio button to resize the text
inside a block proportionally—only changing the point
size—to fit the surrounding text block. Some horizontal
or vertical space may remain with this option.

Before selecting Proportional copy fit

After selecting Proportional copy fit

Scale to fit Select this radio button to resize the text
inside a block non-proportionally. This option changes
both the point size and the horizontal scaling, so it fits
the surrounding text block both vertically and horizon-
tally. In extreme cases, this makes the text look either
stretched or squashed.

Before selecting Scale to Fit copy fit

After selecting Scale to Fit copy fit
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Wrapping text
The Wrap Text dialog box lets you change the way text
appears in relation to elements in your document. To
display the dialog box, select at least one text block and
one element, and choose Arrange > Wrap Text.

You can achieve many unique wrapping effects. If you
wish, a text block can even have multiple relationships.
You might select a text block and an element, select the
wrap around option, and then select the same text block
and a different element and set wrap within. As a result,
the text wraps around one element, and within another
element.

You can also wrap text around invisible elements by
setting their fill and frame to none and then using the
invisible elements to determine text wrapping. Try this
technique for slanted text margins or other effects.

To wrap text:

1 Select at least one text block and one element.

2 Choose Arrange > Wrap Text. The Wrap Text dialog
appears.

3 Specify the following options:

No wrap Select this radio button to keep text
unaffected by an underlapping or overlapping element.
You can also select this option to remove an existing
wrapping option.

Around Select this radio button to wrap text around an
element.

Within Select this radio button to place text inside of,
and to conform to the shape of, an element.

Offset text by In this field, set the distance between
the wrapped text and the element’s frame that the text
wraps around or within. Creator sets the default at 1/4",
but you can enter any measurement. Text wrap occurs
whenever a text block or element affected by this setting
comes within the offset distance.

4 Click OK.

Before wrapping text around an element

After wrapping text around an element

Text that is set to wrap within an element, or not wrap
at all, may disappear when an element overlaps it. This
element may “hide” your text. When this happens,
select the element that’s obscuring your text and choose
Arrange > Send to Back. Your text will reappear.

If the element obscuring your text does not have any
color, another way to let your text show through is by
making the element transparent. Do this by selecting the
element, clicking the Fill icon, and then selecting None
from the Colors palette.
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Embedding elements in
text
When you insert an element or a group of elements
inside a text block, the element or group becomes part
of the block itself. You can even resize an element or
group within the text block, or embed a text block
within a text block. Notice that when you select a text
block, the Place Graphic command becomes the Embed
Graphic command.

To embed an element in a text block:

1 Select a text block with the Text tool.

2 Set the insertion point where you want to embed the
element. In this example, the insertion point is set at the
top of the text block and aligned center.

3 Do one of the following:

• Choose File > Embed Graphic. In the Embed Graphic
dialog box that appears, locate the desired graphic and
click Place.

• Cut or copy the desired graphic and then paste it into
the text block.

An embedded element appears at your insertion point.

To resize an embedded element:

1 Click the embedded element with the Text tool. Three
handles appear on the element—a bottom handle, a
right handle, and a bottom right corner handle.

2 Drag one of the handles to reshape the element. To
resize the element proportionally, hold down Shift while
you drag.

Before resizing an embedded element inside a text block
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After resizing an embedded element inside a text block

You can also scale or resize the embedded element
proportionally just as you can with text. For more
information, see “Resizing text blocks” in this chapter.

To drag an embedded element:

1 Click the embedded element with the Text tool.

2 Drag the element to move it, line by line, throughout
the text block. The element uses its insertion point as a
base line.

To open an embedded element:

1 Select the embedded graphic with the Text tool.

2 Choose Elements > Open Embedded Group. Creator
treats an embedded graphic like a group. A window
appears that lets you modify the element outside of the
text block.

Converting text to a path
element
You can make a duplicate of the text inside a text block,
which you can then treat as a path element. You can
alter the appearance of the text by editing the element’s
control points with the Reshape tool. Turning text into a
path lets you contain graphics inside letters, apply fill
gradients to letters, or create other special effects.

To convert text to a path element:

1 Using the Arrow tool, select a text block that contains
a small section of text.

2 Choose Elements > Convert Text to Paths. A copy of
the text appears in the form of a path element. You can
now treat it as you would a regular path element.

Note: You can convert only one text block to a shape element
at a time. The Convert Text to Paths command is intended for
use on small sections of text. If you select a linked text block
and then choose the Convert Text to Path command from the
Elements menu, Creator converts only the selected block.

Alternate methods of
modifying text blocks
In addition to resizing a text block, you can modify it
in many other ways just as you can with any other
element. Remember that when you treat a text block
as an element, you must select it with the Arrow tool.
For more information, see Chapter 10, “Modifying
Elements.”
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Finding and changing text
Creator provides you with a dialog box and several
commands for finding and changing text in your
document.

Using the Find/Change dialog box
The Find/Change dialog box lets you find a word or
phrase and replace it with another word or phrase, or
change its character format. To display this dialog box,
choose Edit > Find/Change > Find.

To find and change text:

1 Open the desired document.

2 To narrow your search, highlight a selection of text,
place an insertion point in a text block with the Text
tool, or select one or more text blocks with the Arrow
tool.

3 Choose Edit > Find/Change > Find. The Find/
Change dialog box opens.

4 Type the text you want to find in the Search for field.
The checkbox next to the Search for field is selected by
default.

5 To change the text, select the checkbox next to the
Change to field, and type the new text in the Change to
field.

Note: If you do not select the checkbox next to the Change to
field, or if you select the checkbox but do not type anything in
the Change to field, then Creator finds all instances of the text
in the Search for field but does not change them.

6 Click Find. Creator takes you to the appropriate
section of the document and highlights the designated
text. To find the next occurrence of the designated text,
click Find again.

7 To change the text, do one of the following:

• Click Change to change the highlighted text to the
new text entered into the Change to text field.

• Click Change/Find to change the selection and then
find the next occurrence of the designated text.

• Click Change All to change every occurrence of the
designated text.

8 Click Done to exit the dialog box and return to the
document window.

To find and change formatted text:

You can search for and change the formatting of every
instance of a particular word or phrase.

1 Type the desired text in the Search for field. Then
select the Font, Style, or Size checkboxes in the Search
for area, and select the desired font, style, and size from
the corresponding menus.

2 Click Find to locate the text with the designated
formatting.

3 To change the formatting of the text, select the Font,
Style, or Size checkboxes in the Change to area, and
select the desired font, style, and size from the menus.
Then click Change to change the designated text to the
new format.

About special characters:

You can use special characters in the Search for and
Change to fields. However, you cannot use the
keyboard equivalents, because they have special
meanings. For instance, pressing Return starts the find
operation and pressing Tab activates the next field in the
dialog box.
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Therefore, you can only use special characters by
choosing them from the Insert special character menu or
by using special character equivalents, which are listed
below.

Special characters Equivalents

Return ^p

Tab ^t

Newline ^n

Block break ^b

Em space ^M

En space ^N

Thin space ^T

Quad ^q

Page number ^P

To find and change special characters:

Do one of the following:

• Type a special character equivalent in the Search for
or Change to field.

• Activate the Search for or Change to field, and choose
a special character equivalent from the Insert special
character menu.

Note: To search for a caret (^), type ^^ in the Search for field.

To further narrow your search for text:

The Find/Change dialog box has the following
additional options that can help you to narrow your
search for text.

Whole words Tells Creator to treat the text in the
“Search for” field as a whole word or words. Therefore,
the application ignores all instances of the designated
word contained within other words. For example, if you
look for the word “Creator” with the Whole word
checkbox selected, Creator ignores the word “Creators.”

Ignore case Tells Creator to search for all occurrences
of the designated text regardless of capitalization.
Deselecting the Ignore case checkbox forces Creator to
look for occurrences of the designated text that exactly
match the text in the Search for field.

Match exact style Tells Creator to find only those
instances where the style searched for exactly matches
the chosen style parameters. For example, if you want to
find an italicized word, Creator ignores occurrences of
the same word that are bold and italic.

Active blocks only Forces Creator to search only the
active text block and linked text blocks. The application
ignores all unlinked text blocks.

Using the Find and Change menu
commands
Creator provides you with six menu commands for
finding and changing text in your document. Choose
Edit > Find/Change to display a submenu listing the
commands and their keyboard shortcuts.

Find/Change submenu (Mac OS)

Find/Change submenu (Windows)

Find Opens the Find/Change dialog box, which is
described in the preceding section.

Find Again Command finds another occurrence of the
word or phrase entered into the Find/Change dialog
box. Note that the Find Again command does not open
the Find/Change dialog box. It merely locates the next
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occurrence of the word or phrase last entered into the
dialog box.

Find Selection Command finds the next occurrence of
a word or phrase that you have highlighted in a text
block. When you choose the Find Selection command,
the Find/Change dialog box opens. The word or phrase
you highlighted in your text block appears in the Search
for field.

Change Command changes a selected word or phrase
without searching for the next occurrence of that same
word or phrase.

You can choose the Change command after you have
found a word using the Find or Find Again commands.
When you highlight a word or phrase and choose the
Change command, Creator changes it to the new word
or phrase. The new word or phrase is the same text you
entered into the Change to field when you last used the
Find command.

To find another occurrence of the original word or
phrase, use the Find Again command.

Change & Find Again Command changes a word or
phrase and then continues on to find the next occur-
rence of the original word or phrase.

You can choose the Change & Find Again command
after you have found a word using the Find or Find
Again commands. When you highlight a word or
phrase and choose the Change & Find Again command,
Creator changes it to the new word or phrase. The new
word or phrase is the same text you entered into the
Change to field when you last used the Find command.

After the application makes the change, it continues on
to find the next occurrence of the original word or
phrase.

Change All Command changes every occurrence of a
designated word or phrase in a document into another
word or phrase.

You can choose the Change All command after you have
found a word using the Find or Find Again commands.
When you highlight the word or phrase and choose the
Change All command, Creator changes each occurrence
of that word or phrase in the document to the new word
or phrase. The new word or phrase is the same text you
entered into the Change to text field when you last used
the Find command.

Choosing a language
The Language submenu lets you tag a selection of text
as a certain language. When you spell check your
document, Creator spell checks the tagged text with the
appropriate language dictionary (automatic hyphen-
ation is also based on the selected language).

To choose a language:

1 Select the Text tool from the Tools palette.

2 Highlight the selection of text whose language you
want to specify. If you want to enter new text, position
the insertion point where you want the text to appear.

3 Choose the Language submenu in the Format menu.
A new menu appears next to the arrow in the Language
selection.

4 Choose the desired language from the Language
submenu.

5 Release the mouse button to tag the text as a certain
language. When you check the spelling in your
document, Creator checks the tagged section of text
against a dictionary of the selected language.

By default, Creator uses the language native to your
version of the application. You can change the default
language for each document in the General panel of the
Document Settings dialog box.
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Checking spelling
Creator makes it easy to correct any spelling errors you
may have in your document. You can check the spelling
of all the text in a document or just a selection of text. In
addition, you can set up your own user dictionary.

Checking spelling in a document
The Check Spelling command lets you correct the
spelling errors in your document. When you choose this
command, Creator proofreads the contents of the entire
document, whether or not the text blocks in the
document are linked.

To check spelling in a document:

1 Select a text block with the Text tool.

2 Choose Document > Check Spelling. Creator
proofreads your document. One of two dialog boxes
appear:

• If your document contains no errors, a dialog box
appears telling you that no errors were found.

• If a spelling error is found, the Check Spelling dialog
box appears. The misspelled word appears in the
Suspect Word field, and a list of spelling alternatives
appears in the Suggestions area.

3 Choose one of the following options:

• Select a word from the Suggestions area or type the
correct spelling in the Replacement field. Then click
Replace to replace only the occurrence of the misspelled
word, or click Replace All to change all occurrences of
the misspelled word in your document.

• Click Skip to keep the spelling of the suspect word. If
you have spelled the suspect word the same way
throughout your document, click Skip All and Creator
will ignore all words with that spelling during the
current work session.

• Click Add to store a suspect word in the user
dictionary. Then, the next time you perform a spelling
check, Creator will recognize the word as being
correctly spelled. For more information, see “Using the
User Dictionaries” on the next page.

• Click Done at any time to end spell checking and to
return to the document window. Otherwise, Creator
continues to check spelling until it reaches the last word
of the document.

4 Click OK when Creator has finished checking for
spelling errors.

Note: If your document contains overflowed text (text that
flows beyond the boundaries of the last linked text block), a
dialog box appears telling you that you have overflowed text.
Click OK and Creator will continue to check the spelling of
the overflowed text, even though you cannot view it.

To check spelling for a selection of text:

1 Highlight the selection of text you want to spell
check.

2 Choose Document > Check Selection. Creator
proofreads the selection. One of two dialog boxes
appear.

• If your document contains no errors, a dialog box
appears telling you that no errors were found.
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• If a spelling error is found, the Check Spelling dialog
box appears. The misspelled word appears in the
Suspect Word field, and a list of spelling alternatives
appears in the Suggestions area.

3 Specify options in the Check Spelling dialog box just
as you did in the previous section, “To check spelling in
a document.”

Using the user dictionaries
Creator lets you add words to, remove words from, and
edit words in your own dictionary. Then when you
check the spelling of text in your document, Creator will
recognize the new or modified words in your dictionary.
Choose Document > User Dictionaries to display the
User Dictionaries dialog box.

When you open the User Dictionaries dialog box, one or
more words may appear in the scroll area as a result of
using the Add button in the Check Spelling dialog box.
Selecting a word from this scroll area places the word in
the Word field. Other options in the User Dictionaries
dialog box include the following:

Language menu This menu lets you choose the
language dictionary in which you want to add words.
You can choose from English, French, German, and
many other languages. If you choose Universal, Creator
adds all new words to all existing dictionaries.

Word field This field contains the word selected in the
scroll area. You can also type a word in this field.

Add Click this button to place new words in a user
dictionary. Simply type a word in the Word field and
then click Add. The word then appears in the scroll area.

Replace Click this button to edit a word already in a
user dictionary. Find the word you want to change in
the scroll area and select it. Type your changes in the
Word field and click Replace. Your changes appear in
place of the original word in the scroll area.

Delete Click this button to remove a word from a user
dictionary. Simply select the word you want to remove
and click Delete. The highlighted word no longer
appears in the scroll area. To delete a word that exists in
all the dictionaries available, choose Universal from the
Language menu, select the word, and then click Delete.

Universal Click this button to add a word to all
existing dictionaries. This button works like the
Universal option in the Language menu. To add a new
word to all dictionaries, simply type the word in the
Word field and click Universal. To add a word that
already exists in one dictionary to the remaining
dictionaries, select the word from the scroll area and
then click Universal.

Cancel Click this button to discard your changes and
to return to the document window.
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Done Click this button to save your changes and to
return to the document window.

Importing text
The Import Text dialog box provides you with several
different methods of importing text into your docu-
ments.

Note for Mac OS: Creator uses the Translation Manager/
Mac Easy Open to import word processing files. The
Translation Manager gives you access to MacLink Plus
translators, which support a large number of word processing
applications.

To display the Import Text dialog box:

Choose File > Import Text.

Using the Add to List and Add All
buttons
The Add to List and Add All buttons let you add text
files to the Files palette.

To add text files to the Files palette:

1 Locate a folder of text files and select a text file.

2 Do one of the following:

• Click the Add to List button to add the selected text
file to the Files palette.

• Click the Add All button to add all the text files in the
folder to the Files palette.

3 Click Done. The selected text file or files appear on
the Files palette.

For information on using the Files palette to place text
files on a spread, see Chapter 22, “Using the Files
Palette.”

Selecting the Create new text flow
option
Selecting the Create new text flow radio button lets you
place the selected text file in a text block that is
automatically created and centered on the spread.

To place text by creating a new text flow:

1 Locate and select a text file in the Import Text dialog
box.

2 Select the Create new text flow radio button.

3 Click Place. Creator automatically creates a new text
block for the selected file and centers it on the spread.

Note: If you place your cursor in a text block before opening
the Import Text dialog box, the radio button reads “Insert into
active text flow” in place of “Create new text flow.”

Selecting the Place with cursor option
When you import a text file by selecting the Place with
Cursor radio button, Creator lets you use your pointer
to determine the location and size of the text block.
When you click Place, your arrow pointer changes into a
crosshair with a text block symbol.
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To place text with the cursor:

1 Locate and select a text file in the Import Text dialog
box.

2 Select the “Place with cursor” radio button.

3 Click Place.

4 In the document window, do one of the following:

• Hold down Option (Mac OS) or Ctrl (Windows) and
click an empty text block (or text shape) to flow the text
file into that block.

• Click anywhere on the spread. The text appears
where you clicked in a 4" square text block.

• Drag a selection rectangle for the file’s contents to
appear in. Hold down Shift as you drag to maintain the
original proportions of the text. The text appears when
you let go of the mouse button.

Dragging a selection rectangle to place text with cursor

Selecting the Break text option
Selecting the Break text radio button lets you place
sections of the same text file in different text blocks.

To place text using the Break text option:

1 Locate and select a text file in the Import Text dialog
box.

2 Select the Break text radio button.

3 Click Place. The Break Text dialog box appears.

4 Specify options in the Break Text dialog box and
click OK.

The options in the Break Text dialog box
In the Break Text dialog box, you can specify how you
want to break text blocks in your document. You can
break a text file after each instance of a certain delimiter
or after a specified number of paragraphs.

Formatting and breaking text with delimiters

If you select the At delimiter radio button, type a special
character in the At delimiter field. This character, or
delimiter, tells Creator where to break a text file. You can
also make delimiters of two or more characters. After
you enter your delimiter, you are shown how many text
blocks result from your break.

You must place these delimiters in the text file before
you import it into Creator. Be sure to enter the same
delimiter characters in the Break Text dialog box that
you placed in the text file.
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When you choose a delimiter, select a unique character
or characters. A delimiter should not appear in a
document as anything other than a delimiter. Creator
breaks text at every occurrence of a delimiter.

Standard delimiters include \, ^, and >. Since you might
use these characters as something other than delimiters,
Creator lets you set delimiters of more than one
character, such as the seven characters in <BREAK>.

Formatting and breaking text using the Every
[  ] paragraphs

If you select the Every [  ] paragraphs radio button,
enter the number of paragraphs Creator needs for
breaking the text file. Once you have done this, you
are shown how many text blocks will appear. If this
number does not match the number of text blocks you
prefer, then modify the text file in the application that
created it.

When you create a text block, the specified number of
paragraphs flow into the block in their correct order.
Creator defines a paragraph as any text followed by a
return character. The text following the last return
character is also considered a paragraph.

Formatting imported text

If you break imported text, Creator also lets you format
that text. You can format broken text in one of three
ways:

• Format as is This radio button imports the selected
file as text. No formatting appears in the imported text.

• Apply tags This radio button tells Creator to
automatically apply any tags it finds in the file. To use
this feature, you must enter tags into the text document
before importing it.

• Apply style model This radio button lets you
apply one style model to the entire imported text file.
For more information about style models, “Creating
style models” on page 111.

Placing text by hand

If you wish to create your own text blocks for the
selected text file, click the Place by hand radio button
located below the Break Text and Format areas. Click
the OK button in the Break Text dialog box. The Break
Text palette opens and your pointer changes into a
crosshair with an A ( ). The pointer indicates that
Creator has loaded the text into your pointer. When you
draw a text block, the loaded paragraph automatically
flows into it.

The Break Text palette displays the paragraph you
currently need to place. The palette also tells you how
many paragraphs you have left to place.

Breaking text with the Make array of blocks
option

Selecting the Make array of blocks radio button lets you
arrange text in an array. When you select this option, the
bottom half of the Break Text dialog box becomes active.
The options in this section include:

• Sequence Buttons let you set a pattern for text block
placement. With this option, you determine the order in
which the paragraphs of the imported file appear in the
array.

• Blocks in a row Field lets you enter the number of
blocks you want in each row.

• Block size Option lets you set the size of the text
blocks. By entering values into the Width and Height
fields you determine the size of each text block created.
If you don’t enter any values into these fields, Creator
prompts you for information before creating any text
blocks.
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• Spacing Option lets you set the amount of space
that separates one text block from another. You can set
both the horizontal and vertical spacing. If you don’t
enter any values into these fields, Creator prompts you
for information before creating any text blocks.

• Group Option lets you put the created text blocks in
a group. This allows you to move a number of text
blocks as one element.

• Fit to text Option tells Creator to shrink the text
block to the size of the text. This option lets you create a
text block with a larger width and depth than necessary.
When the text flows into the text block, the block
automatically adjusts to fit the amount of text.

The Fit to text option may prove helpful if you have
different sized text blocks to place. The option lets you
place text in orderly rows and columns while the text
blocks vary in length and width.

Note: The Fit to text option only shrinks a text block to fit
around the available text. It does not enlarge text blocks.

When you finish setting your text break options, click
OK. Creator automatically creates text blocks and
imports the selected text file.

Exporting text
You can use the Export Text dialog box to export text
that can be used in other Creator documents or in other
applications.

To export an entire document, a text flow, or a
selection of text as a text file:

1 Open a Creator document that contains the text you
want to export.

2 Do one of the following:

• To export all the text in the document, do nothing.

• To export just one text flow when your document has
two or more text flows, click in the desired text flow.

• To export a selection of text, highlight it.

3 Choose File > Export > Text. The Export Text dialog
box appears.

4 Locate an existing folder or create a new folder for
your exported text file.

5 Type a file name in the Name field. Windows users
should be sure to keep the appropriate extension (.crtxt,
.txt., .rtf, or .utxt).

6 Choose a format from the Format menu. You can
export your text file in one of the following four
formats:

Native Text Lets you export text in the format native
to the application. Other Creator users can open Creator
text files with no loss of formatting.

SimpleText (Mac OS) Lets you export text in an
extended plain text format. You can import SimpleText
documents into a large number of word processing and
desktop publishing programs. However, most applica-
tions ignore SimpleText formatting attributes and
import documents as plain text. SimpleText documents
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support only a small subset of the formatting capabili-
ties of Creator.

Plain Text (Windows) Lets you export text in an
extended plain text (ASCII) format. You can import
Plain Text documents into a large number of word
processing and desktop publishing programs. However,
most applications ignore Plain Text formatting
attributes.

RTF Styled Text Lets you import formatted text into a
large number of word processing and desktop publish-
ing programs. Most applications support RTF and
Macintosh users can translate it into other formats using
the Macintosh Translation Manager/Mac Easy Open.
RTF supports a much larger subset of Creator’s
formatting capabilities.

Unicode Text With its unique number for every
character, crosses platforms and programs, no matter
what the language. The Unicode Standard is used by
industry leaders and is required by modern standards
such as XML, Java, JavaScript, LDAP, COBRA 3.0,
WML, etc. It is supported in many operating systems

and all modern browsers. Unicode Text allows data to
be transported corruption free from one system to the
next. The main benefit of Unicode text is support for
worldwide sets, because it carries no formatting
information.

7 Select one of the following radio buttons to indicate
what text you wish to export.

Entire document Radio button lets you export all the
text in your document.

Active text flow Radio button lets you export all the
text in an active text block. If the active text block is
linked to other text blocks, they, too, will be exported.
Then, when importing the same file into a document,
the original text block appears with a text overflow
widget indicating more text is available.

Selection only Radio button lets you export all
highlighted text.

8 Click Save.
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Chapter 8: Working with
Typography

T ypography is the appearance of type. Creator
gives you several typographical options for
creating a document with the look that you

want. Choosing the right typeface, type style, size, and
spacing are some of the ways you can improve the
appearance of your documents.

Formatting character
attributes
The Character Attributes dialog box lets you apply
existing type styles or specify character attributes for
selected text.

To format characters:

1 Select the Text tool.

2 In a text block, do one of the following:

• Click inside the text block to set an insertion point.
All new text will be formatted according to the new
settings.

• Select the text you wish to format.

3 Choose Format > Character to open the Character
Attributes dialog box.

4 Specify the character attributes as described in the
following sections, and click OK when you are finished.

Note: The Specifications palette provides controls for
adjusting variable type attributes. For more information,
see Chapter 24, “Using the Specifications Palette.”

Choosing a type style
The Type style menu on the Character Attributes dialog
box lets you apply an existing type style to the selected
text. Type styles are listed on the Styles palette. For more
information, see “Using text styles” in this chapter.

Changing fonts
You can change the font of the selected text in four
different places: the Character Attributes dialog box, the
Font menu, the Choose Font dialog box, or the
Specifications palette.

To change fonts using a Font menu:

1 Select one or more characters.

2 Choose a font from the Font menu in one of the
following locations:

• The Character Attributes dialog box.

• The menu bar.

• The Specifications palette.
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To change fonts using the Choose Font dialog
box:

1 Select one or more characters.

2 Choose Format > Choose Font to open the Choose
Font dialog box.

3 Select a font from the scroll area to apply it to the text
in the sample area. You can continue to select other fonts
to see how they look in the sample area.

Tip: Type the first few letters of a font’s name to select it.

4 To temporarily apply the font to the selected text in
your document, click Apply (Mac OS) or Preview
(Windows). To temporarily apply the font to the selected
text in your document without having to click Apply
(Mac OS) or Preview (Windows), select the Auto-apply
option.

5 Click OK to apply the font to the selected text. Click
Cancel to keep the original font.

Changing font size
You can change the font size of the selected text in three
different places: the Character Attributes dialog box, the
Size menu, or the Specifications palette. Standard font
sizes include several sizes between 9 and 128 points.
However, you can add font sizes to the Size menu by
using the Font Sizes panel in the Preferences dialog box.

To change font size using a Size menu:

1 Select one or more characters.

2 Choose a font size from the Size menu in one of the
following locations:

• The Character Attributes dialog box.

• The menu bar.

• The Specifications palette.

To change font size using the Size and Leading
dialog box:

1 Select one or more characters.

2 Choose Format > Size/Leading. The Size and
Leading dialog box appears.

3 Highlight the Size field and do one of the following:

• Enter the desired font size from two to 1,000 points.
You can enter fractional sizes such as 10.5 points.

• Press the Arrow down or Arrow up button to
decrease or increase font size. Creator changes font size
by one point for each button click.

• Press ↓  or ↑  (Mac OS), or press Alt ↓  or Alt ↑
(Windows) to decrease or increase font size.

4 Click OK.
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Changing leading
Leading is the amount of space between the baseline of
one line and the baseline of the line below it. Creator
displays fixed and auto leading fields in three places:
the Character Attributes dialog box, the Specifications
palette, and the Size and Leading dialog box.

By default, Creator sets leading at 120 percent of the
current point size. You can change the default leading
value in the Text Defaults panel in the Document
Settings dialog box.

To specify fixed leading:

1 Highlight the text to be assigned a fixed leading.

2 Type a value between 0 and 2000 in the fixed leading
field.

3 Type 0 in the auto leading field.

4 Click Enter or Tab.

To specify auto leading:

1 Highlight the text you wish to change.

2 Type 0 in the fixed leading field.

3 Type the desired percentage (e.g., 120%) in the auto
leading field.

4 Click Enter or Tab.

Note: You can combine fixed leading with auto leading. For
example, if you are using 10 point type with 0 fixed leading
and 120% auto leading, you can add two points to the Lead-
ing field. This gives you the equivalent of 14 point leading.

To change leading using the Size and Leading
dialog box:

1 Select one or more characters.

2 Choose Format > Size/Leading. The Size and
Leading dialog box appears.

3 Activate the Leading field or the Auto leading field,
and do one of the following:

• Enter the desired value in the activated leading field.

• Press the Arrow down or Arrow up button to
decrease or increase leading. Creator changes fixed
leading by one point for each button click and auto
leading by 5% for each button click.

• Press ↓  or ↑  (Mac OS), or press Alt ↓  or Alt ↑
(Windows) to decrease or increase leading.

4 Click OK.

Font size: 10 pt.
Fixed leading: 10 pt.
Auto leading: 0%

Font size: 10 pt.
Fixed leading: 0 pt.
Auto leading: 120%

Fixed leading Auto leading
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Changing font styles
You can change the font style of the selected text in three
different places: the Character Attributes dialog box, the
Style menu, or the Specifications palette.

To change font styles:

1 Select one or more characters.

2 Do one of the following

• Choose a font style from the Style menu on the menu
bar or in the Character Attributes dialog box.

• Click a font style button on the Specifications palette.

An example of two underline styles:

Underline Word Underline

Changing tracking
Tracking adjusts spacing between characters. Tracking
values are measured in thousands of an em. You can
enter both positive and negative values in Tracking
fields to increase or decrease the space between
characters.

To adjust tracking in the Character Attributes
dialog box:

1 Select one or more characters.

2 Choose Format > Character to open the Character
Attributes dialog box.

3 Type a value in the Tracking field.

To adjust tracking in the Tracking dialog box:

1 Select one or more characters.

2 Choose Format > Tracking to open the Tracking
dialog box.

3 Do one of the following:

• Type a value in the Tracking field.

• Press the Arrow left or Arrow right button to decrease
or increase tracking. Creator changes font size by 50
units for each button click.

• Press ← or → (Mac OS), or press Alt ← or Alt →
(Windows) to decrease or increase tracking.

4 Click OK.

Before tracking After tracking 300%

To adjust tracking using the Specifications
palette:

1 Select two or more characters.

 2 Choose Tracking from the Type Attributes menu, and
use the slider control or the numerical field to change
tracking values. For more information, see Chapter 24,
“Using the Specifications Palette.”
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Changing word space
You can use easily adjust the space between words with
the Word Space command.

To adjust word space in the Character Attributes
dialog box:

1 Select two or more words.

2 Choose Format > Character to open the Character
Attributes dialog box.

3 Type a value in the Word space field.

To adjust word space in the Word Space dialog
box:

1 Select two or more words.

2 Choose Format > Word Space to open the Word Space
dialog box.

3 Do one of the following:

• Type a value in the Word space field.

• Press the Arrow left or Arrow right button to decrease
or increase word space. Creator changes word space in
increments of 5% for each button click.

• Press ← or → (Mac OS), or press Alt ← or Alt →
(Windows) to decrease or increase word space.

4 Click OK.

To adjust word space using the Specifications
palette:

1 Select two or more words.

2 Choose Word Space from the Type Attributes menu,
and use the slider control or the numerical field to
change word space values. For more information, see
Chapter 24, “Using the Specifications Palette.”

Changing horizontal scale and vertical
offset
The Horizontal scale field lets you specify character
width. The default value of 100 percent represents the
intended scale of the font. A larger percentage expands
selected text while a lesser percentage compresses
selected text. Changing the horizontal scale doesn’t
change the character’s height.

The Vertical offset field lets you move the selected text
above or below the baseline. A positive percentage
superscripts the text while a negative percentage
subscripts the text.

To adjust horizontal scale or vertical offset in
the Character Attributes dialog box:

1 Select one or more characters.

2 Choose Format > Character to open the Character
Attributes dialog box.

3 Type a value in the Horizontal scale or Vertical offset
field.

To adjust horizontal scale or vertical offset
in the Horizontal Scale or Vertical Offset
dialog box:

1 Select one or more characters.

2 Choose Format > Horizontal Scale or Vertical Offset
to open the Horizontal Scale or Vertical Offset dialog box.

3 Do one of the following:

• Type a value in the Scale text or Offset field.

• Press the Arrow left or Arrow right button (or Arrow
down or Arrow up) to decrease or increase horizontal
scale or vertical offset. Creator changes horizontal scale
by 20% and vertical offset by 5% for each button click.
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• Press ← or → (Mac OS), or press Alt ← or Alt →
(Windows) to decrease or increase  the horizontal scale
or vertical offset.

4 Click OK.

Before adjusting Horizontal Scale After adjusting Horizontal Scale
(0%) (60%)

Before adjusting Vertical Offset After adjusting Vertical Offset
(Default is 0 points) (-55 points)

To adjust horizontal scale or vertical offset using
the Specifications palette:

1 Select one or more characters.

 2 Choose Horizontal Scale or Vertical Offset from the
Type Attributes menu, and use the slider control or the
numerical field to change values. For more information,
see Chapter 24, “Using the Specifications Palette.”

About “Smart Quotes”
Selecting the “Smart Quotes” option in the Character
Attributes dialog box automatically converts typewriter
quote marks (and apostrophes) to typographer open or
closed quote marks (and apostrophes). This eliminates
the foot/hour (') and inch/minute (") marks. For more
information, see “Using ‘Smart’ Quotes’” on page 327.

Changing font effects
The Effects area in the Character Attributes dialog box
offers the following options. The Specifications palette
offers the same options in its Type Attributes menu. For
more information, see Chapter 24, “Using the
Specifications Palette.”

Bold effect

Selecting the Bold option lets you apply a boldface text
style to the selected characters. The Bold option also lets
you specify the thickness of bold characters. Enter a
percentage in the Boldness field to increase the current
font’s plain text thickness. By default, Creator increases
the thickness of plain text fonts by 5 percent when bold.

Italic effect

Selecting the Italic option lets you apply an italic text
style to the selected characters. The Italic option also lets
you specify the slant of italicized characters. Enter a
value in the Slant field to adjust the lean of the selected
text. Entering a positive value slants the selected text to
the right, while a negative value slants the selected text
to the left. You can enter any value from -60 degrees to
60 degrees.

Outline effect

Selecting the Outline option lets you apply an outline
text style to the selected characters.

Shadow effect

Selecting the Shadow option lets you apply a shadow
text style to the selected characters.

The Shadow option also lets you specify a number of
shadow attributes. Each shadow attribute is similar to
the corresponding attribute in the Bold and Italic
options.

• The Boldness field lets you specify the percentage of
the plain text thickness you want the shadow. By
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default, Creator sets the shadow boldness to zero
percent.

• The Slant field lets you set a lean and a direction for
the shadow. By default, Creator sets the slant to zero
degrees.

• The Offset Horizontal and Offset Vertical fields let
you move the shadow’s position left or right, or above
or below the baseline of the main text. By default,
Creator sets both the horizontal and vertical offsets to
seven percent.

• The Scale Horizontal and Scale Vertical fields let you
set the size of the shadowed characters. Increasing the
percentage makes the shadowed text larger than the
main text, while decreasing the percentage makes the
shadowed text smaller than the main text. By default,
Creator sets both the horizontal and vertical scale to 100
percent.

Applying colors
The Colors area in the Character Attributes dialog box
offers the following options. For more information,
see Chapter 14, “Applying Colors, Textures, and
Gradients.”

Text color

The Text menu in the Colors area lets you set the print
color you wish for the selected text. The field to the right
of the menu lets you enter the percentage of the color
you wish to use. When you have the outline font style
selected, the Text menu controls the color of the selected
character’s outline.

Fill color

The Fill menu in the Colors area lets you set the color of
the inside text area. The field to the right of the menu
lets you enter the percentage of the color you want to
use. You can only access the Fill menu if you have
selected the outline font style.

Shadow color

The Shadow menu lets you set the print color you wish
for the shadow of the selected text. The field to the right
of the menu lets you enter the percentage of the color
you wish to use. You can access the Shadow menu only
if you have selected the shadow font style.

Using the Text Flow
Settings dialog box
You can use the Text Flow Settings dialog box to specify
default tab settings and to specify the first baseline
offset in each text block.

To specify default tab settings:

Select one of the two radio buttons:

• align to default tab stops Selecting this option
keeps the default tab stops, which depend on the
horizontal measurement system you chose in the
Rulers & Guides panel in the Preferences dialog box. If
your unit of measurement is inches, tabs default at
every 1/2".
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• are a fixed width of 8 points Selecting this
option changes the default tab stops to be a fixed width
of eight points.

To specify first baseline offset in each text
block:

Type the desired numerical value in the first baseline
offset % field.

        

First baseline offset of 50%, 90%, and 130%

Formatting paragraph
attributes
The Paragraph Attributes dialog box lets you apply
existing paragraph styles or set paragraph attributes for
selected paragraphs.

To format paragraphs:

1 Select the Text tool.

2 In a text block, do one of the following:

• Click inside the text block to set an insertion point.
All new paragraphs will be formatted according to the
new settings.

• Select the paragraph you wish to format by selecting
all or part of the paragraph, or placing the insertion
point anywhere in the paragraph.

3 Choose Format > Paragraph to open the Paragraph
dialog box.

4 Specify the paragraph attributes as described in the
following sections, and click OK when you are finished.

Note: Creator considers any section of text that ends in a
return character a paragraph. However, Creator also considers
the last section of text in a block a paragraph even if it doesn’t
end in a return character.

Choosing a paragraph style
The Paragraph style menu lets you apply an existing
paragraph style to the selected paragraph. For more
information, see “Using text styles” in this chapter.

Changing paragraph alignment
You can change paragraph alignment in three different
places: the Paragraph dialog box, the Alignment
submenu, or the Specifications palette.

To change paragraph alignment:

1 Select a paragraph.

2 Do one of the following:

• In the Paragraph dialog box, choose an option from
the Alignment menu.

• Choose Format > Alignment, and choose a command
from the submenu.

• In the Specifications palette, click an alignment
button.

 Align left Aligns the left edge of every line in a
paragraph, and leaves a ragged right edge.

 Align right Aligns the right edge of every line in a
paragraph, and leaves a ragged left edge.
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 Center Aligns all lines in a paragraph so they
appear horizontally centered in the text block. This
leaves both the right and left edges of lines ragged.
When you adjust the size of the text block, Creator
adjusts lines so they remain centered.

 Justify Aligns both the left and right edges of lines
in a paragraph. Justifying adds space between words to
create clean, even left and right paragraph edges.
Creator may even add some space between letters so the
extra space between words doesn’t appear severe. The
last line in a justified paragraph stays ragged right.

Adjusting space before and after
paragraphs
You can easily adjust the space before and after a
selected paragraph.

To adjust space before and after a paragraph:

1 Select a paragraph.

2 Choose Format > Paragraph to open the Paragraph
dialog box.

3 In the Space area, enter a point value in the Before ¶
field, or in the After ¶ field, or in both fields.

Setting indents
You can set indents by using the Paragraph dialog box
or by using the ruler. You can indent the first line of a
paragraph or the entire left or right edge of a paragraph.

To set an indent using the Paragraph dialog
box:

1 Select a paragraph.

2 Choose Format > Paragraph to open the Paragraph
dialog box.

3 In the Indents area, enter a value in the Left, Right, or
First field.

Left This field controls left indentation of all lines
except the first line in selected paragraphs.

Right This field controls right indentation of all lines in
selected paragraphs.

First This field controls left indentation of the first line
in selected paragraphs.

To set an indent using the ruler:

1 Select a paragraph.

2 If the ruler isn’t displayed, choose View > Rulers.

3 Drag the left, right, or first line indent marker to the
desired position. The indent markers work the same
way as do the Left, Right, and First fields in the
Paragraph dialog box.

First line
indent marker

Left indent
marker

Right indent
marker
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Original paragraph

First line indent marker moved right

Hyphenating words
You can apply hyphenation rules to any selected
paragraph. You can specify hyphenation rules in the
Hyphenation panel in the Document Settings dialog
box. For more information, see “The Hyphenation
panel” on page 268.

If you do not apply hyphenation rules, Creator word
wraps the selected text instead of breaking words.

To apply hyphenation rules:

1 Select a paragraph.

2 Do one of the following:

• In the Paragraph dialog box, select the Hyphenate
option.

• Choose Format > Hyphenation.

Using discretionary hyphens
You can use discretionary hyphens to define the
hyphenation of individual words. The discretionary
hyphen does not appear unless the word with the
hyphen is in a position where it can break. For those
words that cannot yet break, a small insertion mark
appears below the word at the insertion point.

Creator treats discretionary hyphens as invisible
characters. To display a discretionary hyphen, select the
Discretionary hyphens option in the General panel of
the Preferences dialog box.

To use discretionary hyphens:

1 Select a paragraph.

2 Choose Format > Discretionary Hyphen.

Using quad leaders
Quad leaders let you attach a leader to all quad
characters in a selected paragraph. You can create quad
characters by pressing the Shift key and the Tab key.
Creator moves all text following a Shift-Tab (a quad
character) flush right.

To create a quad leader:

1 Select a paragraph.

2 Choose Format > Paragraph to open the Paragraph
dialog box.

3 In the Quad leader field, type a character to use as a
quad leader. Creator uses this character to fill the space
between a quad character and the flush right text.

Note: You can use any character you want as a quad leader.
Two suggested characters are a period or a hyphen. An under-
score character creates a solid line between the quad character
and the flush right text.
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Creating drop caps
You can add drop caps to the first few letters or the first
word of any paragraph. You can even specify the
number of lines the drop caps fall below the baseline of
the first line of the paragraph.

To create a drop crop:

1 Select a section of text.

2 Choose Format > Paragraph to open the Paragraph
dialog box. The Drop Caps area appears at the bottom of
the dialog box.

3 Specify the number of lines you want the drop cap to
fall.

4 Select the “Number of characters” or “First word”
radio button. If you select the first option, specify the
number of characters in the text field.

5 To override an existing character format, choose a
different font from the menu.

Using tabs
Creator has default tab settings that depend on the
horizontal measurement system you chose in the Rulers
& Guides panel in the Preferences dialog box. For
example, if your unit of measurement is inches, tabs
default at every 1/2". You can change the default tab
settings in the Text Flow Settings dialog box (choose
Format > Text Flow Settings) to be a fixed width of eight
points.

You can also override default tab settings by setting
your own tabs. The first tab you create deletes all tabs to

its left. The second tab you create deletes all default tabs
between the tabs you created, and so on.

You can set tabs for one or more paragraphs. If you
want to set tabs on a line-by-line basis, place a return
character at the end of each line to form separate
paragraphs.

To display the tab ruler:

1 Select a text block with the Text tool.

2 If the tab ruler is not displayed, choose View > Rulers.
Notice that indents mark the left and right edges of the
text block appear. For information on indents, see
“Setting indents” in this chapter.

Setting tabs
You can set four types of tabs, all of which are listed in
the Edit Tab dialog box. To display the Edit Tab dialog
box, double-click an existing tab or double-click
anywhere on the tab ruler (this last action sets a new tab).

Left tab Similar to the familiar typewriter tab, left tabs
serve as the default since they are the most frequently
used. Tabbed text is placed flush left against a left tab
marker.

Right tab Requires either a return at the end of the
tabbed line or another tab at the end of a tabbed item.
The first character defines the start of the text that’s
being moved. The second character (return or tab)
determines the end of the text that is being made flush
right.
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Center tab Like right tabs, also require either a return
at the end of the tabbed line or another tab. The first
character defines the start of the text that’s being
moved. The second character (return or tab) determines
where the text will center.

Align to tab Choose an Align to tab when you want
decimal points to line up vertically, or when you want to
line up text by a character you specify in the field next
to the decimal tab type. The decimal tab requires a tab
character and a period to determine where the text
aligns. In most cases, the period serves as a decimal
point in a number; hence, the name of the tab.

With decimal tabs, the tab character serves as the first
delimiter and the decimal point (period) usually serves
as the second delimiter. However, decimal tabs align
with any character. You can enter the different character
into the field that appears next to the Align to radio
button.

To set a tab using the Edit Tab dialog box:

1 Select one or more paragraphs.

2 Double-click anywhere on the tab ruler. The Edit Tab
dialog box appears.

3 Select a tab type.

4 Specify a location for the tab in the Position field.

5 Click OK.

To set a tab using the mouse:

1 Select one or more paragraphs.

2 Position the pointer on the tab ruler where you want
to set a tab.

3 Click to set a tab. By default, the left tab appears.

To choose a different tab type:

1 Double-click a tab to open the Edit Tab dialog box.

2 Select a different tab from the Type area.

3 Click OK. The newly selected tab appears on the tab
ruler.

To move a tab:

Do one of the following:

• Drag the tab to a new location on the ruler.

• Double-click a tab to open the Edit Tab dialog box.
Specify a new location for the tab in the Position field,
and click OK.

To remove a tab:

Drag it off the Tab Ruler.

Using tab leaders
You can easily add a tab leader to any tab in the Edit Tab
dialog box. The default tab leader is None, but you can
change the setting to a dotted line, a straight line, or any
character of your choosing. Some possibilities include:

• Superscript, subscript, or other characters.

• Leaders in different fonts and sizes, such as Zapf
Dingbats.

• Horizontally scaled or kerned leaders.

To add a tab leader to a tab:

1 Double-click a tab to open the Edit Tab dialog box.

2 Select a tab leader option other than None. If you
select the Other radio button, you can specify your own
tab leader in the field to its right.
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3 Click OK.

An example of a tab leader

Working with fonts
This section shows you how to replace missing fonts,
disable font menu utilities, and activate fonts while
Creator runs.

Working with missing fonts
When a Creator document is opened, the program
checks for all the fonts used in the file. If it cannot find
one or more fonts, the Missing Fonts dialog box
appears.

The missing fonts are displayed in the scroll area. Select
one of the missing fonts, and then select one of the
following radio buttons:

Keep reference to missing font Select this radio
button if you want to make quick changes to the
document and do not need to have the correct font at
the time. The missing font will be dimmed in the Font
Menu and will be temporarily replaced by Geneva (Mac
OS) or Arial (Windows). Then when you open the
document later and activate the missing font; the
changes you made to the text will be saved and will
appear in the correct font.

Change to Select this radio button to replace the
missing font with another font. You can select a
replacement font from the Change to menu, and you
can use the Add to style menu to apply a style to the
replacement font.

Replacing fonts
The Replace Fonts command lets you view and change
the fonts you use in a document. When the Replace
Fonts dialog box opens, all the fonts you use in the
active document appear in the scroll area.

To display the Replace Fonts dialog box:

Choose Document > Replace Fonts.

To replace a font:

1 Select a font in the scroll area. Its name then appears
in the Change to menu.

2 Choose a different font from the menu.

3 To add a style to the selected font, choose the desired
style from the Add to style menu. You can choose from
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Nothing, Bold, Italic, Underline, Word Underline,
Outline, Shadow, Condense, and Extend.

4 Click OK.

Note: Font changes do not occur until you click the OK
button. Click the Cancel button to discard unwanted changes.

Disabling font menu utilities
Creator ignores utilities that change the appearance of
the Font Menu. Utilities, such as Suitcase®, Adobe Type
Reunion®, and WYSIWYG Menus®, frequently modify
the font menu to display fonts in their actual typefaces,
which are not compatible with Creator. However, each
of these utilities has a control panel that lets you disable
the font menu modification on an application by
application basis.

Activating fonts while Creator runs
Creator can recognize fonts activated after it is
launched. The program then automatically adds these
new fonts to the Font menu. This lets you start with a
smaller set of fonts and eliminates having to quit and
restart Creator to find a missing font.

While Creator is running, you can activate fonts by
using a font manager program like ATM Deluxe™,
Master Juggler™, Font Reserve™, or Suitcase™. Font
management programs are designed to allow you to
easily activate and deactivate fonts without having to
move them in and out of the Fonts folder. They also
allow you to organize and categorize large font
collections.

Disabling active fonts
If you shut off your font manager, fonts activated by the
font manager become inactive and are displayed as
Geneva. Creator keeps references to these fonts in the
Font menu, but they are dimmed as long as they are
unavailable. If you reactivate them in your font
manager, they are also activated in the Font menu and
replace Geneva (Mac OS) or Arial (Windows).

Opening a document with inactive fonts
If you open a document that contains inactive fonts, the
Missing Fonts dialog appears. Click the Keep reference
to missing font radio button and press OK. The
document opens and the fonts are dimmed in the Font
menu. When you switch to your font manager and
reactivate these fonts, they are restored in the open
document.

Copying and pasting type
and paragraph specs
Copying and pasting type and paragraph specs creates a
temporary record of character and paragraph format-
ting. To create a permanent record of character and
paragraph formatting, see “Using text styles” in this
chapter.

Copying type specs
The Copy Type Specs command lets you copy the
character formatting attributes of the selected text
without copying the text itself. Character attributes
include font, style, size, leading, color, horizontal scale,
tracking, word spacing, and offset settings. You can then
apply the character formatting to other text using the
Paste Type Specs command.
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Creator does not store the copied attributes on the
Clipboard, so you can retrieve them even after many
intervening Cut or Copy commands. However, you can
lose a copied type format by using the Copy Type Specs
command on another selection of text.

To copy type specs:

1 Select text that has the desired character formatting.

2 Choose Edit > Copy Type Specs.

Pasting type specs
The Paste Type Specs command lets you apply copied
character attributes to selected text. Using this com-
mand does not change the content of the text.

To paste type specs:

1 Select text to be assigned copied type specs.

2 Choose Edit > Paste Type Specs.

An Example of copying and pasting type specs

The word “Sale” appears in your document in 24 point
Bold Helvetica, and the words “Free Offer” appear in
the same document in 10 point Plain Geneva. Assume
you want to change the character attributes of “Free
Offer” to the attributes of “Sale.” Perform the following
steps:

1 Select the word “Sale.”

2 Choose Copy Type Specs from the Edit menu.

3 Highlight the words “Free Offer.”

4 Choose Edit > Paste Type Specs. This changes the
format of “Free Offer” to 24 point Bold Helvetica.

Before and after copying and pasting type specs.

Copying paragraph specs
The Copy ¶ Specs command lets you copy a selected
paragraph’s formatting attributes without copying the
text of the paragraph. Paragraph attributes include
alignment, margins indentation, hyphenation, and tabs.
You can then apply the paragraph formatting to other
text using the Paste Type Specs command.

Creator does not store the copied attributes on the
Clipboard, so you can still retrieve them even after
many intervening Cut or Copy commands. They don’t
conflict with copied character attributes. However, you
can lose a copied paragraph format by using the Copy ¶
Specs command on another selection of text.

To copy paragraph specs:

1 Select a paragraph that has the desired paragraph
formatting.

2 Choose Edit > Copy ¶ Specs.

Pasting paragraph specs
The Paste ¶ Specs command lets you apply copied
paragraph formats to all selected paragraphs without
changing the content of the paragraphs. Selected
paragraphs are either all paragraphs containing at least
one selected character or the paragraph containing the
insertion point.

To paste paragraph specs:

1 Select text to be assigned copied paragraph specs.

2 Choose Edit > Paste ¶ Specs.

An example of copying and pasting ¶ specs:

In the example below, the paragraph under the heading
“Order Today, Pay Later” has center alignment with a 12
point space after the paragraph. Assume you want to
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apply this paragraph formatting to the other two body
paragraphs. Perform the following steps:

1 Select the paragraph under the heading “Order
Today, Pay Later.”

2 Choose Edit > Copy ¶ Specs from the menu.

3 Select the paragraph under the heading “Scoreboard
Recognition.”

4 Choose Edit > Paste ¶ Specs. This changes the format
of this paragraph to center alignment with a 12 point
space after the paragraph.

5 Repeat steps 3 and 4 for the paragraph under the
heading “Free Tickets.”
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Using text styles
When formatting characters and paragraphs in your
documents, you can use text styles to make global
formatting changes to your document, or to apply
multiple sets of formatting instructions to sections of
text. Text styles not only save you time, but they also
give your documents a consistent and professional look.
Creator has the following three text styles:

Type styles ( ) Applies character formatting
attributes to selected text. Examples include font type,
font size, and leading. Changing a type style automati-
cally changes all text linked to the type style.

Paragraph styles ( ) Applies paragraph
formatting attributes to selected text. Examples include
margins, tabs, hyphenation, and alignment. A
paragraph style can include, but doesn’t have to
include, a type style. Changing a paragraph style
automatically changes all text linked to the paragraph
style.

Style models ( ) Applies multiple sets of
formatting instructions to text. You can create style
models from formatted text or from existing type and
paragraph styles. Style models can help you format
things like the appearance of tabulated lists. If you
change a style model, you must reapply it to the text.

Looking at text styles on the Styles
palette
The Styles palette contains lists of text styles (type
styles, paragraph styles, and style models) and element
styles. Simply click the appropriate icon to display a list
of styles. Each style in each list shows its keyboard
equivalent, if it has one. When you select text, the text
style that is assigned to it, if any, is highlighted in the
Styles palette.

Note: For more information on element styles, see “Using
 element styles” on page 170.

Creating type styles
You can create text styles when you want to make it
easy to specify the same character attributes in more
than one section of a document.

To create a type style:

1 Do one of the following:

• To create a type style based on existing text, select the
desired text. Then choose Format  > Make Type Style.

• To create a type style from scratch, choose
Document > Text Styles. In the Text Styles dialog box
that appears, click the Type Styles icon ( ) and then
click New.

Tip: Double-click the Type Styles icon on the Styles palette to
open the Text Styles dialog box.

The Edit Type Style dialog box appears.

Selected icon

Styles list for
the selected

icon

Keyboard
equivalents

Paragraph Styles
icon

Type Styles icon

Style Models
icon
Element Styles
icon
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2 Specify the following options:

Name Type a name in this field to identify the new
type style, or accept the default name.

Key equivalent Type a keyboard equivalent in this
field if you want to use a keyboard shortcut to assign
the type style to selected text.

Based on Choose an existing type style from this
menu if you want to use it as the base style for the new
type style. Then, if you change the base style, Creator
changes those same attributes in the new style.

3 For the other options in the dialog box, adjust the
formatting as desired. For information on the typo-
graphical options, see “Formatting characters” on page
93. For information on the options in the Colors area,
see “Applying colors to text” on page 212.

4 Click OK. The name of the new type style appears in
the type styles list in both the Text Styles dialog box and
on the Styles palette.

Creating paragraph styles
You can create paragraph styles when you want to
specify the appearance of paragraphs in more than one
section of a document.

To create a paragraph style:

1 Do one of the following:

• To create a paragraph style based on an existing
paragraph, select the paragraph or place the insertion
point anywhere in the paragraph. Then choose
Format > Make ¶ Style.

• To create a paragraph style from scratch, choose
Document > Text Styles. In the Text Styles dialog box
that appears, click the Paragraph Styles icon ( ) and
then click New.

Tip: Double-click the Paragraph Styles icon on the Styles pal-
ette to open the Text Styles dialog box.

The Edit Paragraph Style dialog box appears.

2 Specify the following options:

Name Type a descriptive name in this field to identify
your newly created paragraph style, or accept the
default name.

Key equivalent Type a keyboard equivalent in this
field if you want to use a keyboard shortcut to assign
the paragraph style to selected text.
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Based on Choose an existing paragraph style from
this menu if you want to use it as the base style for the
new paragraph style. Then, if you edit the base style,
Creator modifies those same attributes in the new style.

Type style Choose a type style from the Type style
menu if you want to assign a type style at the same time
you assign a paragraph style to selected text. When you
link a paragraph style and a type style in this way, the
selected text appears with both the paragraph and type
formatting attributes. Choose “No change” if you do not
want to link a paragraph style to a type style.

Next ¶ style Choose “Same as this” from the Next ¶
style menu if you want to assign the paragraph style to
the next paragraph. The “Same as this” is the default,
but you can choose any paragraph style you have
created as the next paragraph style.

3 For the other options in the dialog box, adjust the
formatting as desired. For more information about these
options, see “Formatting paragraphs” on page 100.

4 Click OK. The name of the new paragraph style
appears in the paragraph styles list in both the Text
Styles dialog box and on the Styles palette.

Creating style models
Think of a style model as a type of macro—a command
that reproduces the actions of many commands. Unlike
type and paragraph styles, which apply only one set of
formatting instructions, a style model applies multiple
sets of formatting instructions to one or more paragraphs.

To create a style model:

1 Do one of the following:

• To create a style model based on text that is linked to
type and paragraph styles, select the text. Then choose
Format  > Make Style Model.

• To create a style model from scratch, choose
Document > Text Styles. In the Text Styles dialog box
that appears, click the Style Models icon ( ) and then
click New.

Tip: Double-click the Style Models icon on the Styles palette
to open the Text Styles dialog box.

The Edit Style Model dialog box appears. This dialog
box breaks a style model into its component paragraph
style (in bold type) and type style (indented and in
regular type).

 

2 Specify the Name and Key equivalent options:

Name Type a descriptive name in this field to identify
your newly created style model, or accept the default
name.



CHAPTER 8
Working with Typography

 112

Key equivalent Type a keyboard equivalent in this
field if you want to use a keyboard shortcut to assign
the style model to selected text.

3 To adjust the paragraph formatting for this style
model, double-click the paragraph style entry (or select
the paragraph entry and click Edit). The Edit Paragraph
Model dialog box appears.

Specify the following options:

• Choose an existing paragraph style from the
Paragraph style menu, or choose None if you prefer to
not assign an existing paragraph style to this style
model.

• For the other options in the dialog box, adjust the
format settings as discussed in “To create a paragraph
style” on page 110.

4 To adjust the type formatting for this style model,
double-click the type style entry (or select the type style
entry and click Edit). The Edit Character Model appears.

Specify the following options:

• Choose an existing type style from the Type style
menu, or choose None if you prefer not to apply an
existing type style to this style model.

• For the other options in the dialog box, adjust the
format settings as discussed in “To create a type style”
on page 109.

5 Click OK. The new style model appears in the Style
Models list in both the Text Styles dialog box and on the
Styles palette.
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To add paragraph formats to a style model:

When you create a style model for a particular para-
graph, you may already know how you want to
format subsequent paragraphs. Instead of applying a
series of style models for these paragraphs, Creator lets
you specify how you want subsequent paragraphs
formatted.

1 In the Edit Style Model dialog box, select the
paragraph style entry and click New.

A second paragraph style entry, along with its linked
type style, appears.

2 For the second paragraph style entry, select its
paragraph style (Paragraph 2) or its type style (First
Format).

3 Click Edit. The Edit Paragraph Model or the Edit
Type Model dialog box appears.

4 Adjust the paragraph formatting or type formatting
as described in “To create a style model” above.

5 Click OK to apply the changes, and to return to the
Edit Style Model dialog box.

To add type styles to a style model:

In some sections of text, you may wish to apply the
same paragraph style but change type styles. You can
accomplish this by adding type styles to your style
model.

1 In the Edit Style Model dialog box, select a type style
and click New.

A new type style appears under the existing type style.
In addition, two menus and a text field appear at the
bottom of the dialog box. These menus let you
determine when to change type styles in the paragraph.

2 Select the new type style and click Edit to open the
Edit Character Model dialog box. Adjust type format-
ting as desired, and click OK to return to the Edit Style
Model dialog box.

Delimiter character
text field and menu
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3 Specify when you want the new type style to take
place based on a delimiter character. (The default
delimiter character is the question mark.) Choose an
option from the delimiter character menu or type a
delimiter character in the text field located to its left. The
delimiter character menu lists the following options:

4 Choose an option from the Change menu.

After Starts a type style change after the delimiter.

At Includes the delimiter character as part of the type
style.

After Deleting Deletes the delimiter character and
then applies the type style to the following text.

5 Click OK to apply your changes.

Editing text styles
At some point during your work, you may decide to
change the formatting attributes for a text style. Creator
gives you the option of modifying text styles in the Text
Styles dialog box. When you change the formatting
attributes of a type or paragraph style, all text that is
linked to the style is automatically updated with the
new format. However, changes to style models don’t
automatically apply to the document. Style models have
to be reapplied.

To edit a type style:

1 Choose Document > Text Styles. The Text Styles
dialog box appears.

2 Select the Type Styles icon ( ) to display a list of
type styles.

Tip: Double-click the Type Styles icon on the Styles palette.
The Text Styles dialog box displays the list of type styles.

3 Select a type style and click Edit. The Edit Type Style
dialog box appears.

4 Adjust the formatting attributes as desired.

5 Click OK to apply the changes and to return to the
Text Styles dialog box.

6 Click Done to return to the document window.

To edit a paragraph style:

1 Choose Document > Text Styles. The Text Styles
dialog box appears.

2 Select the Paragraph Styles icon ( ) to display a list
of paragraph styles.

Tip: Double-click the Paragraph Styles icon on the Styles pal-
ette. The Text Styles dialog box displays the list of paragraph
styles.

3 Select a paragraph style and click Edit. The Edit
Paragraph Style dialog box appears.

4 Adjust the formatting attributes as desired.
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5 Click OK to apply the changes and to return to the
Text Styles dialog box.

6 Click Done to return to the document window.

To edit a style model:

1 Choose Document > Text Styles. The Text Styles
dialog box appears.

2 Select the Style Models icon ( ) to display a list of
style models.

Tip: Double-click the Style Models icon on the Styles palette.
The Text Styles dialog box displays the list of style models.

3 Select a style model and click Edit. The Edit Style
Model dialog box appears.

4 Adjust the formatting attributes as desired.

5 Click OK to apply the changes and to return to the
Text Styles dialog box.

6 Click Done to return to the document window.

Copying and deleting text styles
You can copy or delete any text style listed in the Styles
palette.

To copy or delete a text style:

1 Choose Document > Text Styles. The Text Styles
dialog box appears.

2 Click the Type Styles icon ( ), the Paragraph Styles
icon ( ), or the Style Models icon ( ) to display a
list of type styles, paragraph styles, or style models.

3 Do one of the following:

• Select the text style you want to copy, and click
Duplicate. Notice that Creator numbers each copy.

• Select the text style you want to delete, and click
Delete. The text style disappears from the list.

4 Click Done to return to the document window.

Importing and exporting text styles
Creator lets you import and export text styles as
independent files, and use them in the active document
or in other Creator documents.

To import a text style:

1 Choose Document > Text Styles. The Text Styles
dialog box appears.

2 Click the appropriate style icon to display a list of
type styles, paragraph styles, or style models.

3 Click Import. The Import Text Styles dialog box
appears.

4 Locate and select a text style file or select a Creator
document containing text styles.

5 Click Open. The imported file appears in the list of
type styles, paragraph styles, or style models.

To export a text style:

1 Choose Document > Text Styles. The Text Styles
dialog box appears.

2 Click the appropriate style icon to display a list of
type styles, paragraph styles, or style models.

3 Select the type style, paragraph style, or style model
you want to export.

4 Click Export. The Export Text Styles dialog box
appears.

5 Type a name for your exported text file and specify a
location.

6 Click Save.

Assigning text styles
For information on assigning text styles, see Chapter 21,
“Using the Styles Palette.”
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Applying tags to text
styles
The Apply Tags command lets you apply styles to a
standard text file. Creator does this by looking for
tags—or labels—which tell the application what style it
needs to apply to the specified text. Enter these tags into
the text before importing the file into Creator.

When Creator finds a tag in a text file, the application
deletes the tag and then styles the text accordingly. You
can apply styles from tags when importing or breaking
text or word processing files.

The form of tags
Creator looks for tag delimiter characters to recognize
tags. Creator uses the following characters as default tag
delimiters, which are listed in the Text panel of the
Preferences dialog box.

The keyboard equivalent for the tag start delimiter («) is
Option + \ (Mac OS) or Alt + 0171 (Windows).

The keyboard equivalent for the tag end delimiter (») is
Option + Shift + \ (Mac OS) or Alt + 0187 (Windows).

If you choose your own delimiters, avoid frequently
used characters. In addition, avoid characters you’ve
already used as delimiters in style models. If you wish,
you can use the same character as both the start and end
delimiter.

A tag can identify a type style, paragraph style, or a
style model by name or by position in the style sheet.
There is also a None tag to turn off styling.

Making tags
The following instructions show you one way to make a
tag. Note that the text styles have to be pre-defined in a
document for the tags to have any effect.

To make a tag:

1 First, type the tag start delimiter («).

2 Then type one of the following:

• T for a type style.

• P for a paragraph style.

• M for a style model.

3 Next, type one of the following:

• a colon (:) and the style name.

• a number sign (#) and the number of the style.

4 Finally, type the tag end delimiter (»).

The “None” tag is constructed by the word “None”
between tag start and end delimiters.

Examples of tags

Here are three examples of tags:

Tag Meaning of the tag

«M:Disk Listing» Use the style model named “Disk
Listing.”

«P#5» Use the fifth paragraph style. (This
will be the sixth item on the list of
paragraph styles in the Styles
palette, because “None” at the top
of the list doesn’t represent a style.)

«None» Don’t use any style or style model.
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How Creator uses tags
When you apply styles using tags, Creator scans the text
from top to bottom. When it finds a tag, the application
deletes the tag. Then it applies the specified type style,
paragraph style, or style model until the application
finds another tag to turn off the style or until the end of
the text file is reached.

Rules for using tags and styles

• Type styles and paragraph styles can coexist. A type
style tag doesn’t turn off a paragraph style tag.
However, a paragraph style tag will turn off a previous
type style if the paragraph style tag includes an
associated type style.

• Style models affect both type and paragraph
formatting, so a style model tag turns off type and
paragraph tags. A type or a paragraph tag turns off a
style model tag.

• “None” tags turn off all three kinds of styles.

The scope of tags
When you select a range of text and apply a paragraph
style or a style model, Creator extends the selection
from the beginning of the first paragraph containing the
selection to the end of the last paragraph containing the
selection. This is because paragraph formatting affects
entire paragraphs, and both paragraph styles and style
models affect paragraph formatting.

The same is true of paragraph and style model tags. To
avoid confusion, you should place paragraph and style
model tags at the beginning of the first paragraph they
will affect. Even if a paragraph or style model tag is in
the middle of a paragraph, it is applied at the beginning
of the paragraph and continues through to the end of a
paragraph in which another tag turns it off.

Inserting tags in text
Creator provides an easy way to insert tags in text.

To apply tags in text:

Hold down Option (Mac OS) or Ctrl (Windows) and
select a text style on the Styles Palette. The text style’s
bracketed name (e.g., «T:Main Text») appears in your
document.

Applying tags
You can apply tags from the Styles palette or the Import
Text dialog box.

To apply tags to a selection of text:

1 Click the Style Model icon on the Styles palette.

2 In the document window, select the text containing
the tags.

3 Choose Format > Apply Tags.

If you didn’t select whole paragraphs, Creator extends
the selection. The tags are then deleted and the styles
applied.

Note: Invalid tags—those with names that can’t be found or
numbers that are out of range—are not deleted and no styles
are applied.

To apply tags while breaking text:

1 Choose File > Import Text to open the Import Text
dialog box.

2 Locate and select a text file containing tags.

3 Select the Break radio button.
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4 In the Break Text dialog box, select the Apply tags
radio button.

5 Specify the appropriate break settings and click OK.

Tags are applied to the separate text blocks as if they
were still a single piece of text. The next block may not
contain any tags, but it is still styled with tags that were
in effect at the end of the first block.
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Chapter 9: Drawing Elements

In this chapter, you will learn how to draw shapes,
lines, and borders with the eight Creator drawing
tools, which you can select from the Tools palette.

You will also learn how to use the Reshape tool, which
you can use to edit such shapes as rectangles, starbursts,
and paths.

Tools palette

To select a tool:

Do one of the following:

• Click a tool icon on the Tools palette.

• Press a tool selection key. See the MultiAd Creator 6.0
Quick Reference Card for a complete list of the tool
selection keys.

Using tool selection keys
Below is a list of the tool selection keys for the Creator
drawing tools and the Reshape tool. To use these keys,
no text block can be active.

Tool desired Press

 Reshape tool M

 Rectangle tool Q

 Oval tool O

 Starburst tool S

 Regular Polygon tool N

 Line tool L

 Border tool B

 Freehand Drawing tool D

 Cubic Bézier Path tool P

Note: If a text block is active, you can press Enter (numeric
keypad) to select the Arrow tool. From then on, pressing
Enter toggles between the Arrow tool and the Text tool.

Reshape
tool

The eight
Creator
drawing
tools



CHAPTER 9
Drawing Elements

 120

Drawing lines and ovals
You can create lines of any angle with the Line tool
( ). You can create custom circles and ovals with the
Oval tool ( ).

To draw with the Line tool:

1 Select the Line tool from the Tools palette. The pointer
turns into a crosshair pointer ( ) when you move it into
the document window.

2 Drag the crosshair pointer across the screen to draw a
line. Holding down Shift while dragging constrains the
angle of the line to increments of 15 degrees.

            

Drawing three types of lines

3 Release the mouse button to create the new line.
Notice that Creator automatically selects the element.

            

Three completed lines

To draw with the Oval tool:

1 Select the Oval tool from the Tools palette. The
pointer turns into a crosshair pointer ( ) when you
move it into the document window.

2 Drag the crosshair pointer across the screen to draw
an oval. To constrain an oval to a circle, hold down Shift
while dragging.

Drawing an oval Drawing a circle

3 Release the mouse to create the new oval. Notice that
Creator automatically selects the element.

Completed oval Completed circle

Drawing rectangles
You can create custom squares and rectangles with the
Rectangle tool ( ).

To draw with the Rectangle tool:

1 Select the Rectangle tool from the Tools palette. The
pointer turns into a crosshair pointer ( ) when you
move it into the document window.

2 Drag the crosshair pointer across the screen to draw a
square or rectangle. To constrain a rectangle to a square,
hold down Shift while dragging.

Drawing a rectangle Drawing a square

3 Release the mouse to create the new rectangle or
square. Notice that Creator automatically selects the
element.

Completed rectangle Completed Square
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Reshaping the corners of a
rectangle
When you select a rectangle with the Reshape tool
( ), four corner selection handles appear on the
rectangle, along with the Rectangle palette. This palette
contains controls that you use in conjunction with the
selection handles to modify the corners of the rectangle.

A rectangle selected by the Reshape tool

Corner selection handles Let you reshape and resize
the corners of the rectangles. There are four corner
selection handles.

Corner Type menus Let you choose a corner type for
each corner. There are four types: Rounded, Inverted,
Rounded and Inverted, and Beveled. Rounded is the
default.

Link buttons Let you specify whether you want a
corner linked or unlinked to the other corners. If a
corner is linked, its selection handle moves in tandem
with the other linked corners. If a corner is unlinked, its
selection handle moves independently of the other
corners. All corners are linked by default.

To unlink a corner, click the Link button ( ) so that it
changes to the Unlink button ( ). To re-link a corner
after unlinking it, click the Unlink button ( ) so that
it changes back to the Link button ( ).

To reshape a rectangle with linked corners:

1 Select the Reshape tool. The pointer turns into an
Open Hand pointer when you move it into the
document window.

2 Select the rectangle you want to reshape. The
Rectangle palette appears next to the rectangle.

3 For each corner, choose a corner type from the Type
menu. Rounded is the default corner type. For this
example, accept the default.

4 For each corner, specify whether you want it linked or
unlinked to the other corners. Linked ( ) is the
default. For this example, accept the default.

5 Drag a corner selection handle inward to adjust the
size of a corner. Since all of the corners are linked in this
example, all of the selection handles move in tandem.

Tip: To reshape the two sides of a corner proportionally, hold
down Shift as you drag.

6 Release the mouse.

Corner selection
handles (4)

Corner Type
menus (4)

Link buttons (4)
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7 Close the Reshape tool, and click outside of the
element.

To reshape a rectangle with unlinked corners:

1 Select the Reshape tool. The pointer turns into an
Open Hand pointer when you move it into the
document window.

2 Select the rectangle you want to reshape. The
Rectangle palette appears next to the rectangle.

3 For each corner, choose a corner type from the Type
menu.

• For the Top-left and Top-right corners, choose
Rounded (the default) from the Type menu.

• For the Bottom-left and Bottom-right corners, choose
Rounded + Inverted from the Type menu.

4 For each corner, specify whether you want it linked or
unlinked to the other corners. Linked ( ) is the

default. For the Bottom-left and Bottom-right corners,
click the Link button to unlink these two corners.

5 Drag the top left selection handle inward to adjust the
size of the corner. Since the top left and top right corners
are linked, their selection handles move in tandem.
Notice that the bottom left and right corners are
unlinked, so their selection handles do not move.

Tip: To reshape the two sides of a corner proportionally, hold
down Shift as you drag.

6 Release the mouse.

Next, you’ll reshape the bottom left and right corners.
You can either drag each corner independently of the
other or, as the instructions below illustrate, you can
drag the two corners in tandem by linking them.
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7 Re-link the Bottom-left and Bottom-right corners, and
unlink the Top-left and Top-right corners. The Link and
Unlink buttons in the dialog box should look like this:

Keyboard shortcut: You can Option-click (Mac OS) or Ctrl-
click (Windows) a selection handle to toggle between the Link
button ( ) and the Unlink button ( ).

8 Drag the bottom left selection handle inward to
adjust the size of the corner. Since the bottom left and
bottom right corners are linked, their selection handles
move in tandem. Notice that the top left and right
corners are unlinked, so their selection handles do
not move.

9 Release the mouse.

10 Close the Reshape tool, and click outside of the
element.

Drawing starbursts
You create custom starbursts with the Starburst tool
( ).

To draw with the Starburst tool:

1 Select the Starburst tool from the Tools palette. The
pointer turns into a crosshair pointer ( ) when you
move it into the document window.

2 Drag the crosshair pointer across the screen to draw a
starburst. To draw the starburst with a proportional
height and width, hold down Shift while dragging.

Drawing a starburst

3 Release the mouse button to create a new starburst.
Notice that Creator automatically selects the element.

Completed starburst
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Reshaping starbursts
When you select a starburst with the Reshape tool
( ), the two rectangles that make up the starburst
appear, as well as four resizing handles and two
roundness handles. The outer and inner rectangles
default to rounded corners. The six selection handles are
used to reshape the starburst.

A starburst selected with the Reshape tool

Outer rectangle Sets the edge of the starburst’s
peaks. For most starbursts that you draw, the outer
rectangle has rounded corners.

Inner rectangle Sets the edge of the starburst’s
valleys. For most starbursts that you draw, the inner
rectangle has rounded corners.

Resizing handles for inner rectangle Lets you
adjust the size of the inner rectangle. There are four
resizing handles.

Roundness handle for outer rectangle Lets you
adjust the roundness of the outer rectangle.

Roundness handle for inner rectangle Lets you
adjust the roundness of the inner rectangle.

Looking at the rectangles that make up a
starburst

To see the rectangles that make up a starburst, simply
make the corners for the two rectangles perfectly square.
First, drag the roundness handle for the inner rectangle
to the lower right corner of the starburst. Then drag the
roundness handle for the outer rectangle to the upper
left corner of the starburst. The starburst should now
look like this:

To adjust the roundness of the outer rectangle:

1 Select a starburst with the Reshape tool. The two
rectangles that make up the starburst and the six
selection handles appear.

2 Position the pointer over the roundness handle for
the outer rectangle. The pointer turns into a Closed
Hand pointer.

3 Drag the roundness handle up or to the left until the
outer rectangle has the desired roundness.

Outer rectangle

Inner rectangle

Resizing handles
for inner

rectangle (4)

Roundness
handle for outer
rectangle
Roundness
handle for inner
rectangle

Inner rectangle

Outer rectangle
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4 To make the corners of the outer rectangle perfectly
square, drag the roundness handle to its outermost
limit. Then select a different tool from the Tools palette
(e.g., Arrow tool) and click outside of the starburst.

To adjust the roundness of the inner rectangle:

5 Select a starburst (from the example above) with the
Reshape tool.

6 Position the pointer over the roundness handle for
the inner rectangle. The pointer turns into a Closed
Hand pointer.

7 Drag the roundness handle down or to the right until
the inner rectangle has the desired roundness.

8 To make the corners of the inner rectangle perfectly
square, drag the roundness handle to its outermost
limit. Then select a different tool from the Tools palette
(e.g., Arrow tool) and click outside of the starburst.

To adjust the size of the inner rectangle:

1 Select a starburst with the Reshape tool. The selection
handles and the two rectangles that make up the
starburst appear.

2 Position the pointer over one of the resize handles for
the inner rectangle. The pointer turns into a Closed
Hand pointer.

3 Do one of the following:

• To resize all four sides of the inner rectangle sym-
metrically, position the pointer over one of the resize
handles, hold down Shift, and drag until it is at the
desired position.

• To resize the height symmetrically, position the
pointer over the top or bottom resize handle, hold down
Option (Mac OS) or Alt (Windows), and drag until it is
at the desired position.
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• To resize the width symmetrically, position the
pointer over the left or right resize handle, hold down
Option (Mac OS) or Alt (Windows), and drag until it is
at the desired position.

• To resize just one side of the inner rectangle, position
the pointer over one of the resize handles, and drag
until it is at the desired position.

To reposition the inner rectangle within the
outer rectangle:

1 Draw a starburst and select it with the Reshape tool.
The selection handles and the two rectangles that make
up the starburst appear.

2 Position the pointer inside the inner rectangle of the
starburst, but don’t let it touch a selection handle. The
pointer turns into an arrow-capped crosshair.

3 Drag the inner rectangle to reposition it within the
outer rectangle. Then select a different tool from the
Tools palette (e.g., Arrow tool) and click outside of the
starburst.

To reshape a starburst using the Starburst
palette:

1 Select a starburst with the Reshape tool. For the
following examples, you’ll use the Starburst palette to
reshape the starburst, instead of using the selection
handles and inner and outer rectangles.

2 Specify the following options:

Points Enter a number between 0 and 100 in this field
(or use the increment and decrement arrows). This
feature lets determine how many points you want a
starburst to have.
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Starburst with 8 points

Round Valleys Select this option to smooth the
valleys of a starburst so they appear rounded.

Starburst with Round Valleys

Round Peaks Select this option to smooth the peaks
of a starburst so they appear rounded.

Starburst with Round Peaks

Randomization Enter a percentage from 0 to 100 in
this field (or use the slide bar). Zero represents no
randomization and 100 represents absolute randomiza-
tion. This feature lets you vary the peak and valley
lengths.

Starburst with 30% Randomization

Alternation Enter a percentage from 0 to 100 in this
field (or use the slide bar). Zero represents no alterna-
tion and 100 represents absolute alternation. This
feature lets you change the length of every other peak
on the starburst.

Starburst with 30% Alternation

Random Click this button to create different, random
starburst designs based on your settings. You must enter
a value greater than zero in the Randomization field to
activate the Random button.

Note: Each time you click the Random button, a different
design appears.

Two examples of clicking the Random button
(30% Alternation)

Center Click this button to center the inner rectangle of
a starburst within its outer rectangle.

Before and after clicking the Center button
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Drawing path elements
You can draw path elements with three of the Creator
drawing tools: the Cubic Bézier Path tool ( ), the
Freehand Drawing tool ( ), and the Regular Polygon
tool ( ). When you’re done drawing a path, you can
modify it using the Reshape tool. In Creator, the path
drawing tools are used in concert with the Reshape tool
to produce fine control.

Drawing a path with the Cubic Bézier
Path tool
You can use the Cubic Bézier Path tool ( ) to draw
paths with any combination of straight and curved
segments. Path elements may be open or closed.

Note: The Creator Path tool now produces cubic bézier curves
instead of the Creator2 quadratic bézier curves.

A path being drawn with the Path tool

Control points Connects one path segment to another
path segment. When using the Path tool, you create a
control point every time you click the mouse. For an
open path, the starting and ending control points are
called endpoints.

Direction line The dotted line that appears as you
drag the mouse to create or reshape a curved segment. It
also appears when you select a control point on a curve
with the Reshape tool. The angle and length of a
direction line determines the shape and size of a curved
segment.

Direction points Connected to their associated control
point by a direction line. When you drag the mouse to
create or reshape a curved segment, the Path tool is
positioned over one of the direction points. These
points, as their name implies, affect the direction of a
curved segment.

Straight path segment Created by clicking where
you want the straight segment to begin, and then
clicking where you want the segment to end. You can
hold down Shift to make the line correspond to
horizontal, vertical, or 45 degree angles. Do not drag the
mouse while creating straight segments.

Curved path segment Created by clicking where
you want the curved segment to begin, and then
dragging the mouse to set the slope of the curve. A
direction line and direction points appear as you create
a curved segment.

To draw straight segments:

1 Select the Path tool.

2 Position the Path tool where you want a straight
segment to begin, and click to create the first control
point.

3 Position the Path tool (do not hold down the mouse
button) where you want the first straight segment to
end, and click to create the second control point. Shift-
click to constrain the angle of the line to increments of
45 degrees.

Curved path
segment

Direction point

Control point
(selected)

Direction line

Control point or
endpoint
(unselected)

Straight path
segment

Direction point



MULTIAD CREATOR 6.0
User Guide

129

4 Position the Path tool where you want the second
straight segment to end, and click to create a third
control point.

5 Continue to create the desired number of straight
segments.

To finish drawing an open path:

Position the Path tool where you want the last control
point, and double-click the mouse (or select a different
tool).

Selection handles appear on the path element.

To finish drawing a closed path:

Position the Path tool over the first control point. The
Path tool changes to a . Then click the mouse.

Selection handles appear on the path element.

To draw curved segments:

1 Select the Path tool.

2 Position the Path tool where you want a curved
segment to begin and drag to set the slope of the curved
segment. The direction line and direction points appear
as you drag.

3 Release the mouse.

4 Position the Path tool where you want the curved
segment to end, and click to create the second control
point. You now have a “C”-shaped curve.

5 To create an “S”-shaped curve, drag to the other side
of the line defined by the control points.
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6 Then drag back across the line defined by the control
points.

Another way to draw a “C”-shaped curve:

1 Position the Path tool where you want a curved
segment to begin and click to create the first control
point.

2 Position the Path tool where you want to create the
second control point (do not drag).

3 Click to create the second control point, and drag to
set the slope of the curved segment. The direction line
and direction points appear as you drag.

4 Release the mouse button, and position the pointer
where you want to complete the curve. If you position
the Path tool over the first control point, the Path tool
changes to a .

5 Double-click to complete the element.

Note: You can combine the techniques described in the previ-
ous sections to make a path made up of both straight and
curved segments.

Drawing a path with the Freehand
Drawing tool
You can use the Freehand Drawing tool ( ) to make
freeform lines and open or closed shapes. The lines and
shapes you create with the Freehand Drawing tool are
also called path elements.

Note: Control points appear on a path element drawn by the
Freehand Drawing tool only when you select the element with
the Reshape tool.

To draw with the Freehand Drawing tool:

1 Select the Freehand Drawing tool from the Tools
palette. The pointer turns into a pencil when you move
it into the document window.

2 Position the Freehand Drawing tool where you want
the line or shape to begin, and click to create the
endpoint.
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3 Hold down the mouse and drag to create a freeform
line or shape.

4 Release the mouse button to create the new line or
shape. Notice that Creator automatically selects the
element.

Note: Paths created with either the Cubic Bézier Path tool or
the Freehand Drawing tool are the same kind of path, and are
reshaped identically with the Reshape tool. Freehand paths,
because of small variations in smoothness and direction, tend
to have many more control points than paths created with the
Cubic Bézier Path tool, but the two paths are not fundamen-
tally different.

Drawing a path with the Regular
Polygon tool
The Regular Polygon tool ( ) lets you create custom
polygons. The polygons you create with the Regular
Polygon tool are also path elements, just like those
created with the Cubic Bézier Path tool or the Freehand
Drawing tool.

Note: Control points appear on a path element drawn by the
Regular Polygon tool only when you select the element with
the Reshape tool.

To draw with the Regular Polygon tool:

1 Select the Regular Polygon tool from the Tools
palette. The pointer turns into a crosshair pointer ( )
when you move it into the document window.

2 To choose which polygon to draw, double-click the
Regular Polygon tool on the Tools palette. The Polygon
Type dialog box appears. Then select a Regular Polygon
tool icon and click OK.

3 Drag the crosshair pointer across the screen to draw a
polygon. To draw the polygon with sides of equal
lengths, hold down Shift while dragging.

Drawing three types of polygons

4 Release the mouse button to create the new polygon.
Notice that Creator automatically selects the element.

Three completed polygons
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Reshaping path elements
You can use the Reshape tool ( ) to edit path
elements that are created by the Cubic Bézier Path tool,
the Regular Polygon tool, or the Freehand Drawing tool.

Displaying control points

When you select a path element with the Reshape tool,
reshape handles known as control points appear.

Selecting a path element with the Reshape tool

Control points connect one path segment to another
path segment. For an open path, the starting and ending
control points are called endpoints. You can drag the
control points to reshape a path element.

Displaying direction points and direction lines

When you select a control point on a curve, a direction
line and one or two direction points appear.

Selecting a control point on a curve

Direction points appear when you select a control point
on a curve. They are connected to their associated
control point by a direction line. You can drag a
direction point to reshape a curved path segment.

A direction line also appears when you select a control
point on a curve. The angle and length of a direction
line determines the shape and size of a curved segment.

To select a control point:

Do one of the following:

• Position the pointer over a control point so that the
pointer turns into a Closed Hand pointer.

• Draw a selection rectangle around a control point.

The control point becomes highlighted.

Tip: To select multiple control points, shift-click the desired
control points or draw a selection rectangle around them.

To drag a control point:

1 Select a path element with the Reshape tool.

2 Position the pointer over a control point so that the
pointer turns into a Closed Hand pointer.

3 Drag the control point to the desired position.

4 Release the mouse.

Tip: To drag a group of control points, draw a selection
rectangle around them and drag them to the desired position.

To add a control point:

1 Select a path element with the Reshape tool.

Control points (3)

Direction
points (2)

Direction line
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2 Position the pointer where you want the new control
point, and hold down Option (Mac OS) or Ctrl
(Windows).

3 Click the mouse. A new control point appears.

To delete a control point:

1 Select a path element with the Reshape tool.

2 Select the control point you want to delete.

3 Press Delete. The control point disappears.

To delete a segment from a closed path:

1 Select a path element with the Reshape tool.

2 Place the pointer over the segment you want to
delete, and hold down Option + Shift (Mac OS) or Ctrl +
Shift (Windows).

3 Click the mouse. The segment disappears.

To delete a segment from an open path:

1 Select a path element with the Reshape tool.

2 Place the pointer over the segment you want to
delete, and hold down Option + Shift (Mac OS) or Ctrl +
Shift (Windows).

3 Click the mouse. The segment disappears, and a new
segment is automatically drawn between the endpoints.
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To drag a single direction point:

1 Select a path element with the Reshape tool.

2 Select a control point on a curve to display the
direction line and direction points.

3 Place the pointer over a direction point and hold
down Option (Mac OS) or Ctrl (Window).

4 Drag the direction point.

5 Release the mouse. The path is reshaped.

Another way to drag a single direction point:

1 Select a path element with the Reshape tool.

2 Select a curved segment to activate the direction point
on that side.

3 Drag the direction point.

4 Release the mouse. The path is reshaped.

To drag both direction points:

1 Select a path element with the Reshape tool.

2 Select a control point on a curve to display the
direction line and direction points.

3 Drag one of the direction points to the desired
location. Both points move symmetrically.

4 Release the mouse. The path is reshaped.

Note: When you drag a single control point, the two curved
segments meet at a point. When you drag both control points,
the two curved segments meet smoothly.
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To turn a curve into an angle:

1 Using the Reshape tool, select a path element that
contains a control point on a curve.

2 Place the pointer over the control point and hold
down Option (Mac OS) or Ctrl (Windows).

3 Click the mouse. This eliminates the direction points.

To turn an angle into a curve:

1 Using the Reshape tool, select a path element.

2 Place the pointer over a control point that connects
two straight path segments, and hold down Option
(Mac OS) or Ctrl (Windows).

3 Drag the control point so that the angle turns into a
curve. (The other direction point always moves
symmetrically.)

4 Release the mouse.

Adjusting the pen weight
You can adjust the pen weight of lines, paths, and
frames. The default pen weight is one point.

Note: You cannot adjust the pen weight of border elements.

To adjust the pen weight of lines, paths, and
frames:

1 Select a line, path, or frame.

2 Choose Elements > Pen Weight. The Pen Weight
dialog box appears.
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3 Select a pen weight from the preset weight options, or
type a numeric value in the Other field. For this
example, select “4 pt” from the preset options.

4 Click OK to return to the document window.

Choosing a frame type
You can choose a frame type for all elements, except for
borders.

To adjust the frame type:

1 Select a non-border element, such as a line, path, or
frame.

2 Choose Elements > Frame Type. The Frame Type
dialog box appears.

3 Select a frame type from the preset options. For this
example, select the third option from the bottom.

4 To see a preview, click Apply (Mac OS) or Preview
(Windows).

5 To approve the frame type and to return to the
document window, click OK.

Applying arrowheads and
other end caps
You can place end caps, such as arrowheads and arrow
tails, on lines and open path elements.

To apply arrowheads and other end caps:

1 Select a  line or an open path element. The line and
open path element in this example have a weight of 4
points. Arrowheads show up better on thicker lines.

2 Choose Elements >  Arrowheads. The Arrowheads
dialog box appears.
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3 Select the desired end cap for the start and end of
your element. For this example, select the full vane for
the start and the full arrow for the end. The names of the
end caps appear in the Preview area.

Notice that in the preview the end caps have selection
handles. You can use these selection handles to modify
the shape of the end caps.

4 To modify the shape of the end caps, drag the
selection handles. For this example, let’s leave the shape
the way it is.

5 To see a preview, click Apply (Mac OS) or Preview
(Windows).

6 To approve the end caps and to return to the
document window, click OK.

Drawing borders
You can use the Border tool ( ) to use Creator border
files in your document.

Tip for Mac OS users: To create new borders, use the Border
Editor. For more information on this application, see The
MultiAd Creator Border Editor 6.0 User Guide (PDF file).

To draw with the Border tool:

1 Select the Border tool from the Tools palette. The
pointer turns into a crosshair pointer ( ) when you
move it into the document window.

2 Drag to draw the border. To create a square border,
hold down Shift while dragging.

3 Release the mouse button to create the new border.
Notice that Creator automatically selects the border.

Drawing a border Completed border

Preview area
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To select a different border file:

1 Double-click the Border tool on the Tools palette. The
Border Chooser dialog box appears.

2 Choose a folder of border files from the menu at the
bottom left of the dialog box. For this example, choose
Corner Designs.

A preview of each border file in the folder appears in
the scroll area.

3 Select a border file. For this example, scroll down and
select Corner Motiff.

4 Click OK. Notice that the pointer turns into a
crosshair pointer ( ) when you move it into the
document window.

5 Drag to draw the border, and release the mouse just
as you did in the example above.

Drawing a border Completed border

Tip: You can use the Element Info dialog box to choose a
different border file or to modify the existing border. For more
information, see “Using the Element Info dialog box” on
page 159.
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Chapter 10: Modifying Elements

You can modify elements with the Creator
modification tools, which you can select from
the first and second rows of the Tools palette.

You can also modify elements with several different
menu commands, the Element Info dialog box, and the
Specifications palette.

Selection keys for modification tools

Below is a list of the tool selection keys for the Creator
modification tools. To use these keys, a text block cannot
be active. See the MultiAd Creator 6.0 Quick Reference
Card for a complete list of the tool selection keys.

Tool desired Press

 Arrow tool A

 Containment tool C

 Crop tool X

 Rotate tool R

 Skew tool K

 Flip tool F

 Reshape tool M

(The Reshape tool is discussed in Chapter 9, “Drawing
Elements.”)

Note: If a text block is active, you can press Enter (numeric
keypad) to select the Arrow tool. From then on, pressing
Enter toggles between the Arrow tool and the Text tool.

About stacking order
There is always a stacking order to the elements on a
spread. The first element you create on a spread is the
deepest element in the stack. The second element you
create is the next deepest element in the stack, and so
on. This stacking order determines which element is in
front when two or more elements overlap each other.

You can change the stacking order of elements by using
specified keyboard shortcuts, by choosing commands
from the Arrange menu, or by selecting buttons on the
Arrangement palette. For more information, see the
sections on “Selecting elements” and “Arranging
elements” in this chapter, or see Chapter 23, “Using the
Arrangement Palette.”

About anchor elements
Every selection of elements has an anchor element. The
anchor element is the element to which other selected
elements align when you use the Align commands from
the Arrangement menu or the Align buttons on the
Arrangement palette.

The manner by which you select elements determines
the anchor element. The anchor element is the deepest
element in a selection if you select elements using a
selection rectangle or the Select All command. The
anchor element is the first element selected if you
select elements using any other method (e.g., shift-click,
shift-tab).
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Selecting elements
You can use the Arrow, Containment, Rotate, Skew, or
Flip tool to select one or more elements.

To select an element:

1 Select the Arrow, Containment, Rotate, Skew, or Flip
tool.

2 Do one of the following:

• Click an element on your spread.

• Drag a selection rectangle around part or all of an
element.

Selection handles appear at the corners and sides of the
selected element—unless it is a line element, which has
selection handles only at its two endpoints.

Shape element Line element Graphic element

To select the frontmost element in a stack:

With no elements selected, press Tab.

To select the next deepest element in a stack:

With any element selected, press Tab.

Continued pressing of the Tab key eventually selects
the deepest element. After you select the deepest
element, the next press of the Tab key selects nothing.
Pressing the Tab key again selects the frontmost element
in the stack.

To select the previous element:

With any element selected, press Option + Tab (Mac OS)
or Ctrl + Alt + Tab (Windows).

To select an element covered by another
element:

1 Select the Arrow, Containment, Rotate, Skew, or Flip
tool.

2 Position the pointer on top of the element that is
hidden by another element.

3 Hold down the mouse button, and press Tab to “click
through” and select the hidden element.

To select multiple elements:

1 Select the Arrow tool.

2 Do one of the following:

• Choose Edit > Select All to select all the elements on
the spread.

• Drag a selection rectangle around the desired
elements. As you drag, all elements that overlap the
rectangle become selected.

• Hold down Shift as you click each element (shift-
click). To remove an element from your selection, shift-
click it again.

• Hold down Shift and press Tab to add the next
deepest element to the selection.

• Hold down Shift + Option (Mac OS) or Shift + Ctrl
(Windows) and press Tab to add the previous element to
the selection.

To temporarily change the anchor element of a
multiple selection:

Hold down Shift as you press Tab or click each element.
The first element selected becomes the temporary
anchor element of the selection.
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Grouping and ungrouping
elements
The Group command lets you take any number of
separate elements and turn them into a single element
as a group. The Ungroup command lets you break a
grouped element into its component parts.

To group elements:

1 Select the elements you wish to group by dragging a
selection rectangle around them or by holding down
Shift while clicking each element.

2 Choose Arrange > Group. One set of selection
handles appears around the grouped items.

Creator treats grouped items as a single element.
Anytime you resize, move, flip, or perform some other
action, Creator applies the action to the whole group.

Before and after grouping elements

To ungroup elements:

1 Select the grouped element.

2 Choose Arrange > Ungroup. Selection handles appear
on each individual element.

Moving elements
You can move elements by dragging or nudging them
in the document window. You can also use the 
Specifications palette to move elements. For more
information, see Chapter 24, “Using the Specifications
Palette.”

To move an element by dragging:

1 Select the Arrow, Containment, or Skew tool.

2 Drag the element to the desired location. To restrict
the drag to a vertical, horizontal, or 45 degree diagonal
direction, hold down Shift while dragging.

Note: Do not drag an element by its selection handles. If you
do this, the element resizes. If you accidentally resize an
element, choose Edit > Undo to restore the element to its
previous size.

To nudge an element slowly:

1 Select an element.

2 Press the left, right, up, or down arrow key.

To nudge an element faster:

1 Select an element.

2 Press Shift + the left, right, up, or down arrow key.

Arranging elements
The Arrange menu has several commands that let you
reposition one or more elements on a page or spread.
The Arrangement palette has many of the same
commands as the Arrange menu. To learn how to use
the Arrangement palette to reposition elements, see
Chapter 23, “Using the Arrangement Palette.”

To move an element or elements to the front or
back of a stack:

1 Select one or more elements. For this example, we’ll
select just one element.

2 Choose Arrange > Bring to Front or Send to Back.

Before and after choosing Arrange > Send to Back
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To move an element or elements forward or
backward past the next element in a stack:

1 Select one or more elements.

2 Choose Arrange > Move Forward or Move Backward.

Before and after choosing Arrange > Move Backward

To move an element or elements to the
horizontal center of a page or spread:

1 Select the element or elements you want to center. For
illustration purposes, we’ll select three elements that
have been grouped. However, you would get the same
results if you selected elements that were not grouped.

2 Choose Arrange > Center Horizontal on Page or
Center Horizontal on Spread. The elements move to the
horizontal center of the page or spread.

Before and after choosing Arrange > Center Horizontal on Page

To move an element or elements to the vertical
center of a page or spread:

1 Select the element or elements you want to center.

2 Choose Arrange > Center Vertical on Page or Center
Vertical on Spread. The elements move to the vertical
center of the page or spread.

Before and after choosing Arrange > Center Vertical on Page

To flip elements horizontally or vertically:

1 Select one or more elements that you wish to flip.

2 Choose Arrange > Flip Horizontal or Flip Vertical.
The element or elements are flipped horizontally or
vertically.

Before and after choosing Arrange > Flip Vertical

To align elements horizontally to an anchor
element:

1 Select at least two elements to align.

2 Choose Arrange > Align > Left, Horizontal Center, or
Right. The elements align to the left edge, horizontal
center, or right edge of the anchor element.

Before and after choosing Arrange > Align > Horizontal Center
(Anchor element is the triangle.)

Note: If you select just one element, it aligns to the left edge,
vertical center, or right edge of the page.
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To align elements vertically to an anchor
element:

1 Select at least two elements to align.

2 Choose Arrange > Align > Top, Vertical Center, or
Bottom. The elements align to the top edge, vertical
center, or bottom edge of the anchor element.

Before and after choosing Arrange > Align > Bottom
(Anchor element is the triangle.)

Note: If you select just one element, it aligns to the top edge,
horizontal center, or bottom edge of the page.

To space elements evenly along a horizontal or
vertical axis:

1 Select at least three elements to space evenly.

2 Choose Arrange > Space Evenly > Horizontally or
Vertically. The elements are arranged so that there is an
equal amount of space between them along either a
horizontal or vertical axis. Notice that the outermost
elements do not move. (In this example, the star and
polygon do not move.)

Before and after choosing Arrange > Space Evenly > Vertically

Resizing elements
You can use the Arrow tool or keyboard commands to
resize elements in a document window. You can also use
the Specifications palette to resize elements. For more
information, see Chapter 24, “Using the Specifications
Palette.”

To resize an element:

1 Select an element with the Arrow or Containment
tool. Selection handles appear on the sides and corners
of the element.

2 Drag a selection handle in any direction. Notice that
the pointer changes to pinching fingers (Mac OS) or
double arrows (Windows).

When you release the mouse button, the element is
resized.
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To resize an element proportionally:

1 Select an element with the Arrow or Containment
tool.

2 Hold down Shift while dragging a corner selection
handle.

Before and after resizing an element proportionally

To scale rectangle corners:

1 Using the Arrow or Containment tool, select a
rectangle with rounded corners.

2 Hold down Command (Mac OS) or Alt (Windows)
while dragging any selection handle. Start the drag
before you press the modifier key.

Original rectangle Rectangle resized with scaled corners

If you were to resize the rectangle without scaling the
corners, you would get the following result.

Original rectangle Rectangle resized without scaled corners

To resize multiple elements:

1 Select the desired elements.

2 Choose Arrange > Group to group the elements
together.

3 Resize the grouped elements as you would a single
element.

4 Choose Arrange > Ungroup to ungroup the elements.

Rotating and skewing
elements
The Rotate and Skew tools make it easy to rotate and
skew elements. However, if you want precise control
over the rotating and skewing of elements, you should
use the Specifications palette. For more information, see
Chapter 24, “Using the Specifications Palette.”

Using the Rotate tool
The Rotate tool ( ) lets you rotate elements in any
direction. You can rotate any element in the document
window, including text blocks. However, you can only
rotate one element at a time with the Rotate tool. If you
need to rotate two or more elements at the same time,
you must first group them and then rotate them.

When you use the Rotate tool to rotate masked graphics
or elements drawn in Creator, you see the actual outline
of the element being rotated. When rotating unmasked
placed graphics, you see the bounding box being
rotated.

To rotate an element:

1 Select the Rotate tool from the Tools palette. The
pointer turns into a curved arrow ( ) when you move it
into the document window.

2 Select the element you want to rotate.
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3 Position the curved arrow on any part of the element
or on one of its selection handles.

4 Drag in the direction you want the element to rotate.
The element rotates around its center.

Tip: Hold down Shift while rotating to constrain the rotation
to 15 degree increments.

5 Release the mouse button.

To set the center of rotation:

Creator lets you establish an element’s point of rotation.
In this way, you can rotate elements around their
corners, or any other point.

1 Select an element with the Rotate tool.

2 Hold down Command + Option + Shift (Mac OS) or
Ctrl + Shift (Windows), and click the point you wish to
rotate the element around. Creator places a target at the
selected point.

3 Drag in the direction you want the element to rotate.
Notice that the element rotates around the target.

Tip: Hold down Shift while rotating to constrain the rotation
to 15 degree increments.

Using the Skew tool
The Skew tool ( ) lets you skew any element except
for lines. You can skew only one element at a time. If
you wish to skew two or more elements at the same
time, you need to group them and then skew them.

To skew an element:

1 Select the Skew tool from the Tools palette. The
pointer turns into a slanted arrow ( ) when you move it
into the document window.
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2 Select the element you wish to skew. Notice there are
no selection handles on the sides of the selected
element.

3 Position the slanted arrow pointer on one of the
selection handles. The pointer turns into a hand with
pinching fingers (Mac OS) or double arrows (Windows).

4 Drag in the direction you want the element to skew.

Tip: Hold down Shift while skewing to constrain the skew to
15 degree increments.

Skewing a rectangle Skewing an oval
45 degrees 30 degrees

5 Release the mouse button.

Flipping elements
The Flip tool ( ) lets you flip any element in any
direction. However, you can flip only one element at a
time. If you need to flip two or more elements at the
same time, you must first group them and then flip
them. You can also use the Arrangement palette to flip
an element horizontally or vertically. For more informa-
tion, see Chapter 23, “Using the Arrangement Palette.”

When you use the Flip tool to flip masked graphics or
elements drawn in Creator, you see the actual outline of
the element being flipped. When flipping unmasked,
placed graphics, you see the bounding box being
flipped.

To flip an element:

1 Select the Flip tool from the Tools palette. The pointer
turns into the Flip tool icon ( ) when you move it into
the document window.

2 Select the element you wish to flip.

3 Position the pointer on any part of the element or on
one of its selection handles.

4 Drag in the direction you want the element to flip.
Dragging automatically flips the element.

Flipping an oval element

Flipping an unmasked graphic

5 Release the mouse button.
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Containing elements
The Containment tool ( ) lets you place one element
inside another. The container acts like a picture frame
for the element it holds. Any part of the contained
element that extends beyond the container’s bounds
cannot be seen. In this respect, containing an element is
similar to cropping, except you can place any element—
not just graphics—inside a container. Creator’s Mask
Graphic function, for example, simply contains a
graphic inside a path container.

To contain an element:

1 Draw two elements.

2 Select the Containment tool. The pointer turns into an
outlined arrow ( ) when you move it into the docu-
ment window.

3 Select one element and drag it onto the other element
(the container). Notice that the container’s border
becomes highlighted as you move the selected element
over it.

4 Release the mouse button to place the selected
element (or part of the selected element) inside the
frame of the stationary element.

5 Click outside the container to deselect the contained
element.

To contain an element inside anther contained
element:

1 Using the Arrow tool, select the container in the
example above.

2 Choose Elements > Open Element. This opens a
window that allows you to manipulate the contained
element.

3 Draw a new element in the Open Element window.
You may have to make the window a little larger to
make room for the new element.
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4 Select the Containment tool.

5 Select the new element and drag it into the contained
element.

6 Release the mouse button. The new element is now
contained within the other contained element.

7 Click outside the container to deselect the contained
element.

8 Click the close box on the Open Element window to
return to the document window. You now have three
layers of contained elements.

To remove an element from a container:

1 Select the Containment tool.

2 Select the contained element and drag it out of its
container. Notice that the frame of the container

becomes highlighted when you select the contained
element.

To remove elements contained more than one
level deep:

Do one of the following:

• Using the Containment tool, drag each contained
element out of its container.

• Choose Open Element for each container, then drag
or cut and paste the desired contained element onto the
main document window.

Setting and overriding the default
Containment tool preference
Creator lets you modify the size and scale of the
elements you place in containers.

To specify the default Containment tool
preference:

1 Double-click the Containment tool on the Tools
palette. The Containment Tool Preferences dialog box
appears.

2 Select one of the following options as your default
Containment tool preference:
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No scaling Select this option to place an element in a
container at the element’s current size. Creator uses the
No Scaling radio button as its default setting.

Scale to fill exactly Select this option to center and
resize an element so it fits snugly in its container.

Fit within container Select this option to center and
scale a selected element proportionally so that it fits
within its container.

Fill and crop Select this option to center and scale an
element proportionally so that it fills its container.

To override the default Containment tool
preference:

Use one of the following four keyboard shortcuts to
override the default Containment tool preference. In
each case, you must select the Containment tool and
start the drag before you press the modifier key.

• To use No Scaling when another preference option is
the default, hold down the N key while dragging the
selected element into a container.

• To use Scale to Fill Exactly when another preference
option is the default, hold down the S key while
dragging the selected element into a container.

• To use Fit Within Container when another
preference option is the default, hold down the W key
while dragging the selected element into a container.

• To use Fill and Crop when another preference option
is the default, hold down the C key while dragging the
selected element into a container.

Cropping and masking
placed graphics
Creator makes it easy to crop and mask placed
graphics with the Crop tool and with the Mask Graphic
command.

Using the Crop tool
The Crop tool ( ) lets you crop graphic images (TIFF,
EPS, GIF, and JPEG images). It lets you pare the edges of
a graphic, like taking scissors and cutting off one or
more of its sides. Cropping doesn’t alter or resize the
graphic in any way; it only alters your view of the
graphic. The remaining image doesn’t get any smaller in
scale, but it fits in a smaller area. For example, you
might crop out extra white space at the top of a graphic
or crop unwanted text from the bottom of a picture.

To crop an image:

1 Select the Crop tool.

2 Select the imported graphic you want to crop.

3 Position the center of the Crop tool directly over one
of the image’s selection handles. Notice that the Crop
tool clamps down.

4 Drag to crop the graphic.
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5 Release the mouse button to complete the crop.

6 To reposition the graphic inside the cropped area,
move the Crop tool over the graphic so that it turns into
a four-way arrow ( ). Then drag the graphic to the
desired location. In the illustration below, the graphic is
dragged to the left.

Before repositioning graphic After repositioning graphic

Using the Mask Graphic command
The Mask Graphic command lets you mask TIFF, EPS,
GIF, and JPEG graphic images. Masking lets you hide,
or “mask,” excess background from graphic images.
Creator analyzes a selected graphic image, finds the
most appropriate outline, and masks the background
automatically. This lets you match the background of an
image to the background you place it on.

For example, you import a graphic to use in a docu-
ment. However, the area surrounding the image, as
represented by the selection handles, appears as a white
rectangle when you place it on a dark background.

Masks as path elements

Since Creator uses a path element to mask a graphic’s
background, you can modify the mask using the
Reshape tool, just as you would an ordinary path shape.

Double-clicking a masked graphic acts in the same way
as double-clicking a graphic inside a container. Double-
clicking a masked graphic with the Arrow tool opens a
Path Info dialog box, while double-clicking a masked
graphic with the Containment tool opens a Graphic Info
dialog box.

To mask a graphic:

1 Select the graphic you want to mask. In this example,
the graphic has a white background that we want to
remove.

2 Choose Elements > Mask Graphic. The AutoMask
dialog box appears.

The Tolerance in Pixels field lets you determine how
closely the mask follows the edge of the graphic. The
smaller the tolerance, the more accurate the mask.
However, small tolerances also slow the screen display
and can cause printing troubles. Creator uses a tolerance
default of 1.000. Values of 0 to 5 generally provide good
results.

3 For this example, accept the default tolerance of 1
pixel.

4 Click OK to mask the graphic. A new dialog appears
telling you how many points the generated path
contains.
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5 Click OK to return to the document window.

To reshape a mask:

1 Select the Reshape tool from the Tools palette.

2 Select the masked graphic. Since the mask is a path
element, control points appear.

3 Reshape the mask just as you would any other path
element. For more information, see “Reshaping path
elements” on page 132.

To remove a mask:

1 Using the Containment tool, select the masked
graphic.

2 Drag the graphic out of the path container (i.e., drag
the graphic out of its mask).

3 Select and delete the mask.

To use masks from other programs

The Mask Graphic command in Creator usually
provides the desired result if the background is a solid
color, but you may find that other specialized programs,
like Adobe Photoshop, provide better masks.

1 Import a graphic that has a Photoshop mask saved
with it.

2 Select the graphic and choose Elements > Mask
Graphic. The AutoMask dialog box appears.

3 Select the “Use Photoshop® mask” option. This
option is dimmed if the graphic does not have a
Photoshop mask.

4 Click OK to return to the document window. Notice
that Creator has applied the Photoshop mask to the
graphic.

Note: You can force Creator to always use a Photoshop mask,
if present, when masking graphics by selecting the “Always
use Photoshop masks” option in the Graphics panel of the
Preferences dialog box.

Alternate way to mask one-bit graphics

The Mask Graphic command creates a mask by placing
a path element around the selected graphic. However,
Creator offers another masking method that you can use
on one-bit TIFF or one-bit GIF graphics.

1 Select a one-bit TIFF, GIF, or Photoshop graphic.

2 Choose Elements > Element Info or double-click the
graphic element. The Graphic Info dialog box appears.

3 In the Graphics panel, select the “Mask with bitmap”
option.

4 Click OK to return to the document window.

Instead of placing a path element around the graphic in
order to mask it, the “Mask with bitmap” option tells
the application to mask it without creating a path. This
option creates a perfect mask; that is, it masks the
graphic without leaving any excess background.
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Converting shapes to path
The Convert Shapes to Path command lets you turn one
or more shape elements into a single path element.
Shape elements are rectangle, starburst, oval, and path
elements. Afterwards, you can reshape the resultant
single path element with the Reshape tool.

To convert shape elements to a path:

1 Select the element or elements you want to convert to
a path. In our example, the rectangle is the anchor
element.

2 Choose the Elements > Convert Shapes to Path to
view the options in the submenu.

The following restrictions apply to these options:

• The Add command requires one or more shape
elements to be selected. If only one shape element is
selected, “Add” turns into “Convert Single Shape.” In
addition, if only one shape element is selected, the Add
command requires that it not already be a path element.

• The Union, Intersect, and Exclude commands require
two or more shape elements to be selected.

• The two subtract commands require exactly two
shape elements to be selected.

3 Choose the desired conversion option from the
submenu. For the Add, Union, Intersect, and Exclude

options, the resultant path element takes on the
attributes (e.g., frame, fill, and shadow color) of the
anchor element. For the subtract options, the resultant
path element takes on the attributes of the element that
is not subtracted.

Add Union

Intersect Exclude

Subtract Front Subtract Back
from Back from Front

To reshape the converted path element:

1 Select the Reshape tool from the Tools palette.

2 Select the converted path element.

3 Reshape the path just as you would any other path
element. For more information, see “Reshaping path
elements” on page 132.

Tip: You can use the Convert Shapes to Path command to
create multiple contour containers and other special effects.
For example, you can convert a rectangle element and an oval
element into a single path element. Then you can contain
another element, like a starburst, inside the path element.



MULTIAD CREATOR 6.0
User Guide

153

Making duplicate
elements
You can make duplicate elements in two ways: You
can use the Arrow tool, or you can use the Duplicate
dialog box.

Using the Arrow tool to make duplicate
elements
You can use the Arrow tool to make duplicate elements
in the active document window, in another Creator
document window, in the Finder (Mac OS) or Clipboard
(Windows), or in another application.

To make a duplicate element in the active
document window:

1 Select the Arrow tool.

2 Hold down Option (Mac OS) or Ctrl (Windows) while
dragging the element to the desired location. The
pointer changes to, and a duplicate element appears
where you release the mouse.

To place a duplicate element in another Creator
document:

1 Select the Arrow tool.

2 Drag an element to the desired location in another
Creator document window. A duplicate element
appears where you release the mouse. There’s no need
to hold down Option (Mac OS) or Ctrl (Windows) in
this case.

To place a duplicate element in another
application (Mac OS only):

1 Select the Arrow tool.

2 Drag an element to a document in another applica-
tion. This places a PICT file of the selected element in
the application.

To make a clipping file (Mac OS only):

1 Select the Arrow tool.

2 Drag the element to the desired location in the Finder.
This action creates a “clipping file” of the selected
element in the Finder.

Note: Clipping files retain element information as indepen-
dent files so you can drag them into other applications. Drag-
ging an element from the document window to the Finder
Trash deletes the element. However, a clipping file remains in
the Trash—until you empty it—should you need to use the
element at a later time.

Using the Duplicate dialog box to make
duplicate elements
The Duplicate command works much like the Copy
command, but offers greater flexibility and control over
the selected element or elements. With the Duplicate
command, you can specify the number of duplicates,
the distance the duplicates appear from the selected
element, the scale of the duplicates, and the rotation of
the duplicates.

To duplicate an element:

1 Select the element you want to duplicate. For this
example, let’s use a simple square.

2 Choose Edit > Duplicate. The Duplicate dialog box
appears.
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3 Specify the following options in the Duplicate area:

[  ] times Enter the number of duplicates you wish to
make in this field.

Offset Specify the distance from the selected element
that you want the duplicates to appear. You can enter
distances in both the horizontal and vertical offset fields.

4 To change the appearance of each succeeding
duplicate, specify the following options in the “On each
duplicate” area. If you want each duplicate to appear
the same, do not select any of the options in this area.

Scale by Enter a value in this field to adjust the size of
each duplicate based on the preceding duplicate. For
example, entering 25 percent in the Scale By field makes
a duplicate 25 percent larger than the original element.
Each succeeding duplicate is increased in size by
another 25 percent of the original element.

Rotate by Enter a value in this field to rotate each
duplicate based on the position of the preceding
duplicate. For example, entering 45 degrees in the
Rotate By field rotates the first duplicate 45 degrees
clockwise from the original. Each succeeding duplicate
is rotated 45 degrees more than the previous duplicate.

Increase offset by Specify the distance from each
duplicate that you want each succeeding duplicate to
appear. You can enter distances in both the horizontal
and vertical offset fields.

5 Select the Link text blocks option if the selected
element is a text block and you want to link all duplicate
text blocks.

6 Click OK to make the duplicates and to return to the
document window.

Tip: You can select any element and then choose Edit >
Duplicate Again to duplicate the selected element according
to the settings you last used in the Duplicate dialog box.

Example 1

For this example, make two duplicates of a rectangle.
Type 2 in the [  ] Times field, 1 1/2" in the Offset [  ]
Horizontal field, and 0 in the Offset [  ] Vertical field.
The Duplicate dialog box looks like this:

Click OK. The elements should look like this:
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Example 2

For this example, make two duplicates of a rectangle,
but increase the offset for the second duplicate element.
Type 2 in the [  ] Times field, 1 1/2" in the Offset [  ]
Horizontal field, 1/2" in the Increase Offset By [  ]
Horizontal field, and 0 in the Increase Offset By [  ]
Vertical field. The Duplicate dialog box looks like this:

Click OK. The second duplicate appears 1/2" farther
away from the first duplicate than the first duplicate
appears from the original element.

To duplicate multiple elements:

1 Select the elements you want to duplicate.

2 Repeat the steps in the preceding section.

Using the Make Matrix
command
The Make Matrix command lets you duplicate any
selected element, or group of elements, in a user-defined
array. Within this array, you can specify the size,
location, and spacing between the elements.

Looking at the Make Matrix dialog box
To display the Make Matrix dialog box, select an
element or elements and choose Edit > Make Matrix.

You can specify the following options in the Make
Matrix dialog box:

Rows Type the desired number of rows in this field.

Columns Type the desired number of columns in this
field.

Spacing Type the amount of space you want to appear
between rows and columns in this field.

Group Select this option to group the resulting matrix
as one element.

Scale items Select this option to create a matrix that
scales rectangle corners and text blocks (and the text
inside the blocks).

Delete original Select this option to erase the element,
or group of elements, used as the master for creating the
matrix when the matrix is complete.
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Link text blocks Select this option if the selected
element is a text block and you want to link all text
blocks in the matrix.

Scale to fit Click this radio button so that the elements
fill the space that they’re given, which is the bounds of
the matrix and the spacing between rows and columns.
Choosing this option may not retain the original shape
of the element.

Proportional Click this radio button to proportionally
scale the size of the elements in the array. Choosing this
option retains the original shape of the element.

Adjust spacing You can select this option if you
selected the Proportional radio button. Selecting this
option also retains the original shape of the element,
and centers the elements within the space they’re given.

The icons under the Adjust spacing option help you
visualize the effect that the Scale to fit, Proportional, and
Adjust spacing options have on matrices.

Drag bounds Click this radio button if you want to
draw an array. When you click the OK button, Creator
changes the pointer into a crosshair. You can use the
crosshair to drag an array of the desired size.

Use size Click this radio button if you want to specify
the dimensions of the array. Simply type the desired
values in the Height and Width text fields. When you
click the OK button, Creator places an array of the
desired dimensions in the document window.

Making matrices
You can specify options in the Make Matrix dialog box
to make any kind of matrix. The following instructions
show you how to make two types of matrix: a matrix of
rectangles and a matrix of text blocks.

To make a matrix of rectangles:

For this example, we’ll create a 2" by 2" matrix made of
nine proportional rectangles with a 1/8" white space
surrounding the rectangles.

1 Draw a simple square with the Rectangle tool.

2 With the element selected, choose Edit > Make
Matrix. The Make Matrix dialog box appears.
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3 Specify the following options:

• Type 3 in the Rows field.

• Type 3 in the Columns field.

• Type 1/8" in each of the Spacing fields. You can also
enter a decimal value or a value in another measure-
ment, such as points.

• Select the Group option to create one unified element
for easier manipulation in the future.

• Select the Delete Original option so that an extra
square doesn’t appear in the document.

• Click the Proportional radio button.

• Click the Drag Bounds radio button.

The Make Matrix dialog box should now look like this.

4 Click OK. Since you selected the Drag Bounds radio
button, the pointer turns into a crosshair with a matrix
symbol ( ) when you move it into the document
window.

5 Position the pointer where you want to begin the
matrix, and drag to create the matrix.

Tip: To create a matrix that is exactly 2" by 2", you can use
guides and turn on the Guide Snap Toggle at the upper
left-hand corner of the document window. Or, you can select
the Use Size radio button (instead of the Drag Bounds radio
button) and type 2" in the Width and Height fields.

6 Release the mouse button. Creator places a grouped
matrix of rectangles with the designated rows, columns,
and spacing. The original rectangle no longer appears.

To make a matrix of text blocks:

For this example, we’ll create a 4" by 6 1/2" matrix made
of three text blocks with a 1/4" white space surrounding
the text blocks.

1 Select the Text tool from the Tools palette.

2 Draw a text block 2" by 4".

3 Select the Arrow tool from the Tools palette.

4 With the text block selected, choose Edit > Make
Matrix. The Make Matrix dialog box appears.
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5 Specify the following options:

• Type 1 in the Rows field.

• Type 3 in the Columns field.

• Type 1/4" in the Spacing fields.

• Select the Delete Original option.

• Select the Link Text Blocks option.

• Click the Scale to Fit radio button.

• Click the Use Size radio button.

• Type 6 1/2" in the Width field and 4" in the Height
field.

The Make Matrix dialog box should now look like this:

6 Click OK. Creator places a matrix of three linked text
blocks.

Locking and unlocking
elements
The Lock command lets you lock selected elements,
preventing any changes to their size, position, or
appearance. However, you can copy and paste a locked
element. The Unlock command lets you unlock
previously locked elements.

To lock selected elements:

Choose Elements > Lock. Selection handles on locked
elements appear hollow.

To unlock selected elements:

Choose Elements > Unlock. Selection handles become
solid once again.

Deleting elements
You can delete one or more elements at any time in the
active document window.

To delete elements:

1 Select the desired elements.

2 Click Delete (Mac OS) or Backspace (Windows).

To restore a deleted element:

Do one of the following:

• Choose Edit > Undo.

• Press Command + Z (Mac OS) or Ctrl + Z (Windows).

• Click the Undo button on the toolbar (Windows).
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Using the Element Info
dialog box to modify
elements
The Element Info dialog box lets you modify almost any
characteristic of an element. The scroll area on the left
side of the dialog box contains panel icons that you can
click to display panels on the right side of the dialog
box. Each panel has unique controls for modifying
element attributes. The buttons, located at the bottom of
the dialog, are available to all panels.

To display the Element Info dialog box:

Double-click an element, or select an element and
choose Elements > Element Info. The name of the
element appears in the title bar of the dialog box.

Element Info dialog box for a starburst (General panel selected)

 (Mac OS) Click this button to see the changes
applied to an element. Clicking this button does not
save the changes nor does it close the Element Info
dialog box.

 (Windows) Click this button to see the
changes applied to an element. Clicking this button
does not save the changes nor does it close the Element
Info dialog box.

 Click this button to cancel changes made to the
element in all panels. Clicking this button closes the
Element Info dialog box.

 Click this button to save your changes to the
element in all panels. Clicking this button closes the
Element Info dialog box.

The General panel
The General panel appears in all of the Element Info
dialog boxes. This panel lets you name and describe the
selected element, as well as specify its size and position
in the document window.

Element info dialog box for a rectangle (General panel selected)

The General panel has the Choose Size button and the
following ten fields:

Choose Size This button lets you resize the selected
element using a preset page size. For more information
on using preset page sizes, see page 23.

Name This field lets you name individual elements.
For example, you can name the elements in a stack
(Square 1, Square 2, etc.). Naming elements lets you
manipulate them with AppleScript (Mac OS) or Visual
Basic (Windows). For more information, see the MultiAd
Creator 6.0 Scripts User Guide (a PDF File).

Description This field lets you enter information you
feel is significant about the selected element.

Selected panel icon

Scroll area with
panel icons

Selected panel

Buttons available
to all panels
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Left This field represents the distance the left side of the
element is from the left edge of the document.

Right This field represents the distance the right side of
the element is from the left edge of the document.

Top This field represents the distance the top of the
element is from the top edge of the document.

Bottom This field represents the distance the bottom of
the element is from the top edge of the document.

Note: The Left, Right, Top, and Bottom fields represent the
distance an element is from the left and top edge of the docu-
ment; they do not represent the distance an element is from
the horizontal and vertical rulers. Therefore, these fields are
unaffected if you change the zero point (the point where zeros
on both rulers intersect).

Width This field represents the width of the element.

Height This field represents the height of the element.

Rot This field represents the number of degrees the
element is rotated.

Skew This field represents the number of degrees the
element is skewed.

To reposition an element using the Left, Right,
Top, and Bottom fields:

The following instructions show you how to reposition
an element by typing a new value in the Left field. The
instructions also apply to typing new values in the
Right, Top, or Bottom field.

1 Select an element.

2 Choose Elements > Element Info (or double-click the
element). The Element Info dialog box appears. The
specifications for the selected element are listed in the
General panel.

3 To move the element 2" to the left, type 0" in the Left
field.

4 Press Tab, Return, or Enter. The value in the Right
field automatically changes to 2" to retain the original
size of the element.

5 Click OK.
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To resize an element using the Left, Right, Top,
and Bottom fields:

The following instructions show you how to resize an
element by typing new values in the Left and Right
fields. The instructions also apply to typing new values
in the Top and Bottom fields.

1 Select an element.

2 Choose Elements > Element Info (or double-click the
element) to open the Element Info dialog box. The
specifications for the selected element are listed in the
General panel.

3 To increase the width of the element to 4", type 0" in
the Left field and 4" in the Right field.

Note: Be sure to type 4" in the Right field even though 4"
already appears in this field. If you simply type 0" in the Left
field and then press Tab, Return, or Enter, the Right field
automatically changes to 2" to retain the original size of the
element.

4 Press Tab, Return, or Enter. The specifications for the
element should look like this.

5 Click OK. The element resizes to 4" at the location
you specified in the General panel.
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To resize an element using the Width and
Height fields:

The following instructions show you how to resize an
element by typing new values in the Left and Right
fields. The instructions also apply to typing new values
in the Top and Bottom fields.

1 Select an element.

2 Choose Elements > Element Info (or double-click the
element) to open the Element Info dialog box. The
specifications for the selected element are listed in the
General panel.

3 To increase the width of the element to 4", type 4" in
the Width field.

4 Press Tab, Return, or Enter. The specifications for the
element should look like this.

5 Click OK. The element resizes to 4". Notice that the
element resizes to the right. If you were to resize the
height of the element, it would resize downward.

To rotate an element:

1 Select an element.

2 Type the desired value in the Rotate field.

3 Click OK.
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Element rotated 30 degrees

Element rotated -30 degrees

To skew an element:

1 Select the same element used in the previous
example.

2 Type the desired value in the Skew field.

3 Click OK.

Element skewed 45 degrees

Element skewed -45 degrees

The Fill, Frame, and Shadow panels
The Fill, Frame, and Shadow panels appear in almost all
Element Info dialog boxes. These panels are used
primarily to apply colors, textures, and gradients to
elements and text. For information on how to use these
panels, see “Using the Element Info dialog box to apply
colors, textures, and gradients” on page 205.

The Corners panel
The Corners panel appears in the Rectangle Info and
Text Block Info dialog boxes. This panel lets you specify
corner styles and sizes for rectangle elements and text
blocks.
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To reshape the corners of a rectangle or text
block:

For this example, we’ll use a rectangle with dimensions
of 3" by 2".

1 Double-click the rectangle, or select it and choose
Elements > Element Info. The Rectangle Info dialog box
appears.

2 Click the Corners panel icon to display the Corners
panel on the right side of the dialog box.

3 For each corner (Top left, Top right, etc.), choose a
corner type from the Type menu. There are four types to
choose from: Rounded, Inverted, Rounded and
Inverted, and Beveled. Rounded is the default.

For this example, choose Rounded for all four corners.

4 For each corner, specify whether you want it linked or
unlinked to the other corners. The link button ( )
signifies that a corner is linked. The unlink button ( )
signifies that a corner is unlinked.

A linked corner means that when you enter values in its
Horizontal and Vertical Radius fields, all other linked

corners automatically assume the same values. An
unlinked corner means that when you enter values in its
Horizontal and Vertical Radius fields, no other corner is
affected by it.

• To link a corner, do nothing. All corners are linked by
default.

• To unlink a corner, click the link button ( ) so that
it changes to the Unlink button ( ).

• To re-link a corner after unlinking it, click the Unlink
button ( ) so that it changes back to the Link button
( ).

For this example, leave all four corners linked.

5 For each corner, type the desired values in the
Horizontal Radius and Vertical Radius fields.

For this example, type 1/2" in the Horizontal Radius and
Vertical Radius fields for one of the corners. The other
three corners automatically assume the same values.

The Corners panel should look like this:

6 Click OK.

Rectangle after reshaping its corners
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The Border panel
The Border panel appears only in the Border Info dialog
box. This panel lets you replace an existing border with
a different Creator border.

To replace an existing border file:

For this example, we’ll replace the following border.

Corner Motif border

1 Double-click the border, or select it and choose
Elements > Element Info. The Border Info dialog box
appears.

2 Select the Border panel icon to display the Border
panel on the right side of the dialog box.

3 Choose a folder of border files from the menu at the
bottom left of the dialog box. For this example, choose
Abstract.

A preview of each border file in the Abstract folder
appears in the Border panel’s scroll area.

4 Select a border file. For this example, select Art Deco.

5 Click OK.
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Art Deco border

The Graphic panel
The Graphic panel appears only in the Graphic Info
dialog box. This panel lets you modify the appearance
of imported graphics in a variety of ways. For example,
you can alter a graphic’s size, colorize and mask certain
types of graphics, and replace an existing graphic with a
different graphic

To scale a placed graphic:

1 Select an element.

2 Type a value between 1 and 1000 in the Horizontal or
Vertical Scale field.

H Scale 160 %

V Scale 140 %

To colorize a placed graphic:

You can use the Foreground and Background menus in
the Colors area to colorize a placed grayscale or
monochrome image. You cannot assign colors to a
placed color image. For more information, see
“Colorizing placed graphics” on page 213.

To mask a one-bit graphic:

1 Select a one-bit TIFF, GIF, or Photoshop graphic.

2 Double-click the graphic to open the Graphic Info
dialog box.

3 In the Graphic panel, select the Mask With Bitmap
option.
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4 Click OK to return to the document window.

Instead of placing a path element around the graphic in
order to mask it, the Mask With Bitmap option tells the
application to mask it without creating a path. This
option creates a perfect mask; that is, it masks the
graphic without leaving any excess background.

To replace a graphic with a new graphic:

1 Select the graphic that you want to replace.

2 Double-click the graphic, or choose Elements >
Element Info. The Graphic Info dialog box appears.

3 In the Graphic panel, click the Select New Graphic
button. The Place Graphic dialog box appears.

4 Locate and select the graphic you want to use as a
replacement.

5 Click Replace to return to the Graphic Info dialog
box. Notice the new graphic in this example has custom
colors (Orange Red and Purple). To learn how to copy
custom colors to the Colors palette, see the next section.

6 Click OK. The new graphic replaces the old one.

To copy custom colors to the Colors Palette:

If the selected graphic has custom colors, they appear in
the “Custom colors” area. For more information on
creating custom colors, see Chapter 13, “Creating and
Modifying Colors.”

1 In the Custom colors area, select the colors that you
want to copy to the Colors palette.

2 Click the Copy to Colors Palette button.
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3 Click OK. The custom colors appear on the Colors
palette in the active document.

To choose an option from the Fill trapping
menu:

The Fill trapping menu appears at the bottom of the
Graphic Info dialog box. This menu defaults to
Knockout, but you can specify a different setting. For
more information, see Chapter 25, “Using the Trapping
Palette.”

The File Info panel
The File Info panel appears only in the Graphic Info
dialog box. This panel provides you with information
about the selected graphic file.

The File Info panel has the following fields:

Technical Provides you with information on a graphic
file’s name, location, file type, the program it originated
from, its date of creation, and its last modification date.

Description (Mac OS only) Lets you add notes about
the file. You can give the graphic a name, discuss its
significance to your document, or add whatever
information you like.

Keywords (Mac OS only) Lets you associate your
document with certain words. When you catalog
Creator documents using MultiAd Cumulus, Cumulus
references the keywords with the document name. This
lets your retrieve documents using a keyword.

The Text panel
The Text panel appears only in the Text Block Info
dialog box. This panel lets you scale, inset, and align
text in a text block. It also provides you with informa-
tion on text counts (e.g., number of characters) in the
active text block and text flow.

Note: The controls in the Text panel also appear in the Text
Block Settings dialog box. Choose Format > Text Block Set-
tings to open this dialog box.

The options in the Text panel include:

Horizontal scale Lets you adjust the width of
characters. Increasing the percentage makes text
characters thicker, while decreasing the percentage
makes text characters thinner. The values in these fields
may change if you choose Format > Copy Fit.
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100% Horizontal scale 50% Horizontal scale

Vertical scale Lets you adjust the height of characters.
Increasing the percentage makes text characters taller,
while decreasing the percentage makes text characters
shorter. The values in these fields may change if you
choose the Copy Fit command from the Format menu.

100% Vertical scale 50% Vertical scale

Text inset Lets you determine how far in from the
frame of a text block to start the text. Enter the distance,
in any measurement system, that you want text set in
from all the borders of a text block.

0" Text inset 1/2" Text inset

Vertical Text alignment Lets you determine how
you want to align the text in the text block. The menu
offers the following five options:

Top Center Bottom

Justify Force Justify

Editing background color Lets you determine the
color of an active text block. Creator displays this color
to help you separate text blocks from other elements, as
long as the text block does not have a solid fill color.

To change the color of an active text block, click the
white box to the right of the Editing Background color.
The System Color Picker appears. Create a new color
and click OK. The new color appears in the background
of the selected text block.

Note: This text block background color appears for display
purposes only. It does not appear on the printed copy of your
document.

Text counts Lists the number of characters, words,
lines, and paragraphs in the selected text block as well
as in the text flow (i.e., all linked text blocks).

Using the Specifications
palette
When an element is selected, the Specifications palette
provides you with information about the size, position,
and orientation of the element. This palette also lets you
resize, move, or reorient an element simply by typing
values in the appropriate fields. This method of
manipulating an element offers you more precision than
a drawing or modification tool. For more information,
see Chapter 24, “Using the Specifications Palette.”



CHAPTER 10
Modifying Elements

 170

2 Select the element and choose Elements  > Make
Element Style. The Edit Element Style dialog box
appears.

3 Give your new element style a name and, if desired, a
keyboard equivalent. For this example, type Starburst
Style in the Name field and press Control + 1 in the Key
Equivalent field.

4 For the other options in the dialog box, adjust the
formatting attributes as desired. For information on
specifying options in the Frame, Fill, and Shadow areas,
see “Using the Element Info dialog box” on page 205.

5 Click OK.

6 Click the Element Styles icon on the Styles palette.
The new element style appears in the Element Styles
list.

Using element styles
When formatting elements in your documents, you can
use element styles to save time and to give your
documents a consistent and professional look. Element
styles assign graphic characteristics to elements.
Examples are frame point size, color, shading, and
shadow.

Looking at element styles on the Styles
palette
The Styles palette contains a list of element styles
available to the active document. Simply click the
Element Styles icon ( ) to display the list. Each element
style shows its keyboard equivalent, if it has one. When
you select an element that has an assigned element
style, the style is highlighted in the Styles palette.

Creating element styles
You can create element styles when you want to specify
the graphic characteristics of elements in your docu-
ment. For example, you can specify the frame point size,
the color, the shade, and the shadow of elements.

To create an element style:

1 Create an element to be used as an element style. The
element below is a starburst that has a yellow and red
gradient fill and a black shadow.
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Assigning element styles
You can assign a previously created element style to one
or more elements in your document.

To assign an element style:

1 Select the elements to be assigned an element style.

2 Click the Element Styles icon on the Styles palette to
display the list of previously created element styles.

3 Select an element style from the list or use its
keyboard shortcut.

The selected elements are assigned the element style.

Editing, copying, and deleting element
styles
At some point during your work, you may decide to
modify an element style. Creator gives you the option of
editing, copying, or deleting element styles in the
Elements Styles dialog box.

To edit an element style:

1 Choose Document > Element Styles, or double-click
the Element Styles icon ( ) on the Styles palette. The
Element Styles dialog box appears.

2 Select an element style, and click Edit. The Edit
Element Style dialog box appears.

3 Adjust the formatting attributes as desired.

4 Click OK to apply your changes and to return to the
Element Styles dialog box. Changes will be made to all
elements using that same style.

5 Click Done to return to the document window.
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To copy or delete an element style:

1 Choose Document > Element Styles, or double-click
the Element Styles icon ( ) on the Styles palette. The
Element Styles dialog box appears.

2 Do one of the following:

• Select the element style you want to copy, and click
Duplicate. Notice that Creator numbers each copy.

• Select the element style you want to delete, and click
Delete. The element style disappears from the list.

3 Click Done to return to the document window.

Importing and exporting element styles
Creator lets you import and export element styles as
independent files, and use them in the active document
or in other Creator documents.

To import an element style:

1 Do one of the following:

• Choose Document > Element Styles

• Double-click the Element Styles icon ( ) in the
Styles palette.

The Element Styles dialog box appears.

2 Click Import. The Import Element Styles dialog box
appears.

3 Locate and select an element style file, or select a
document to import its element styles.

4 Click Open. The element file appears in the Element
Styles dialog box.

To export an element style:

1 Do one of the following:

• Choose Document > Element Styles

• Double-click the Element Styles icon ( ) on the
Styles palette.

The Element Styles dialog box appears.

2 Select the element style file that you want to export.

3 Click Export. The Export Element Styles dialog box
appears.

4 Type a name for your exported element file and
specify a location.

5 Click Save.
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Chapter 11: Importing Graphics

In this chapter you will learn how to import graphics
into a Creator document and how to use the File
Utilities dialog box to find, replace, and copy

graphic files. Mac OS users of ColorSync will also learn
how to change input profiles and rendering intent for
placed graphics.

Creator lets you import the following types of graphic
files. For a description of each file format—including a
list of accepted TIFF formats—see Appendix A, “Creator
File Formats.”

• EPS

• Compuserve GIF

• JPEG

• Adobe Photoshop 3.0 or higher

• TIFF

• MultiAd Creator Border

• MultiAd Creator Spread

• CIF Document

Creator displays the following warning when con-
fronted with a graphic it cannot import:

Specifying preference
settings for graphics
Before importing a graphic, check the settings for
graphics in the Graphics panel of the Preferences dialog
box. The Graphics panel lets you specify settings for
previews, Photoshop masks, and spot colors when
placing EPS files.

To specify preference settings for graphics:

1 Choose Edit > Preferences, and select Graphics.
The Graphics panel appears on the right side of the
dialog box.

2 Specify the options listed in the panel. For a detailed
discussion on each option, see “The Graphics panel” on
page 253.

Graphics referenced in Creator
Most graphic file formats do not become part of the
document itself. Instead, a low resolution (or actual
resolution) representation of the graphic image appears
in the file’s place. When you save the document, Creator
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also saves a reference, or link, to the graphic file’s
location. (This reference can be found in the
Document > File Utilities window.) By saving a
reference to the graphic file and not actually adding the
graphic information to the document, document files
are smaller and more manageable.

To print a document with placed graphics, the graphic
files must reside on a currently available device. Creator
then uses the references, or links, to retrieve the original
graphic. If you do not have your graphic files on hand
when you print your document, the graphic images do
not print. Instead, a graphic placeholder appears in
place of the image on the printout.

Placing graphics
You can place graphics in Creator documents by using
the Place Graphic directory dialog box, by using the
Files palette, by copying and pasting, or by dragging
and dropping.

Placing graphics with the Place Graphic
dialog box
The Place Graphic directory dialog box lets you locate
graphic files and place them directly on your document.
Or you can use the Add to List and Add All buttons to
add graphic files to the Files palette, which you can then
place on your document at a later time.

To place a graphic with the Place Graphic
command:

1 Choose File > Place Graphic. The Place Graphic
directory dialog box appears.

2 Locate the graphic file that you wish to place on your
document.

Note about the File Types menu (Mac OS only): The File
Types menu defaults to All Types. However, you can choose
one or more file types from the menu. Each time you choose a
file type from the menu, a checkmark appears next to it.

3 Click the Show Preview button if the Hide Preview
button appears and you want to see a preview of the
selected graphic. Creator can display thumbnail
previews of  EPS, GIF, TIFF, and JPEG files if the
program that created the files made thumbnail
previews.

4 To place the graphic with the cursor, select the Place
With Cursor option and click Place (or double-click the
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filename). The cursor changes into a crosshair with a
graphics symbol ( ) as you move it into the document
window. Then do one of the following:

• Click anywhere on the spread. The graphic appears
where you clicked.

• Drag a selection rectangle for the graphic to appear
in. Hold down Shift as you drag to maintain the original
proportions of the graphic.

The graphic appears when you let go of the mouse
button.

5 To place the graphic without the cursor, do not select
the Place With Cursor option; rather, simply click Place
(or double-click the filename). The graphic is centered
on the spread at its original size.

Placing graphics from the Files palette
It may be more convenient to gather all of your graphics
together in one area and then place them in your
document later as you need them. The Files palette lets
you do just that. To learn how place graphics from the
Files palette, see Chapter 22, “Using the Files Palette.”

Copying and pasting graphics
Creator lets you copy a graphic from another Creator
document or from another application, and paste it into
the desired Creator document.

To copy and paste a graphic file:

1 Select a graphic from another Creator document or
from another application, and choose Edit > Copy.

2 Switch to the desired Creator document, and choose
Edit > Paste.

Dragging and dropping graphics
Creator lets you select any graphic file and drag it into
an open Creator document.

To drag and drop a graphic file:

1 Drag a graphic file’s icon into a Creator document
window.

2 Release the mouse button when you have positioned
the graphic file’s icon in the desired location in the
document window and the graphic will appear.

To drag and drop a graphic:

1 Drag a graphic into a Creator document window.

2 Release the mouse button when you have positioned
the graphic in the desired location in the document
window and the graphic will appear.
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Using the File Utilities
dialog box
The File Utilities dialog box contains useful information
on all the original graphics in a document, such as its
file type and its original location. It also puts a ( )
symbol by files or profiles that are missing. You can use
this dialog box to find, replace, and copy graphic files.

Note for Mac OS users of ColorSync: You can change the
input profile and rendering intent for each graphic file listed
in the File Utilities dialog box. Graphics that are not color
matchable have a ( ) symbol next to them. For more informa-
tion, see “Changing profiles and rendering intent” at the end
of this chapter.

To display the File Utilities dialog box:

Choose Document > File Utilities.

Finding graphic files
Creator needs to know the location of some file types in
order to print the corresponding images. The File
Utilities dialog box lists all the files for which Creator
needs the original files and identifies those images with
missing files. Each file listing includes a full path name
to the location of the original graphic file. If Creator
cannot find an original file, a “missing” notation
appears next to the filename.

You can use the Find File directory dialog box to locate
original graphic files. Even if you cannot find the
missing file, you can use Find dialog box to replace the
missing file with another file of the same type.

To find a missing graphic file:

1 In the File Utilities box, select the name of the file that
you wish to find, and click Find.

2 In the Find File directory dialog box that appears,
click Find it.

Creator finds the graphic if it is still on your hard drive
or any mounted volume.
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3 Click Use to return to the File Utilities dialog box.
Creator resets the filename and path name to that of the
new file. Notice that the ( ) symbol no longer appears
next to the filename.

Replacing graphic files
You can use the Find File directory dialog box to replace
graphic files that are missing, or you can use the
Replace File directory dialog box to replace graphic files
(whether they are missing or not).

To replace a missing graphic file using the Find
File dialog box:

1 In the File Utilities box, select the name of the file that
you wish to find, and click Find.

2 In the Find File directory dialog box that appears,
click Find it. If the missing graphic is neither on your
hard drive nor on any mounted volume, Creator will
not be able to find the graphic.

3 Select the Let Me Pick a Different File option.
Potential replacements in the active directory appear in
the dialog box’s scroll area. You can also navigate to
other directories to find a replacement graphic.

4 Locate and select a replacement file.

5 Click Use to return to the File Utilities dialog box.
Creator resets the filename and path name to that of the
new file. Notice that the ( ) symbol no longer appears
next to the filename.
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To replace a graphic file using the Replace File
dialog box:

1 Do one of the following:

• In the File Utilities dialog box, select the graphic file
you want to replace. Then click Replace (or double-click
the filename).

• Double-click the graphic in the document to open the
Graphic Info dialog box. Then select the Graphic panel
icon to display the Graphic panel. Next, click the Select
New Graphic button.

The Replace File directory dialog box appears.

2 Locate and select a new graphic file.

3 Click Replace. Creator resets the filename and the
path name to that of the new file, and returns you to the
File Utilities dialog box.
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4 Click Done to apply your changes and to return to the
document window.

Copying graphic files
To make copies of original graphic files, use the Copy
button in the File Utilities dialog box. Clicking the Copy
button gathers all the imported original files linked to a
document so that you can send them to your printer or
service bureau. Remember to put all graphic files in the
same folder as the document in order to keep their links
intact.

To copy a graphic file:

1 In the File Utilities dialog box. Select the graphic or
graphics to be copied, and click Copy.

2 In the Copy File directory dialog box that appears,
locate an existing folder for the files, or create a new
folder.

3 Select the Relink to new location option if you would
rather use the new folder as the link to the document
you are presently working in. Selecting this option is
especially helpful if you have taken your document’s
graphics from several locations.

4 Click Choose to return to the File Utilities dialog box.

5 Click Done to apply the changes and to return to the
document window.

Changing profiles and rendering intent
(Mac OS only)
Note: The following information is for Mac OS users who
have color matching turned on. (To turn color matching on,
choose Document > Document Settings, and click the Color
Matching panel icon to display the Color Matching panel.
Then select the Use Color Matching option.)

When you import a graphic that has an embedded
profile into a document, the graphic keeps that profile.
However, you can change a graphic’s profile in the File
Utilities dialog box so that the profile closely matches
the device that originally created the graphic.
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To change a graphic’s profile in the File Utilities
dialog box:

1 Select a graphic file from the File Utilities dialog box.

2 Change a graphic’s profile by doing one of the
following:

• Choose a profile from the RGB Input Profile menu if
the graphic came from an RGB device.

• Choose a profile from the CMYK Input Profile menu if
the graphic came from a CMYK device.

RGB Input Profile menu

CMYK Input Profile menu

Embedded Profile A graphic may have a profile
embedded directly into its data. You will usually want
to use the embedded profile, because it contains
adjustments to the data.

None By selecting None, Creator ignores any embed-
ded profile.

Display Profile Creator (through ColorSync) matches
the profile to the display you selected in Apple Menu >
Control Panels > ColorSync. If in Document Settings >
Color Matching Settings the RGB Input profile is set to
Display Profile, it looks to Apple > Control Panels >
ColorSync and chooses (in the illustration below)
PowerBook Calibrated Profile.

RGB Default The RGB Default is the system’s RGB
color system. If in Document Settings > Color Matching
Settings the RGB Input profile is set to RGB Default, it
looks to Apple > Control Panels > ColorSync and
chooses (in the illustration) PowerBook G3 Series.

Embedded profile

Indirect RGB profiles

Generic and custom
RGB profiles

Embedded profile

Indirect CMYK
profiles

Generic and
custom CMYK
profiles

Display
Profile
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Document RGB Input Profile This profile is selected
through Document > Document Settings > Color
Matching Settings, making it document specific. An
example is Apple Multiple Scan 17-D50.

CMYK Default The CMYK Default is the system’s
CMYK color system. If in Document Settings > Color
Matching Settings the CMYK is set to CMYK Default, it
looks to Apple > Control Panels > ColorSync and
chooses (in this case the Default Profiles for Documents)
the CMYK Default: Generic CMYK Profile.

Document CMYK Input Profile This profile is
selected through Document > Document Settings >
Color Matching Settings, making it document specific.
An example is CMYK Default.

Generic and custom profiles Many manufacturers
of scanners, monitors, and printers now include generic
profiles with their products; these generic profiles
enable you to get reasonably good color matching with
minimum effort. For better results (or for devices that
have not been profiled), you should create your own
custom profiles when you calibrate your scanner,
camera, or monitor.

Note: For more information on indirect, generic, and custom
profiles, see “The Color Matching panel” on page 254.

To change a graphic’s rendering intent in the
File Utilities dialog box:

1 Select a graphic file from the File Utilities dialog box.

2 Choose a rendering intent from the Rendering Intent
menu.

There are five options to choose from:

• Set to Profile’s Default—This is usually the chosen
default when exporting to EPS or PDF. The default can
be Perceptual, Relative Colorimetric, Saturation or
Absolute Colorimetric. Generally the “Set to Profile’s
Default” is Perceptual.

• Perceptual—This intent is best for scanned images.
The perceptual option compresses one device’s gamut
into another device’s color space. Use this when one or
more colors from the original image are out of the
gamut available on a destination device. This rendering
intent preserves the visual relationship between colors
by shrinking the entire color space.

• Relative Colorimetric—This intent is best suited for
logo images, and it is useful for preserving the look of
spot colors. It rounds a color to its closest equivalent on
the target color space. Relative Colorimetric compares
the white point, or extreme highlight, of the source color
space to that of the destination color space and shifts all
colors accordingly. Colors that are within range of the

System’s
RGB color
system

System’s
CMYK
color
system

Rendering Intent
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target device’s gamut are not affected. Sometimes
clipping may happen, causing different colors from the
source to appear the same on the target device.

• Saturation—This intent is primarily designed for
business graphics such as pie charts and bar graphs; the
exact relationship between colors is not as crucial as
how vivid they look. Use this approach to preserve the
vividness of the colors as they are transferred between
devices.

• Absolute Colorimetric—This idealized intent is
primarily used for proofing colors on different kinds of
ink and paper. This intent uses a large color range that
does not adjust the gamuts between devices. Only
colors within all the devices’ gamuts are accurately
matched; colors outside of the devices’ color gamuts
are clipped. For example, use this intent if you need to
see newsprint displayed against the yellowness of
newspaper.

Working with missing profiles
When you open a document that is missing some of its
fonts, you are given options to reference or replace the
fonts. Likewise, you have similar options when you
open a document that is missing profiles.

Multi-Ad D50 is the default profile. If it is missing from
the ColorSync Profiles folder, Color Matching will
automatically be turned off even though it was on when
last used.

The Missing Profiles dialog appears when profiles
needed by the document or its graphics are not inside
the ColorSync Profiles folder. In the top field, the
missing profiles are shown. The bottom field lists where
each profile is used and the new profile, if you have
given it a new profile.

To specify options in Missing Profiles dialog
box:

1 Select a missing profile.

2 Do one of the following:

• Select the Keep Reference to Missing Profile option to
indicate that a profile is missing. If this document is
printed, items with referenced profiles will not color
match properly. Use this option when you are making
quick edits to a document and don’t need to use the
profiles.

• Select Change to Profile to choose a new profile from
the menu.
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Chapter 12: Exporting Graphics

In this chapter, you will learn how to export spreads,
pages, and elements as TIFF, GIF, EPS, or JPEG files.
When you export any one of these graphic files, it

becomes a graphic and is no longer an editable
document file. It does not replace your existing
document file. You should keep the original Creator
document in case you want to make changes in the
future.

Below is a brief description of the graphic file formats
discussed in this chapter. See Appendix A for a
description of all the graphic and text formats that
Creator supports.

TIFF and EPS file formats are traditionally used in
commercial printing. TIFF files are usually used for
bitmap images, and EPS files are usually used for vector
images. Both of these file formats are large, but they
have high resolution and good color depth, and
therefore, give you a lot of control over images.

GIF and JPEG file formats are traditionally used for
the World Wide Web, but they are not often used in
commercial printing due to the limitations of their
formats. GIF file formats store images perfectly, but they
are limited to 256 colors, which is not very good for
photography. JPEG file formats support a lot of different
colors, but in order to achieve small image sizes, they
necessarily lose information.

An advantage of using the JPEG file format over the GIF
file format is that you can specify the image quality
settings for each image. High quality settings give you
an almost perfect image, but a large file; low quality
settings give you a blurry image, but a smaller file size.

To display the Export submenu:

Choose File > Export.

Note: For information on exporting PDF files, see Chapter
16, “Printing Documents and Exporting PDF Files.” For
text files, see “Exporting text files” on page 91.

Exporting to TIFF format
The TIFF command lets you export spreads, elements,
and pages to TIFF (Tagged Image File Format) format, a
bitmap format that supports black and white, grayscale,
and color images. A TIFF file can be compressed or
uncompressed. Compression reduces the size of the file.
See Appendix A for a description of the widely used
TIFF format.

To export a file as a TIFF file:

1 Choose File > Export > TIFF. The TIFF Export Options
dialog box appears.
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2 Choose an option from the Export menu. You can
export a spread, one or more selected elements, or a left
or right page as a TIFF file.

3 Choose a resolution from the Resolution menu.
Options available are 72, 144, and 288 dots per inch
(dpi). The higher the resolution, the larger the file, and
the more memory required.

4 Choose a color depth from the Color menu. You can
choose from Black and White, 256 Grays, 256 Colors,
and Millions of Colors. Like resolution, color affects the
size of your file. Black and white creates the smallest
file, and Millions of Colors creates the largest file.

5 (Mac OS only) If color matching is turned on, you can
specify options in the “Embed profile” and “Rendering
intent” menus. Multi-Ad D50 is the default profile used
in most exporting formats, and is based on one of
Apple’s generic RGB monitor profiles. Perceptual is the
default rendering intent. If color matching is turned off,
these two menus are dimmed.

Note: For information on how to turn on color matching and
specify color matching options, see “The color matching
panel” in Chapter 18, “Specifying Document Settings.”

6 Click Save. The Export TIFF directory dialog box
appears.

7 Specify a location and filename. If the file will be used
on Windows, be sure to include the .tif extension.

8 Click Save.

Exporting to GIF format
The GIF command lets you export spreads, elements,
and pages to GIF (Graphics Interchange Format) format,
a bitmap format created by Compuserve that minimizes
file transfer times when transmitting bitmap images
to and from online services. GIF images are limited to
256 colors, so TIFF is a preferred format for color
photographs.

To export a file as a GIF file:

1 Choose File > Export > GIF. The GIF Export Options
dialog box appears.

Mac OS

2 Choose an option from the Export menu. You can
export a spread, one or more selected elements, or a left
or right page as a GIF file.

3 Choose a size for exported GIF file from the Size
menu. Options are Full Size, 2X, and 4X. Full size is the
same size as the original; 2X is twice the size of the
original; 4X is four times the size of the original.
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4 Choose a color depth from the Color menu. GIF color
options are Black and White, 256 Grays, and the System
color palettes for Macintosh, Windows, and the Web.
System color palettes are the colors that are best when
viewed on that system.

5 Select the Use Interlaced Row Ordering option if you
prefer to download a graphic in waves, instead of line
by line. Downloading a graphic in waves lets you view
a representation of a graphic quickly. Select this option
when creating graphics for Web browsing.

6 (Mac OS only) If color matching is turned on, you can
specify options in the Embed Profile and Rendering
Intent  menus. Multi-Ad D50 is the default profile used
in most exporting formats, and is based on one of
Apple’s generic RGB monitor profiles. Perceptual is the
default rendering intent. If color matching is turned off,
these two menus are dimmed.

Note: For information on how to turn on color matching and
specify color matching options, see “The color matching
panel” in Chapter 18, “Specifying Document Settings.”

7 Click Save. The Export GIF directory dialog box
appears.

8 Specify a location and filename. If the file will be used
on Windows, be sure to include the .gif extension.

9 Click Save.

Exporting to EPS format
The EPS command lets you export spreads, elements,
and pages to EPS (Encapsulated PostScript) format, a
format that describes an image using the PostScript
language. EPS files are supported by most graphic and
page layout applications. The PostScript language used
in an EPS file allows PostScript printers to recreate the
image regardless of resolution. EPS files can be used
with Acrobat Distiller to create a PDF file (Creator can
export directly to a PDF file).

For vector images, EPS is resolution-independent,
meaning it can smoothly scale the image without
“jaggies” on a PostScript printer. EPS files have a low
resolution preview that’s used when placing an EPS,
or when printing to non-PostScript printers. You
should not use the EPS format if your destination
printer will not support PostScripting. (TIFF is typically
used in this case.)

To export a file as an EPS file:

1 Choose File > Export > EPS. The EPS Export Options
dialog box appears.
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2 Choose the type of EPS file you want to create from
the Method menu.

Composite Choose this option to create a PostScript
file that contains all the color information of a
document. The composite file is a stand-alone file, and
the only option that carries a preview image.

DCS1 Choose this option to create four pre-separated
files (one file for each of the four process color plates—
cyan, magenta, yellow, and black) and a composite file
suitable for placement. Any spot colors used in the
document are included in the composite file.

DCS2 Choose this option to build only one file, which
contains pre-separated sections for all relevant plates
(including spot colors).

Note: Not all applications support DCS2. If you intend to
place a DCS2 EPS file in another application, make sure that
application supports DCS2.

3 Choose an option from the Export menu. You can
export a spread, one or more selected elements, or a left
or right page as an EPS file.

Tip: To export a multi-page document to EPS format, export
one or two pages at a time.

4 Choose an option from the Preview type menu. The
option you choose determines how the graphic will be
previewed, by Creator or by other applications, when
imported back into a document. Choices are None,
Black and White, Color/Grayscale, PC Black and White,
PC Grayscale, and PC Color.

Note: The PC colors are included to differentiate between the
Macintosh ColorSync colors.

5 Choose an option from the Include Fonts menu. The
option you choose determines how to encapsulate fonts
into the EPS file.

None Does not encapsulate any referenced fonts into
the EPS file. When you choose this option and the next
person opening the EPS file does not have the correct
fonts, a dialog box appears notifying the user of the
missing fonts.

All Encapsulates all referenced fonts into the EPS file.
When you choose this option, the next person opening
the EPS file does not have to worry about missing fonts.
However, the generated EPS file will be much larger.

All but base 13 Encapsulates all referenced fonts,
except the 13 fonts that exist on all PostScript laser
printers. When you choose this option, the next person
opening the EPS file does not have to worry about
missing fonts if they use a PostScript printer.

All but base 35 Encapsulates all referenced fonts,
except the 35 fonts that exist on all second generation
PostScript laser printers. All PostScript-capable laser
printers made since 1989 contain the base 35 fonts.  All
color PostScript laser printers also contain the base 35
fonts. When you choose this option, the next person
opening the EPS file does not have to worry about
missing fonts if they use a PostScript printer.
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Note: Encapsulating fonts into EPS files makes the files
larger. Check your printer documentation to determine if it
has a base 13 or a base 35 set of fonts.

6 Click either the Scale By or Scale To radio button.
Then type a percentage in the corresponding numerical
fields. Notice the original measurement of the spread,
page, or element appears above the radio buttons.
Scaling lets you create an ad at a larger size than
needed, and then export it at the size most often used.
(However, EPS files are easily scalable in most applica-
tions.)

7 Specify the following options for PostScript genera-
tion:

Use Binary Encoding Select this option to save
sampled image files using binary, rather than hexa-
decimal, encoding. This can result in smaller—possibly
50 percent smaller—EPS files that print significantly
faster. However, not all networks and RIPs support
binary encoding. If in doubt, leave this option
unselected.

Use Level 2 PostScript Select this option to use
PostScript Level 2 commands to create an EPS file.

If you always use PostScript Level 2 printing devices,
creating an EPS file with Level 2 commands improves
printing performance and speed. However, saving an
EPS file with Level 2 commands introduces a Level 2
device dependency into the graphic. As a result, you
may experience much slower printing, or PostScript
errors, if you try to print a Level 2 PostScript EPS file
with a device other than a PostScript Level 2 printer.

Note: Level 2 is technically a violation of the EPS standard,
so you might find the occasional, very rare program that
won’t support PostScript Level 2 commands.

Use Color PostScript Select this option to generate
PostScript code that includes all the color information
for the exported graphic in the EPS file. If you do not
select this option, Creator exports all your EPS files as
black and white images.

Use Resolution Limiting Select this option to specify
the resolution of graphic images (such as TIFF)
contained in the file you want to export. For instance, if
you know that your final printing device prints at a
resolution of 1200 dpi, you can limit graphics to 1200
dpi in the Limit to: text field. (Or more commonly, you
can limit graphics to twice the line screen of the printer.)

Unlike the “Use resolution limiting” option in the Page
Setup dialog box in the File menu, Creator does not get
a default for the Use Resolution Limiting field from a
PPD. You must enter a number in the “Limit to” text
field. The default is 300.

Limiting the resolution of image graphics in an EPS file
yields a smaller EPS file that prints faster. However, you
may get some loss of quality depending on the settings
used, the graphics included, and the printer type used.

Use flatness limiting Select this option to set the
number of lines used by PostScript devices to recreate
graphics. PostScript recreates curved segments by
linking series of straight lines. The value in the Limit to
text field determines how closely the straight line
segments approximate a curve.

Values can range from 0.2 to 100. In general, enter a
flatness setting from 8 to 10 when using high resolution
(1200 to 2400 dpi) printers; enter a flatness setting from
1 to 3 when using low resolution (300 to 600 dpi)
printers. If you do not select the “Use flatness limiting”
checkbox, Creator uses the printer’s default setting. (For
more information on Use flatness limiting, see the
Printing chapter.)

8 Select the desired options for OPI comments. Creator
gives you the same OPI options in the Print dialog box.
For information on working with OPI comments when
printing, see page 238.

9 (Mac OS only) If color matching is turned on, you can
specify options in the “Embed profile” and “Rendering
intent” menus. Multi-Ad D50 is the default profile used
in most exporting formats, and is based on one of
Apple’s generic RGB monitor profiles. Perceptual is the
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default rendering intent. If color matching is turned off,
these two menus are dimmed.

Note: For information on how to turn on color matching and
specify color matching options, see “The color matching
panel” in Chapter 18, “Specifying Document Settings.”

10 Click Save. The Export EPS directory dialog box
appears.

11 Specify a location and filename. If the file will be
used on Windows, be sure to include the .eps extension.

12 Click Save.

Exporting to JPEG format
 The JPEG command lets you export spreads, elements,
and pages to JPEG (Joint Photographic Experts Group)
format. This format is commonly used to display
photographs and other continuous-tone images over the
World Wide Web and other online services.

To export a file as a JPEG file:

1 Choose File > Export > JPEG. The JPEG Export
Options dialog box appears:

2 Choose an option from the Export menu. You can
export a spread, one or more selected elements, or a left
or right page as a JPEG file.

3 Choose a color depth from the Color menu. JPEG
color options are 256 Grays or Millions of Colors.

4 Use the slide rule to adjust the quality of the exported
image. JPEG discards extra data not essential to the
display of an image. The lower the quality, the more
JPEG discards, thereby creating a smaller file. The less
data there is to discard, the more accurate the image, but
the larger the file. The highest quality is that which is
closest to the original image. Low quality settings can
produce blurred images.

5 (Mac OS only) If color matching is turned on, you can
specify options in the Embed Profile and Rendering
Intent menus. Multi-Ad D50 is the default profile used
in most exporting formats, and is based on one of
Apple’s generic RGB monitor profiles. Perceptual is the
default rendering intent. If color matching is turned off,
these two menus are dimmed.

Note: For information on how to turn on color matching and
specify color matching options, see “The color matching
panel” in Chapter 18, “Specifying Document Settings.”

6 Click Save. The Export JPEG directory dialog box
appears.

7 Specify a location and filename. If the file will be used
on Windows, be sure to include the .jpg extension.

8 Click Save.
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Chapter 13: Creating and Modifying
Colors

C reator is installed with a default color list that
appears in every document. However, you can
add colors to this list by creating custom colors

using color models, or by choosing predefined colors
from color libraries. You can also modify the colors in
this list using the Edit Color dialog box.

Color models and libraries offer you two different ways
of adding colors to your color list. Once added to the
color list, the new colors are all used identically. To learn
how to apply colors to the elements and text in your
document, see Chapter 14, “Applying Colors, Textures,
and Gradients.”

Tip: If you change a document’s color list, the changes are
specific to the document. However, you can ensure that the
modified color list is available to all new documents by using
one of the following methods: (1) Export a color list file and
import it into new documents or (2) Create a default
documents settings file and use it for all new documents. The
first option is discussed in this chapter. The second option is
discussed on page 17.

Looking at a document’s
color list
Every Creator document has a color list that appears in
the Colors dialog box, the Colors palette, and the Color
menu that appears in various dialog boxes. You can
modify the color list at any time through the Colors
dialog box. This dialog box has controls that let you add
colors to the color list; edit, duplicate, and delete
existing colors; and import and export color list files.

To display the Colors dialog box:

Do one of the following:

• Choose Document > Colors.

• Double-click the Frame, Fill or Shadow icon on the
Colors palette.

Colors dialog box

Creating colors using color
models
Creator supports three color models that you can use to
add colors to your color list. Color models let you
specify percentages to define colors.

Note: It is customary in the printing industry to specify col-
ors as CMYK, whereas it is customary when specifying colors
for electronic display to specify colors as RGB.

CMYK
The CMYK color model lets you create a color based on
its percentage of cyan, magenta, yellow, and black
components (from 0 to 100%). CMYK is a subtractive
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system, meaning that you get white by subtracting
color. In other words, smaller percentages create lighter
colors; higher percentages create darker colors.

CMYK color model

When process colors are selected from other color
systems, such as RGB or PANTONE, the colors are
converted to CMYK colors for the printer. When
choosing separations, spot colors will print a separate
plate from the CMYK plates. The printer then prints
using that specific ink color, rather than translating the
ink into a CMYK color. If a composite is printed, the
spot color is simulated in CMYK values.

Grayscale
The Grayscale color model lets you create a color based
on its percentage of gray (from 0 to 100%). The value of
white is 0%, and the value of black is 100%. The
grayscale color model is the same as the CMYK color
model, without the CMY components (i.e., the CMY
components are held to 0%).

Grayscale color model

RGB
The RGB color model lets you create a color based on its
percentage of red, green, and blue components (from 0
to 100%). RGB is considered an additive system,
meaning that you get white by adding color. In other
words, the smaller the percentage, the darker the color;
the higher the percentage, the lighter the color. (This is
the opposite of the CMYK color model.)

RGB color model

Note: When you do color separations in Creator, RGB colors
get converted into CMYK equivalents as required. When
you export RGB colors, they remain RGB colors. If you are
exporting your documents into QuarkXPress and doing color
separations from QuarkXPress, you should not specify
colors as RGB.
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To create a color using a color model:

Note: The following instructions show you how to create a
color using the CMYK color model. These instructions also
apply to creating a color using the Grayscale or RGB color
model.

1 In the Edit Color dialog box, click one of the color
model panel icons (CMYK, Grayscale, or RGB) to
display its panel on the right side of the dialog box. For
this example, select CMYK.

2 Create a new color by doing one of the following:

• Drag the color sliders or type numeric values in the
text fields next to the sliders.

• Use the System Picker.

Note about adding colors using the System Picker: The
System Picker for Mac OS 9 has six color pickers that you can
use to create new colors for your color list. The System Picker
for Windows has one color picker. You can access these color
pickers in the CMYK, Grayscale, or RGB panel. Please refer
to your Mac OS and Windows documentation for more
information.

For this example, drag the Magenta slider halfway to
the right, or type 50 in the Magenta text field. Next,
drag the Yellow slider all the way to the right, or type
100 in the Yellow text field. The CMYK panel should
look like this:

3 Type a name in the Name field. For this example,
type Orange.

Note: You can select the Automatically Rename option if you
want Creator to name the new color for you. For example, the
color in this example would be automatically renamed

The Edit Color dialog box

Selected panel icon

Panel icons for
color models

Preview areas

Selected panel
(CMYK)
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“0C 50M 100Y 0K” (which represents 0% Cyan, 50% Ma-
genta, 100% Yellow, 0% Black).

4 Designate a keyboard shortcut for the new color if
you plan on using it often. The keyboard shortcut will
appear next to the color in the Colors dialog box and on
the Colors palette.

For this example, click in the Key Equivalent field and
press Control + 1.

5 Choose the method you’ll use to print document
colors on a printing press. Click either the Process radio
button (the default) or the Spot radio button. You will
usually choose the Process option. For more informa-
tion, see “Specifying process versus spot colors” on
page 201.

For this example, click the Process radio button.

6 Select the Respect CMYK Values option if you want
to preserve Cyan, Magenta, Yellow, and Black percent-
ages for the new color. This means that CMYK values
will not be color matched when sent to output devices.

Select this option only if you are using specific CMYK
inks, and are trying to exactly match a color (for
example, from a swatch book) expressed in percentages
of those inks. However, you will usually want to let
Creator or ColorSync match the colors to a device for
you, in which case you should not select this option.

Note: The Respect CMYK Values checkbox appears only on
the CMYK panel; it does not appear on the Grayscale or RGB
panel.

For this example, do not select the Respect CMYK
Values option. The Edit Color dialog box should now
look like this:

7 Click OK to return to the Colors dialog box. The
new color and its keyboard equivalent appear in the
color list.

Colors dialog box

8 Click Done to return to the document window. The
new color and its keyboard equivalent also appear in
the Colors palette.

 Colors palette
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Choosing colors from color
libraries
Creator supports five color libraries that you can use to
add colors to your color list. Color libraries contain
predefined colors.

Tip: Before using a color library to add new colors to your
color list, consult your prepress service provider to make sure
they support that particular color library. This usually means
using specific, manufacturer-supplied inks.

PANTONE
The PANTONE color library provides a standardized
and cataloged system of premixed colors, which assures
you of accurate color for your final output. Before
selecting a PANTONE color, you should determine the
ink color you want by looking at a PANTONE color
guide or an ink chart available from your printer. The
onscreen palette is merely an approximation of the real
PANTONE color.

PANTONE color library

Use PANTONE colors to specify spot colors. These
colors are usually printed as spot colors with specific
PANTONE inks. If you want to use the PANTONE
system to specify process-separated CMYK colors, see
the PANTONE CMYK library.

You can choose a color from the PANTONE color
library, and then select the CMYK panel icon to view its
translation values in the CMYK color model. PANTONE
uses a CIE XYZ color system from which the RGB value
for your monitor and CMYK values for your printer are
derived. With color management turned on, the
PANTONE colors appear on your calibrated monitor
more like the calibrated printer color.

PANTONE CMYK
PANTONE CMYK color library provides a CMYK
equivalent for each PANTONE color.

PANTONE CMYK colors have been hand calibrated by
PANTONE color scientists, and are specified in the
PANTONE Solid to Process swatch books. These colors
are limited to the PANTONE Coated (solid color)
palette. If you need to use other PANTONE palettes,
specify the colors as CMYK and choose the Respect
CMYK Values option in each case.

PANTONE CMYK color library

Use PANTONE CMYK colors if you require
PANTONE’s solid to process CMYK equivalent values.
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Focoltone ID and Swatch
Focoltone color libraries provide predefined CMYK
colors that you can use to avoid prepress trapping and
registration problems. Before selecting a Focoltone color,
you should consult a Focoltone swatch book containing
specifications for process and spot colors.

Focoltones (four color tone) are four-color process color
tints manufactured in the UK. They were originally
manufactured for newsprint, but can also be used on
other paper. The colors range from pastels to deep,
vibrant hues.

Focoltone is broken down into two similar libraries: ID
and Swatch. These are simply different ways to display
the Focoltone colors. The color sets are the same for each
library.

• Use Focoltone ID if you know the number of the
color. The Focoltone ID color system is arranged in
consecutive numerical order.

Focolton ID color library

• Use Focoltone Swatch if you need to choose a color
and do not know its number. The Focoltone Swatch
color system is arranged in a swatch order where
similar colors are placed together.

Focoltone Swatch color library

NAA-COLOR
The NAA-Color color library provides predefined colors
that the Newspaper Association of America (NAA)
developed to provide more consistent and predictable
colors from newspaper to newspaper. These colors are
intended as process or spot colors.

Spot colors contain SP before their name, except for
NAA SP-GREEN A0A0, which can also be used as a
process color. However, you can pick a spot color from
the color library and turn it into a process color simply
by clicking the Process radio button in the Edit Color
dialog box.

NA-COLOR color library
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To add a color from a color library to a
document’s color list:

Note: The following instructions show you how to add a color
to the color list using the PANTONE color library. These
instructions also apply to adding a color using the
PANTONE CMYK, Focoltone ID, Focoltone Swatch, or
NAA-COLOR library.

1 In the Edit Color dialog box, click one of the color
library panel icons to display its panel on the right side
of the dialog box. For this example, select PANTONE.

2 Choose a set of PANTONE colors from the Set menu.
For this example, choose PMS Coated (the default).

Note: The Set menu appears only on the PANTONE panel; it
does not appear on the other color library panels. The Set
menu lets you select the ink set and the type of paper you pro-
pose to print your document on. When you select a color, it
will appear on your screen more like the final printed copy.

3 Pick a new color by selecting a color bar from the
PANTONE color library. You can narrow your search for
a color by using the scroll bar and arrows, or by clicking
in the color range area (Mac OS only).

Tip: To quickly select a color, perform two steps: First,
activate the color library area by clicking it or tabbing to it.
Second, type its number or name.

For this example, select the PANTONE 124C color bar.

4 Designate a keyboard shortcut for the new color if
you plan on using it often. The keyboard shortcut will
appear next to the color in the Colors dialog box and on
the Colors palette.

For this example, click in the Key Equivalent field and
press Control + 2.

PANTONE color library

Color range
(Mac OS only)

Color library with
color bars

Scroll bar

Selected color bar
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5 Click the Process radio button to have the color
translated to a CMYK color when printing, or click the
Spot radio button to use a specific ink when printing.
For more information, see “Specifying process versus
spot colors” on page 201.

For this example, click the Spot radio button.

The Edit Color dialog box should now look like this:

6 Click OK to return to the Colors dialog box. The new
color and its keyboard equivalent appear in the color
list. Notice that the spot color appears in italics.

Colors dialog box

7 Click Done to return to the document window. The
new color and its keyboard equivalent also appear in
the Colors palette.

 Colors palette
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Modifying colors
At some point during your work, you may decide to
edit, duplicate, or even delete a color in your color list.
For example, you may wish to edit a color by giving it a
different shade or by making it a spot color instead of a
process color. Or you may wish to duplicate a color and
make it available as both a spot color and a process
color.

To edit a color:

1 In the Colors dialog box, select the color you wish to
edit. For this example, select the orange color that you
added to the color list in the section above, “Creating
colors using color models.”

2 Click Edit. The Edit Color dialog box appears.

3 Drag the Magenta slider halfway to the left or type 25
in the Magenta text field. The new color is a light shade
of orange.

Note: Other changes you can make include selecting the spot
color option, renaming the color, changing the keyboard short-
cut, or deselecting the Respect CMYK Values option.

4 Click OK to return to the Colors dialog. The edited
color (a lighter orange) appears in the color list.

To duplicate a color:

1 In the Colors dialog box, select the color you wish to
duplicate. For this example, select the orange color from
the preceding example.

2 Click Duplicate. A copy of the orange color (Orange 1)
appears in the color list.
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Now let’s make this duplicate orange color into a spot
color and give it its own name and keyboard shortcut.

3 With “Orange 1” still selected, click Edit to open the
Edit Color dialog.

4 Click the Spot radio button, type Orange Spot Color
in the Name text field, and click in the Key Equivalent
field and press Control + 3.

The Edit Color dialog box should now look like this:

5 Click OK to return to the Colors dialog box. You now
have the same orange color available both as a process
color and a spot color, with a different keyboard
shortcut for each one.

Note: Spot colors are italicized in the color list.

To delete a color:

1 In the Colors dialog box, select the color you wish to
remove from the color list.

2 Click Delete. The color no longer appears in the
color list.
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Importing and exporting
color lists
Creator lets you save color lists as stand-alone files,
which you can then import into other documents or
even give to another Creator user.

To export a color list file:

1 Choose Document > Colors to display the Colors
dialog box for the active document. For this example,
let’s use the color list we created in the example above.

2 Click Export. The Export Colors: MultiAd Creator
(Mac OS) or the Export Document Colors (Windows)
dialog box appears.

3 Type a name for the color file. For this example, let’s
name it “Three New Colors.” Notice that Creator
automatically gives it the extension “.crcol.”

4 Specify a location.

5 Click Save. This saves your color list as a stand-alone
file. While Creator still saves the color list with the
active document, you can use this stand-alone file in
other Creator documents. Simply import it in the Colors
dialog box.

To import a color list file:

1 Start a new document.

2 Choose Document > Colors to display the Colors
dialog box. The color list contains only the default
colors.
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3 Click Import. The Import Colors: MultiAd Creator
(Mac OS) or the Import Document Colors (Windows)
dialog box appears.

4 Select a color list file or a Creator document contain-
ing colors. For this example, let’s select the “Three new
colors.crcol” file that we exported in the previous
example.

5 Click Import to return to the Colors dialog box. The
new imported colors are added to the active document’s
color list.

Note: When importing a new color list, Creator does not
import colors that have the same name and attributes as colors
that already appear in the current document’s color list. It
imports new colors only. If an imported color has the same
name but different attributes, a number will appear after the
name.

To add spot colors to the Color list when
extracting colors from a placed EPS graphic:

1 Choose Edit > Preferences > Graphics.

2 Select the Add Spot Colors to Colors Palette When
Placing EPS Files option.

3 Place an EPS graphic. Creator 6 automatically adds
spot colors from the placed EPS graphic to the color list.

Note: Creator also lets you add spot colors on a file-by-file or
color-by-color basis from each placed EPS file’s dialog box.

Note about printing: You can print the spot colors from
EPS files as process colors by doing one of the following:

• Select the Set Print Spots as Process When Placing EPS
Files option in the graphics panel in the Preferences dialog box.

• Select the Print Spots as Process option in each EPS file’s
Graphic Info dialog box.
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Specifying process versus
spot colors
You can designate colors as either process or spot colors,
which correspond to the two main ink types used in
commercial printing.

Process colors
Process colors are easily translated into CMYK colors.
When separations are made for process colors, four
plates are created: a cyan plate, a magenta plate, a
yellow plate, and a black plate. Each plate has varying
percentages of ink that when combined reproduce the
desired color. To reduce cost, you may wish to select the
Process option if you have four or more colors to
reproduce on a page. Scanned color artwork is usually
reproduced using process inks.

Spot colors
Spot colors are created with a specific color ink. Logos
usually use a specific ink requiring a spot color, i.e.,
NAA SP-RED. Spot colors let you print just one plate to
reproduce a color instead of four process color plates. If
you print a spot color plate using NAA SP-RED, the
printer knows to use a specific color ink that closely
matches the on-screen color. You may wish to select the
Spot option if you have less than four colors to
reproduce.

Spot colors are also used for special effects, such as
matte and glossy printing, metallic inks, and opaque inks.

Tip: You should use spot colors only when the printer has
spot color inks available. Using a spot color on a printer that
does not have the desired color available may cause printing
problems, such as the spot color area not printing.
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You can apply colors, textures, and gradients to
elements. You can also apply colors to text;
however, you cannot apply textures or

gradients to text unless you first convert text to a path
element.

Applying colors, textures,
and gradients to elements
This section shows you how to apply colors, textures,
and gradients to non-graphic elements by using the
Colors palette, menu commands, and the Element Info
dialog box.

Using the Colors palette to apply colors
You can use the icons on the Colors palette to assign
colors to the frame, fill, and shadow of selected
elements. You can also adjust the shade of colors by
using the Shade field and menu.

Colors palette
(Element selected)

Chapter 14: Applying Colors,
Textures, and Gradients

To assign colors to an element:

1 Select a non-graphic element with the Arrow tool
( ). For information on applying color to placed
graphics, see  “Colorizing placed graphics” on page 213.

2 In the Colors palette, do one or more of the following:

• To specify the color of the element’s frame, click the
Frame ( ) icon and select a color from the Color list.

• To specify the color of the element’s fill, click the Fill
( ) icon and select a color from the Color list.

• To specify the color of the element’s shadow, click the
Shadow ( ) icon and select a color from the Color list.

      

Frame icon selected Fill icon selected Shadow icon selected

Shadow
Fill

Frame

Shade field
and menu

Color list
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The element should now look like this:

Note: For more information on the Colors palette, see Chapter
20, “Using the Colors Palette.”

Using menu commands to apply
textures and gradients
You can use commands from the Elements menu to
apply textures and gradients to elements.

To apply textures to elements using menu
commands:

1 For this example, select a rectangle with an eight
point frame. Textures and gradients look better when
applied to thick frames.

2 Do one of the following:

• Choose Elements > Frame Texture.

• Choose Elements > Fill Texture.

• Choose Elements > Shadow Texture.

The Choose Texture directory dialog box appears. By
default, it opens to the Texture Files folder in the
MultiAd Creator Add-Ons folder.

3 Scroll down and select the “Purple Leopard”
texture file.

4 Click Use. The texture appears in the frame, fill, or
shadow of the rectangle.

                

  Texture frame Texture fill  Texture shadow

To apply gradients to elements using menu commands:

1 Select an element. For this example, select a simple
square.

2 Do one of the following:

• Choose Elements > Frame Gradient.

• Choose Elements > Fill Gradient.

• Choose Elements > Shadow Gradient.

The Frame, Fill, or Shadow Gradient dialog box
appears.
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3 Specify gradient type, gradient colors, and other
options in the Frame, Fill, or Shadow Gradient dialog
box. For more information, see “More on creating
gradients” at the end of this chapter.

4 Click OK. The gradient appears in the frame, fill, or
shadow of the rectangle.

                    

Gradient frame Gradient fill Gradient shadow

Using the Element Info dialog box to
apply colors, textures, and gradients
This section shows you how to use the Element Info
dialog box to apply colors, textures, and gradients to
non-graphic elements. To perform these tasks, you’ll
learn how to use the Tint, Texture, and Gradient radio
buttons that appear in the Fill, Frame, and Shadow
panels.

To display the Element Info dialog box:

Double-click an element, or select an element and
choose Elements > Element Info. The name of the
element appears in the title bar of the dialog box.

Element Info dialog box for a starburst
(Fill panel selected)

The Fill, Frame, and Shadow panels are the same for
all elements, with the following exceptions:

• Line elements have no Fill panel.

• Border elements have no Texture or Gradient radio
buttons in the Frame panel. (The Fill and Frame
panels are combined into one Fill/Frame panel for
this reason.)

• Graphic elements have a Shadow panel, but no Fill
or Frame panel. For more information, see
“Colorizing placed graphics” on page 213.

Note: As the name implies, the Element Info dialog box is
available to elements (including text blocks, which Creator
treats as elements). This dialog box is available to text only
if you convert text to a path element.

Tint, Texture,
and Gradient
radio buttons

Selected panel icon

Fill, Frame, and
Shadow panel

icons
Selected panel
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To apply colors to elements using the Tint radio
button:

For this example, we’ll apply colors to the fill, frame,
and shadow of a starburst. For illustration purposes, the
starburst has five rounded peaks and a frame weight of
four points.

1 Double-click the starburst to open the Starburst Info
dialog box.

2 Click the Fill panel icon to display the Fill panel. The
dialog box defaults to the Tint radio button, and the
Color menu defaults to White.

3 Choose a color from the Color menu. For this
example, choose Red.

4 Click the Frame panel icon to display the Frame
panel. Once again, the dialog box defaults to the Tint
radio button, but this time the Color menu defaults to
Black.

5 Choose a color from the Color menu. For this
example, choose Black (the default).

6 Click the Shadow panel icon to display the Shadow
panel. The dialog box defaults to the Tint radio button,
and the Color menu defaults to None.

7 Choose 50% Gray from the Color menu.

8 Click OK to return to the document window.

Black Frame (4 pt. weight)

Red Fill

50% Gray Shadow
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To apply textures to elements using the Texture
radio button:

For this example, we’ll apply a texture to the frame of a
starburst. If you know how to apply a texture to an
element’s frame, you can easily apply a texture to an
element’s fill or shadow. The Choose Texture dialog box
works the same in all three cases.

1 Double-click the starburst to open the Starburst Info
dialog box.

2 For this example, accept the default settings in the Fill
panel and Shadow panel. The default fill is White and
the default shadow is None.

3 Click the Frame panel icon to display the Frame
panel. The dialog box defaults to the Tint radio button.

4 Click the Texture radio button.

5 In the Choose Texture directory dialog box that
appears, select Purple Leopard from the list of
Texture files.

Note about texture files: Although the Texture Files folder
contains many different textures for you to choose from, you
can use your own texture. You can use any graphic file type
that the application can import, except for an EPS file. The
Texture Files folder is located in the MultiAd Creator Add-
Ons folder.

6 Click Use to return to the Starburst Info dialog box,
and type 10 in the Weight field to increase the thickness
of the frame. (Textures look best on thick frames.)  The
dialog box should look like this:

7 Click OK to return to the document window.
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To apply gradients to elements using the
Gradient radio button:

For this example, we’ll apply a gradient to the fill of a
starburst. If you know how to apply a gradient to an
element’s fill, you can easily apply a gradient to an
element’s frame or shadow. The Fill, Frame, and
Shadow Gradient dialog boxes all work the same.

1 Double-click the starburst to open the Starburst Info
dialog box.

2 Click the Fill panel icon to display the Fill panel. The
dialog box defaults to the Tint radio button.

3 Click the Gradient radio button.

4 In the Fill Gradient dialog box that appears, select the
Linear gradient icon at the top left of the dialog box. The
Linear gradient appears in the preview area.

Colors area

5 Click the Starting marker to highlight it, and choose
Blue from the Color menu. (By default, Creator colors
the Starting marker black.)

6 Accept the default color (White) for the Ending
marker

7 Click OK to return to the Starburst Info dialog box.
The dialog box should look like this:

Shade
field

Starting
marker
Color
menu

Range bar

Ending
marker
Distribute
button
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8 Click the Frame panel icon to display the Frame
panel, and choose None from the Color menu.

9 Click OK to return to the document window.

Note: For more information on gradients, see “More on
creating gradients” on page 214.

Specifying shadow offset and outset
You can adjust the shadow of an element by using the
Shadow Options menu command or the Element Info
dialog box.

To adjust the shadow of an element:

For this example, we’ll use a rectangle that has a gray
shadow already applied to it.

1 Do one of the following:

• Double-click the element to display the Rectangle

Info dialog box. Then click the Shadow panel icon to
display the Shadow panel on the right side of the
dialog box.

• Select the element and choose Elements > Shadow
Options. The Shadow Options dialog box appears.

The default setting for the Horizontal and Vertical Offset
of a shadow is 1/8". The default setting for the Outset
is 0".

2 Type the desired numerical values in the Horizontal
offset, Vertical offset, and Outset fields.

Here are three examples of adjusting the shadow of an
element. The first example has the default settings.

                      

1/8" Horizontal offset -1/8" Horizontal offset 0" Horizontal offset
1/8" Vertical offset -1/8" Vertical offset 0" Vertical offset
0" Outset 0" Outset 1/8" Outset

No Frame

Linear Gradient Fill

No Shadow



 210

CHAPTER 14
Applying Colors, Textures and Gradients

Specifying frame weight, frame type,
and arrowheads in the Element Info
dialog box
In the Frame panel of the Element Info dialog box, you
can adjust an element’s frame weight and frame type, as
well as arrowheads and other end caps for lines and
open path elements.

To adjust an element’s frame weight:

For this example, we’ll use a simple rectangle element.

1 Double-click the element to open the Element Info
dialog box.

2 In the Frame panel, type the desired numeric value in
the Weight field. The default weight is 1 point.

3 Click OK.

Frame weight of 1 point Frame weight of 4 points

Note: You cannot adjust the frame weight for border or
graphic elements.

To adjust an element’s frame type:

For this example, we’ll use a rectangle element with a
2 point frame.

1 Double-click the element to open the Element Info
dialog box.

2 In the Frame panel, click the Choose Type button.

3 In the Frame Type dialog box that appears, select a
frame type from the preset options. For this example,
select the third option from the bottom.

4 To approve the frame type and to return to the
document window, click OK.
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New frame type

Note: You cannot adjust the frame type for border or graphic
elements.

To apply arrowheads and other end caps to
lines and open path elements:

1 Double-click a straight line or an open path element.
The line in this example has a weight of 4 points.
Arrowheads show up better on thicker lines.

2 In the Frame panel, click the Choose Arrows button.

The Arrowheads dialog box appears.

3 Select the desired end caps. For this example, select
the full vane for the Start and the full arrow for the End.
The names of the end caps appear in the Preview area.

4 To modify the shape of the end caps, drag their
selection handles. To modify one end cap independently
of the other end cap, click the Link button ( ) so that
the Unlink button ( ) appears.

5 To approve the end caps and to return to the
document window, click OK.

Line element with end caps
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Trapping colors
The Trapping menu and the “Overprint black” option
appear in the Fill, Frame, and Shadow panels of the
Element Info dialog box. The Trapping menu defaults to
Knockout, and the “Overprint black” option is auto-
matically selected, but you can specify different default
settings. For more information, see Chapter 25, “Using
the Trapping Palette.”

Applying colors to text
You can use the icons on the Colors palette to apply
colors to the text color, outline fill, and shadow of
selected text. You can also adjust the shade of colors by
using the Shade field and menu.

Colors palette
(Text selected)

To assign colors to text:

1 Select some text with the Text tool ( ).

2 In the Colors palette, do one or more of the following:

• To specify the text color of the selected text, click
 the Text Color ( ) icon and select a color from the
Color list.

• To specify the color of the outline fill of the selected
text, click the Outline Fill ( ) icon and select a color
from the Color list.

• To specify the color of the shadow of the selected text,
click the Shadow ( ) icon and select a color from the
Color list.

                

Text Color icon Outline Fill icon Shadow icon
selected selected selected

The text should now look like this:

  

To adjust the shade of colors assigned to text:

1 Select the desired element or text.

2 In the Colors palette, click the Frame, Fill, or Shadow
icon. The shade percentage of the color assigned to the
frame, fill, or shadow appears in the Shade field.

3 Type a percentage in the Shade field, or choose a
preset percentage from the menu. The lower the
percentage, the lighter the color. The default percentage
for all colors is 100%.

Note: For more information on the Colors palette, see Chapter
22, “Using the Colors Palette.”

Shadow

Outline Fill

Text Color

Shade field
and menu

Text Color (Black)

Outline Fill (Red)

Shadow (Black)
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Colorizing placed graphics
You can use the Element Info dialog box or the Colors
palette to colorize the foreground and background of
placed grayscale or monochrome images. You cannot
assign colors to placed color images.

Note: You can apply a color, texture, or gradient to the
shadow of a placed graphic, just as you can with any other
element.

To colorize a placed graphic using the Element
Info dialog box:

1 Import a grayscale or monochrome image.

2 Double-click the element or choose Elements >
Element Info. The Graphic Info dialog box appears.

3 Choose colors from the Foreground and Background
menus, and give them the desired shade.

4 Click OK to apply the changes.

Tip: Select the graphic and choose Elements > Mask Graphic
to get rid of the excess background color.

To colorize a placed graphic using the Colors
palette:

1 Select a grayscale or monochrome image.

2 In the Colors palette, do one or more of the following:

• Click the Frame icon to specify the color of the
foreground of the image.

• Click the Fill icon to specify the color of the back-
ground of the image.

3 Select a color from the color list in the Colors palette.

Note: For a graphic that can have only a foreground color,
you can use either the Frame icon or Fill icon to specify the
foreground color.
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Rules for colorizing placed graphics
The following rules are for colorizing bitmap images.

Rules for colorizing monochrome EPS images

• Monochrome EPS images can only be foreground
colorized.

• If the EPS image is made in Photoshop, the
“Transparent Whites” option must be activated within
Photoshop.

Rules for colorizing one-bit TIFF, GIF, and
Photoshop native format images

• One-bit TIFF, GIF, and Photoshop native format
images can be both foreground and background
colorized.

• You may choose “None” as a background or a
foreground color for these one-bit images; other images
can then be seen through areas that have this transpar-
ent “None” color.

Rules for colorizing grayscale TIFF and
Photoshop native format images

• Grayscale TIFF and Photoshop native format images
can only be foreground colorized. The color you choose
for the foreground color will be transformed into an
equivalent gray shade.

• “None” cannot be used as a foreground color.

More on creating
gradients
The Fill Gradient, Frame Gradient, or Shadow Gradient
dialog box lets you choose a gradient type, choose one
or more colors, and specify other options such as a
gradient’s starting angle.

To display the Fill, Frame, or Shadow Gradient
dialog box:

Do one of the following:

• Select an element. Then choose Elements > Fill
Gradient, Frame Gradient, or Shadow Gradient.

• Double-click an element to display the Element Info
dialog box. Then click the Gradient radio button in the
Fill, Frame, or Shadow panel.

The Fill, Frame, or Shadow Gradient dialog box
appears. These dialog boxes are exactly the same except
for the name that appears on the title bar. The Fill
Gradient dialog box appears below.

Fill Gradient dialog box
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Selecting a gradient type
You can choose from six different gradient types.

To select a gradient type:

Select one of the gradient icons that appear at the top of
the dialog box.

Note: Rectangle and Shape gradient types produce identical
effects when applied to a rectangle (e.g., rectangle element,
rectangle page border and fill). Oval and Shape gradient types
produce identical effects when applied to an oval.

Specifying settings in the gradient
Options area
You can use the controls in the Options area to set a
gradient’s starting angle, its center point, and the
number of times you want to repeat a gradient.

To set a gradient’s starting angle:

Note: The Angle dial is available for linear and radial gradi-
ents. For a linear gradient, the Angle dial determines the
direction of the blend. For a radial gradient, the Angle dial
determines the starting angle.

1 Select the Linear, Radial, or Linear/Shape gradient
icon to activate the Angle dial. The gradient appears in
the Preview area.

Options and Preview areas for a Linear/Shape gradient

2 Do one of the following:

• Type a value for the starting angle in the Angle field.

• Drag the Angle pointer to the desired position on the
Angle dial.

• Position the mouse pointer over the desired spot on
the Angle dial, click the mouse, and the Angle pointer
automatically points to that spot.

None
Click this icon to apply no gradient.

Linear
Click this icon to apply a smooth, even
gradient, similar to a straight wave.

Oval
Click this icon to apply a series of blended
ovals that radiate outward from a central
point.

Rectangle
Click this icon to apply a series of blended
rectangles that radiate outward from a central
point.

Shape
Click this icon to apply a series of blended
shapes that follow the outline of the element.
These shapes radiate outward from a central
point.

Radial
Click this icon to apply a clockwise gradient
that sweeps through an element from a
central point.

Linear/Shape
Click this icon to apply a gradient that
follows the outline of an element.
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The gradient’s new starting angle is reflected in the
Preview area.

A new starting angle for a linear/shape gradient

To set a gradient’s center point:

1 Select the Oval, Rectangle, Shape, or Radial gradient
icon. (You cannot set the center point for a linear or
linear/shape gradient.) For this example, select the Oval
gradient icon.

The selected gradient appears in the Preview area, along
with a crosshair.

Options and Preview areas for an oval gradient

2 Specify the distance the gradient’s focal point is from
the center of the element. (By default, Creator 6 centers a
gradient’s focal point both horizontally and vertically.)
Do one of the following:

• Type the desired values in the Horizontal and Vertical
percentage fields.

• In the Preview area, drag the crosshair to the desired
position, or simply click where you want the focal point
located (and the crosshair immediately jumps to that
location). Notice that the new position is reflected in the
Horizontal and Vertical percentage fields.

For this example, drag the crosshair down and to the
left.

A shifted focal point for an oval gradient

To repeat a gradient:

Note: An oval gradient is used as the example in the follow-
ing instructions, but the instructions can apply to any gradi-
ent type.

1 Click the Repeat Gradient checkbox to activate the
“times” field and the Back-to-back checkbox in the
Options area.

2 Type the number of times you want the gradient to
repeat in the “times” field. You can enter any number
between 2 and 99. The default value in this field is 2.
Notice that the gradient is repeated in the Preview area.
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3 Click the Back-to-back option to reverse the starting
and ending colors of every other gradient. This lets you
ramp all the colors of a gradient into each other.

Assigning colors to a gradient
You can use the controls in the Colors area to apply one
or more colors to a gradient. A linear gradient is used as
the example in the following instructions, but you can
apply the instructions to any gradient type.

Looking at the Colors area

The Colors area displays the controls that you can use to
apply colors to a gradient.

Colors area

To set the starting and ending colors of a
gradient:

1 Click the Starting marker to highlight it, choose a
color from the Color menu, and specify the shade in the
Shade field (or choose a shade percentage from the
menu to its right). The default is 100% Black.

For this example, choose Blue from the Color menu, and
leave the shade at 100%.

A gradient with a blue starting color

Shade
field

Starting
marker
Color
menu

Range bar

Ending
marker
Distribute
button
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2 Click the Ending marker to highlight it, choose a
color from the Color menu, and specify the shade in the
Shade field. The default is 100% White.

For this example, accept the default color and shade.

To set the amount of solid color before and
after a gradient:

Note: The following instructions proceed directly from the
previous instructions.

3 Click a point on the Range bar to insert a slider.
Notice that more solid color (in this case, blue) appears
before the gradient in the Preview area.

4 Click a different point on the Range bar to insert
another slider. Notice that more solid color (in this case,
white) appears after the gradient in the Preview area.

5 To evenly space the sliders on the range bar, click the
Distribute button. The amount of solid color before and
after the gradient adjusts accordingly.

To add another color to a gradient:

Up to now you’ve learned how to make gradients of just
two colors. However, Creator lets you make gradients
with as many colors as you like. When a third color is
added, the starting color blends with the third color, and
the third color blends with the ending color.

1 Click the starting marker to highlight it, and choose a
color from the Color menu. Black is the default. For this
example, choose Blue.
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2 Click the ending marker to highlight it, and choose a
color from the Color menu. White is the default. For this
example, accept the default.

3 Click a point on the Range bar to add a slider, and
choose a color from the Color menu. For this example,
choose Green.

Your gradient should now have three colors.

A gradient containing a blend of blue to green to white
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Chapter 15: Using Color
Management (Mac OS Only)

G raphic designers, artists, and their customers
often find it difficult to maintain true, or

consistent, color from scanner to monitor to
printed page. Calibration, color matching systems, and
now color management offer solutions to this problem.
Color management is for the discriminate, experienced
user who wants color to appear consistent throughout
the workflow. Once learned, a color management
system, such as ColorSync, can save much expense and
frustration.

Why maintaining
consistent color is difficult
Reproducing consistent color from machine to machine
is a daunting process. Just as people perceive color
differently, machines process color differently. Often a
printed color does not match the hue as it appears on
your monitor. When your images are captured using a
digital camera or a scanner, there can be further
problems keeping color consistent. Once your monitor
and printer translate the scanned image, your final
output does not look like the scanned picture or the
picture taken with the digital camera.

These problems occur because each device in your
workflow loses colors. A scanner captures an image and
gives it RGB values geared to its color range. This color
range is referred to as a gamut1; a scanner, since it is
designed to capture colors, has a wide gamut. When a
monitor brings up this same image, some colors are lost,
or clipped, because the monitor’s RGB gamut is smaller
than the scanner’s gamut. When this same image is then

sent to a color printer, the printer interprets the settings
using an even smaller gamut—a CMYK system—again
clipping colors.

How hardware uses color
Moving an image from an RGB monitor to a CMYK
printer is especially difficult. An RGB monitor uses an
additive color model where red, green, and blue light
combine to create colors. Combining all three hues at
full intensity creates white. Printers and presses use a
subtractive color model (CMY) that uses the ink colors
cyan, magenta, and yellow. When these three inks are
combined at full saturation, they create a muddy
brown2. It is necessary to use a black (K) ink for a pure
black. Since combining ink has less color possibilities
than combining light, printers have a smaller gamut
than a monitor.

Thus monitors and printers speak different color
languages. When two people do not speak the same
language, clear communication is difficult. An inter-
preter must translate the phrases they use. During the
translation some words are lost, but in the end the
conversation’s major concepts are communicated
between these two people. Likewise, when separate
devices in your workflow cannot communicate their
color information, they cannot understand each other
either. An interpreter is needed to ensure that despite
the lost colors, the desired aspects of the color informa-
tion travels clearly across your workflow.
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How a color management
system works
A color management system (CMS) acts as an inter-
preter between your devices. It gives you control over
which colors you will lose and still maintain the
integrity of the image. Several variables affect consistent
color, including color mode conversion factors (black
generation3, UCR, and GCR4), the output device, the
monitor, the software application, paper quality, dot
gain, line screen, humidity and other factors related to
specific processes. The central function of color
management systems is to automate the process of
matching color across these devices. By choosing
between various settings, or profiles, you can select how
a color management system deciphers one machine’s
color gamut and translates it into approximate color
information on a receiving machine.

A color management system must use a universal color
model to get all devices agreeing with one another. This
color model is essentially a color language. Key
members of the computer and color publishing
industries (Adobe Systems Inc., Agfa-Gevaert N.V.,
Apple Computer Inc., Eastman Kodak Company,
FOGRA, Microsoft Inc., Silicon Graphics Inc., and Sun
Microsystems Inc.) have created the International Color
Consortium (ICC). In 1993, this council established color
matching standards to help users achieve reliable color
throughout their entire reproduction process. The ICC
chose the CIE L*a*b* (International Committee of
Illumination) color model as the base language for all
color matching systems. Because they are a clearly
defined set of colors representing all colors perceived by
the human eye, the CIE model has a large gamut for
translating color information between devices.

What you see is what
you get
The ultimate goal is to create a WYSIWYG (What You
See Is What You Get) system. There are two factors to
consider in reaching WYSIWYG: Calibrating your work
flow devices carefully and choosing a good color
management system to manage your profiles. Once you
have calibrated your workflow devices and set up a
color management system to manage each device’s
profile, your monitor’s display will more accurately
mirror your printer’s output.

ColorSync basics
MultiAd Creator uses Apple’s ColorSync software—
considered to be one of the best color matching
packages available. For more information on ColorSync
and color management, search Help > Mac Help on
your Macintosh. Also check Apple’s Web site at
http://www.apple.com/colorsync/.

In the past, color management was accomplished on a
closed system. Printing presses employed technicians
trained to match the colors of an item, such as an
advertisement or illustration, and calibrated this item’s
colors on their printing presses. These technicians were
experts at properly adjusting all their devices. With the
advent of scanners, digital cameras, computers, and
color printers, however, much of this calibration occurs
internally on these machines. It is now possible to create
an open or universal approach for color management.

Reviewing the standards of the International Color
Consortium (the developers of the universal approach
for color management) will help you understand how
Creator uses ColorSync to accurately match color.
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Color space
Each device has an area, or color space, represented by
numerical values to indicate the amount of colorant a
device uses to produce a particular color, which is
accessed by the device’s software. This color space, also
called the Reference Color Space, is independent from
this machine, letting it be viewed by any other device
connected to it.

The ICC has decided that this color space should be
placed within each device’s operating system. When all
manufacturers comply with the color space idea (which
many already have), it will simplify managing colors,
because the information will be universally available to
all devices and applications in contact with this
machine.

Spot color inks are outside the gamuts of many color
spaces. It is difficult to produce a spot color on a
monitor or proofing device and have it look exactly like
a color swatch or chip, but it will be close to the exact
color. When printed, a special pre-mixed colored ink
will be used producing the exact spot color.

Profiles
Each machine can have a Device Profile. Profiles
describe the lightest and the darkest possible tones that
a device can produce. It then describes the maximum
densities of red, green, blue, magenta, cyan and yellow
that a device can support. A Device Profile is a set of
numerical data that defines the color information of the
device’s gamut.

ColorSync analyzes each device’s profile to discover
where these gamuts overlap and where they do not. A
device profile is the translation key for each machine’s
color language; it is the “Rosetta Stone” of gamut
translation.

Some devices have one profile while other devices may
have multiple profiles. A monitor only uses one profile.
Printers, however, may have several; paper type and ink
type changes often are recorded in separate profiles.
Profiles can be created for your specific situations (using
a specific printer, a specific paper, and a specific ink)
with the use of profiling software and calibration.

Note: ColorSync 3.0 keeps all device profiles in the ColorSync
Profiles folder. This is located inside the System Folder.

How ColorSync uses profiles
ColorSync compares the profile of an input device (e.g.,
scanner, digital camera) to the profile of a display device
(e.g., monitor). ColorSync determines which colors to
use from the CIELAB color model’s wide gamut of
colors, which are device-independent, to closely match
the two profiles. When ready to print, ColorSync again
compares the profile of the display device to the profile
of the output device (e.g., printer), and again selects
colors from the CIELAB color model to determine which
colors most closely match and then uses them to print.
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How to get the best
ColorSync results
Essentially color matching has one main objective—it
uses the profiles in your workflow to adjust your
monitor’s display. Thus the colors you see on your
monitor represent, as close as possible, how they will
print. You will get the best color matching results if you
select custom profiles (originated through device
calibration) made for each device in your workflow.
Although there are generic profiles you can use
provided by many manufacturers, the color matching
will not be quite as precise.

Using device profiles
Apple has device profiles for each of its color monitors;
the company has also released tools to printer manufac-
turers for creating their own device profiles. Using
profiling software, you can create your own profiles
making it specific to your situations. There are also color
specialists that will come on-site and make profiles for
your individual devices, as well as calibrate each device
giving you optimum performance. All of these profiles
are calibrated for use with ColorSync.

Once a profile is decided on, the next step is to deter-
mine the rendering intent, or the translation of one
device’s color gamut to another device’s color gamut.
ColorSync uses four rendering intents: Perceptual,
Relative Colorimetric, Saturation, and Absolute
Colorimetric.

Understanding the four types of
rendering intent
Creator’s rendering intent settings utilize the CMM that
you set in ColorSync to translate the colors of an image
to the color gamut of a destination device. It decides
how to lose colors as the gamut information passes

between devices. The following is a description of the
four intents available:

Perceptual This is best for scanned images. The
perceptual option compresses one device’s gamut into
another device’s color space. Use this when one or more
colors from the original image are out of the gamut
available on a destination device. This rendering intent
preserves the visual relationship between colors by
shrinking the entire color space.

Relative Colorimetric This intent is best suited for
logo images. It is useful for preserving the look of spot
colors, this intent rounds a color to its closest equivalent
on the target color space. Relative Colorimetric
compares the white point, or extreme highlight, of the
source color space to that of the destination color space
and shifts all colors accordingly. Colors that are within
range of the target device’s gamut are not affected.
Sometimes clipping may happen, causing different
colors to appear the same on the target device.

Saturation This intent is primarily designed for
business graphics such as pie charts and bar graphs; the
exact relationship between colors is not as crucial as
how vivid they look. Use this approach to preserve the
vividness of the colors as they are transferred between
devices.

Absolute Colorimetric This idealized intent is
primarily used for proofing colors on different kinds of
ink and paper. This intent uses a large color range that
does not adjust the gamuts between devices. Only
colors within all the devices’ gamuts are accurately
matched; colors outside of the devices’ color gamuts
are clipped. For example, use this intent if you need to
see newsprint displayed against the yellowness of
newspaper.
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Why you need to calibrate
your devices
Calibration is another step in color management. It is
the measure of certain variables in a device, whether it
is a scanner, monitor or printer, to determine its current
settings and the ability to adjust those settings accord-
ingly. The primary reason for calibrating a scanner,
monitor or printer is to obtain, at best, an exact color, or
at least a color that is more predictable from one device
to another. For example, if calibration is off at the very
beginning of the original-to-print process, the printed
result will likely vary from the original.

Calibration basics
Time and use alter each component’s sensitivity. As
scanners age, the light source filters, CCDs (the
component that reads electronic signals), and such
components can interpret color differently. In monitors,
electron guns may not be as accurate as they once were,
and the red, green and blue phosphors are not as
intense. These changes may cause differences in color
from monitor to monitor. Without calibration, there is no
guarantee that everyone will view the same color. If
equipment is calibrated to perform the way the
manufacturer intended and the settings are adjusted for
your environment (lighting and color temperature of
ambient lighting), then one variable is eliminated. It is
important to remember that calibration is not a means of
achieving exact color from original to print, but merely a
way to make the final outcome to be in a more consis-
tent state.

Calibration involves changing the behavior of a device;
profiling describes the behavior of a device at a
particular time in a particular environment. It is best to
calibrate a device, such as a monitor, then build a profile
for the device in its calibrated state. Periodically it will
be necessary to recalibrate a device.

How to calibrate your
monitor
Before calibrating, you may want to place your monitor
in the best environment possible. Here are five tips:

• Install a cardboard hood over the monitor’s screen to
cut the glare from overhead lights and windows.

• Have the monitor running for about a half hour
before calibrating to stabilize the display.

• Through the control panel, change the monitor’s
background to a neutral light gray.

• Paint walls a standard color (gray).

• Use fluorescent tubes with a color temperature of
5,000° Kelvin (North America) or 6500° Kelvin (Europe),
giving you a white light, which is the perfect ambient
light to display color on a monitor. Higher temperatures
are more blue; lower temperatures are more red.

Software for calibrating devices is usually shipped with
the device. If you did not receive calibration software
with your scanner, monitor or printer, check your
manufacturer’s Web site or other Internet sources to see
if software is available and whether or not it can be
downloaded. Follow the software instructions to
calibrate each device.

To calibrate your monitor:

1 Choose Apple > Control Panel > Monitors.

2 In the dialog box that appears, select the Color icon.

3 Select your monitor’s profile from the ColorSync
Profile area.
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4 Click Calibrate. The Monitor Calibration Assistant
appears.

5 Follow the onscreen instructions.

How often should you calibrate your monitor? Some
people do it every day, while some do it every three
months or longer. No rule of thumb has been deter-
mined as to how often you should calibrate your
monitor or any other device. However, you should
calibrate your monitor when you change your environ-
ment (e.g., new room lighting).

Note: If you have a third-party calibration software, do not
combine it with ColorSync. ColorSync should be the preferred
choice.

Understanding calibration
tools
Calibration tools are measuring instruments used to
ensure color accuracy. These tools are not connected to
Creator in any way; they are mentioned to help you in
your color management goals.

The colorimeter and the spectrophotometer come with
suction cups that attach to your monitor. The device
measures the colors actually emitted by the monitor and
sends this data back to the control management system.
The control management system then creates a profile
by analyzing the data against what the ideal colors that
should have been emitted.

Calibration tools are also used in creating profiles for
presses. Calibration tools are becoming more and more
essential for color management.

Densitometers
A densitometer measures density, density differential,
dot spread, dot gain, print contrast and printing plate
measurement. It also measures trapping functions,
grayness and hue error. These extremely reliable and
robust measurement devices can be connected to a PC
or a Macintosh. They are an invaluable, quality printing
tool with high precision, and they are easy to use.

Colorimeter
Instead of density information on inks or colorants in
printed samples, a colorimeter informs us about the
appearance of colors to the human eye, expressed in
terms like lightness, hue and chroma. The colorimeter
uses the RGB color model making it a useful tool in
calibrating your monitor correctly.
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Spectrophotometer
Spectrophotometers can read transmittances, absorban-
cies, concentrations, and wavelengths. Color is a
property of light that varies with wavelength. It
captures the spectral signature of any color.

The spectrophotometer is the most sophisticated color
measurement instrument. The color information it
gathers can be translated into colorimetric and densito-
metric data.

Other color management
factors
The following information is useful in determining how
to best use a color management system.

AppleScript and ColorSync
Automate your color management tasks by using
AppleScripts. Open your ColorSync Extras folder;
sample scripts are there for you to use and modify. Place
the scripts on your desktop and drag and drop images
on them to perform precise profile-based modifications.

Color matching systems
Calibration does not completely solve the problem of
consistent color from original-to-print, but is another
variable that could affect the final print. Because of the
discrepancy of color between the RGB monitor color
and the CMYK process printed color, it is impossible to
guarantee that the color viewed on screen will match a
process color. Therefore, matching systems were
developed as a reference guide to choose predictable
colors using the four process inks. Creator uses three
primary CMYK matching systems, PANTONE CMYK,
Focoltone and NAA-Color. See Chapter 13, “Creating
and Modifying Colors,” for a discussion on color
matching systems.

RGB preset working spaces
Profiles can be embedded at the beginning of the
workflow and never changed again. With little effort
through experimentation, you can determine which
profiles work best in a particular situation and then
continue to use that profile. The following are some
desirable attributes to look for in a profile:

• Perceptual uniformity.

• Equal amounts of red, green, and blue should
produce a neutral color.

• Its gamut should be large enough to accommodate
the input and output devices you intend to use, but
small enough to avoid wasting bits on colors you can’t
capture, display or print.

The following is a very brief description of a few of the
preset RGB profiles. Some of these can be used as
working spaces in Photoshop and give good results.

Multi-Ad D50 Profile is based on one of Apple’s
generic monitor profiles. The D50 stands for a North
American standard for controlled viewing conditions of
image in ambient light with a color temperature of 5000
degrees Kelvin. It has an average gamut with some
colors being clipped when printed.

sRGB Was designed as an average monitor RGB space
for the World Wide Web. This color space is used by
many hardware and software manufacturers. Cyan is
drastically clipped when printing to a CMYK printer.
Orange-red is also clipped when printing, but not as
much as cyan.

AppleRGB Is based on an Apple 13” RGB monitor and
has a slightly wider gamut than sRGB.

CIE RGB Was developed by the Commission
Internationale de l’Eclairage and has a wide gamut. One
of its weaknesses is that blue appears black very
quickly.
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ColorMatch RGB Is based on the Radius Pressview
monitor space. It is a good choice for printing with a
reasonably large gamut (not as large as CIE RGB or
Wide Gamut RGB). Printing will still clip cyan
somewhat.

Wide Gamut RGB Has a huge gamut. Its primary
colors are the pure wavelengths of red, green, and blue
light. Its weakness lies in the blues that tend to shift to
purple.

Monitors
Monitors, TVs, video or film display color with the use
of the additive color model (RGB) in that light is
projected through red, green and blue phosphors. Each
phosphor shares an equal amount of the 8 bits5 (in
binary-ese that is 28) of information or 256 possibilities.
This may be easier to understand if you look at a 24-bit
(224) system, 28 (red) x 28 (blue) x 28 (green) = 256 x 256
x 256 = approximately 16.7 million colors. Therefore,
each color is capable of 256 shades.

If all color monitors produce color in the same way, why
do colors change from monitor to monitor? There are
several reasons including varying lighting conditions,
ambient temperature and the age and make of the
monitor. In order to achieve accurate and consistent
color on screen, a monitor should be calibrated.

Printing
Why are CMYK, the subtractive colors, used in printing
when our eyes view color through RGB, or additive
colors? It is possible to create millions of colors using
red, green and blue light. Red, green and blue ink,
however, can only produce a small number of colors. If
you were to combine red and green ink, the actual color
produced would be closer to brown than yellow. By
using the subtractive colors, also known as the process
colors, it is possible to produce a larger amount of the
visible spectrum than using the additive colors.

For example, if red ink is placed on a white sheet of
paper, light is reflected off the paper, but the red ink
absorbs the blue and green light and reflects the red.
Therefore, red ink absorbs two-thirds of the color
spectrum. Magenta ink placed on a white sheet of paper
absorbs green light, but reflects blue and red light.
Magenta, a subtractive color, reflects two-thirds of the
visible spectrum. Because of this, it is possible to
produce a wider range of colors than the additive
colors.

Using color management
in Creator
Using color management in Creator allows you to
maintain consistent color among input, display, and
output devices.

Turning on color matching and
specifying color matching options
Color matching is turned off by default in Creator.
However, you can easily turn it on and specify color
matching settings for the active document. Moreover,
you can create a default document settings file that lets
you apply color matching settings to all future docu-
ments. For more information, see “The Color Matching
panel” in Chapter 18, “Specifying Document Settings.”

Assigning profiles to graphics that don’t
have embedded profiles
You can specify preference settings for assigning profiles
to graphics that don’t have embedded profiles. You can
also specify preference settings for selecting a scratch
volume for color matching EPS files. For more informa-
tion, see “The Preferences Color Matching Panel” on
page 254.
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Changing profiles and rendering intents
You can change profiles and rendering intents for
imported and exported graphics.

To change the profile and rendering intent for
an imported graphic:

1 Turn color matching on.

2 Choose Document > File Utilities.

3 Select a graphic. If the graphic is color-matchable, the
RGB input profile, CMYK input profile, and Rendering
Intent menus become available.

4 Choose the desired profile and rendering intent from
the menus. Changes should not be necessary to
embedded profiles. Any changes apply to the graphic in
the active document only.

For more information on changing a profile for an
imported graphic, see Chapter 11, “Importing
Graphics.” The four rendering intents are discussed in
this chapter.

To embed a profile and choose a rendering
intent for an exported graphic:

1 Turn color matching on.

2 Select a graphic and choose File > Export. Then
choose an export format from the submenu.

3 Choose a profile option from the Embed Profile

menu. If you have a calibrated display profile, then you
should use it. If you do not have a calibrated display
profile, then you may want to use Multi-Ad D50, which
is the default profile used in most exporting formats and
is based on one of Apple’s generic RGB monitor profiles.

4 Choose an option from the Rendering intent menu.

5 Click Save.

Information on rendering intents is located on page 224.
For more information on embedding a profile for an
exported graphic, see Chapter 12, “Exporting Graphics.”
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Notes
1 Color Gamuts

A color gamut is the total set of colors that a device is
able to perceive or reproduce. The human eye is capable
of perceiving about 10 million different colors and
shades, give or take a few thousand depending on the
observer. The number of process colors (CMYK) that can
be reproduced is considerably lower than our visual
perception. A color proof can reproduce approximately
6,000 colors, depending on which paper is used. As
paper quality decreases, the number of printable colors
decreases. For example, newsprint can only produce
2,000 colors.

2 Mixing inks

Mixing inks to create black presents a problem. In theory,
overlapping all three subtractive colors should produce
black. Unfortunately, all inks contain impurities, so rather
than solid black, a muddy brown is produced. A black
plate (K), added to the process colors, compensates for
this muddy brown color and also improves shadow
density and overall image contrast.

3 Black Generation

Black generation determines and limits how much
information is placed on a black plate (K). A
predetermined value, typically based on cyan levels,
determines how much information is placed on the black
plate from the three other process colors. The maximum
amount of information that the black plate should contain
on a scanner is 70% or 80% dot percentages. This
information is usually set before digitizing or scanning an
image. Drum scanners scan in RGB, but can separate
images directly to CMYK, while flatbed scanners digitize
images in red, green and blue and are not able to convert
to cyan, magenta, yellow and black. Therefore, these
images will need some sort of separation software that
can convert the RGB images to CMYK and apply the
black generation factors.

4 Undercolor Removal and Gray Component
Replacement

Undercolor Removal and Gray Component Replacement
are two methods of black generation. Undercolor
Removal (UCR) removes the more expensive inks (cyan,
magenta, and yellow) from the shadow regions of an
image and replaces them with a percentage of black. This
percentage is set by the total ink density. This then
determines how much information to remove based on
predetermined tables. Gray Component Replacement
(GCR) also replaces cyan, magenta and yellow with black
percentages, but GCR affects neutral and colored areas
as well as shadow areas. Equal amounts of cyan, yellow
and magenta define a gray, or a muddy black,
component. The principal advantage of UCR and GCR is
using small amounts of the expensive process inks with
more black ink (especially in darker colors) on the page to
achieve the desired result, thereby cutting costs.

5 Digital Information

Encoded binary digits, or bits, store the picture data. A
digital computer system, such as the Macintosh, then
interprets the bits. A bit, like a light switch, can either be
turned ON (1) or OFF (0), White (1) or Black (0).
Therefore, one bit equals two possible combinations. In
order to increase the number of combinations of colors
that can be displayed, the number of bits needs to be
increased. For instance, most Macintoshes have a
standard built-in video of eight bits, therefore, for each bit
there are two possible choices. The total number of
combinations is calculated by taking this base number (2)
to the exponent of the number of bits, in this case 8.
28=2 x 2 x 2 x 2 x 2 x 2 x 2 x 2 = 256 possibilities;
working on a grayscale monitor the choice would be 256
shades of gray.
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Chapter 16: Printing Documents and
Exporting PDF Files

This chapter gives you basic information on
printing documents, as well as more advanced
information on customizing print settings for

both Mac OS and Windows. The last section in this
chapter shows you how to export documents to PDF
format.

Printing a document
(Mac OS)
The appearance of the Page Setup and Print dialog
boxes for Mac OS depend on what printer driver you
have installed on your System and selected in the
Chooser. In the following examples, the Page Setup and
Print dialog boxes are for a PostScript printer using the
LaserWriter 8 driver, which ships with Mac OS 9 and is
compatible with most PostScript printers.

If you are using a PostScript printer with a driver other
than LaserWriter 8, or if you are using a non-PostScript
printer, your Page Setup and Print dialog boxes will
look different than the examples in this chapter. Please
consult your printer driver documentation for more
information about the settings in your Page Setup and
Print dialog boxes.

To print a document (Mac OS):

1 Choose File > Page Setup to open the Page Setup
dialog box. In the Page Attributes panel, specify the
paper size and orientation (Portrait or Landscape), and
click OK.

2 To customize settings in the MultiAd Creator panel of
the Page Setup dialog box, see the next section.

3 Choose File > Print to open the Print dialog box.

Print dialog box, General panel

4 Choose a printer from the Printer menu at the top left
of the dialog box.

5 Type the number of copies in the Copies field, and
select the Collated option if you want to collate the
pages.

6 Select the All radio button to print all the pages in
your document, or select the From radio button to print
designated pages.

7 Choose a paper source.

8 To customize settings in the other panels in the Print
dialog box, see the section entitled “Customizing
settings in the Print dialog box” later in this chapter.

9 Click Print.
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Customizing settings in the
Page Setup dialog box
(Mac OS)
You can customize your print settings in the Page Setup
dialog box. Choose File > Page Setup to display the
dialog box. The menu at the top left of the dialog box
contains the three panel options: Page Attributes,
MultiAd Creator, and PostScript Options.

The Page Attributes panel
Choose Page Attributes from the menu at the top left
corner of the Page Setup dialog box.

Page Setup dialog box, Page Attributes panel

To specify settings in the page attributes panel:

Choose options from the following menus:

Format for Choose the printer you wish to print to.

Paper This menu offers you several paper-size choices,
which come from the PostScript Printer Description
(PPD) of the chosen printer.

Note: The position of the blue paper-size outlines and red
printable area lines will change in your document window
when various page sizes are selected to illustrate what will be
printed.

Orientation Can be either portrait or landscape.

Scale Allows you to print your document smaller than
the paper size to include printer’s marks, such as crop
marks, or to prevent tiling. It also can be printed larger
than the original. Enter the desired percentage in the
numerical field.

The MultiAd Creator panel
Choose MultiAd Creator from the menu at the top left
corner of the Page Setup dialog box.

Page Setup dialog box, MultiAd Creator panel

To specify settings in the Plates menu:

The Plates menu also appears in the MultiAd Creator
panel in the Print dialog box. The two menus are linked,
so you can specify plate options in either dialog box.

Plates menu options

Choose which plates to print from the following
options:

Composite Prints a composite representation of the
document in its final form. All colors used in a docu-
ment appear on the composite plate.
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Note: The Use custom paper size option is available only for
PostScript printers that support variable paper size output.

To specify settings for the checkboxes:

Select one or more of the checkboxes, and enter the
desired values in the fields, as described below.

Page Setup dialog box, MultiAd Creator panel with all checkboxes
selected

Use resolution limiting Select this option to tell
Creator to limit the resolution of high resolution graphic
images to a specified lower resolution. Limiting the
resolution of graphics reduces print time.

When you select “Use resolution limiting,” Creator
enters a default dpi setting into the dpi numerical field.
Creator bases the default dpi setting on the Postscript
Printer Description (PPD) for your printer. For example,
if your PPD tells Creator that you have a 300 dpi printer,
300 dpi appears as the default setting for the “Use

All Process Separation Plates Breaks a document
into four component color plates, each containing one of
the four color process plates: black, cyan, magenta, and
yellow. The elements and graphics used in your
document will be separated according to the colors used
in the four color plates. Different proportions of these
four colors can make most colors.

All Spot Separation Plates Breaks a document into
one plate for each spot color you use. Each spot color
represents one pre-mixed (or custom) color of ink.

All Process and Spot Separation Plates Breaks a
document into four process plates (black, cyan, magenta
and yellow) as well as a plate for each spot color used in
the document.

Black Prints only the black plate.

Process Cyan Prints only the cyan plate.

Process Magenta Prints only the magenta plate.

Process Yellow Prints only the yellow plate.

Spot color (e.g., 122/5FCS 6050) prints only the spot
color plate. Spot color is a special ink used in printing
rather than transforming the color to CMYK colors.
All spot colors that are used in your document appear at
the bottom of the Plates menu.

Tip: When your document is ready to print, make all plates at
the same time. It is very difficult to get a perfect registration if
you need to print a single plate after other plates have been
made. Changes in temperature, humidity, stretch of paper and
film are all causes of improper registration.

Use custom paper size Select this option to create
your own paper size by entering data in the three
numerical fields that appear. The Height and Width
fields let you enter the dimensions of your custom
paper size. The Offset field lets you set the distance
between the custom paper edge and the film edge when
printing to a device that supports variable paper sizes.

Print area

Paper area

Film edge
(Not actually seen on
computer monitor)
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resolution limiting” option. The “Use resolution
limiting” option does not affect graphics with lower
than the specified limit.

Use flatness limiting Select this option to set the
error tolerance used by PostScript devices to render
curves. PostScript recreates curved segments by linking
series of straight lines. (Bitmap graphics are not
affected.) If you have trouble printing a complex
document with many pieces of line art (PostScript
errors, or other hang-ups), the answer may be in flatness
limiting.

To put it simply, a PostScript printer lays out a page
according to a grid and uses only straight lines along the
grid. Therefore, in order to draw a “curved” line, a
printer draws a series of straight lines to emulate a
curve. The more the printer breaks the curve down, the
more straight lines are involved, and the better the
curve looks, especially at higher resolution.

Every PostScript device uses a default flatness,
determined by the device’s manufacturer, which
produces the best results. Normally, you don’t need to
adjust the flatness limit by overriding the
manufacturer’s default. However, increasing the
flatness value may let you print complex graphics that
would otherwise generate PostScript errors. You may
set the value anywhere between .2 and 100. This option
sets the flatness limiting for the entire document.

The value in the Limiting text field determines how
closely, in device pixels, a PostScript Interpreter
approximates a curve. If you get a PostScript error like
“limitcheck: Offending command <clip, eoclip, fill,
eofill, stroke>,” try raising your flatness limiting in very
small increments, thereby simplifying the amount of
lines in your curve, and hopefully allowing your
document to print.

A device pixel equals one dot on a printing device: a 600
dpi printer has a smaller device pixel than a 300 dpi
printer. If a curve looks good with a flatness limit of 3
on a 300 dpi printer, you may want to increase the
flatness value when printing to a 1200 dpi printer.
However, there is a limit to the amount of lines a
PostScript printer can handle. If you go over that limit, a
PostScript error is generated. If you increase the flatness
too much, anything that is curved will begin to
straighten out in unflattering ways.

For composite printing set a screen Select this option to
specify the screen density of your composite print jobs
(in lines per inch [lpi]).

Enter the desired number of lines per inch in the field
that appears when this option is selected. This option
does not affect the screen settings used when separating
your documents.

Use tiling Select this option to break oversized
documents that you want to print at 100% into tiled
segments that can fit on your selected paper size. These
segments can then be overlapped and pieced together to
give you a visual of the entire document. When you
select the Use tiling option, the Overlap field appears
next to it. Type the desired amount of overlap in the
field. (The tiling overlap default is set at one inch.)

Note: If you do not need a 100% image of your document, en-
ter a lesser amount in the Scale field in Page Setup to print a
large document on a smaller paper size.
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To specify settings for color separations:

Click the Separation Options button to open the dialog
box, and specify the following options:

Separation Options dialog box

Suggested settings from PPD file In this menu,
you can choose suggested values from your printer
manufacturer (via your printer’s Postscript Printer
Description [PPD] file). When PPDs are created, the
manufacturer enters what they consider to be optimum
screen frequency (lpi) settings and screen angles for
process and spot separations for their printer.

Normally, several options appear available at different
densities. For printers that support multiple resolutions,
several sets of options for each resolution may also
appear. Check your printer documentation to determine
the resolution of your printer to enable you to select the
proper set of options.

In some instances, a better print job can be done if one
or more of these options are altered slightly. Creator
allows you to adjust the screen frequency and angle in
which each dot is placed, giving you more control over
colors and undesirable effects.

Screen frequency The lines per inch (lpi) text field
lets you define the screen frequency (the number of
rows of dots per inch when printing), or density, for
each plate. Screen frequencies in Creator ranges from
25–400 lpi.

Two indicators of reproduction quality are dpi (dots per
inch), which determines the resolution of the image, and
lpi. The higher the lpi, the finer the printed piece, and

the less grainy it appears to the eye. However, the line
screen effectiveness is dependent on other factors such
as the printing press and paper stock type. For example,
a document printed on uncoated paper might need
anywhere from a 120 to 133 lpi; a document on coated
paper may use from 133 to 200 lpi; yet a document
printed on newsprint may only need 85 to 100 lpi.

Note: There are other factors involved, such as if the printer
heats the paper to dry it, that will affect which line screen is
needed.

Angle This field lets you specify the screen angle (in
degrees) to use for each separation plate. Creator uses
the following angle default values for process colors:
black, 45 degrees; cyan, 105 degrees; magenta, 75
degrees; yellow, 90 degrees. These are fairly standard
values and are generally free of moiré patterns.
However, moirés can occur when a darker shade tends
to predominate or when a pattern within an image is
disrupted. Altering the angle of a color may eliminate
this problem.

If spot colors have the same angle and they overlap, you
may manually change their angle. If spot colors do not
overlap, there is no need to change the angle.

Spot Function In this menu, choose how you want to
set the shape of the dot for the specified color plate. The
options available are Printer Default, Dot, Line,
Ellipse, Square, and Custom.

The choice of a dot shape affects the smoothness of a
halftone reproduction, especially on a graphic’s
midtones. In the shadow areas, the dots are almost
always round even though you may have selected
another shape.

To revert to defaults in the MultiAd Creator
panel:

Click the Revert to defaults button to revert to Creator’s
original default settings for this panel.
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PostScript Options panel
Choose PostScript Options from the menu in the upper
left-hand corner of the Page Setup dialog box.

Page Setup dialog box, PostScript Options panel

To specify settings in the PostScript Options
panel:

Select one or more of the following options:

Flip Horizontal, Flip Vertical and Invert Image
Select one or more of these visual effects when using
positive- or negative-reading film, where flipping an
image is dependent on whether the emulsion side is up
or down. When you select any of the Visual Effects
options, the diagram on the left will illustrate its effect
when your document is printed.

Substitute Fonts Select this option to exchange non-
PostScript fonts for available PostScript fonts. If this
option is left unchecked, bitmap versions of non-
PostScript fonts are printed.

Smooth Text Select this option to smooth out the anti-
aliasing on bitmap fonts.

Smoothing Graphics Select this option to smooth out
the anti-aliasing on bitmap graphics.

Precision Bitmap Alignment Select this option to
reduce the size of the printed document. This helps
correct graphic image distortions.

Unlimited Downloadable Fonts Select this option
only if you are sure there is no printer font available.
Selecting this option can slow down the printing
process.

Customizing settings in the
Print dialog box (Mac OS)
 Choose File > Print to display the Print dialog box.

Print dialog box, General panel

General panel
The Print dialog box defaults to the General panel. The
settings in this panel are discussed in “Printing a
document (Mac OS)” at the beginning of this chapter.

MultiAd Creator panel (Print dialog box)
Choose MultiAd Creator from the menu at the top left
corner of the Print dialog box.

Note: After printing, changes made to the five printer’s
marks in the Print dialog box revert to the settings in the
Document Settings dialog box (Document > Document
Settings). The other options are retained until the next print
session.
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Print dialog box, MultiAd Creator panel

To specify settings in the Plates menu:

In this menu, choose one or more plates to print. This
menu also appears in the MultiAd Creator panel in the
Page Setup dialog box. The two menus are linked, so
you can choose plates in either dialog box. See the
previous section for more information about the Plates
menu.

Plates menu options

To specify settings for the checkboxes:

Select one or more of the following checkboxes:

Print text blocks only Select this option to send only
the text blocks within the selected page range to the
printer. With this option selected, graphic elements do
not print.

Print selected items only Select this option to send
only those items currently selected to the printer.
Deselecting this option prints all the elements in the
selected print range.

Print registration marks Select this option to print
registration marks. This option places up to 12 registra-
tion marks on a page to aid in aligning the color
separations.

When registration marks are selected, Creator also
prints two GATF (Graphic Arts Technical Foundation)
control targets on two corners: upper left and lower
right corners. These 1/2 inch pinwheels help measure
image resolution during plate production, as well as
plate degradation, dot doubling, grain, and slurring
during printing.

Print document description Select this option to
print the text from the document in the Description field
located in the Document Info panel in the Document
Settings dialog box. These notes appear at the top of the
printout.

Print crop marks Select this option to print crop
marks on document edges and tile overlaps. Use crop
marks if your print job needs trimming during post-
processing or finishing.

Print plate information Select this option to print the
document name, page number, and plate information at
the top of the document.

Print color bars Select this option to place a multi-
colored bar along the left side of the document, a
grayscale color bar along the right side of the document,
and an identifying color name enclosed in a single
rectangle at the bottom of each color separation plate.
The rectangle represents one of the four process
separation components of black, cyan, magenta, and
yellow. On a composite print, all four CMYK colors will
be printed on the bottom of the page.

Print EPS spot colors as process Select this option
to use the cyan, magenta, yellow, and black process
colors to recreate all individual spot colors embedded in
EPS files.
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Note: You can use the EPS spot colors as process option only
with PostScript Level 2 printers. Your printer documentation
can tell you if you have a PostScript Level 2 printer.

Use Binary Encoding Select this option to print
sampled image files using binary, rather than hexadeci-
mal, encoding. Binary encoding can make PostScript job
streams 50 percent smaller and make them print
significantly faster. However, not all networks and RIPs
support binary encoding.

Use level 2 PostScript Select this option to tell
Creator to apply PostScript Level 2 commands when it
builds a PostScript file for your printer. Using Level 2
PostScript can improve printing time and reduce
network traffic significantly.

Use color PostScript for color printers Select this
option to tell Creator to generate PostScript code for use
with color PostScript printers.

Send OPI comments for all TIFF files Select this
option to include OPI comments with, or in place of,
TIFF graphics.

You can include both OPI comments and PostScript
code for TIFF files. However, including both OPI
comments and PostScript code may cause printing
problems, depending on the type of server you use. Talk
to your system administrator to find out the correct
TIFF OPI settings for your network.

Substitute OPI comments for EPS files Select this
option to put OPI comments in place of EPS files in your
document. Unlike TIFF files, you cannot include both
OPI comments and EPS files in a document.

Note: For more information about OPI comments, see
“About OPI comments” in the next section.

Omit PostScript for TIFF files Select this option to
move the PostScript data for TIFF files contained in the
document when printing.

To specify profile settings:

Click the Profile Settings button ( ) to
open the following dialog box.  Specify options in the
three menus as desired. For more information on
profiles and rendering intent, see Chapter 15, “Using
Color Management.”

If the “Color match to proofer” option is selected in the
Color Matching panel in the Document Settings dialog
box, it will also be selected in this dialog box.

To specify profile settings:

Click the Save Settings button ( ) to save
the settings in all the panels in the Print dialog box,
except for changes made to the printer’s marks in the
MultiAd Creator panel.

About OPI comments
From the “Open Prepress Interface Specification 1.3,”
© 1989–1993 Aldus Corporation:

The Open Prepress Interface (OPI) is a collection of
PostScript-language comment conventions that allows a
page-layout program to use low or medium resolution
TIFF images for layout and proofing, and have a
prepress system or OPI server automatically substitute a
high resolution TIFF or other image when the final film
or plates are generated. Both desktop prepress software
and high-end prepress systems can use OPI comments
to minimize network traffic and image storage require-
ments.

In practice, OPI servers are usually implemented in one
of two methods.
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In the first method, the OPI server offers a facility to
convert high-resolution graphic files into low resolution
‘proxy’ files intended for placement into layout
applications. These ‘proxy’ files (which usually appear
as EPS files) contain OPI comments embedded within
each one. At print time, the OPI server processes these
comments to do the necessary graphic substitution with
the high resolution original.

For OPI servers that provide ‘proxy’ facilities, layout
applications do not need to know that OPI substitution
occurs. For this type of OPI, layout applications treat
proxy files as they would any other set of files. When
using this type of OPI server, you do not need to use
any of the Creator OPI printing options.

In the second method, the OPI server does not offer a
‘proxy’ facility and only scans incoming PostScript print
job streams for PostScript OPI comments. If the server
encounters a PostScript OPI comment, it attempts to
substitute a graphic. With this type of OPI server, you
must instruct layout applications as to when and how to
generate PostScript OPI comments.

Creator lets you add PostScript OPI comments to your
PostScript print job streams for use by this type of OPI
server. Creator also lets you omit the PostScript code
normally generated when printing TIFF or EPS files. By
selecting options as needed, the document sent to the
printer will be smaller, taking less time to arrive at the
OPI server. The server will then search for the required
graphics and insert them for you.

Note: Select OPI options if you are printing with the use of
an OPI server. Since OPI servers are very complicated
systems, it is important to talk to your system administrator
or production manager when choosing OPI options.

Printing a document
(Windows)
The appearance of the Print Setup and Print dialog
boxes for Windows are the same for all printers.

To print a document (Windows):

1 Choose File > Print to open the Print dialog box.

Print dialog box

2 Choose a printer from the Name menu at the top left
of the dialog box.

3 Type the number of copies in the Number of pages
field, and select the Collated option if you want to
collate the pages.

4 Select the All radio button to print all the pages in
your document, or select one of the other radio buttons
in the Print range area to print designated pages or
selected elements.

5 Click Properties and then click the Page Setup tab.
Choose a paper size, an orientation (Landscape or
Portrait), and a paper source.

6 To customize settings in the MultiAd Creator Options
dialog box, see the next two sections on customizing
print settings.

7 Click OK.
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Customizing print settings
in the MultiAd Creator
Options dialog box
(Windows)
In the Print dialog box, click the MultiAd Creator
Options button to open the MultiAd Creator Options
dialog box. You can customize your print settings in five
panels: Plates, Print, Options, Process Seps, and Spot
Seps. The Spot Seps panel appears only if you’re using a
spot color  in your document.

MultiAd Creator Options dialog box
(Accessed though the Print dialog box)

Note: You can also access the MultiAd Creator Options dia-
log box through the Print Setup dialog box, but the Print
panel won’t be available.

Plates panel
Select the Plates icon to display the Plates panel on the
right side of the dialog box. Then specify the following
options:

Plates panel, Composite radio button selected

Composite Click this radio button to print a composite
representation of the document in its final form. All
colors used in a document appear on the composite
plate.

Plates panel, Separation radio button selected

Separation Click this radio button to specify
separation options. Select from the following options:

All Process Separation Plates Breaks a document
into four component color plates, each containing one of
the four color process plates: black, cyan, magenta, and
yellow. The elements and graphics used in your
document will be separated according to the colors used
in the four color plates. Different proportions of these
four colors can make most colors.
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All Spot Separation Plates Breaks a document into
one plate for each spot color you use. Each spot color
represents one pre-mixed (or custom) color of ink.

All Process and Spot Plates Breaks a document into
four process plates (black, cyan, magenta and yellow) as
well as a plate for each spot color used in the document.

Selected Plates Allows you to select each plate
individually displayed to the right.

Black Prints only the black plate.

Process Cyan Prints only the cyan plate.

Process Magenta Prints only the magenta plate.

Process Yellow Prints only the yellow plate.

Spot color (e.g., 122/5FCS 6050) prints only the spot
color plate. Spot color is a special ink used in printing
rather than transforming the color to CMYK colors. All
spot colors appear at the bottom of the Plates menu.

Print panel
Select the Print icon to display the Print panel on the
right side of the dialog box.

Print panel

Specify the following options:

Print text blocks only Select this option to send only
the text blocks within the selected page range to the
printer. With this option selected, graphic and shape
elements do not print.

Print selected items only Select this option to send
only those items currently selected to the printer.
Deselecting this option prints all the elements in the
selected print range.

Print registration marks Select this option to print
registration marks. This option places up to 12 registra-
tion marks on a page to aid in aligning the color
separations.

When registration marks are selected, Creator also
prints two GATF (Graphic Arts Technical Foundation)
control targets on two corners: upper left and lower
right corners. These 1/2 inch pinwheels help measure
image resolution during plate production, as well as
plate degradation, dot doubling, grain, and slurring
during printing.

Print document description Select this option to
print the text from the Description field located in
Document Info panel in the Document Settings dialog
box. These notes appear at the top of the printout.

Print crop marks Select this option to print crop
marks on document edges and tile overlaps. Use crop
marks if your print job needs trimming during post-
processing or finishing.

Print plate information Select this option to print the
document name, page number, and plate information at
the top of the document.

Print color bars Select this option to place a multi-
colored bar along the left side of the document, a
grayscale color bar along the right side of the document,
and an identifying color name enclosed in a single
rectangle at the bottom of each color separation plate.
The rectangle represents one of the four process
separation components of black, cyan, magenta, and
yellow. On a composite print, all four CMYK colors will
be printed on the bottom of the page.
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Print EPS spot colors as process Select this option
to use the cyan, magenta, yellow, and black process
colors to recreate all individual spot colors embedded in
EPS files.

Note: You can use the EPS spot colors as process option only
with PostScript Level 2 printers. Your printer documentation
can tell you if you have a PostScript Level 2 printer.

Use Binary Encoding Select this option to print
sampled image files using binary, rather than hexadeci-
mal, encoding. Binary encoding can make PostScript job
streams 50 percent smaller and make them print
significantly faster. However, not all networks and RIPs
support binary encoding.

Use level 2 PostScript Select this option to tell
Creator to apply PostScript Level 2 commands when it
builds a PostScript file for your printer. Using Level 2
PostScript can improve printing time and reduce
network traffic significantly.

Use color PostScript for color printers Select this
option to tell Creator to generate PostScript code for use
with color PostScript printers.

Send OPI comments for all TIFF files Select this
option to include OPI comments with, or in place of,
TIFF graphics.

You can include both OPI comments and PostScript
code for TIFF files. However, including both OPI
comments and PostScript code may cause printing
problems, depending on the type of server you use. Talk
to your system administrator to find out the correct
TIFF OPI settings for your network.

Substitute OPI comments for EPS files Select this
option to put OPI comments in place of EPS files in your
document. Unlike TIFF files, you cannot include both
OPI comments and EPS files in a document.

Note: For more information about OPI comments, see
“About OPI comments” in the next section.

Omit PostScript for TIFF files Select this option to
move the PostScript data for TIFF files contained in the
document when printing.

About OPI comments
From the “Open Prepress Interface Specification 1.3,”
© 1989-1993 Aldus Corporation:

The Open Prepress Interface (OPI) is a collection of
PostScript-language comment conventions that
allows a page-layout program to use low or medium
resolution TIFF images for layout and proofing, and
have a prepress system or OPI server automatically
substitute a high resolution TIFF or other image when
the final film or plates are generated. Both desktop
prepress software and high-end prepress systems can
use OPI comments to minimize network traffic and
image storage requirements.

In practice, OPI servers are usually implemented in one
of two methods.

In the first method, the OPI server offers a facility to
convert high-resolution graphic files into low resolution
‘proxy’ files intended for placement into layout
applications. These ‘proxy’ files (which usually appear
as EPS files) contain OPI comments embedded within
each one. At print time, the OPI server processes these
comments to do the necessary graphic substitution with
the high resolution original.

For OPI servers that provide ‘proxy’ facilities, layout
applications do not need to know that OPI substitution
occurs. For this type of OPI, layout applications treat
proxy files as they would any other set of files. When
using this type of OPI server, you do not need to use
any of the Creator OPI printing options.

In the second method, the OPI server does not offer a
‘proxy’ facility and only scans incoming PostScript print
job streams for PostScript OPI comments. If the server
encounters a PostScript OPI comment, it attempts to
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substitute a graphic. With this type of OPI server, you
must instruct layout applications as to when and how to
generate PostScript OPI comments.

Creator lets you add PostScript OPI comments to your
PostScript print job streams for use by this type of OPI
server. Creator  also lets you omit the PostScript code
normally generated when printing TIFF or EPS files. By
selecting options as needed, the document sent to the
printer will be smaller, taking less time to arrive at the
OPI server. The server will then search for the required
graphics and insert them for you.

Note: Select OPI options if you are printing with the use of
an OPI server. Since OPI servers are very complicated sys-
tems, it is important to talk to your system administrator or
production manager when choosing OPI options.

Options panel
Select the Options icon to display the Options panel on
the right side of the dialog box.

Options panel

Specify the following options:

Use custom paper size Select this option to create
your own paper size by entering data in the three
numerical fields that appear. The Height and Width
fields let you enter the dimensions of your custom
paper size. The Offset field lets you set the distance
between the custom paper edge and the film edge when
printing to a device that supports variable paper sizes.

Note: This option is available only for PostScript printers
that support variable paper size output.

Use resolution limiting Select this option to tell
Creator to limit the resolution of high resolution graphic
images to a specified lower resolution. Limiting the
resolution of graphics reduces print time.

When you select “Use resolution limiting,” Creator
enters a default dpi setting into the dpi numerical field.
Creator bases the default dpi setting on the Postscript
Printer Description (PPD) for your printer. For example,
if your PPD tells Creator that you have a 300 dpi printer,
300 dpi appears as the default setting for the Use
resolution limiting option. The Use resolution limiting
option does not affect graphics with lower than the
specified limit.

Use flatness limiting Select this option to set the
error tolerance used by PostScript devices to render
curves. PostScript recreates curved segments by linking
series of straight lines. (Bitmap graphics are not
affected.) If you have trouble printing a complex
document with many pieces of line art (PostScript
errors, or other hang-ups), the answer may be in flatness
limiting.

To put it simply, a PostScript printer lays out a page
according to a grid and uses only straight lines along the
grid. Therefore, in order to draw a “curved” line, a
printer draws a series of straight lines to emulate a
curve. The more the printer breaks the curve down, the

Print area

Paper area

Film edge
(Not actually seen on
computer monitor)
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more straight lines are involved, and the better the
curve looks, especially at higher resolution.

Every PostScript device uses a default flatness,
determined by the device’s manufacturer, which
produces the best results. Normally, you don’t need to
adjust the flatness limit by overriding the
manufacturer’s default. However, increasing the
flatness value may let you print complex graphics that
would otherwise generate PostScript errors. You may
set the flatness limiting value anywhere between 0.2 and
100. This option sets the flatness limiting for the entire
document.

The value in the Limiting text field determines how
closely, in device pixels, a PostScript Interpreter
approximates a curve. If you get a PostScript error like
“limitcheck: Offending command <clip, eoclip, fill,
eofill, stroke>,” try raising your flatness limiting in very
small increments, thereby simplifying the amount of
lines in your curve, and hopefully allowing your
document to print.

A device pixel equals one dot on a printing device: a 600
dpi printer has a smaller device pixel than a 300 dpi
printer. If a curve looks good with a flatness limit of 3
on a 300 dpi printer, you may want to increase the
flatness value when printing to a 1200 dpi printer.
However, there is a limit to the amount of lines a
PostScript printer can handle. If you go over that limit, a
PostScript error is generated. Also if you increase the
flatness too much, anything that is curved will begin to
straighten out in unflattering ways.

For composite printing set a screen Select this
option to specify the screen density of your composite
print jobs (in lines per inch [lpi]).

Enter the desired number of lines per inch in the field
that appears when this option is selected. This option
does not affect the screen settings used when separating
your documents.

Use tiling Select this option to break oversized
documents that you want to print at 100% into tiled
segments that can fit on your selected paper size. These
segments can then be overlapped and pieced together to
give you a visual of the entire document. When you
select the Use tiling checkbox, the Overlap field appears
next to it. Type the desired amount of overlap in the
field. (The tiling overlap default is set at one inch.)

Note: If you do not need a 100% image of your document, en-
ter a lesser amount in the Scale field in Page Setup to print a
large document on a smaller paper size.

Revert to defaults Click this button to revert to
Creator’s original default settings for this panel.

Process Seps panel
Select the Process Seps icon to display the Process Seps
panel on the right side of the dialog box. In this panel ,
you can set the screen frequency (densities), degree of
angles, and spot functions to use when process or spot
color separations are made from your document.

Process Seps panel

Specify the following options:

Suggested settings from PPD file In this menu,
you can choose suggested values from your printer
manufacturer (via your printer’s Postscript Printer
Description [PPD] file). When PPDs are created, the
manufacturer enters what they consider to be optimum



MULTIAD CREATOR 6.0
User Guide

245

screen frequency (lpi) settings and screen angles for
process and spot separations for their printer.

Normally, several options appear available at different
densities. For printers that support multiple resolutions,
several sets of options for each resolution may also
appear. Check your printer documentation to determine
the resolution of your printer to enable you to select the
proper set of options.

In some instances, a better print job can be done if one
or more of these options are altered slightly. Creator
allows you to adjust the screen frequency and angle in
which each dot is placed, giving you more control over
colors and undesirable effects.

Screen frequency The lines per inch (lpi) text field
lets you define the screen frequency (the number of
rows of dots per inch when printing), or density, for
each plate. Screen frequencies in Creator ranges from
25–400 lpi.

Two indicators of reproduction quality are dpi (dots per
inch), which determines the resolution of the image, and
lpi. The higher the lpi, the finer the printed piece, and
the less grainy it appears to the eye. However, the line
screen effectiveness is dependent on other factors such
as the printing press and paper stock type. For example,
a document printed on uncoated paper might need
anywhere from a 120 to 133 lpi; a document on coated
paper may use from 133 to 200 lpi; yet a document
printed on newsprint may only need 85 to 100 lpi.

Note: There are other factors involved, such as if the printer
heats the paper to dry it, that will affect which line screen is
needed.

Angle This field lets you specify the screen angle (in
degrees) to use for each separation plate. Creator uses
the following angle default values for process colors:
black, 45 degrees; cyan, 105 degrees; magenta, 75
degrees; yellow, 90 degrees. These are fairly standard
values and are generally free of moiré patterns.

However, moirés can occur when a darker shade tends
to predominate or when a pattern within an image is
disrupted. Altering the angle of a color may eliminate
this problem.

If spot colors have the same angle and they overlap, you
may manually change their angle. If spot colors do not
overlap, there is no need to change the angle.

Spot Function In this menu, choose how you want to
set the shape of the dot for the specified color plate. The
options available are Printer Default, Dot, Line,
Ellipse, Square, and Custom.

The choice of a dot shape affects the smoothness of a
halftone reproduction, especially on a graphic’s
midtones. In the shadow areas, the dots are almost
always round even though you may have selected
another shape.

Spot Seps panel
Select the Spot Seps icon to display the Spot Seps panel
on the right side of the dialog box. This panel appears
only if you’re using one or more spot colors in your
document.

Spot Seps panel

Specify options in this panel just as you did in the
Process Seps panel. The options are the same for both
panels.
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Exporting PDF Files
PDF (Portable Document Format) is an ideal format to
use to distribute documents quickly and easily. PDF files
are based on the PostScript language and can be viewed
across platforms and Web browsers, as well as attached
to emails. In Creator, you can export spreads, pages, and
elements as PDF files, and you can also use PDFs to
make presentations.

Note: Creator files exported to a PDF format can be manipu-
lated in Adobe Acrobat.

To export to PDF format:

1 Choose File > Export > PDF to open the PDF Export
Options dialog box.

2 Select the method of export from the Export area. You
can export all pages in a document, the current spread,
selected elements, or a range of pages. In addition,
specify whether you want to export a single page or a
whole spread to each PDF page.

3 Select the Use paper size as PDF size option if you
want to export a Creator document that has the same
page size as a PDF document. Selecting this option also
activates the options in the Include area.

4 Select the ornaments you want to appear on screen
and on a printout. The following options are available in
the Include area: registration marks, crop marks, color
bars, document description, and plate information.

Note: Whole spread exporting does not allow room for orna-
ments (e.g., registration marks) to display on screen.

5 Select a method of PDF generation and a primary use:

• If your primary use is onscreen, you may wish to
select the Composite method of generation. Monitors
use a lower resolution for graphics.

• If your primary use is printing, you may wish to
select the Separations method of generation. Printing
uses the highest resolution possible for graphics.

6 To use your PDF document for presentation pur-
poses, select the Presentation mode option. Then specify
the following settings:

Transition type Choose a type of fading from this
menu:

Page duration Type a value between 1.0–10.0
(seconds) in this field. Page duration refers to the
amount of time set aside for viewing each page.
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Transition duration Type a value between 1.0–10.0
(seconds) in this field. Transition duration is the amount
set aside for transitioning between pages.

7 Select the “Embed font data for non-base 14 fonts” if
you have used fonts in your document other than the
basic 14 fonts used by most PostScript printers.

8 Specify color matching options (Mac OS color
management users only):

If you use color management, you can choose an
embedded profile and a rendering intent for your
exported PDF file. For more information on color
matching, see Chapter 15, “Using Color Management.”

9 Click Save. The Export PDF directory dialog box
appears.

10 Specify a location and filename. If the file will be
used on Windows, be sure to include the .pdf extension.

11 Click Save to return to the document window.
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Chapter 17: Specifying Preferences

Creator more enjoyable. When you customize prefer-
ences, the new settings are saved with the application
and are applied to all Creator documents.

Looking at the Creator
Preferences dialog box
Choose Edit > Preferences to open the MultiAd Creator
Preferences dialog box. The scroll area on the left side of
the dialog contains panel icons. Each panel icon, when
selected, displays a preference category, or panel, on the
right side of the dialog box. The buttons, located at the
bottom of the dialog, are available to all preference
panels.

C reator has two kinds of preferences: 1) Prefer-
ences, which are stored with the application and
are applied globally across all documents; and

2) Document Settings, which are preferences specific to
a document, but can be applied to all new documents by
using the Default Documents Settings option. For
information on default document settings, see page 17.

This chapter looks at the first type of preferences. For
example, there are preference settings for window
positions, measurement units, guide styles, display
options for graphics and text, save options, and file
conversion. Creator is installed with default preference
settings that satisfy the needs of many users.

You can modify Creator’s default preference settings to
fit your personal style or work requirements. Customiz-
ing preferences to suit your needs will save time
producing documents and will make working with

Selected panel
icon

Scroll area
with panel

icons

Selected
preference
panel

Buttons
available to
all panels

Preferences dialog box
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Specifying preferences in
each panel
The following directions show you how to specify
preferences in each panel in the Preferences dialog box.
When you are done, click OK to save your changes and
to close the dialog box.

Note: If you decide not to save your changes to the default
preference settings, see the preceding section, “Using the
Default, Revert, Cancel, and OK buttons.”

The General panel
In the General panel, you can set screen margins and
other general preferences.

Mac OS

Displaying a preference
panel
You can display one preference category, or panel, at a
time. The Mac OS version of Creator has ten preference
panels, whereas the Windows version has nine.
Windows does not have a Color Matching panel.

To display a preference panel:

1 Choose Edit > Preferences.

2 Click the desired panel icon to display its correspond-
ing preference panel.

Using the Default, Revert, Cancel, and
OK buttons
The buttons allow you to save customized preference
settings, restore default settings, or revert to the most
recently saved settings in the preference panels in the
Preferences dialog box.

 Click this button to return preferences to their
default settings in the selected panel only. Clicking this
button does not close the Preferences dialog box.

 Click this button to revert preferences to their
most recently saved settings in the selected panel only.
Clicking this button does not close the Preferences
dialog box.

 Click this button to revert preferences to their
most recently saved settings in all panels. Clicking this
button closes the Preferences dialog box.

 Click this button to save your changes to the
preferences in all panels. Clicking this button closes the
Preferences dialog box.
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Windows

To set preferences in the General panel:

Choose Edit > Preferences, and select General. Then
specify the following options:

User name Type your name in the text field, if it isn’t
already there. When opening Creator for the first time,
the name that appears in the User name field comes
from the System’s File Sharing control panel (Mac OS),
or from the Windows logon name (Windows).

The user name appears in the Author field of any file
created in Creator. By checking the Author field of
any document, you can find out who first created it.
The Author field is also a document setting (choose
Document > Document Settings, and select
Document Info).

Screen margins (Mac OS only) Type the desired
values in the Right and Bottom numerical fields, or
accept the default values.

The Screen margins fields define the amount of space
between the right edge of the screen and the right edge
of the palettes, and between the bottom of the screen
and the bottom of the palettes. The document window
is always placed in its default position to the left of and
above the palettes. This allows you to avoid covering
objects on the desktop, such as the trash and disk icons,
and to avoid the Mac OS X dock.

The default settings for the screen margins are 72 pixels
in the Right field and 0 pixels in the Bottom field. This
means that the Tools, Colors, Styles, and Files palettes
reside 72 pixels from the right edge of the screen, and
the Specifications and Arrangement palettes reside 0
pixels from the bottom of the screen.

Recent file list contains [  ] files (Windows only)
Specify the number of files you want to appear in
the Recent Files list in the File menu. The default is
eight files.

Show font type icons (Windows only) Select this
option if you want the font type icons listed next to each
font in the Font menu. These icons tell you if the font is
TrueType ( ) or Type 1 ( ).

Show page resize handles Select this option to
enable you to manually change the size of a page. Page
size handles appear on the lower left corner of a left-
hand page and the lower right corner of a right-hand
page. Grab and drag the handle to the preferred page
size. Another way to change page sizes is to use the
Page Manager dialog box (see page 35). Deselecting this
option prevents you from accidentally grabbing a page
resize handle and changing the page size.

Remember window positions Select this option to
tell Creator to remember the position of the palettes.
This places the palettes where you want them to appear
every time you open a new document. The default
setting places the palettes to the right of and below the
document window.

Keep Files palette visible while in background
(Mac OS only) Select this option to prevent Creator
from hiding the Files palette when you switch to the
Finder. This makes it easy to drag files from the Finder
to the Files palette.

Note: On Windows, you can drag files to the Creator task bar
icon for the same purpose.

Revert to arrow tool after creating shape Select
this option to tell Creator to immediately select the
arrow tool upon completion of a drawing action. This
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lets you select an element for resizing, moving, and so
on. If you do not select this option, Creator keeps the
selected drawing tool active.

Note about “Sticky” tools: Simply hold down Command
(Mac OS) or Control (Windows) while selecting a tool from
the Tools palette, and that tool will stay selected until you
select another tool. You can use this feature in combination
with the “Revert to arrow tool after creating shape” preference
setting.

New elements overprint black by default Select
this option to tell Creator to create new elements with
the “Overprint black” option set. For more information,
see Chapter 25, “Using the Trapping Palette.”

On startup Choose one of three possible startup
actions from the On startup menu. The choices include
Create New Document, Bring Up “Open” Dialog, and
Do Nothing.

The Rulers & Guides panel
In the Rulers & Guides panel, you can specify measure-
ment units and guide styles.

To display the Rulers & Guides panel:

Choose Edit > Preferences, and select Rulers & Guides.

To specify measurement units:

For the Horizontal and Vertical menus, choose the
measurement system you want to use for horizontal and
vertical dimensions on rulers, palettes, and dialog
boxes. The default setting is Inches (Fractional).

Note: You can choose one measurement system for the hori-
zontal dimension and another measurement system for the
vertical dimension.

To specify guide style:

1 For Guide style, select one of the following options:

• Dashed (faster) for faster redrawing.

• Colored for distinguishing between spread guides
and master spread guides.

Note: Spread guides appear only on the spread on which you
create them. Master spread guides appear on the master
spread on which you create them, and on all pages in your
document to which you apply the master spread.

2 If you selected Colored for the guide style, the Set
color area becomes available. Choose guide colors by
doing one of the following:

• Accept the default colors for guides. The default color
for spread guides is cyan. The default color for master
spread guides is magenta.

• For each guide, click its color box to specify a new
color in the System color picker.
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The Graphics panel
In the Graphics panel, you can specify the preference
settings for the graphics in your documents.

To specify preferences in the Graphics panel:

Choose Edit > Preferences, and select Graphics. Then
specify the following options.

Preview resolution Click the radio button of your
choice. The higher the dpi, the higher the preview
resolution; however, the higher the resolution, the
longer it takes to display a graphic and the more
memory it uses. This resolution setting affects screen
display and non-PostScript printing; it does not affect
PostScript printing. The default for Preview resolution
is 72 dpi.

Note: If you regularly mask graphics, you may want to use a
higher preview resolution to display more accurate details.

Maximum preview depth Click the radio button of
your choice: 256 grays, 256 colors, Thousands of colors,
or Millions of colors. The more colors displayed, the
more realistic the preview. However, the more colors
displayed, the longer it takes to display a graphic and
the more memory it uses. This depth setting affects non-
PostScript printing; it does not affect PostScript printing.
The default for Maximum preview depth is 256 colors.

Use rough previews Select this option to display a
placeholder (rather than the actual graphic) represent-
ing the image’s size as the preview. Upon printing, the
actual graphic replaces the rough preview. Non-
PostScript printers, however, print the placeholder. Use
this option for faster redraw onscreen.

Always use Adobe Photoshop masks If you select
this option, when you import a graphic that has a
clipping path created in Adobe Photoshop, Creator will
automatically use the Adobe Photoshop clipping path
when masking graphics.

If you do not select this option, when you select a
graphic that has a clipping path created in Photoshop,
and choose Elements > Mask Graphic, Creator will give
you the option of using the Photoshop Mask.

Note: For an EPS graphic that has a clipping path in
Photoshop, Creator always uses the clipping path.

Set print spots as process when placing EPS files
Select this option to convert all spot colors in an EPS file
into their process color equivalents.

Add spot colors to colors palette when placing
EPS files Select this option to add any spot colors in an
EPS file to the Colors palette. This lets you refer to or
use those same colors later in your document, so you
can match colors of other document elements to those in
the EPS file.
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The Preferences Color Matching panel
(Mac OS only)
In the Color Matching panel, you can assign default
profiles for graphics that don’t have embedded profiles,
and you can select a scratch volume for color matching
EPS files.

To display the Color Matching preferences
panel:

Choose Edit > Preferences, and select Color Matching.

To assign profiles to placed graphics that have
no embedded profile:

Note about generic and custom profiles: Many
manufacturers of scanners, monitors, and printers now
include generic profiles with their products; these generic
profiles enable you to get reasonably good color matching with
a minimum of effort. For better results (or for devices that
have not been profiled), you should create your own custom
profiles when you calibrate your scanner, monitor, or printer.

1 For the RGB menu, choose a profile for placed
graphics coming from RGB input devices and saved in
RGB format. Do one of the following:

• Choose a custom profile. This will maximize color
matching.

• Choose a generic profile. This will provide reasonably
good color matching.

• Choose “Do Nothing,” “Ask User,” or one of the three
indirect profiles in the RGB menu. These five choices are
explained below:

Note: Custom profiles are listed only if the user has created
them.

Do Nothing Is the default. It tells Creator to leave the
file alone. You still have the option of assigning a profile
after you place a graphic.

Ask User Gives you the most control. When you place
a graphic that does not have an embedded profile, the
Choose Profile dialog box appears when you place a
graphic.

When this dialog box appears, you can choose a profile
from the Input Profile menus, and click Use Profile. If
you do not need a profile for this image, click No
Profile.

Display Profile Enables Creator to color match the
graphic using the Display profile, as specified in Apple
> Control Panels > ColorSync.

Indirect RGB
profiles

Generic and
custom RGB
profiles
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RGB Default Is the system’s RGB color system, as
specified in Apple > Control Panels > ColorSync.

Document RGB Input Profile Sets the input profile
to the RGB input profile as specified in the Color
Matching panel in the Document Settings dialog box.
For more information about this option, see “The
Document Settings Color Matching panel” on page 271.

2 For the CMYK menu, choose a default profile for
placed graphics coming from CMYK input devices and
saved in CMYK format. Do one of the following:

• Choose a custom profile. This will maximize color
matching.

• Choose a generic profile. This will provide reasonably
good color matching.

• Choose “Do Nothing,” “Ask User,” or one of the two
indirect profiles in the CMYK menu. These four choices
are explained below:

Note: Custom profiles are listed only if the user has created
them.

Do Nothing Is the default. It tells Creator to leave the
file alone. Each device will choose its default color
system.

Ask User Gives you the most control. When you place
a graphic that does not have an embedded profile, the
Choose Profile dialog box appears when you place a
graphic.

When this dialog box appears, you can choose a profile
from the Input Profile menu, and click Use Profile. If
you do not need a profile for this image, click No
Profile.

CMYK Default Is the system’s CMYK color system, as
specified in Apple > Control Panels > ColorSync.

Document CMYK Input Profile Sets the input profile
to the CMYK input profile as specified in the Color
Matching panel in the Document Settings dialog box.
For more information about this option, see “The
Document Settings Color Matching panel” on page 271.

To choose a scratch volume for color matching:

Choose the device you want to use for your scratch
volume from the EPS Files menu. This menu displays all
the storage devices currently mounted on your
computer. The scratch volume is the device where
Creator temporarily stores a color matched copy of each
EPS graphic while the document is being printed.

Tip: The scratch volume is active only when the Praxisoft
Creator EPS Library is installed. The Read Me file in your
Creator 6 folder contains current information on this library.

The Sizes panel
In the Sizes panel, you can add, rename, and delete page
sizes and sets of page sizes. Sets are a way of grouping
related sizes together. You can use the sets Creator
provides, or you can make your own.

Indirect CMYK
profiles

Generic and
custom CMYK
profiles
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To display the Sizes panel:

Choose Edit > Preferences, and select Sizes.

To view a set of page sizes:

1 Click the Set menu to view the sets of page sizes.

2 Choose the desired set of page sizes (e.g., SAU Sizes)
from the Set menu.

3 Scroll down in the scroll area to view all of the page
sizes belonging to that set.

To create a new set:

1 Click New Set to open the List Name dialog box.

2 Type the name for the new set.

3 Click OK. The new set appears in the Set window.
Notice that its scroll area is blank. You can now add
page sizes to the new set.

Tip: Create a new set to include those page sizes you use most
frequently for your documents.

To delete a set:

1 Choose the set you wish to delete from the Set menu.

2 Click Delete Set. A warning dialog box asks if you
really do want to delete the set.

3 Click Delete (Mac OS) or Yes (Windows). The name of
the set and all its page sizes are deleted.

Note: Deleting a set does not affect existing documents.

To rename a set:

1 Choose the set you wish to rename from the Set menu.

2 Click Rename Set to open the List Name dialog box.

3 Type a new name in the text field.

4 Click OK. The new name appears in the Set menu.

To create a new page size:

1 Choose the set in which you will put the new page
size.

2 Type the name of the new page size in the Name field.

3 Type the dimensions of the new page size in the
Width and Height fields.

4 Click Add Size. The new page size appears in the
scroll area of the selected set.

To delete a page size:

1 Choose a set from which you will delete a page size.

2 In the set’s scroll area, select the page size you wish to
delete.

3 Click Delete Size. The page size disappears from the
scroll area.

To replace a page size:

1 In the scroll area, select the page size you wish to
replace.

2 Type the name of the new page in the Name field, or
type the dimensions of the new page size in the Width
and Height fields, or do both.
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3 Click Replace Size.

To rename a page:

1 In the scroll area, select the page name you wish to
rename.

2 Type the new name in the Name field.

3 Click Replace Size.

To rearrange the order of page sizes within a
set (Mac OS only):

1 Select the desired page size in the scroll area.

2 Drag it up or down to a new position in the scroll area.

3 Repeat steps 1–2 for all desired page sizes.

The Text panel
In the Text panel, you can determine how the application
handles text and sets the behavior of text editing tools.

Note: In Windows, the Printing from AppleEvent checkboxes
are replaced by the Printing from the shell checkboxes.

To specify preferences in the Text panel:

Choose Edit > Preferences, and select Text. Then specify
the following options:

Check for text overflow when Specify when you
want Creator to check for text overflow by selecting up

to five options. For example, if you select the Printing
option, Creator will warn you before printing if text has
overflowed its boundaries, and will give you the option
to reshape the boundaries without losing any text.

Check for missing fonts when Specify when you
want Creator to check for missing fonts by selecting up
to three options. For example, if you select the Printing
option, Creator will warn you when printing which
fonts are missing, and will give you the option to
replace them.

Delimiters Specify the following two types of
delimiters:

Note: Delimiters are special characters you insert in a
document that tell Creator to make a format change to the text
located between the delimiters.  For more information on
delimiters, see Chapter 8, “Working with Typography.”

• Style model delimiters Accept the default
delimiters (\, |, ~, ‘, or ^), or type characters of your
own choosing. You can use style model delimiters when
creating and applying style models. These delimiters
delete themselves after Creator encounters them and
makes the designated format change.

• Tag delimiters Accept the default delimiters («, »),
or type characters of your own choosing. You can use
tag delimiters in text files to indicate style tags. When
importing a file and then choosing “Apply Tags,” the
application strips the file of its tags and applies
specified formats in their place.

Type specification increments Accept the default
setting or type a number of your own choosing in each
of the text fields.

Note: The term “type specification increments” refers to the
amount of change that occurs each time you click an incre-
ment or decrement button (or use its keyboard shortcut) in a
text formatting dialog box.
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A text formatting dialog box (Mac OS)

These increments are used in dialogs and in the
Specifications palette to determine how much each
attribute should be changed by clicking an arrow button
or by using its keyboard shortcut (Command + arrow
key [Mac OS] or Alt + arrow key [Windows]).

Below are the default settings for the text fields:

• Size Creator changes font size by one point for each
button click.

• Fixed leading Creator changes fixed leading by
one point for each button click.

• Auto leading Creator changes auto leading by five
percent for each button click.

• Horizontal scale Creator changes the horizontal
scale changes 20 percent for each button click.

• Vertical offset Creator changes the vertical offset
changes five percent for each button click.

• Tracking Creator changes tracking by 50 units per
1000 for each button click. Tracking values are measured
in thousandths of an em. An em equals the point size of
the font.

• Word space Creator changes word spacing by five
percent for each button click.

The Font Sizes panel
In the Font Sizes panel, you can add and delete font
sizes. Font sizes are displayed on the Size menus on the
menu bar and on the Specifications palette for quick
access.

Tip: Add font sizes that you frequently use or delete font sizes
that you never use.

To display the Font Sizes panel:

Choose Edit > Preferences, and select Font Sizes.

To add a font size:

1 Type a new font size in the Size field.

2 Click Add. The new font size appears in the scroll
area.

To delete a font size:

1 Select a font in the scroll area.

2 Click Delete. The font size disappears from the scroll
area.
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The Status Labels panel
In the Status Labels panel, you can add, delete, or
replace status labels.

Tip: You can attach a status label to a document to designate
its stage in the production process. You can also use this panel
to change the default labels to ones that are meaningful for
your process.

To display the Status Labels panel:

Choose Edit > Preferences, and select Status Labels.

To add a status label:

1 Type the name of a new label in the Label text field.

2 Click Add. The new status label appears in the scroll
area.

To delete a status label:

1 Select a label in the scroll area.

2 Click Delete. The selected status label is removed
from the scroll area.

To replace a status label:

1 Select a label in the scroll area.

2 Type the name of a new label in the Label text field.

3 Click Replace. The selected status label is replaced by
the name of the new label in the Label text field.

Note: To apply a status label to your document, choose
Document Settings > Document Info. Then select a status
label from the Status menu.

The Save Options panel
In the Save Options panel, you can specify how to
automatically save and back up your documents.

Note: In Windows, the Always Append File Name
Extension checkbox does not exist.

To specify preferences in the Save Options
panel:

Choose Edit > Preferences, and select Save Options.
Then specify the following options:

Keep backup when saving Select this option to
instruct Creator to save a backup copy of the active
document and place it in the same folder as the original
document. The backup file has the same name as the
original file plus the word “backup.”

Note: The backup copy does not contain the changes you
made to the document since the last time you saved it. Thus,
this option gives you a chance to revert to the previously
saved document.

Always append file name extension (Mac OS
only) Select this option to automatically add the
extension .crtr to your documents.
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Tip: Select this option if you frequently transfer files between
Mac OS- and Windows-based systems. The .crtr extension
lets the Windows version of Creator recognize documents
created on the Mac OS platform.

Auto save frontmost document every [   ]
minutes Select this option to turn on the Auto Save
preference. Auto save overwrites each previous backup
copy. The default Auto Save time interval is five
minutes. To change the default, type the desired value
in the numerical field.

Note: A document is automatically saved only if a change has
been made to it since the last time it was saved.

If you select the Auto Save Frontmost Document Every
[ ] Minutes option, then the following two options
become available.

When another document is made frontmost
Select this option if you want a document saved
when another document is moved in front of it.

Immediately save new documents Select this
option if you want the Save As directory dialog box to
appear immediately after you click OK in the New
Document dialog box.

Dual save Select the Enabled option to instruct
Creator to save an identical backup copy of the active
document in the location of your choice. In the directory
dialog box that appears, create a new folder or choose
an existing folder for all of the backup copies created by
the dual save preference. Then click Choose (Mac OS) or
OK (Windows) to return to the Preferences dialog box.

Note: The backup copy created by the Dual Save preference
contains all changes you made to the document since the last
time you saved it. The Dual Save preference differs from the
Keep Backup When Saving preference in this way.

Tip: You can change the location of your backup Creator
documents at any time. Simply return to the Save Options
panel and click Select Folder. Then specify a new location for
your backup documents in the Choose Folder directory dialog
box. For example, you could place your dual save documents
on a local area network server.

The File Conversion panel
In the File Conversion panel, you can specify how you
want to handle two types of file conversions: EPS data
that are extracted from a Creator Interchange Format
(CIF) and Creator 3.6–4.0.5 files, and Creator 4
starbursts.

To display the File Conversion panel:

Choose Edit > Preferences, and select File Conversion.

To specify a location for EPS data extracted
from CIF or Creator 3.6–4.0.5 files:

Do one of the following:

• Select the Ask Me When Opening Each Document
option. Then click the Document’s Folder or Default
Folder radio button. If you click the Default Folder radio
button, the Choose Folder directory dialog box appears.
Create a new folder or choose an existing folder in
which to save the extracted EPS data.

Note: If you select this option, then each time you open a CIF
or a Creator 3.6–4.0.5 file that contains EPS data, the Choose
a folder dialog box appears. The dialog asks you to select a
folder for the extracted EPS data, and defaults to the folder
you selected.
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• Deselect the Ask Me When Opening Each Document
option. Notice that Dialog Defaults To changes to
Always Save In. If you click the Default Folder radio
button, the Choose Folder directory dialog box appears.
Create a new folder or choose an existing folder in
which to save the extracted EPS data.

Note: Selecting this option lets you save the extracted EPS
data in a pre-determined folder when opening each document.

To give a new file name to a Creator 6 file
converted from Creator 3.6–4.0.5, CIF, or
Creator2:

1 Select the “Append to converted file name” option.
The text field located below the checkbox becomes
available.

2 Accept the default name “(converted)” or type a
name of your own choosing.

To specify how you want Creator to import CIF
starbursts:

Click the Starbursts radio button or the Paths radio
button. The choice you make depends on how you want
a randomized starburst to appear. If you don’t use
randomized starbursts, select the Starbursts radio
button.

Starbursts radio button If you bring a randomized
CIF starburst into Creator 6 as a starburst, it will re-
randomize and appear differently than it did as a CIF
starburst, but remain a starburst in Creator 6.

Paths radio button If you bring a randomized CIF
starburst into Creator 6 as a path, the randomization
will be kept intact.
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Chapter 18: Specifying Document
Settings

C reator has two kinds of preferences: 1) Prefer-
ences, which are stored with the application and
are applied globally across all documents; and

2) Document Settings, which are preferences specific to
a document, but can be applied to all new documents by
using the Default Documents Settings option. For
information on default document settings, see page 17.

This chapter looks at the second type of preferences. For
example, there are document settings for pasteboard
size, hidden formatting information (invisibles), type
and paragraph defaults, hyphenation, print defaults,
and color matching. Creator is installed with default
document settings that satisfy the needs of most users.

You can modify Creator’s document settings to satisfy
the requirements of each document. The modified
settings are saved only with the active document. When

you open a new document, it will have Creator’s default
document settings—unless you have created and saved
your own default document settings.

Looking at the Document
Settings dialog box
Choose Document > Document Settings to display the
Document Settings dialog box. The scroll area on the left
side of the dialog contains panel icons. Each panel icon,
when selected, displays a document settings category, or
panel, on the right side of the dialog box. The two
buttons located at the bottom of the dialog box are
available to all of the document settings panels.

Selected panel
icon

Scroll area
with panel

icons

Selected
preference
panel

Buttons
available to
all panels

Document Settings dialog box
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Displaying a Document Settings panel
You can display one document settings category, or
panel, at a time. Mac OS has six document settings
panels to choose from; Windows has five.

To display a Document Settings panel:

1 Choose Document > Document Settings.

2 Click the desired panel icon to display its correspond-
ing document settings panel.

Using the Cancel and OK buttons
The two buttons allow you to save customized
document settings or revert to the most recently saved
settings in the Document Settings panels.

 Click this button to revert document settings to
their most recently saved settings in all panels. Clicking
this button closes the Document Settings dialog box.

 Click this button to save your changes to the
preferences in all panels. Clicking this button closes the
Document Settings dialog box.

Specifying document
settings in each panel
The following directions show you how to specify
document settings in each of the panels in the
Document Settings dialog box. When you are done,
click OK to save your changes and to close the
Document Settings dialog box.

The General panel
In the General panel, you can specify pasteboard size
and invisibles. Any changes you make to the General
settings apply to all text blocks and elements.

To specify settings in the General panel:

Choose Document > Document Settings, and select
General. Then specify the following options.

Pasteboard area Type the desired values in the
Width and Height fields, or accept the default values.
The pasteboard is the area outside the document area
where you can store elements that you might use at a
later time. The pasteboard can also hold elements that
you want to extend, or “bleed” off the edge of the
document area.

Show invisibles Select the invisibles you want to
display. Invisibles make it possible to see things
(elements and text formatting) that are normally
represented by empty space. Invisibles do not print.
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 Creator has the following five types of invisibles.

• Spaces Select this option to view the spaces between
words. A space appears as a small blue dot. An Em
space appears as a dot with an “M” over it. An En space
appears as a dot with an “N” over it. A Thin space
appears as a dot with a “T” over it. A Hard space
appears as a blue hyphen.

The keyboard shortcuts are as follows:

– For an Em space, press Shift + Control + Space.

– For an En space, press Shift + Space.

– For a Thin space, press Control + Space.

Note: The width of an Em space equals the point size of the
current font. The width of an En space equals 1/2 the point
size of the current font. The width of a Thin space equals 1/4
the point size of the current font.

• Returns and newlines Select this option to view
where each paragraph ends and where each new line
begins. A return appears as a ¶. A newline (press Shift +
Return), which is a forced break within a paragraph,
appears as a . A block break (press Command +
Return [Mac OS] or Ctrl + Return [Windows]) is a forced
line break within a paragraph. A block break appears as
a downward arrow.

• Tabs and quads Select this option to view tabs and
quads. A tab appears as a , while a quad (press Shift
+ Tab) appears as a .

• Discretionary hyphens Select this option to view
any discretionary hyphens you may have used in your
documents. A discretionary hyphen appears as a blue
caret (^) underneath a word.

• Invisible shapes Select this option to view elements
with a fill and frame color of None. Such elements
would normally be invisible, but might be used for text
wrapping, or concealed accidentally. An invisible shape
has a transparent light blue or a gray color.

The Document Info panel
In the Document Info panel, you can record important
information about the current document. The document
description will appear at the top of the printout if you
select the “Document description” option in the Print
Defaults panel.

To specify settings in the Document Info panel:

Choose Document > Document Settings, and select
Document Info. Then specify the following options.

Author Accept the default name or type a new name.
The Author field lets you record the name of the person
who created the active document.

Note: The default Author name is the name you typed in the
User name field in the General panel of the MultiAd Creator
Preferences dialog box.

Status Choose a status label from the menu. The
default labels are for stages in the production process.
For information on adding, deleting, or replacing a
status label, see “The Status Labels panel” on page 259.

Company Type the name of your company.

Description Type whatever information you feel
describes the document (e.g., synopsis of the document,
description of the intended audience). You can also type
document strings to replace commonly used phrases.
Creator supports the following document strings:
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@c or @C — company name from the Company field

@e or @E — extended date string (e.g., Monday,
November 11, 2000)

@d or @D — short date string (e.g., 11/11/00)

@n or @N — user name from the Author field

@p or @P — name of the default printer

@t or @T — time string as defined by the Control Panel

@v or @V — version of Creator

Keywords You can type one or more keywords to
identify your document. When you catalog files with
MultiAd Cumulus or Search, it includes the keywords
in its catalog of files.

To add a keyword:

1 Type a word that identifies your document in the text
field at the upper right of the Keywords area.

2 Click Add. The word appears in the scroll list to
the left.

To remove a keyword:

1 Select the desired keyword from the scroll list.

2 Click Delete.

To replace a keyword:

1 Select the desired keyword from the scroll list.

2 Type a new word in the text field at the upper right of
the Keywords area.

3 Click Replace.

The Text panel
In the Text panel, you can set text attributes for the
active document. Any changes you make to the settings
go into effect for every new text flow.

To specify settings in the Text panel:

Choose Document > Document Settings, and select Text.
Then specify the following options.

Type defaults Specify the following type defaults.

• Type style Choose a type style from the menu. The
Type style menu lets you choose a type style that you
previously created and saved.

Tip: You can create a type style in the Edit Type Style dialog
box. To open this dialog, choose Document > Text Styles, click
the Type Style icon ( ) and then click New. For detailed
information on creating a type style, see Chapter 8, “Working
with Typography.”

• Language Select a language from the menu. The
Language menu lets you identify text as belonging to a
certain language. When you check spelling, Creator
checks the specified text against a dictionary of the
appropriate language.

• Font Do one of the following:

– Choose a font from the Font menu.

– Click the Font icon ( ) to open the Choose Font
dialog box, and then select a font from the scroll area.
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Notice that the selected font appears in the Sample area.
After you have selected the desired font, click OK.

• Size Accept the default font size, or type a new
font size.

• Leading Accept the default leading size, or type a
new leading size. The Leading field lets you enter an
auto leading percentage of the point size, plus a fixed
number of points, to determine the space between lines
of text.

Tip: For a more complete description of fixed versus auto lead-
ing percentages, see page 95.

• “Smart quotes” Select this option to automatically
convert typewriter quote marks (and apostrophes) to
typographer open or closed quote marks (and apostro-
phes). This eliminates the foot/hour (') and inch/minute
(") marks.

Tip: Even if you have “Smart Quotes” deselected, you can use
the following keyboard shortcuts to create open and closed
quotes in an active text block. Windows must enter numerical
numbers from numerical keypad.

– To create a single open quote (‘), press Option + ] (Mac
OS) or Alt + 0145 (Windows).

– To create a single closed quote ('), press Option +
Shift + ] (Mac OS) or Alt + Shift + 0146 (Windows).

– To create a double open quote (“), press Option + [ (Mac
OS) or Alt + 0147 (Windows).

– To create a double closed quote (”), press Option + Shift
+ [ (Mac OS) or Alt + Shift + 0148 (Windows).

• More Click this button to open the Character
Attributes dialog box. This dialog lets you specify
additional type defaults for the active document.

Tip: For information on specifying options in the Character
Attributes dialog box, see page 93.

Paragraph defaults Specify the following paragraph
defaults.

• Paragraph style Choose a paragraph style from
the menu. The Paragraph style menu lets you choose a
paragraph style that you previously created and saved.

Tip: You can create a paragraph style in the Edit Type Style
dialog box. To open this dialog, choose Document > Text
Styles, click the Paragraph Style icon ( ), and then click
New. For detailed information on creating a paragraph style,
see Chapter 8, “Working with Typography.”

• More Click this button to open the Paragraph dialog
box. This dialog box lets you specify additional
paragraph defaults for the active document.

Tip: For information on specifying options in the Paragraph
dialog box, see page 100.

• Alignment Choose the default paragraph alignment
of text from this menu. Choices include the following.

– Left aligns the left edge of every line in a para-
graph, and leaves a ragged right edge.

– Right aligns the right edge of every line in a
paragraph, and leaves a ragged left edge.

– Center aligns all lines in a paragraph so they
appear centered in the text block. This leaves both the
right and left edges of lines ragged. When you adjust
the size of the text block, Creator adjusts lines so they
remain centered.

– Justify aligns both the left and right edges of lines
in a paragraph. Justifying adds space between words
to create clean, even left and right paragraph edges.
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Creator may even add some space between letters
so the extra space between words doesn’t appear
severe. The last line in a “justified” paragraph stays
ragged right.

• Hyphenate Select this option to allow hyphenations
in selected or newly created text. Hyphenation rules are
defined in the next section, “The Hyphenation panel.”

• Align decimal tab to [ ] Accept the period as the
default decimal character to which the decimal tab
aligns, or choose a different decimal character. The
European standard is the comma.

Miscellaneous Specify the following miscellaneous
text settings.

• Smart quotes Accept the default smart quote
characters, or type new characters in the four available
fields.

• Default first baseline offset Accept the default
percentage, or type a new percentage between 50–225%.
This setting lets you control how tightly the first line of
text of each text block fits against the top of the block.
Any new percentage that you type in this field is the
default percentage for all new text flows.

The Hyphenation panel
In the Hyphenation panel, you can specify when to
break text with hyphens.

To turn hyphenation on or off:

Choose Format > Hyphenation, or press Command +
Shift + Hyphen (Mac OS) or Control + Shift + F9
(Windows). Hyphenation is on when a checkmark
appears next to the word “Hyphenation” in the Format
menu. Hyphenation is off when no checkmark appears
next to “Hyphenation.”

To specify settings in the Hyphenation panel:

Choose Document > Document Settings, and select
Hyphenation. Then specify the following options.

Note: Any changes you make to the Hyphenation settings
affect every text flow in the document.

Hyphenation settings Specify the following
hyphenation rules:

• Minimum breakable word Type the smallest
number of characters you want a word to have before
Creator is allowed to hyphenate it.

• Minimum letters before break Type the smallest
number of characters you want before a hyphenation
break.

• Minimum letters after break Type the smallest
number of characters you want to allow after a
hyphenation break.

• Consecutive hyphens allowed Type the number
of consecutive lines that you want hyphens to appear in.
If you select the unlimited option, hyphens can appear
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in every line on a page.

• Break capitalized words Select this option to let
hyphenation apply to capitalized words.

Exceptions Make the desired exceptions to the
hyphenation dictionaries that come with Creator. For
example, you can define how you want certain words
hyphenated. Or you can exempt certain words from
hyphenation altogether.

• Word Use this field to modify hyphenation rules for
certain words. Notice that US English is the default
language, but you can choose a different language from
the Language menu.

To apply special hyphenation rules to a word:

1 Type a word in the Word field.

2 Click Break. Creator displays the word with its
hyphenation breaks according to Creator’s hyphenation
dictionaries.

3 Delete or add hyphens as needed.

4 Click Add. The hyphenated word appears.

To exempt a word from the hyphenation rules:

1 Type a word in the Word field.

2 Click Add. The non-hyphenated word appears in the
scroll area.

To change the hyphenation rules for a word in
the scroll area:

1 Select a word from the scroll area.

2 Click Break. Creator displays the word with its
hyphenation breaks.

3 Delete or add hyphens as needed.

4 Click Replace. The word in the scroll area changes to
reflect the new hyphenation rules.

To delete a word from the scroll area:

1 Select a word from the scroll area. The word appears
in the Word field.

2 Click Delete.

The Print Defaults panel
In the Print Defaults panel, you can specify how the
document will appear on a printout.

Tip: For a detailed discussion on printing, see Chapter 16,
“Printing Documents and Exporting PDF Files.”

To specify settings in the Print Defaults panel:

Choose Document > Document Settings, and select
Print Defaults. Then specify the following options.

Drag image to position document on paper
Position the pointer over the image so that the pointer
turns into the scrolling hand tool. Hold down the mouse
and drag the image to the preferred position. The image
that appears in the Print Defaults panel simulates what
appears when you print your document.

 

Before dragging After dragging
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Bleed items at edge Select this option to print parts
of items that overlap the document border, or that exist
in the pasteboard not overlapping the document border.
If this option is not selected, Creator prints only those
parts of elements that are in the document area. Parts of
elements that are not in the document area appear
dimmed.

On each sheet, print Click one of the following radio
buttons:

• A single page Click this radio button to print each
document page on a separate sheet of paper. Any part of
an element that overlaps a facing page does not appear
on the printout.

• A whole spread Click this radio button to print an
entire spread on a single sheet of paper. Selecting this
option lets you print elements outside of the margins.

Show on screen Specify whether you want to view
ornaments and paper outlines on screen.

• Ornaments Select this option to view the placement
of all ornaments (registration marks, crop marks, color
bars, document description, and plate information) in
the document window.

• Paper outlines Select this option to display the
printable area and paper size outlines. Deselecting this
option hides these outlines.

Ornaments Specify the page ornaments you want to
appear on the printout. You may find page ornaments
helpful when printing separations. There are five
ornament options:

Note: Ornaments appear outside of the document area,
and won’t appear if the paper size that you selected for your
printer is the same size or smaller than the size of your
document.

• Registration marks Select this option when
printing color separations. This option places
Registration Marks on a page to aid in lining up the
color separations for perfect alignment.

Note: Creator prints GATF (Graphic Arts Technical
Foundation) control targets on certain corners. These 1/2 inch
pinwheels help measure image resolution during plate
production and plate degradation, dot doubling, grain, and
slurring during printing.

• Crop marks Select this option to print a document
on a sheet of paper that is larger than the document. The
crop marks show where the paper needs trimming.

Note: You may also want to select the Crop marks option
when tiling a page or a spread.

• Color bars Select this option to place four rect-
angles at the bottom of each color separation plate, and
to place color and gray ramps on the left and right sides
for calibration purposes. Each rectangle represents one
of the four separation components: black, cyan,
magenta, and yellow—in that order. On the black
separation, the first rectangle is colored black while the
other rectangles are white. On the cyan separation, the
second rectangle is colored black while the other
rectangles are white, and so on.

• Document description Select this option to print
the text from the Document Description field in the
Document Info panel. This text appears at the top of the
printout.

• Plate information Select this option to print the
document name and the plate name. These items appear
at the top of the printout.
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The Document Settings Color Matching
panel (Mac OS only)
In the Color Matching Settings panel, you can turn on
color matching for the active document, and then
specify the color matching settings. Color matching
allows you to closely match colors among devices such
as monitors, scanners, and printers.

The color matching settings in the Document Settings
dialog box utilizes ColorSync for the current document
only. Color matching settings affect how you see the
color on the Colors palette, allow you to make profile
changes to graphics in File Utilities, and allow you to
add a profile to an exported graphic.

Tip: You can create and apply color matching settings to all
future documents. To do this, perform three steps: First, open
a new document and specify the color matching settings.
Second, choose File > Save Default Document Settings.
Third, select the “Use Default Document Settings file” in the
New Document dialog box.

Color Matching panel (Color matching is turned on.)

Note: If color matching is not turned on, certain color
matching settings are disabled in Creator. For example, the
color matching menus in File Utilities are dimmed, and
the color matching panel in the Graphic Info dialog box does
not exist.

To turn on color matching and color match to
proofer:

1 Choose Document > Document Settings, and select
Color Matching Settings.

2 Select the Use color matching option to turn on color
matching.

3 Select the Color match to proofer option to color
match graphics that you export to a proofer. Select this
option if your proofer is a different printer than your
final printer.

Tip: When printing is needed for the final printer, do one of
the following:

• Deselect the Color match to proofer option in the Color
Matching Settings panel in the Document Settings dialog box.

• Deselect the Color match to proofer option in the Profile
Settings dialog box. (Choose File > Print > MultiAd Creator
> Profile Settings.) This option may be more convenient
because the “Color match to proofer” setting turns back on
after printing.

To specify color matching settings:

Note about generic and custom profiles: Many manufac-
turers of scanners, monitors, and printers now include
generic profiles with their products; these generic profiles
enable you to get reasonably good color matching with a
minimum of effort. For better results (or for devices that have
not been profiled), you should create your own custom profiles
when you calibrate your scanner, camera, or monitor.

1 For the RGB input profile menu, do one of the
following:

Note: The profile that you choose from this menu applies to
importing RGB graphics only if you specify Document RGB
Input Profile as a preference setting. (Choose Edit >
Preferences, and select Color Matching. Then choose
Document RGB Input Profile from the RGB menu.)

• Choose a custom RGB profile. This will maximize
color matching.
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• Choose a generic RGB profile. This will provide
reasonably good color matching.

• Choose one of the indirect RGB profiles: Display
Profile or RGB Default. Display Profile color matches
your graphics with the profile listed in the ColorSync
dialog box. (To display the ColorSync dialog box, choose
Apple Menu > Control Panels > ColorSync.) RGB
Default is the system’s RGB color system.

Note: Custom RGB profiles are listed only if the user has
created them.

2 For the CMYK input profile menu, do one of the
following:

Note: The profile that you choose from this menu applies to
importing CMYK graphics only if you specify Document
CMYK Input Profile as a preference setting. (Choose Edit >
Preferences, and select Color Matching. Then choose
Document CMYK Input Profile from the CMYK menu.)

• Choose a custom CMYK profile. This will maximize
color matching.

• Choose a generic CMYK profile. This will provide
reasonably good color matching.

• Choose the indirect CMYK profile (CMYK Default).
This is the system’s CMYK color system, as specified in
Apple > Control Panels > ColorSync.

Note: Custom profiles are listed only if the user has created
them.

3 For the Output profile menu, choose a profile to
apply when you print to your final printer. Do one of
the following:

• Choose a custom profile. This will maximize color
matching.

• Choose a generic profile. This will provide reasonably
good color matching.

• Choose None or the indirect CMYK profile (CMYK
Default). The later is the system’s CMYK color system,
as specified in Apple > Control Panels > ColorSync.

Note: Custom profiles are listed only if the user has created
them.

4 For the Proofer profile menu, choose a profile to
apply when you print to a proofer. The choices are the
same as for the Output profile menu.

Indirect RGB profiles

Generic and
custom RGB
profiles

Indirect CMYK
profiles

Generic and
custom CMYK
profiles
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Note: If you did not select the Color match to proofer option,
the proofer profile is turned off. Your monitor no longer color
matches to your proofer.

5 For each Rendering intent menu, choose a
Rendering intent that specifies how you wish to lose
colors as the gamut information passes between devices.
If you’re unsure which rendering intent is best for your
profiles, choose “Set to Profile’s Default.”

There are four rendering intents to choose from:

• Perceptual—This intent is best for scanned images.
The perceptual option compresses one device’s gamut
into another device’s color space. Use this when one or
more colors from the original image are out of the
gamut available on a destination device. This rendering
intent preserves the visual relationship between colors
by shrinking the entire color space.

• Relative Colorimetric—This intent is best suited for
logo images, and it is useful for preserving the look of
spot colors. It rounds a color to its closest equivalent on
the target color space. Relative Colorimetric compares
the white point, or extreme highlight, of the source color
space to that of the destination color space and shifts all
colors accordingly. Colors that are within range of the
target device’s gamut are not affected. Sometimes
clipping may happen, causing different colors from the
source to appear the same on the target device.

• Saturation—This intent is primarily designed for
business graphics such as pie charts and bar graphs; the
exact relationship between colors is not as crucial as
how vivid they look. Use this approach to preserve the
vividness of the colors as they are transferred between
devices.

• Absolute Colorimetric—This idealized intent is
primarily used for proofing colors on different kinds of
ink and paper. This intent uses a large color range that
does not adjust the gamuts between devices. Only colors
within all the devices’ gamuts are accurately matched;
colors outside of the devices’ color gamuts are clipped.
For example, use this intent if you need to see newsprint
displayed against the yellowness of newspaper.

6 Choose Draft, Normal, or Best from the Rendering
quality menu. The option you choose determines the
quality of the printout. The Draft and Normal options
give you a performance boost—letting you print your
documents faster.

Note: For more information on color matching, see Chapter
15, “Using Color Management (Mac OS).”
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Chapter 19: Using the Tools Palette

In this chapter, you will learn how to draw shapes,
lines, and borders with the eight Creator drawing
tools, which you can select from the Tools palette.

You will also learn how to use the Reshape tool, which
you can use to edit such shapes as rectangles, starbursts,
and paths.

   Tools palette

To select a tool:

Do one of the following:

• Click a tool icon on the Tools palette.

• Press a tool selection key. See the MultiAd Creator 6.0
Quick Reference Card for a complete list of the tool
selection keys.

Using tool selection keys
Below is a list of the tool selection keys for the Creator
drawing tools and the Reshape tool. To use these keys,
no text block can be active.

Tool desired Press

Arrow tool A

Text tool T

Containment tool C

Crop tool X

Reshape tool M

Rotate tool R

Skew tool K

Flip tool F

Rectangle tool Q

Oval tool O

Starburst tool S

Regular polygon tool N

Line tool L

Border tool B

Freehand Drawing tool D

Cubic Bézier Path tool P

Zoom In tool Z

Zoom Out tool U

Hand tool H

Note: If a text block is active, you can press Enter (numeric
keypad) to select the Arrow tool. From then on, pressing
Enter toggles between the Arrow tool and the Text tool.
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The Arrow tool
The Arrow tool ( ) has the greatest number of uses
and is probably the tool you will use most frequently.
You can use the Arrow tool to select, reposition, resize,
duplicate, and delete elements in the document
window.

Selecting elements
You can use the Arrow tool to select one or more
elements.

To select an element:

1 Select the Arrow tool.

2 Do one of the following:

• Click an element on your spread.

• Drag a selection rectangle around part or all of an
element.

Selection handles appear at the corners and sides of the
selected element—unless it is a line element, which has
selection handles only at its two endpoints.

Shape element Line element Graphic element

To select the frontmost element in a stack:

With no elements selected, press Tab.

To select the next deepest element in a stack:

With any element selected, press Tab.

Continued pressing of the Tab key eventually selects the
deepest element. After you select the deepest element,
the next press of the Tab key selects nothing. Pressing
the Tab key again selects the frontmost element in the
stack.

To select the previous element:

With any element selected, press Option + Tab (Mac OS)
or Shift + Tab (Windows).

To select an element covered by another
element:

1 Select the Arrow tool.

2 Position the pointer on top of the element that is
hidden by another element.

3 Hold down the mouse button, and press Tab to “click
through” and select the hidden element.

To select multiple elements:

1 Select the Arrow tool.

2 Do one of the following:

• Choose Edit > Select All to select all the elements on
the spread.

• Drag a selection rectangle around the desired
elements. As you drag, all elements that overlap the
rectangle become selected.

• Hold down Shift as you click each element
(shift-click). To remove an element from your selection,
shift-click it again.

• Hold down Shift (Mac OS) or Ctrl (Windows) and
press Tab to add the next deepest element to the
selection.

• Hold down Shift + Option (Mac OS) or Shift + Ctrl
(Windows) and press Tab to add the previous element to
the selection.

To temporarily change the anchor element of a
multiple selection:

Hold down Shift as you press Tab or click each element.
The first element selected becomes the temporary
anchor element of the selection.
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Moving elements
You can move elements by dragging or nudging them in
the document window. You can also use the
Specifications palette to move elements. For more
information, see Chapter 24, “Using the Specifications
Palette.”

To move an element by dragging:

1 Select the Arrow tool.

2 Drag the element to the desired location. To restrict
the drag to a vertical, horizontal, or 45 degree diagonal
direction, hold down Shift while dragging.

Note: Do not drag an element by its selection handles. If you
do this, the element resizes. If you accidentally resize an
element, choose Edit > Undo to restore the element to its
previous size.

To nudge an element slowly:

1 Select an element.

2 Press the left, right, up, or down arrow key.

To nudge an element faster:

1 Select an element.

2 Press Shift + the left, right, up, or down arrow key.

Resizing elements
You can use the Arrow tool or keyboard commands to
resize elements in a document window. You can also use
the Specifications palette to resize elements. For more
information, see Chapter 24, “Using the Specifications
Palette.”

To resize an element:

1 Select an element with the Arrow tool. Selection
handles appear on the sides and corners of the element.

2 Drag a selection handle in any direction. Notice that
the pointer changes to pinching fingers (Mac OS) or
double arrows (Windows).

When you release the mouse button, the element is
resized.

To resize an element proportionally:

1 Select an element with the Arrow tool.

2 Hold down Shift while dragging a corner selection
handle.

Before and after resizing an element proportionally
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To scale rectangle corners:

1 Using the Arrow tool, select a rectangle with rounded
corners.

2 Hold down Command (Mac OS) or Alt (Windows)
while dragging any selection handle. Start the drag
before you press the modifier key.

Original rectangle Rectangle resized with scaled corners

If you were to resize the rectangle without scaling the
corners, you would get the following result.

Original rectangle Rectangle resized without scaled corners

To resize multiple elements:

1 Select the desired elements.

2 Choose Arrange > Group to group the elements
together.

3 Resize the grouped elements as you would a single
element.

4 Choose Arrange > Ungroup to ungroup the elements.

Using the Arrow tool to make duplicate
elements
You can use the Arrow tool to make duplicate elements
in the active document window, in another Creator
document window, in the Finder (Mac OS) or Clipboard
(Windows), or in another application.

To make a duplicate element in the active
document window:

1 Select the Arrow tool.

2 Hold down Option (Mac OS) or Ctrl (Windows) while
dragging the element to the desired location. A
duplicate element appears when you release the mouse.

To place a duplicate element in another Creator
document:

1 Select the Arrow tool.

2 Drag an element to the desired location in another
Creator document window. A duplicate element
appears where you release the mouse. There’s no need
to hold down Option (Mac OS) or Ctrl (Windows) in
this case.

To place a duplicate element in another
application (Mac OS only):

1 Select the Arrow tool.

2 Drag an element to a document in another applica-
tion. This places a PICT file of the selected element in
the application.

To make a clipping file (Mac OS only):

1 Select the Arrow tool.

2 Drag the element to the desired location in the Finder.
This action creates a “clipping file” of the selected
element in the Finder.

Note: Clipping files retain element information as
independent files so you can drag them into other
applications. Dragging an element from the document
window to the Finder Trash deletes the element. However, a
clipping file remains in the Trash—until you empty it—
should you need to use the element at a later time.
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Deleting elements
You can delete one or more elements at any time in the
active document window.

To delete elements:

1 Select the desired elements.

2 Click Delete (Mac OS) or Backspace (Windows).

To restore a deleted element:

Do one of the following:

• Choose Edit > Undo.

• Press Command + Z (Mac OS) or Ctrl + Z (Windows).

• Click the Undo button on the default toolbar
(Windows).

The Text tool
The Text tool ( ) lets you create and resize text blocks
in the document window. It also lets you create and edit
the text that you place inside the text blocks. Once you
create a text block, you can use the other tools in the
Tools palette to move it, reshape it, flip it, skew it, and
so on, just as you can with any other element. Creator
treats all objects as elements

To select the Text tool:

Do one of the following:

• Click the Text tool icon ( ) in the Tools palette.

• Press the Text tool selection key. (Press T when no text
block is active).

Tip: To toggle between the Text tool and the Arrow tool, press
Enter (numeric keypad).

Creating a text block
You can use the Text tool to create a text block. If,
however, you paste text in a document without first
creating a text block, Creator will automatically create a
text block for you.

To create a text block:

1 Select the Text tool. The pointer turns into  when
you move it into the document window.

2 Drag diagonally in the document window to create a
new text block. To constrain the text block to a square,
hold down Shift as you drag.

When you release the mouse button, the text block
appears. It has the following characteristics:

Insertion point A blinking vertical line that appears
wherever the alignment (left, right, center) is set in the
text block. When you begin typing, text appears at the
blinking insertion point.

I-beam pointer Appears when you position the 
inside the text block. It lets you change the location of
the insertion point and highlight text. The I-beam
pointer moves on screen when you move the mouse.

Selection handles Let you resize a text block in the
same way you resize any other element. Selection

Insertion point

I-beam pointer Selection handles (8)

Widget
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handles surround a text block when it is selected with
the Text tool. A text block has eight selection handles.

Widget A box in the lower right corner of the text
block that provides information about text flow. If you
create a text block large enough to display all of the text
you place in it, an exclamation mark (!) appears in the
widget. If more text exists than can be viewed in the text
block, the widget contains an ellipsis (...).

If you create two or more linked text blocks, the widget
on each block displays a number representing the text
block sequence. Text flows from block 1, to block 2, to
block 3, and so on. When you have displayed all the
text, the widget on the last block displays an exclama-
tion mark (!).

Placing text in a text block
When you begin typing, the text appears at the blinking
insertion point. You can copy text from other text blocks,
or other documents, and paste it into the new text block.
You can also import text or drag and drop a text file.
Text typed directly into a new text block assumes the
attributes (e.g., font, size, alignment) chosen in the Text
panel of the Document Settings dialog box.

To place text in a text block:

1 Select a text block with the Text tool. A blinking
insertion point appears in the upper left corner of the
text block.

2 Do one of the following:

• Begin typing your own text.

• Paste text that you copied from another text block,
document, or application.

• Import a text file. To do this, choose File > Import
Text, or press Command + J (Mac OS) or Ctrl + J
(Windows). For more information on importing text
files, see “Importing text files” on page 88.

• Select text in another application, and drag it to a
Creator document. This technique is known as drag and
drop.

Flowing text and linking text blocks
If a text block is not large enough to display all the text
you placed in it, its widget contains an ellipsis (...). To
display the extra text, you can either resize the text
block or flow it into a new text block. If you flow the
extra text into a new text block, the new text block is
automatically linked to the first text block.

To flow text into another text block:

1 Using the Text tool, select a text block whose widget
contains an ellipsis (...). The ellipsis signifies that more
text exists than can be viewed in the text block.

2 Click the widget.

The arrow pointer turns into  with an ellipsis,
signifying that the tool is ready to make a continuation
text block.

3 Drag the pointer to create a second text block.

4 Release the mouse button. The excess text flows into
the new text block. The widget on the first text block
changes from an ellipsis (...) to a 1. In this example, the
widget on the second text block is an ellipsis (...),
signifying that there is still more text than can be
viewed in the two text blocks.
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5 Click the widget on the second text block.

6 Drag the pointer to create a third text block.

7 Release the mouse button. The excess text flows into
the new text block. The widget on the second text block
changes from an ellipsis (...) to a 2. The widget on the
third text block is an exclamation mark (!), signifying
that there is no more text to display.

Creating linked text blocks before
adding text
There is another way to create a text flow with multiple
text blocks. You can first create two or more linked text
blocks, and then add the text.

 To create linked text blocks:

1 Create a text block and click its widget.

The arrow pointer turns into  with an ellipsis,
signifying in this case that the next text block your
create will be linked to the first one.

2 Drag the pointer to create a second text block.

3 Release the mouse button. The widget on the first text
block changes from an ellipsis (...) to a 1. The widget on
the second text block is an exclamation mark (!),
signifying that it is the last text block in the link.
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4 Repeat these steps until you create the desired
number of text blocks.

To place text in linked text blocks:

Place text in the first text block by choosing one of the
methods described in “Placing text in a text block.” If
the first text block is too small to display all of the text,
the text automatically flows into the other text blocks.

Of course, if the text blocks are not large enough to
display all of the text (i.e., the widget on the last text
block contains an ellipsis), you will need to flow the
extra text into a new text block. See the previous section,
“Flowing text and linking text blocks.”

Adding a text block in the middle of a
text flow
There may come a time when you want to manipulate a
previously created text flow. Creator makes it easy to
make this type of change.

To add a text block in the middle of a text flow:

1 Flow text into three text blocks. Notice that the
widgets for the first, second, and third text blocks are 1,
2, and !, respectively.

2 Click the widget on the first text block.

3 Draw another text block.

4 Release the mouse button. The new text block has the
number 2 in its widget, signifying that it is the second
text block. The text block whose widget used to have the
number 2 now has the number 3.

Note: You can delete a text block from a flow and the text will
reflow into the remaining blocks. Deleting a text block doesn’t
delete the text contained in it unless it is the only text block in
the flow.

Creating, linking, and resizing text
blocks of different shapes
Up to now, you have dealt only with square text blocks.
However, Creator lets you make text blocks out of any
shape. You can make ovals, starbursts, and even
freehand drawings into text shapes. Creator also lets
you create sequences of text shapes, so that text flows
from one shape into another.

To create a text shape:

1 Select a drawing tool from the Tools palette.

2 Drag in the document window to draw an element
(e.g., oval).
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3 Select the Text tool.

4 Hold down Option (Mac OS) or Ctrl (Windows) while
clicking the shape you have drawn. Notice that your
pointer changes into .

After you Option-click (Mac OS) or Ctrl-click (Win-
dows) an element with the Text tool, the element
becomes a text shape. You can identify a text shape by
the widget that appears when you click the shape with
the Text tool.

5 Type or import the desired text into the text shape. In
this example, an ellipsis appears in the widget,
signifying that more text exists than can be viewed in
the text block

To link text shapes:

1 Select a drawing tool from the Tools palette.

2 Draw an element (e.g., oval) next to the text shape
that you created in the example above.

3 Select the Text tool.

4 Click the widget on the first oval.

The arrow pointer turns into  with an ellipsis, when
you move it outside of the widget.

5 Option-click (Mac OS) or Ctrl-click (Windows) the
second oval to make it a text shape. The overflowed text
from the first oval flows into the second oval.

6 Draw a third oval, and flow the excess text into it
from the second oval.

To add a text shape in the middle of a text
flow:

1 Create three text shapes that are linked. Notice that
the widgets for the first, second, and third text shapes
are 1, 2, and !, respectively.

2 Draw another shape element. This time draw a
starburst.
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3 Click the widget on the first text block.

4 Option-click (Mac OS) or Ctrl-click (Windows) the
starburst.

Notice that the starburst has the number 2 in its widget,
signifying that it is the second text shape. The oval
whose widget used to have the number 2 now has the
number 3.

Resizing text blocks
You can resize a text block so that the text either remains
unchanged or resizes proportionally with the text block.
When resizing a text block, you can select it with the
Arrow tool or the Text tool.

To resize a text block:

1 Using the Text tool or the Arrow tool, select a text
block.

2 Position the pointer over a selection handle on a text
block. The pointer changes to pinching fingers (Mac OS)
or a double-arrow (Windows).

3 Drag a selection handle in any direction. To resize the
text block proportionally, hold down Shift as you drag a
corner selection handle.

4 Release the mouse button. Notice that the text inside
the text block remains unchanged.

To resize text inside a text block proportionally:

1 Using the Text tool or the Arrow tool, select a text
block.
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2 Drag a corner selection handle while holding down
Command + Shift (Mac OS) or Alt + Shift (Windows).

Note: Start the drag before you press the modifier key.

3 Release the mouse button. Notice that the text inside
the text block is resized at the same proportion as the
text block.

To scale text inside a text block:

1 Using the Text tool or the Arrow tool, select a text
block.

2 Hold down Command (Mac OS) or Alt (Windows)
while dragging any selection handle.

Note: Start the drag before you press the modifier key.

3 Release the mouse button. Notice that the text inside
the text block is stretched relative to the resizing of the
text block.

Modifying text blocks in other ways
In addition to resizing a text block, you can modify it in
many other ways just as you can with any other
element. Remember that when you treat a text block as
an element, you must select it with the Arrow tool. For
more information, see Chapter 10, “Modifying
Elements.”

Editing text in a text block
Whenever you make a text block active for editing (by
selecting the Text tool and clicking in the block), you
make all linked blocks active because they all contain
different parts of the same text flow. You can make only
one text flow active for editing at a time.

To select text:

1 Select the Text tool and move the pointer into a text
block. The pointer becomes an I-beam.

2 Do one of the following:

• Hold down the mouse and drag the I-beam over the
desired characters or words.
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• Double-click to select a word.

• Triple-click to select a line.

• Quadruple-click to select a paragraph.

• Choose Edit > Select All to select all of the text in the
linked text blocks.

To deselect text:

Do one of the following:

• Click outside the text block.

• Select a different tool in the Tools palette.

To edit text in a text block:

1 Select the Text tool and move the pointer into a text
block. The pointer becomes an I-beam.

2 Click in the text block to make it active for editing.

Note: If the text overlaps other elements, the text block is
shown in front and appears opaque so you can edit the text
more easily. Clicking in a text block activates other linked
blocks, too.

3 Click where you want to start typing or drag the
pointer over text you want to replace.

4 Start typing. Text typed directly into a new text block
assumes the attributes (font, size, alignment, etc.)
chosen in the Text panel of the Document Settings
dialog box.

Note: For more information on Creator’s typographical
features, see Chapter 8, “Working with Typography.”

The Containment tool
The Containment tool ( ) lets you place one element
inside another. The container acts like a picture frame
for the element it holds. Any part of the contained
element that extends beyond the container’s bounds
cannot be seen. In this respect, containing an element is
similar to cropping, except you can place any element—
not just graphics—inside a container. Creator’s Mask
Graphic function, for example, simply contains a
graphic inside a path container.

To contain an element:

1 Draw two elements.

Note: The second element has a 50% gray fill for illustration
purposes.

2 Select the Containment tool. The pointer turns into an
outlined arrow ( ) when you move it into the document
window.

3 Select one element and drag it onto the other element
(the container). Notice that the container’s border
becomes highlighted as you move the selected element
over it.

4 Release the mouse button to place the selected
element (or part of the selected element) inside the
frame of the stationary element.
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5 Click outside the container to deselect the contained
element.

To contain an element inside another contained
element:

1 Using the Arrow tool, select the container in the
example above.

2 Choose Elements > Open Element. This opens a
window that allows you to manipulate the contained
element.

3 Draw a new element in the Open Element window.
You may have to make the window a little larger to
make room for the new element.

4 Select the Containment tool.

5 Select the new element and drag it into the contained
element.

6 Release the mouse button. The new element is now
contained within the other contained element.

7 Click outside the container to deselect the contained
element.

8 Click the close box on the Open Element window to
return to the document window. You now have three
layers of contained elements.

Note: You can also select grouped elements and individually
edit each element in the Open Element window. Notice that
when you close the Open Element window, the elements
remain grouped.
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To remove an element from a container:

1 Select the Containment tool.

2 Select the contained element and drag it out of its
container. Notice that the frame of the container
becomes highlighted when you select the contained
element.

To remove elements contained more than one
level deep:

Do one of the following:

• Using the Containment tool, drag each contained
element out of its container.

• Choose Open Element for each container, then drag
or cut and paste the desired contained element onto the
main document window.

Setting and overriding the default
Containment tool preference
Creator lets you modify the size and scale of the
elements you place in containers.

To specify the default Containment tool
preference:

1 Double-click the Containment tool on the Tools
palette. The Containment Tool Preferences dialog box
appears.

2 Select one of the following options as your default
Containment tool preference:

No scaling Select this option to place an element in a
container at the element’s current size. Creator uses the
No scaling radio button as its default setting.

Scale to fill exactly Select this option to center and
resize an element so it fits snugly in its container.

Fit within container Select this option to center and
scale a selected element proportionally so that it fits
within its container.

Fill and crop Select this option to center and scale an
element proportionally so that it fills its container.

To override the default Containment tool
preference:

Use one of the following four keyboard shortcuts to
override the default Containment tool preference. In
each case, you must select the Containment tool and
start the drag before you press the modifier key.

• To use “No scaling” when another preference option
is the default, hold down the N key while dragging the
selected element into a container.

• To use “Scale to fill exactly” when another preference
option is the default, hold down the S key while
dragging the selected element into a container.

• To use “Fit within container” when another prefer-
ence option is the default, hold down the W key while
dragging the selected element into a container.

• To use “Fill and crop” when another preference
option is the default, hold down the C key while
dragging the selected element into a container.
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The Crop tool
The Crop tool ( ) lets you crop graphic images (TIFF,
EPS, GIF, and JPEG images). It lets you pare the edges of
a graphic, like taking scissors and cutting off one or
more of its sides. Cropping doesn’t alter or resize the
graphic in any way; it only alters your view of the
graphic. The remaining image doesn’t get any smaller in
scale, but it fits in a smaller area. For example, you
might crop out extra white space at the top of a graphic
or crop unwanted text from the bottom of a picture.

To crop an image:

1 Select the Crop tool.

2 Select the imported graphic you want to crop.

3 Position the center of the Crop tool directly over one
of the image’s selection handles. Notice that the Crop
tool clamps down.

4 Drag to crop the graphic.

5 Release the mouse button to complete the crop.

6 To reposition the graphic inside the cropped area,
move the Crop tool over the graphic so that it turns into
a four-way arrow ( ). Then drag the graphic to the
desired location. In the illustration below, the graphic is
dragged to the left.

Before repositioning graphic After repositioning graphic

The Reshape tool
You can use the Reshape tool ( ) to edit path elements
that are created by the Cubic Bézier Path tool, the
Regular Polygon tool, or the Freehand Drawing tool.

Note: You can also use the Reshape tool to reshape rectangles
and starburts. See “Reshaping the corners of a rectangle” on
page 121, and “Reshaping Starbursts” on page 124.
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Displaying control points

When you select a path element with the Reshape tool,
reshape handles known as control points appear.

Selecting a path element with the Reshape tool

Control points connect one path segment to another
path segment. For an open path, the starting and ending
control points are called endpoints. You can drag the
control points to reshape a path element.

Displaying direction points and direction lines

When you select a control point on a curve, a direction
line and one or two direction points appear.

Selecting a control point on a curve

Direction points appear when you select a control point
on a curve. They are connected to their associated
control point by a direction line. You can drag a
direction point to reshape a curved path segment.

A direction line also appears when you select a control
point on a curve. The angle and length of a direction
line determines the shape and size of a curved segment.

To select a control point:

Do one of the following:

• Position the pointer over a control point so that the
pointer turns into a Closed Hand pointer.

• Draw a selection rectangle around a control point.

The control point becomes highlighted.

Tip: To select multiple control points, shift-click the desired
control points or draw a selection rectangle around them.

To drag a control point:

1 Select a path element with the Reshape tool.

2 Position the pointer over a control point so that the
pointer turns into a Closed Hand pointer.

3 Drag the control point to the desired position.

4 Release the mouse.

Tip: To drag a group of control points, draw a selection
rectangle around them and drag them to the desired position.

To add a control point:

1 Select a path element with the Reshape tool.

2 Position the pointer where you want the new control
point, and hold down Option (Mac OS) or Ctrl
(Windows).
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3 Click the mouse. A new control point appears.

To delete a control point:

1 Select a path element with the Reshape tool.

2 Select the control point you want to delete.

3 Press Delete. The control point disappears.

To delete a segment from a closed path:

1 Select a path element with the Reshape tool.

2 Place the pointer over the segment you want to
delete, and hold down Option + Shift (Mac OS) or Ctrl +
Shift (Windows).

3 Click the mouse. The segment disappears.

To delete a segment from an open path:

1 Select a path element with the Reshape tool.

2 Place the pointer over the segment you want to
delete, and hold down Option + Shift (Mac OS) or Ctrl +
Shift (Windows).

3 Click the mouse. The segment disappears, and a new
segment is automatically drawn between the endpoints.

To drag a single direction point:

1 Select a path element with the Reshape tool.
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2 Select a control point on a curve to display the
direction line and direction points.

3 Place the pointer over a direction point and hold
down Option (Mac OS) or Ctrl (Window).

4 Drag the direction point.

5 Release the mouse. The path is reshaped.

Another way to drag a single direction point:

1 Select a path element with the Reshape tool.

2 Select a curved segment to activate the direction point
on that side.

3 Drag the direction point.

4 Release the mouse. The path is reshaped.

To drag both direction points:

1 Select a path element with the Reshape tool.

2 Select a control point on a curve to display the
direction line and direction points.

3 Drag one of the direction points to the desired
location. Both points move symmetrically.

4 Release the mouse. The path is reshaped.

Note: When you drag a single control point, the two curved
segments meet at a point. When you drag both control points,
the two curved segments meet smoothly.
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To turn a curve into an angle:

1 Using the Reshape tool, select a path element that
contains a control point on a curve.

2 Place the pointer over the control point and hold
down Option (Mac OS) or Ctrl (Windows).

3 Click the mouse. This eliminates the direction points.

To turn an angle into a curve:

1 Using the Reshape tool, select a path element.

2 Place the pointer over a control point that connects
two straight path segments, and hold down Option
(Mac OS) or Ctrl (Windows).

3 Drag the control point so that the angle turns into a
curve (The other direction point always moves
symmetrically).

4 Release the mouse.

The Rotate tool
The Rotate tool ( ) lets you rotate elements in any
direction. You can rotate any element in the document
window, including text blocks. However, you can rotate
only one element at a time with the Rotate tool. If you
need to rotate two or more elements at the same time,
you must first group them and then rotate them.

When you use the Rotate tool to rotate masked graphics
or elements drawn in Creator, you see the actual outline
of the element being rotated. When rotating unmasked
placed graphics, you see the bounding box being
rotated.

To rotate an element:

1 Select the Rotate tool from the Tools palette. The
pointer turns into a curved arrow ( ) when you move it
into the document window.

2 Select the element you want to rotate.

3 Position the curved arrow on any part of the element
or on one of its selection handles.
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4 Drag in the direction you want the element to rotate.
The element rotates around its center.

Tip: Hold down Shift while rotating to constrain the rotation
to 15-degree increments.

5 Release the mouse button.

To set the center of rotation:

Creator lets you establish an element’s point of rotation.
In this way, you can rotate elements around their
corners, or any other point.

1 Select an element with the Rotate tool.

2 Hold down Command + Option + Shift (Mac OS) or
Ctrl + Shift (Windows), and click the point you wish to
rotate the element around. Creator places a target at the
selected point.

3 Drag in the direction you want the element to rotate.
Notice that the element rotates around the target.

Tip: Hold down Shift while rotating to constrain the rotation
to 15 degree increments.

The Skew tool
The Skew tool ( ) lets you skew any element except
for lines. You can skew only one element at a time. If
you wish to skew two or more elements at the same
time, you need to group them and then skew them.

To skew an element:

1 Select the Skew tool from the Tools palette. The
pointer turns into a slanted arrow ( ) when you move
it into the document window.

2 Select the element you wish to skew. Notice there are
no selection handles on the sides of the selected
element.
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3 Position the slanted arrow pointer on one of the
selection handles. The pointer turns into a hand with
pinching fingers.

4 Drag in the direction you want the element to skew.

Tip: Hold down Shift while skewing to constrain the skew to
15 degree increments.

Skewing a rectangle Skewing an oval
45 degrees 30 degrees

5 Release the mouse button.

The Flip tool
The Flip tool ( ) lets you flip any element in any
direction. However, you can flip only one element at a
time. If you need to flip two or more elements at the
same time, you must first group them and then flip
them. You can also use the Arrangement palette to flip
an element horizontally or vertically. For more informa-
tion, see Chapter 23, “Using the Arrangement Palette.”

When you use the Flip tool to flip masked graphics or
elements drawn in Creator, you see the actual outline of
the element being flipped. When flipping unmasked,
placed graphics, you see the bounding box being
flipped.

To flip an element:

1 Select the Flip tool from the Tools palette. The pointer
turns into the Flip tool icon ( ) when you move it into
the document window.

2 Select the element you wish to flip.

3 Position the pointer on any part of the element or on
one of its selection handles.

4 Drag in the direction you want the element to flip.
Dragging automatically flips the element.

Flipping an oval element

Flipping an unmasked graphic

5 Release the mouse button.
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The Rectangle tool
The Rectangle tool ( ) lets you create custom squares
and rectangles. If you have your rulers and guides
displayed, you can use them to help you size these
elements.

To draw with the Rectangle tool:

1 Select the Rectangle tool from the Tools palette. The
pointer turns into a crosshair pointer ( ) when you
move it into the document window.

2 Drag the crosshair pointer across the screen to draw a
square or rectangle. To constrain a rectangle to a square,
hold down Shift while dragging.

Drawing a rectangle Drawing a square

3 Release the mouse to create the new rectangle or
square. Notice that Creator automatically selects the
element.

Completed rectangle Completed Square

The Oval tool
The Oval tool ( ) lets you create custom circles and
ovals.

To draw with the Oval tool:

1 Select the Oval tool from the Tools palette. The
pointer turns into a crosshair pointer ( ) when you
move it into the document window.

2 Drag the crosshair pointer across the screen to draw
an oval. To constrain an oval to a circle, hold down Shift
while dragging.

Drawing an oval Drawing a circle

3 Release the mouse to create the new oval. Notice that
Creator automatically selects the element.

Completed oval Completed circle

The Starburst tool
The Starburst tool ( ) lets you create custom
starbursts.

To draw with the Starburst tool:

1 Select the Starburst tool from the Tools palette. The
pointer turns into a crosshair pointer ( ) when you
move it into the document window.

2 Drag the crosshair pointer across the screen to draw a
starburst. To draw the starburst with a proportional
height and width, hold down Shift while dragging.
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Drawing a starburst

3 Release the mouse button to create a new starburst.
Notice that Creator automatically selects the element.

Completed starburst

The Regular Polygon tool
The Regular Polygon tool ( ) lets you create custom
polygons. The polygons you create with the Regular
Polygon tool are also path elements, just like those
created with the Cubic Bézier Path tool or the Freehand
Drawing tool.

Note: Control points appear on a path element drawn by the
Polygon tool only when you select the element with the
Reshape tool.

To draw with the Regular Polygon tool:

1 Select the Regular Polygon tool from the Tools
palette. The pointer turns into a crosshair pointer ( )
when you move it into the document window.

2 To choose which polygon to draw, double-click the
Regular Polygon tool on the Tools palette. The Polygon
Type dialog box appears. Then select a Polygon tool
icon and click OK.

3 Drag the crosshair pointer across the screen to draw a
polygon. To draw the polygon with sides of equal
lengths, hold down Shift while dragging.

Drawing three types of polygons

4 Release the mouse button to create the new polygon.
Notice that Creator automatically selects the element.

Three completed polygons
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The Line tool
The Line tool ( ) lets you create custom circles and
ovals.

To draw with the Line tool:

1 Select the Line tool from the Tools palette. The pointer
turns into a crosshair pointer ( ) when you move it
into the document window.

2 Drag the crosshair pointer across the screen to draw a
line. Holding down Shift while dragging constrains the
angle of the line to increments of 15 degrees.

            

Drawing three types of lines

3 Release the mouse button to create the new line.
Notice that Creator automatically selects the element.

            

Three completed lines

The Border tool
You can use the Border tool ( ) to use Creator border
files in your document.

Tip for Mac OS users: To create new borders, use the Border
Editor. For more information on this application, see The
MultiAd Creator 6 Border Editor 1.0 User Guide (PDF file).

To create a border with the Border tool:

1 Double-click the Border tool on the Tools palette. The
Border Chooser dialog box appears.

2 Choose a folder of border files from the menu at the
bottom left of the dialog box. For this example, choose
Corner Designs.

A preview of each border file in the folder appears in
the scroll area.
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3 Select a border file. For this example, scroll down and
select Corner Motiff.

4 Click OK. Notice that the pointer turns into a
crosshair pointer ( ) when you move it into the
document window.

5 Drag to draw the border, and release the mouse just
as you did in the example above.

The Freehand Drawing
tool
The Freehand Drawing tool ( ) lets you make
freeform lines and open or closed shapes. The lines and
shapes you create with the Freehand Drawing tool are
also called path elements.

To draw with the Freehand Drawing tool:

1 Select the Freehand Drawing tool from the Tools
palette. The pointer turns into a pencil when you move
it into the document window.

2 Position the Freehand Drawing tool where you want
the line or shape to begin, and click to create the
endpoint.

3 Hold down the mouse and drag to create a freeform
line or shape.

4 Release the mouse button to create the new line or
shape. Notice that Creator automatically selects the
element.

Note: Paths created with either the Cubic Bézier Path tool or
the Freehand Drawing tool are the same kind of path, and are
reshaped identically with the Reshape tool. Freehand paths,
because of small variations in smoothness and direction, tend
to have many more control points than paths created with the
Cubic Bézier Path tool, but the two paths are not fundamen-
tally different.

The Cubic Bézier Path tool
The Cubic Bézier Path tool ( ) now produces industry
standard, more precise cubic bézier curves instead of the
Creator2 quadratic bézier curves.

A path being drawn with the Cubic Bézier Path tool

Curved path
segment

Direction point

Control point
(selected)

Direction line

Control point or
endpoint
(unselected)

Straight path
segment

Direction point
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Control points Connect one path segment to another
path segment. When using the Path tool, you create a
control point every time you click the mouse. For an
open path, the starting and ending control points are
called endpoints.

Direction line A dotted line that appears as you drag
the mouse to create or reshape a curved segment. It also
appears when you select a control point on a curve with
the Reshape tool. The angle and length of a direction
line determines the shape and size of a curved segment.

Direction points Connected to their associated control
point by a direction line. When you drag the mouse to
create or reshape a curved segment, the Path tool is
positioned over one of the direction points. These
points, as their name implies, affect the direction of a
curved segment.

Straight path segment Created by clicking where
you want the straight segment to begin, and then
clicking where you want the segment to end. You can
hold down Shift to make the line correspond to
horizontal, vertical, or 45 degree angles. Do not drag the
mouse while creating straight segments.

Curved path segment Created by clicking where
you want the curved segment to begin, and then
dragging the mouse to set the slope of the curve. A
direction line and direction points appear as you create
a curved segment.

Drawing a path
1 Select the Cubic Bézier Path tool.

2 Position the Path tool where you want a straight
segment to begin, and click to create the first control
point.

3 Position the Path tool (do not hold down the mouse
button) where you want the first straight segment to
end, and click to create the second control point. Shift-
click to constrain the angle of the line to increments of
45 degrees.

4 Position the Path tool where you want the second
straight segment to end, and click to create a third
control point.

5 Continue to create the desired number of straight
segments.

To finish drawing an open path:

Position the Path tool where you want the last control
point, and double-click the mouse (or select a different
tool).

Selection handles appear on the path element.
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To finish drawing a closed path:

Position the Path tool over the first control point. The
Path tool changes to a . Then click the mouse.

Selection handles appear on the path element.

To draw curved segments:

1 Select the Path tool.

2 Position the Path tool where you want a curved
segment to begin and drag to set the slope of the curved
segment. The direction line and direction points appear
as you drag.

3 Release the mouse.

4 Position the Path tool where you want the curved
segment to end, and click to create the second control
point. You now have a “C”-shaped curve.

5 To create an “S”-shaped curve, drag to the other side
of the line defined by the control points.

6 Then drag back across the line defined by the control
points.

Another way to draw a “C”-shaped curve:

1 Position the Path tool where you want a curved
segment to begin and click to create the first control
point.

2 Position the Path tool where you want to create the
second control point (do not drag).

3 Click to create the second control point, and drag to
set the slope of the curved segment. The direction line
and direction points appear as you drag.
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4 Release the mouse button, and position the pointer
where you want to complete the curve. If you position
the Path tool over the first control point, the Path tool
changes to a .

5 Double-click to complete the element.

Note: You can combine the techniques described in the previ-
ous sections to make a path made up of both straight and
curved segments.

The Zoom In tool
The Zoom In tool ( ) allows you to enlarge the view
of elements and text in the document window. The
zoom percentage appears in the bottom left corner of
the document window.

To enlarge the view with the Zoom In tool:

Do one of the following:

• Select the Zoom In tool from the Tools palette, and
click the center of the area you want to enlarge.

• Hold down Command + Shift (Mac OS) or Ctrl + Alt
+ Shift (Windows) to temporarily activate the Zoom In
tool, and click the center of the area you want to enlarge.

Each click enlarges the view to the next preset percentage.

 

View Scale at 100% View Scale at 150%

To enlarge the view by dragging:

• Select the Zoom In tool and draw a selection rectangle
around the area you want to enlarge. The area you select
fills the document window.

Before enlarging the view After enlarging the view
by dragging by dragging
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The Zoom Out tool
The Zoom Out tool ( ) allows you to reduce the view
of elements and text in the document window. The
zoom percentage appears in the bottom left corner of
the document window.

To reduce the view with the Zoom Out tool:

Do one of the following:

• Select the Zoom Out tool from the Tools palette, and
click the center of the area you want to reduce.

• Hold down Command + Option (Mac OS) or Ctrl +
Alt (Windows) to temporarily activate the Zoom Out
tool, and click the center of the area you want to reduce.

Each click reduces the view to the next lowest preset
percentage.

Before reducing the view After reducing the view

The Hand tool
The Hand tool ( ) allows you to scroll the view in
any direction inside the document window. With the
Hand tool, you can view images currently outside the
visible window without using the scroll bars.

To use the Hand tool:

1 Do one of the following:

• Select the Hand tool ( ) from the Tools palette.

• With no active Text blocks, press H.

• Hold down Command (Mac OS) or Alt (Windows).

2 Position the Hand tool anywhere on the screen and
drag in any direction. Notice that the contents of the
entire window move, not just selected elements.
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Chapter 20: Using the Colors Palette

The Colors palette lets you assign colors to the
frame, fill, and shadow of selected elements and
to the text color, outline fill, and shadow of

selected text. The palette also lets you adjust the shade
of colors.

The color list in the Colors palette may vary from one
document to another. This color list also appears in the
Colors dialog box (Document > Colors). For more
information, see Chapter 13, “Creating and Modifying
Colors.”

Looking at the Colors palette
The controls for assigning colors are in the form of icons, which change their appearance depending on whether
you are working with elements or text. There are also controls for shading colors and viewing the color list.

                                                                                                                          

Element selected Text selected

Frame ( ), Fill ( ), and Shadow ( ) icons
for elements Let you assign colors to the frame, fill,
and shadow of selected elements, and colorize certain
types of graphics.

Text Color ( ), Outline Fill ( ), and Shadow
( ) icons for text Let you assign colors to the text
color, outline fill, and shadow of selected text.

Color Name view ( ) and Swatch view ( )
icons Let you switch between the Color Name view
and the Swatch view of the Color list. 

Shade field and menu Let you change the shade
of a selected color. To change the shade, type a value
in the Shade field, or choose a value from the menu.

Color list Contains all the colors available to the
active document.

Shadow Color Name view

Swatch view

Shade field and
menu

Color list

Frame

Fill Outline Fill

Shadow

Text Color
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To change the order of colors in the color list:

Note: You cannot change the order of the first four colors in
the color list (None, Black, White, and Registration).

1 Choose Document > Colors. The Colors dialog box
appears.

Colors dialog box

2 Select a color and drag it to the desired position on
the color list. When you drag a color, a highlighted line
appears in place of the selected color. The change
appears in the Colors dialog box and on the Colors
palette.

Note: You can also rearrange colors directly on the Colors
palette in Mac OS only.

To display the swatch view of the color list on
the colors palette:

Click the swatch view icon ( ).

Colors palette, swatch view
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Applying colors to
elements and text
You can use the Frame, Fill, and Shadow icons to assign
colors to selected elements, and use the Text Color,
Outline Fill, and Shadow icons to assign colors to
selected text.

To assign colors to an element:

1 Select an element with the Arrow tool ( ).

Note: Be sure to select a non-graphic element. For placed
graphics, see the section below, “Colorizing placed graphics.”

2 In the Colors palette, do one or more of the following:

• To specify the color of the element’s frame, click the
Frame icon ( ) and select a color from the Color list.

• To specify the color of the element’s fill, click the Fill
icon ( ) and select a color from the Color list.

• To specify the color of the element’s shadow, click the
Shadow icon ( ) and select a color from the Color list.

                         

Frame icon selected Fill icon selected Shadow icon
selected

The element should now look like this:

Tip: To learn how to assign textures and gradients to
elements, see Chapter 14, “Applying Colors, Textures, and
Gradients.”

To assign colors to text:

1 Select some text with the Text tool.

2 In the Colors palette, do one or more of the following:

• To specify the text color of the selected text, click the
Text Color icon ( ) and select a color from the Color
list.

• To specify the color of the outline fill of the selected
text, click the Outline Fill icon ( ) and select a color
from the Color list.

• To specify the color of the shadow of the selected text,
click the Shadow icon ( ) and select a color from the
Color list.

                        

Text Color icon Outline Fill icon Shadow icon
selected selected selected
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The text should now look like this:

Note: Assigning a color to the Outline Fill of text automati-
cally activates the Outline Style (and puts a checkmark next
to the word “Outline” in the Style menu). Similarly, assign-
ing a color to the Shadow of text automatically activates the
Shadow style (and puts a checkmark next to the word
“Shadow” in the Style menu). Selecting None for Outline Fill
or Shadow deactivates the corresponding style.

To adjust the shade of colors assigned to
elements and text:

1 Select the desired element or text.

2 In the Colors palette, do one of the following:

• For elements, click the Frame, Fill, or Shadow icon.
The shade percentage of the color assigned to the frame,
fill, or shadow appears in the Shade field.

• For text, click the Text Color, Outline Fill, or Shadow
icon. The shade percentage of the color assigned to the
text color, outline fill, or shadow appears in the Shade
field.

3 Type a percentage in the Shade field, or choose a
preset percentage from the menu. The lower the
percentage, the lighter the color. The default percentage
for all colors is 100%.

For this example, apply a 50% shade to the color of the
fill of an element.

                      

Fill icon selected Fill icon selected Fill icon selected
50% Shade (Red) 75% Shade (Red) 100% Shade (Red)

Colorizing placed graphics
You can use the Colors palette to colorize the fore-
ground and background of placed grayscale or
monochrome images. You cannot assign colors to placed
color images.

Note: You can apply a color, texture, or gradient to the
shadow of a placed graphic, just as you can with any other
element.

To colorize a placed graphic:

1 Select a grayscale or monochrome image.

2 In the Colors palette, do one or more of the following:

• Click the Frame icon to specify the color of the
foreground of the image.

• Click the Fill icon to specify the color of the back-
ground of the image.

3 Select a color from the color list in the Colors palette.

Note: For a graphic that can have only a foreground color,
you can use either the Frame icon or Fill icon to specify the
foreground color.

Rules for colorizing placed graphics
The following rules are for colorizing bitmap images.

Rules for colorizing monochrome EPS images

• Monochrome EPS images can only be foreground
colorized.

• If the EPS image is made in Photoshop, the
Transparent Whites option must be activated within
Photoshop.
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Rules for colorizing one-bit TIFF, GIF, and
Photoshop native format images

• One-bit TIFF, GIF, MacPaint, and Photoshop native
format images can be both foreground and background
colorized.

• You may choose “None” as a background or a
foreground color for these one-bit images; other images
can then be seen through areas that have this transpar-
ent “None” color.

Rules for colorizing grayscale TIFF and
Photoshop native format images

• Grayscale TIFF and Photoshop native format images
can only be foreground colorized. The color you choose
for the foreground color will be transformed into an
equivalent gray shade.

• “None” cannot be used as a foreground color.
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Chapter 21: Using the Styles Palette

The Styles palette lets you assign previously
created text styles or element styles to the
selected text or elements in your document. You

can use text and element styles to make global format

changes to your document. These styles can also help
you maintain a consistent and professional appearance
to your document, and can speed up your workflow
significantly.

Looking at the Styles palette
The Styles palette contains lists of previously created text styles (type styles, paragraph styles, and style models)
and element styles. Simply click the appropriate icon to display a list of styles. Each style in each list shows its
keyboard equivalent, if it has one.

Text styles Lets you format the appearance of
characters, words, and lines in a document. Creator
has the following three text styles:

Type styles Assign character formatting
attributes to selected text. Examples include font
type, font size, and leading.

Paragraph styles Assign paragraph
formatting attributes to selected text. Examples
include margins, tabs, hyphenation, alignment, and
spacing. A paragraph style can include, but doesn’t
have to include, a type style.

Style models Assign multiple sets of
formatting instructions to text. You can create style
models from formatted text or from existing type
and paragraph styles. Style models can help you
format things like the appearance of tabulated lists.

 Element styles Assign element formatting
attributes to selected elements. Examples include
frame size, colors, textures, gradients, and shadows.

Paragraph Styles icon

Type Styles icon

Selected icon

Styles list for the
selected icon

Element Styles icon

Keyboard equivalents

Style Models icon
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Assigning text styles
This section shows you how to assign previously
created text styles to any text in your document. For
information on creating and modifying text styles, see
“Using text styles” on page 109.

To assign a type style:

1 Select the text you want to assign a type style. To
assign a type style to text that has not yet been typed,
click an insertion point where you wish to begin typing.

For this example, select the following text:

2 Click the Type Style icon ( ) on the Styles palette to
display a list of previously created type styles. Notice
that the selected text has no type style assigned to it.

3 Select a type style from the list. For this example,
select “Body Text, Type Style.”

This type style assigns a 10-point Century Schoolbook
font to the selected text.

To assign a paragraph style:

1 Select the paragraph or paragraphs you want to
assign a paragraph style.

• To apply a paragraph style to just one paragraph in a
block, click the text insertion pointer anywhere in that
paragraph.

• To apply a paragraph style to all the paragraphs in a
block, press Command + A (Mac OS) or Ctrl + A
(Windows).

• To apply a paragraph style to selected paragraphs,
select at least one character in each paragraph in a
continuous selection operation.

• To apply a paragraph style to text that has not yet
been typed, click the text insertion pointer where you
wish to begin typing.

For this example, select the following paragraph:

2 Click the Paragraph Style icon ( ) on the Styles
palette to display a list of previously created paragraph
styles. Notice that the selected paragraph has no
paragraph style assigned to it.
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3 Select a paragraph style from the list. For this
example, select “Body Text, Para Style.”

This style assigns a center alignment to the selected
paragraph. It also assigns a 12-point space after the
paragraph.

Note: If the paragraph style includes a type style, both char-
acter and paragraph formatting attributes are assigned to the
selected paragraph.

To assign a style model:

1 Select the text you wish to assign a style model. To
assign a style model to text that has not yet been typed,
click an insertion point where you wish to begin typing.

For this example, select the following unformatted text.

2 Click the Style Model icon ( ) on the Styles palette
to display the list of previously created style models.

3 Select a style model from the list.

For this example, select “Benefits Style Model.” This
style model assigns two sets of previously created type
and paragraph styles to the selected text.

Assigning element styles
This section shows you how to assign previously
created element styles to one or more elements in your
document. For information on creating and modifying
element styles, see “Using element styles” on page 170,

To assign an element style:

1 Select the element or elements you wish to assign an
element style.

For this example, select a rectangle and an oval.

2 Click the Element Styles icon ( ) on the Styles
palette to display the list of previously created element
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styles. Notice the selected elements have no element
style assigned to them.

3 Select an element style from the list. For this example,
select “Gradient Style” or use its keyboard shortcut
(press Control + 2).

This style assigns a red and yellow gradient fill and a
1/16" black shadow to selected elements.

Removing styles
Selecting “None” on the Styles palette breaks the link
between text and its assigned style, or between an
element and its assigned style. When you select “None,”
the formatting of the text or element does not change.
However, if you later change the style, the changes to
the style will not be reflected in the text or element that
is no longer linked to the style.
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Looking at the Files palette
The top of the Files palette contains four icons. These icons let you take advantage of every task the Files palette
can perform. These icons are arranged from left to right: Open, Delete, Place, and Sort.

The Files palette lets you create a list of frequently
used graphic files or text files for easy reference
and quick use. Using the Files palette can

accelerate the creation of documents containing lots of

Chapter 22: Using the Files Palette

Open the Place Graphic Dialog Box ( )
appears if the Arrow tool is selected. Click this icon to
open the Place Graphic directory dialog box, which
you can use to add graphic files to the Files palette.

Open the Import Text Dialog Box ( ) appears
if the Text tool is selected. Click this icon to open the
Import Text directory dialog box, which you can use
to add text files to the Files palette.

Place Graphic File with Cursor ( ) appears if a
graphic file is selected from the list of files in the Files
palette. Click this icon to place a graphic on a spread.

Place Text File with Cursor ( ) appears if a text
file is selected from the list of files in the Files palette.
Click this icon to place a text file on a spread.

Delete Files ( ) Lets you remove one or more
files from the Files palette.

Sort Files ( ) Lets you sort files in alphabetical
order on the Files palette.

Note: You can also drag a graphic or text file to the docu-
ment window.

Note: When a file is added to the Files palette, the file
name is preceded with a symbol in order to identify the

type of file it is:   (EPS files);   (TIFF, GIF and other

graphic files); and  (Text files). For a description of the
types of graphic and text files that Creator supports, see
Appendix A.

graphics. You can add files to or delete files from the
Files palette at any time, and you can sort files in
alphabetical order to make it easy to locate them. Files
added to the Files palette are linked to the actual files.

Delete  Files

Open the Place Graphic or
Import Text Dialog Box

Place File with Cursor

(Graphic File )

(Text File )

Sort Files

Selected file

List of graphic and text files

(Place Graphic Dialog Box )

(Import Text Dialog Box )



CHAPTER 22
Using the Files Palette

 316

Using the Files palette
The Files palette makes it easy to create a list of graphic
and text files and then place them on your document.

Adding files to the Files palette
You can add files to the Files palette by using the
Place Graphic or Place Text dialog box, or you can add
files directly to the Files palette from the desktop (Mac
OS only).

To add graphic files to the Files palette:

1 Select the Arrow tool from the Tools palette. The
Open the Place Graphic Dialog Box icon ( ) becomes
available on the Files palette.

2 Click the Open the Place Graphic Dialog Box icon

( ). The Place Graphic dialog box appears.

Note: Choosing File > Place Graphic also opens the Place
Graphic directory dialog box.

3 Locate and select the desired graphic file.

4 Do one of the following:

• Click the Add to List button to add the selected
graphic to the Files palette.

• Click the Add All button to add all the graphics in the
folder to the Files palette.

Note: You can place a graphic directly into a document with
or without using the Place With Cursor option. For more
information, see Chapter 11, “Importing Graphics.”

5 Click Done. The selected graphic file or files appear
on the Files palette.

To add text files to the Files palette:

1 Select the Text tool from the Tools palette. The Open
the Import Text Dialog Box icon ( )  becomes
available on the Files palette.

2 Click the Open the Import Text Dialog Box icon
( ). The Import Text directory dialog box appears.

Note: Choosing File > Import Text also opens the Import Text
directory dialog box.

3 Locate and select the desired text file.
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4 Do one of the following:

• Click the Add to List button to add the selected text
file to the Files palette.

• Click the Add All button to add all the text files in the
folder to the Files palette.

Note: To place text directly into a document, you can select
one of the three radio buttons to designate how you would
like the text placed into the document, and then click the
Place button. For more information, see “Importing text” on
page 88.

5 Click Done. The selected text file or files appear on
the Files palette.

To add files to the Files palette from the desktop
(Mac OS only):

1 Make sure the “Keep Files palette visible while in
background” option is selected in the General panel of
the Preferences dialog box. (Choose Edit > Preferences,
and select General to display the General panel.)

2 Drag the desired graphic or text file from the desktop
to the Files palette.

Placing graphics and text on a spread
The Files palette provides you with several ways to
place graphics and text on a spread.

To place a graphic on a spread using the Place
Graphic File with Cursor icon:

1 Select a graphic file from the list of files in the Files
palette. The Place Graphic File with Cursor icon ( )
becomes available.

2 Click the Place Graphic File with Cursor icon ( ).
The cursor changes into a crosshair with a graphics
symbol as you move it into the document window.

3 Do one of the following:

• Click anywhere on the spread. The graphic appears
where you clicked.

• Drag a selection rectangle for the file’s contents to
appear in. Hold down Shift as you drag to maintain the
original proportions of the graphic.

The graphic appears when you let go of the mouse
button.
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To place text on a spread using the Place Text
File with Cursor icon:

1 Select a text file from the list of files in the Files
palette. The Place Text File with Cursor icon ( )
becomes available.

2 Click the Place Text File with Cursor icon ( ). The
cursor changes into a crosshair with a text symbol as
you move it into the document window.

3 Do one of the following:

• Click anywhere on the spread. The text appears
where you clicked.

• Drag a selection rectangle for the file’s contents to
appear in. Hold down Shift as you drag to maintain the
original proportions of the text.

The text appears when you let go of the mouse button.

Other ways to place text or graphics on a
spread:

Do one of the following:

• Drag the desired graphic or text file from the Files
palette to the desired location on the spread. The text or
graphic appears when you let go of the mouse button.

• Double-click the desired graphic or text file on the
Files palette. The graphic or text is centered on the
spread.

Note: Once a file is placed on a spread, a checkmark appears
before the placed file’s icon.
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Deleting and sorting files
You can use the Delete icon ( ) and the Sort icon
( ) to delete files from and sort files on the Files
palette.

To delete files from the Files palette:

1 Choose one of these three methods of selecting files:

• Click a file to select it.

• Shift-click or Shift-drag to select sequential files.

• Command-click (Mac OS) or Control-click (Windows)
to select non-consecutive files.

2 Click the Delete icon ( ).

To sort files on the Files palette:

Do one of the following:

• Click the Sort icon ( ) to arrange all of the files on
the File palette in ascending alphabetical order.

• Select one or more files and drag them to the desired
location on the Files palette.

To sort files on the Files palette in reverse order:

Hold down Option (Mac OS) or Shift (Windows) and
click the Sort icon ( ).
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Looking at the Arrangement palette

The Arrangement palette contains fourteen buttons for repositioning elements on a spread.

Chapter 23: Using the Arrangement
Palette

Using the Arrangement
buttons
The Arrangement buttons can be categorized according
to the following six types:

Horizontal Alignment buttons
 Align Left Aligns selected elements to the left edge

of the anchor element. If only one element is selected, it
aligns it to the left edge of the page.

Align Horizontal Center Aligns selected elements
to the horizontal axis of the anchor element. If only one
element is selected, it aligns it to the horizontal center of
the page.

 Align Right Aligns selected elements to the right
edge of the anchor element. If only one element is
selected, it aligns it to the right edge of the page.

Vertical Alignment buttons
 Align Top Aligns selected elements to the top edge

of the anchor element. If only one element is selected, it
aligns it to the top edge of the page.

 Align Vertical Center Aligns selected elements to
the horizontal axis of the anchor element. If only one
element is selected, it aligns it to the vertical center of
the page.

 Align Bottom Aligns selected elements to the
bottom edge of the anchor element. If only one element
is selected, it aligns it to the bottom edge of the page.

Horizontal and Vertical Spacing buttons
 Space Evenly Horizontally Places an equal

amount of spacing between three or more selected
elements along a horizontal axis.

Align Right

Align Vertical
Center

Align Left

Align Top

Align Horizontal
Center

Align Bottom

Flip Horizontal

Bring to Front

Move Forward

Move Backward

Send to Back

Flip Vertical

Space Evenly
Horizontally

Space Evenly
Vertically
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 Space Evenly Vertically Places an equal amount
of spacing between three or more selected elements
along a vertical axis.

Horizontal and Vertical Flip buttons
 Flip Horizontal Flips a selected element or

elements along their horizontal axis.

 Flip Vertical Flips a selected element or elements
along their vertical axis.

Bring to Front or Back buttons
 Bring to Front Brings a selected element or

elements to the front of a stack.

 Send to Back Sends a selected element or
elements to the back of a stack.

Move Forward or Backward buttons
 Move Forward Moves a selected element or

elements forward past the next element in a stack.

 Move Backward Moves a selected element or
elements backward past the next element in a stack.

Repositioning elements
You can reposition one or more elements using the
buttons on the Arrangement palette. Arrangement
buttons are dimmed when they are unavailable.

About stacking order
There is always a stacking order to the elements on a
spread. The first element you create on a spread is the
deepest element in the stack. The second element you
create is the next deepest element in the stack, and so
on. This stacking order determines which element is in
front when two or more elements overlap each other.

You can change the stacking order of elements by using
specified keyboard shortcuts, by choosing commands
from the Arrange menu, or by selecting buttons on the
Arrangement palette.

About anchor elements
Every selection of elements has an anchor element. The
anchor element is the element to which other selected
elements align when you use the Align commands from
the Arrangement menu or the Align buttons on the
Arrangement palette.

The manner by which you select elements determines
the anchor element. The anchor element is the deepest
element in a selection if you select elements using a
selection rectangle or the Select All command. The
anchor element is the first element selected if you
select elements using any other method (e.g., shift-click,
shift-tab).

To temporarily select an anchor element:

Shift-click an element that is not currently the anchor
element.

To align elements horizontally to an anchor
element:

1 Select at least two elements to align.

2 Click the button for the type of horizontal alignment
you want: Align Left, Align Horizontal Center, or Align
Right ( ). The elements align to the left edge,
horizontal center, or right edge of the anchor element.

              

Before and after clicking Align Horizontal Center ( )
(Anchor element is the triangle.)

Note: If you select just one element, it aligns to the left edge,
horizontal center, or right edge of the page.
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To align elements vertically to an anchor
element:

1 Select at least two elements to align.

2 Click the button for the type of vertical alignment you
want: Align Top, Align Vertical Center, or Align Bottom
( ). The elements align to the top edge, vertical
center, or bottom edge of the anchor element.

              

Before and after clicking Align Bottom ( )
(Anchor element is the triangle.)

Note: If you select just one element, it aligns to the top edge,
vertical center, or bottom edge of the page.

To space elements evenly along a horizontal or
vertical axis:

1 Select at least three elements to space evenly.

2 Click either the Space Evenly Horizontally ( ) or
Space Evenly Vertically ( ) button. The elements are
arranged so that there is an equal amount of space
between them along either a horizontal or vertical axis.

              

Before and after clicking Space Evenly Vertically ( ).

To flip elements horizontally or vertically:

1 Select one or more elements that you wish to flip.

2 Click either the Flip Horizontal ( ) or Flip Vertical
( ) button. The element or elements are flipped
horizontally or vertically.

        

Before and after clicking Flip Vertical ( ).

To move an element or elements to the front or
back of a stack:

1 Select one or more elements. For this example, we’ll
select just one element.

2 Click either the Bring to Front ( ) or Send to Back
( ) button.

       

Before and after clicking Send to Back ( )
(The star becomes the anchor element in this stack.)

To move an element or elements forward or
backward past the next element in a stack:

1 Select one or more elements. For this example, we’ll
select just one element.

2 Click either the Move Forward ( ) or Move
Backward ( ) button.

          

Before and after clicking Move Backward ( )
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Font menu Font Size Leading Auto Leading Alignment options

Type Attributes menu Slider Control and numerical field
for adjusting Type Attributes

Smart Quotes Page Number

Font Style buttons

Text Specifications Palette

Chapter 24: Using the Specifications
Palette

The Specifications palette displays typographical
information about selected text, or information
about the size, position, and orientation of a

selected element. The palette also has controls that allow
you to change the specifications for text or an element.
When text is selected, the palette displays a different set
of specifications and controls than when an element is
selected.

Text specifications
When text is selected, or when an insertion point is
placed inside a text block, the Specifications palette
displays typographical information such as font type,
font size, leading, paragraph alignment, and type style.
The controls for changing the typographical settings
appear on the three rows of the palette. In addition, the
palette can display two sets of keyboard shortcuts that
let you change several types of settings without using
the mouse.

To specify settings before typing text:

1 Using the text tool, draw a text box.

2 Specify the font, font size, leading, alignment, style,
and other type settings on the Specifications palette.

Changing font type, font size, and
leading
You can use the Specifications palette to choose a
different font for your document, which works the same
as choosing a font from the Font menu. You can also
choose a different font size or a different leading. These
three controls appear on the first row of the Specifica-
tions palette.

To change a font:

1 Highlight the text to be assigned a new font.

2 Choose a new font from the Font menu.
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To change font size:

1 Highlight the text to be resized.

2 Do one of the following:

• Type in a size in the Font Size field.

• Choose a size from the Font Size menu, which lists all
available font sizes. You can modify this list in the Font
Sizes panel in the Preferences dialog box.

To specify fixed leading:

1 Highlight the text to be assigned a fixed leading.

2 Type a value between 0 and 2000 in the Leading field.

3 Type 0 in the Auto Leading field.

4 Click Enter (numeric keyboard) or Tab.

To specify auto leading:

1 Highlight the text you wish to change.

2 Type 0 in the Leading field.

3 Type the desired percentage (e.g., 120%) in the Auto
Leading field.

4 Click Enter (numeric keyboard) or Tab.

Note: You can combine fixed leading with auto leading. For
example, if you are using 10 point type with 0 fixed leading
and 120% auto leading, you can add two points to the Lead-
ing field. This gives you the equivalent of 14 point leading.
The Auto Leading field displays 12 point leading. However, if
you want the equivalent of  14 point leading, simply type 2 in
the fixed leading field.

Changing paragraph alignment
The controls for changing paragraph alignment of text
appear at the right top of the Specifications palette. The
choices are align left, align right, center, or justify.

 Align left Aligns the left edge of every line in a
paragraph, and leaves a ragged right edge.

 Align right Aligns the right edge of every line in a
paragraph, and leaves a ragged left edge.

 Center aligns All lines in a paragraph so they
appear horizontally centered in the text block. This
leaves both the right and left edges of lines ragged.
When you adjust the size of the text block, Creator
adjusts lines so they remain centered.

 Justify Aligns both the left and right edges of lines
in a paragraph. Justifying adds space between words to
create clean, even left and right paragraph edges.
Creator may even add some space between letters so the
extra space between words doesn’t appear severe. The
last line in a justified paragraph stays ragged right.

To change alignment:

1 Select the paragraph to be re-aligned.

2 Select the Left, Right, Center, or Justify alignment
button.

Changing font styles
The Specifications palette lets you use style buttons that
apply special characteristics—or styles—to text. The
font style buttons appear in the middle row of the
Specifications palette. Notice the same style commands
are also listed in the Style menu.
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To change font style:

1 Highlight the text you wish to style.

2 Choose a style button from the second row of the
Specifications palette.

 Plain

 Embolden

 Italic

 Underline

 Word Underline

 Outline

 Shadow

 Condensed

 Expanded

 Superior

 Inferior

 Superscript

 Subscript

 Upper Case

 Lower Case

 Title Case

 Small Caps

Using “Smart Quotes”
Using Smart Quotes automatically converts typewriter
quote marks (and apostrophes) to typographer open or
closed quote marks (and apostrophes). This eliminates
the foot/hour (') and inch/minute (") marks.

Smart Quotes places beginning (“) and end (“) quote
characters in their proper place in a text string. The
application chooses which quote to use based on the
preceding quote character.

If you frequently use both quotation marks and inch
marks in your document, you may wish to deselect the
Smart Quotes option in the Text panel in the Document
Settings dialog box. Then use the Smart Quotes button
on the Specifications palette to switch between
quotation marks and inch marks.

Tip: Even if you have “Smart Quotes” deselected, you can use
the following keyboard shortcuts to create open and closed
quotes in an active text block.

• To create a single open quote (‘), press Option + ] (Mac
OS) or Alt + 0145 (Windows).

• To create a single closed quote (’), press Option + Shift + ]
(Mac OS) or Alt + Shift + 0146 (Windows).

• To create a double open quote (“), press Option + [ (Mac
OS) or Alt + 0147 (Windows).

• To create a double closed quote (”), press Option + Shift +
 [ (Mac OS) or Alt + Shift + 0148 (Windows).

To turn Smart Quotes on and off:

Click  to turn Smart Quotes on or off. Smart Quotes
on the Specifications palette override the Smart Quotes
option in the Text panel in the Document Settings
dialog box.

Inserting page numbers
You can use the Page Number button ( ) to
manually insert page numbers in your document. For
more information on numbering and displaying page
numbers, see “Numbering Pages” on page 36.
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To insert a page number:

1 Draw a text block where you would like to insert a
page number.

2 Click the Page Number button ( ). The page
number appears in the text block and assumes the type
specifications designated on the Specifications palette.

Using the Type Attributes menu and
slider control
Other controls for adjusting type settings are located at
the bottom row of the Specifications palette. This menu
contains the commands and keyboard equivalents for
several type attributes, a slider control that adjusts
typographical values for the selected text, and a
numerical field that displays typographical values for
the selected text.

To adjust type settings with the Type Attributes
menu and slider control:

1 Highlight the text to be adjusted.

2 Choose an option from the Type Attributes menu at
the bottom left of the Specifications palette. For this
example, choose Vertical Offset.

3 Do one of the following to change the setting of the
type attribute:

• Drag the slider control at the bottom of the
Specifications palette.

• Type a value in the field next to the slider.

Before adjusting Vertical Offset After adjusting Vertical Offset
(Default is 0 points) (-55 points)

Using keyboard shortcuts to adjust type
settings
The Specifications palette displays two sets of keyboard
shortcuts to enable you to adjust type settings without
using the mouse.

To adjust type settings with keyboard shortcuts:

1 Highlight the desired text.

2 Use a keyboard shortcut to choose a type attribute.
Keyboard shortcuts are listed in the Type Attributes
menu at the bottom left of the Specifications palette.

     

Mac OS Windows

For example, if you press Shift + Command + H (Mac
OS) or Ctrl + Alt + H (Windows), “Horizontal Scale”
appears in the Type Attributes menu. The keyboard
shortcuts for changing the horizontal scale appear at the
bottom right of the palette.

Type Attributes menu
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Keyboard shortcuts for
adjusting type attributes.

3 Adjust the text by doing one of the following:

• Press ← or → (Mac OS).

• Press Alt ← or Alt → (Windows).

Before adjusting Horizontal Scale After adjusting Horizontal Scale
(0%) (60%)

About type specification increments
The term “type specification increments” refers to the

amount of change that occurs each time you press  ←

or  → (Mac OS), or Alt ← or Alt → (Windows). Below
are the default settings for each type attribute that has a
keyboard shortcut. You can change these settings in the
Text panel of the Preferences dialog box.

(Font) Size is changed in one point increments.

Leading is changed in one point increments.

Auto Leading is changed in increments of five percent.

Horizontal Scale is changed in increments of 20
percent.

Vertical Offset is changed in increments of five
percent.

Tracking is changed in increments of 50 units per 1000
for each button click. Tracking values are measured in
thousandths of an em. An em equals the point size of
the font.

Word Space is changed in increments of five percent.

About the Type Attributes menu
All of the options appearing on the Type Attributes
menu are discussed in detail in Chapter 8, “Working
with Typography.” See “Formatting characters” on page
93 or “Formatting paragraphs” on page 100.

Element specifications
The Element Specifications palette provides you with
information about the size, position, and orientation of
any selected element. This palette also lets you resize,
move, or reorient an element simply by typing values in
the appropriate fields. This method of manipulating an
element offers you more precision than a drawing or
modification tool.
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The Specifications palette has the following fields
and radio buttons:

Left This field represents the distance the left side
of the element is from the left edge of the document.

Right This field represents the distance the right
side of the element is from the left edge of the
document.

Top This field represents the distance the top of the
element is from the top edge of the document.

Bottom This field represents the distance the
bottom of the element is from the top edge of the
document.

Note: The Left, Right, Top, and Bottom fields represent
the distance an element is from the left and top edge of
the document; they do not represent the distance an ele-
ment is from the horizontal and vertical rulers. Therefore,
these fields are unaffected if you change the zero point
(the point where zeros on both rulers intersect).

Width This field represents the width of the
element.

Height This field represents the height of the
element.

Rot This field represents the number of degrees the
element is rotated.

Skew This field represents the number of degrees
the element is skewed.

H. Scale This field represents the percentage a
placed graphic is scaled horizontally.

V. Scale This field represents the percentage a
placed graphic is scaled vertically.

Resize radio button When you select this radio
button and type a new value in the Left, Right, Top,
or Bottom field, the element is resized. Typing a
new value in the Left field, for example, does not
affect the value in the Right field. For more
information, see the section below, “To resize an
element using the Resize radio button.”

Align radio button When you select this radio
button and type a new value in the Left, Right, Top,
or Bottom field, the element is repositioned. Typing
a new value in the Left field, for example, changes
the value in the Right field, because the element is
repositioned and not resized. For more information,
see the section below, “To reposition an element
using the Align radio button.”

Element Specifications Palette

Left Measurement Right Measurement Width of Element Degree of Rotation Horizontal Scale

Bottom
Measurement

Height of Element Degree of Skew Vertical ScaleTop Measurement

Resize or Align Element Type Selected
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Repositioning and resizing elements
You can use the 10 fields to manipulate an element’s
size, position, or orientation in the document window.
When working with the Left, Right, Top, or Bottom
field, select the Resize or Align radio button to specify
whether you want to reposition or resize an element.
Notice how you get different results depending on
whether you select the Resize radio button or the Align
radio button.

To reposition an element using the Align radio
button:

The following instructions show you how to reposition
an element by selecting the Align radio button and
typing a new value in the Left field. The instructions
also apply to the Right, Top, or Bottom field.

1 Select an element.

2 Select the Align radio button and type 1" in the Left
field.

3 Press Return, Enter (numeric keyboard), or Tab. The
entire element moves to the left, and the width does not
change.

Align radio button selected
(Element moves left; width stays at 3".)

To resize an element using the Resize radio
button:

The following instructions show you how to reposition
an element by selecting the Resize radio button and
typing a new value in the Left field. The instructions
also apply to the Right, Top, or Bottom field.

1 Select an element.
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2 Select the Resize radio button and type 1" in the Left
field.

3 Press Return, Enter (numeric keyboard), or Tab. The
left side of the element moves to the left, and the right
side does not change. The width increases by 1".

Resize radio button selected
(Left side of element moves left; width increases to 4".)

To resize an element using the Width or Height
field:

1 Select an element.

2 Type a new value in the Width or Height field. For
this example, type 4" in the Width field to increase the
width of the element by 1".

3 Press Enter (numeric keyboard), Return, or Tab.

The left side of the element moves 1/2" closer to the left
edge of the document; the right side of the element
moves 1/2" farther from the left edge of the document.
The changes are reflected in the Left and Right fields.

To rotate an element:

1 Select the same element used in the previous
example.

2 Type the desired value in the Rotate field.

3 Press Return, Enter (numeric keyboard), or Tab.

Element rotated 30 degrees
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Element rotated -30 degrees

To skew an element:

1 Select the same element used in the previous
example.

2 Type the desired value in the Skew field.

3 Press Return, Enter (numeric keyboard), or Tab.

Element skewed 45 degrees

Element skewed -45 degrees

To scale a placed graphic:

1 Select an element.

2 Type a value between 1 and 1000 in the Horizontal or
Vertical Scale field.

3 Press Return, Enter (numeric keyboard), or Tab.
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Horizontal Scale 60%

Vertical Scale 40%
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Looking at the Trapping palette
The Trapping palette lets you specify trapping settings for an element’s frame color, fill color, and shadow color.
Although you are not able to see actual trapping on a computer screen, the proxy area provides a visual
representation of how the trapping settings work together.

Chapter 25: Using the Trapping
Palette

T rapping is the intentional overlapping of adjacent
colors to compensate for press misregistration—
an unintentional gap between colors. When a

printing press lays down different colors of ink, it does
so in separate passes, and at each pass, the ink is
unlikely to hit the paper at precisely the intended
location. The paper that travels through sets of high-
pressure rollers is subject to tension, heat, and mois-
ture—all factors that can affect registration.

Trapping gives you control over how your printer
places colors next to each other and avoids unwanted

gaps between colors. Trapping allows you to overlap
colors (either by choking or spreading), eliminate colors
(knockout), or print one color over another (overprint).

Tip: Consult with your prepress service provider before trap-
ping colors in your documents. Your prepress service provider
can suggest which trapping settings are preferable and may
even be able to suggest ways to eliminate the need for trap-
ping altogether.

To display the Trapping palette:

Choose Elements > Trapping or View > Trapping.

Paper

Background

Fill

Frame

Shadow
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example, if you place a yellow circle on a blue back-
ground, the overlapping area of the circle appears green
after printing on a commercial printer. However, in
some cases, you may like this “special effect.”

Knockout Choosing this option means that you are
basically doing no trapping. Knockout has no overlap-
ping of colors and is likely to have noticeable gaps
where there is imperfect registration. However,
knockout may be useful for in-Rip trapping.

Selecting the knockout option cuts the shape of the
selected feature out of the background color, if any
exists. This solves the problem of overprinting a light
color foreground over another color. To get a true
representation of the desired foreground color, it must
print on white paper (this is true of all process inks).

Choke Choosing this option makes the knockout area
of an element slightly smaller than the foreground
element’s actual size. Because paper shrinks or stretches
after ink is applied during printing, your foreground
color may shift “out of registration”—that is, white lines
may appear between the foreground and background
colors. Choking the knockout can fix this problem.

About the trapping
options
When you select an element, the Frame, Fill, and
Shadow menus become available. Each menu offers the
following four options.

Overprint Choosing this option causes the color of the
selected element to print over another color. In other
words, overprint means that a color prints on an area of
paper previously printed on by another color. Overprint
eliminates misregistration and preserves the shape of
the element since there is not a change in outline.

You may find that you can overprint a dark color on a
light color. For example, you might want to put a black
circle over a light blue background. You can do this
because the blue background doesn’t significantly
change the circle’s black ink.

If you overprint a light color on a dark background
color, you may get an undesirable color mix. For

Dark background color

Overprinted area

Light foreground color

Foreground color

Knockout
area

Background color
Dark color overprinted
on a light color
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Note: In the illustration above, the knocked out area is being
reduced, or choked. As a result, the light colored background
overlaps the dark colored foreground.

You may want to choke an element if the background
color is lighter than the foreground color. Choking
preserves the darker element’s outline.

Spread Choosing this option makes the foreground
element slightly larger than its knockout area. Because
paper shrinks or stretches after ink is applied, your
foreground color may shift “out of registration”—that
is, white lines may appear between the foreground and
background colors. Spreading the knockout can fix this
problem.

Note: In the illustration above, the foreground element is
being expanded, or spread. As a result, the light colored
foreground overlaps the dark colored background element.

You may want to spread an element if the foreground
element is lighter that the background color.

About the “Overprint black” checkbox
Selecting this option tells Creator to always print black
ink over another color for that element only.

If you select the “New elements overprint black by
default” option in the General panel of the Preferences
dialog box, all black elements default to Overprint.

Trapping elements
The Trapping palette offers four trapping options in the
Frame, Fill, and Shadow menus. You can use three of
these options (Overprint, Choke, and Spread) to actually
trap color. The other option, Knockout, means that no
trapping occurs. Although each menu defaults to
Knockout, you can change the setting at any time.

To trap an element:

1 Select the element you wish to trap.

2 For the Frame, Fill, and Shadow menus, choose a
trapping option. For more information, see “Looking at
the trapping options” in the previous section.

3 If you choose spread or choke, choose a point size
between 0 and 3.

The following examples show the four different
trapping options applied to an element’s fill color. The
element in these examples has a frame color but no
shadow.

       

Overprint Knockout
(The fill color prints over (No trapping occurs.)
the frame color.)

Dark foreground
color

Underlap that
occurs during

a choke

Light background
color

Light foreground
color

Foreground
spreading
over the

background

Dark background
color
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3 point Choke 3 point Spread
(The fill color underlaps (The fill color spreads
the frame color.) over the frame color.)

Notes on trapping elements:

You can overprint, knockout, or choke imported graphics. You
cannot, however, spread an imported graphic. If you wish to
spread an imported graphic, you must apply it in the
graphic’s original program.

You can trap the shape of an element that has a gradient
applied to it. The trap does not apply to the gradient itself.

If you choose a trapping option for Frame or Shadow, but the
selected element doesn’t have a frame or shadow, Creator
ignores the trapping option.

Trapping text
Creator lets you trap all of the text inside a text block or
text shape, as long as you select the text block with the
Arrow tool. Then the Trapping palette offers the same
options for trapping (the text within) a text block as it
does for trapping any other element. Trapping text
requires you to pay close attention to the thickness of
text, the type of font (serif vs. sans serif), kerning (the
closeness of characters), and the size of characters.

Rules for trapping text

• Text gets “pinched” when it is choked, and “fattens”
when it is spread.

• Standard trapping rules apply for display text (24
points or larger).

• Large serif type (60 point size) can be easily choked,
except for type that has extremely thin strokes.

• Attempts to choke small type (less than 24 points)
may end up losing character detail. A solution to this
problem is to use black text and overprint it.
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Appendix A: Creator 6 File Formats

This section contains information about text and
graphics file formats accepted by Creator 6 for place-
ment in document files and for exporting.

Text Formats
Creator 6 lets you import and export a number of
different word processing files. Creator 6 supports all of
the file formats listed below. To import even more
documents, Creator 6 supports the MacLink Plus file
translation system.

Native Text
Lets you export text in the format native to the applica-
tion. Other Creator users can open Creator text files
with no loss of formatting.

SimpleText (Mac OS)
Lets you export text in an extended plain text format.
You can import SimpleText documents into a large
number of word processing and desktop publishing
programs. However, most applications ignore
SimpleText formatting attributes and import documents
as plain text. SimpleText documents support only a
small subset of the formatting capabilities of Creator.

Plain Text (Windows)
Also called “ASCII Text,” or “Text-Only file,” this is the
most elemental text format. It contains no formatting-no
bold, no italic, no anything-only the characters that
comprise the text, along with tabs, return characters and
line feed characters.

Unicode Text
Unicode Text has a unique number for every character,
crosses platforms and applications (including Creator),
no matter what the language. The Unicode Standard is
used by industry leaders and is required by modern
standards such as XML, Java, JavaScript, LDAP, COBRA
3.0, WML, etc. It is supported in many operating
systems and all modern browsers. Unicode Text allows
data to be transported corruption free from one system
to the next.

RTF
RTF stands for “Rich Text Format.” The RTF file format
was created by Microsoft Corporation. (Microsoft also
calls RTF “Interchange Format.”) Microsoft developed
this format to allow word processing files to retain
formatting information across different computer
platforms (between PC and Macintosh).

Graphic Formats
Creator lets you import and export a number of
different graphic files into your documents. To give you
the widest range of import options, Creator 6 supports
most of the major graphic file formats.

EPS
EPS (Encapsulated PostScript file) is an element-
oriented format. EPS files contain PostScript commands.
EPS files may also contain low-resolution bitmaps in
PICT format for screen display in applications which do
not support PostScript on-screen (and very few do—
Adobe Illustrator is one of the notable exceptions). EPS
may contain PICT (Mac OS only) or TIFF previews,
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which Creator supports. Creator does not support plain
PostScript files without a preview.

Note: PostScript is a programming language optimized for
printing graphics and text, whether on paper, film, or on a
CRT. Its purpose is to provide a language in which to describe
images in a device independent manner, so that the same de-
scription could be used on any PostScript printer without
modification.

EPS files usually contain high-quality, device-indepen-
dent images that can be resized, distorted or cropped
without losing the quality of the image.

Note:  Several scanners can optionally save files in EPS for-
mat, but it’s usually a poor choice for saving scanned images.
An EPS file of a scanned image is typically at least twice as
large as an equivalent uncompressed TIFF file. We recom-
mend scanned images be saved in a TIFF format.

GIF
GIF (Graphics Interchange Format) is the copyright
property of CompuServe Incorporated. It was created
by CompuServe to help minimize file transfer times
when transmitting bitmapped images to and from the
on-line service. GIF images are limited to 256 colors, so
TIFF is a preferred format for color photographs.

JPEG
JPEG (Joint Photographic Experts Group) is a highly
compressed bitmap file format that reduces the amount
of data needed to describe a full-color bitmap. JPEG
compression can reduce 24-bit images to 1/20 of their
original file size. The user is given the choice of how
much compression to apply to a file and must keep in
mind that the higher levels offers a noticeable image
degradation.

TIFF
TIFF (Tagged Image File Format) is another standard
graphic format. Originally devised by Aldus Corpora-
tion, TIFF files are now standard fare on Macintosh,
IBM, and other graphic computers.

TIFF was created to standardize grayscale image
representation. The TIFF format is often saved by
high-end scanners and high-resolution paint and image
editing programs. It is a bitmap format with a
somewhat open-ended definition. It allows for black-
and-white, grayscale, or color images at nearly any
resolution and a variety of color models.

TIFF files can also be compressed or uncompressed.
Compression can save much space especially when
compressing photographic-quality images that can be
quite large (1 megabyte or more, in some cases).

TIFF is a good format, but one with many minor
variations within classes-over 30 different variations, as
this is written.

Creator supports both Macintosh/Motorola and IBM/
Intel byte-ordering for all of its TIFF file format
variations:

• 1 bit per pixel (B & W) uncompressed

• 1 bit per pixel (B & W) compressed with CCITT, LZW,
LZW with Horizontal Differencing Predictor, or
PackBits

• 4 bit per pixel (16 grays) uncompressed

• 4 bit per pixel (16 grays) compressed with LZW, LZW
with Horizontal Differencing Predictor, or PackBits

• 8 bit per pixel (256 grays) uncompressed

• 8 bit per pixel (256 grays) compressed with LZW,
LZW with Horizontal Differencing Predictor, or
PackBits

• 4 bit per pixel (16 palette colors) uncompressed
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• 4 bit per pixel (16 palette colors) compressed with
LZW, LZW with Horizontal Differencing Predictor, or
PackBits

• 8 bit per pixel (256 palette colors) uncompressed

• 8 bit per pixel (256 palette colors) compressed with
LZW, LZW with Horizontal Differencing Predictor, or
PackBits

• 16 bit per pixel (32 levels each of Red, Green, and
Blue) uncompressed

• 6 bit per pixel (32 levels each of Red, Green, and Blue)
compressed with LZW, LZW with Horizontal
Differencing Predictor, or PackBits

• 24 bit per pixel (256 levels each of Red, Green, and
Blue) uncompressed

• 24 bit per pixel (256 levels each of Red, Green, and
Blue) compressed with LZW, LZW with Horizontal
Differencing Predictor, or PackBits

• 32 bit per pixel (256 levels each of Cyan, Magenta,
Yellow, and Black) uncompressed

• 32 bit per pixel (256 levels each of Cyan, Magenta,
Yellow, and Black) compressed with LZW or LZW with
Horizontal Differencing Predictor

Adobe® Photoshop
Photoshop creates bitmap images, which are made of a
grid, or raster, of small squares called pixels. Bitmap
images are best used for continuous-tone images, such
as images created in a painting program. Bitmap images
should be scanned in at a high resolution to eliminate
jagged edges.

Adobe Photoshop images can be Photoshop 3.0 or
higher.

MultiAd Creator Border
Creator 6 allows you to create a border to be exported
and then imported into another document. Creator 6
graphics can be exported as TIFF, GIF, EPS, JPEG (one
page at a time) or PDF files.

MultiAd Creator Spread
The spread created in Creator 6 can be exported and
then imported into another document. Creator 6
graphics can be exported as TIFF, GIF, EPS, JPEG (one
page at a time) or PDF files.

CIF Document
MultiAd Creator uses CIF (Creator Interchange Format)
to store document information. CIF is a structured,
documented file format that can cross platforms and can
be used as an intermediate form for converting other
programs’ documents to Creator or Creator’s docu-
ments to other programs. A saved CIF single spread file
can be placed inside another Creator file. Once these
files are placed, you may manipulate their elements just
like other Creator 6 elements.

CIF files can also be used by ad management systems as
a format for creating starter ads.

Multi-Ad Services publishes the CIF specification and a
CIF Developer’s Toolkit for those interested in using
this format. For more information on CIF, please call
309-692-1530 and ask for the Creator Director.

PDF Files
Creator documents can be exported to PDF (Portable
Document Format). PDF files are based on the
PostScript language and can be viewed across platforms
and Web browsers, as well as be attachments to emails.
Entire documents can be exported directly to PDF.

Note: PDF files cannot be imported into Creator 6.
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Appendix B: Font Information

Many different types of fonts and font utilities
exist. Creator 6 supports as many different
font types and utilities as possible. In some

cases, certain font utilities are recommended, for use
with the application.

However, not all fonts or font utilities work correctly in
all programs. Certain font or font utility features can
create problems when used in Creator 6. A list of typical
font types and utilities follows.

Font Types
Much like graphic or text formats, different types of
fonts exist, too. Each type of font has different built-in
capabilities. In order to give you the greatest latitude
possible, Creator 6 supports two kinds of fonts.

Type 1 Fonts
Developed by Adobe, Type 1 fonts send an outline of
the typeface to the printer instead of pixels like some
other fonts. This provides a smoother, more rounded
looking font on printouts.

Actually, a Type 1 font makes use of two different types
of files. A suitcase of bitmap files (of different styles and
sizes) is used to simulate the typeface on-screen, while
outline files are used to reproduce the font on PostScript
output devices. Creator uses the outlines to display
Type 1 fonts on screen without the help of ATM (Adobe
Type Manager).

For identification purposes, the bitmap files use the
font’s actual name. The outline files use a truncated
name, where the first five letters identify the font name,

and the next three letters identify the font style. For
example, if you used a bold Palatino font in a document,
the bitmap filename would be Palatino Bold but the
outline filename would be PalatBol.

True Type Fonts
Developed by Apple Computer, TrueType provides
another kind of outline font. Whereas Type 1 fonts
require different files for display and print fonts,
TrueType fonts contain information for both in one file.

Unlike Type 1 printer files, you can place TrueType files
in a suitcase file for easier management. Sometimes
bitmap fonts reside in the same suitcase as TrueType
fonts. These bitmap fonts help display fonts at small
point sizes in many programs, but Creator doesn’t make
use of the bitmapped form.

Font Utilities
A wide variety of font utilities exist. All of these utilities
perform useful functions. Some conflict with Creator.
Others are required in order to get the best performance
from your fonts.  A list of common font utilities and
their relationship with Creator  follows. As of publica-
tion time, none of these utilities are available for use in
Mac OS X.

Adobe Type Manager (ATM)
ATM draws Type 1 fonts so they display and print
correctly.
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Font Manager Extension (ATM
Deluxe, Suitcase, MasterJuggler,
FontReserve, etc.)
These font utilities appear grouped together, because
they all offer the same feature: installing and
uninstalling fonts without moving them in and out of
the Fonts folder.

Font Menu Extensions (Suitcase Menu
Fonts, FontReunion, etc.)
These utilities provide WYSIWYG and/or hierarchical
features to the Font menu. In most cases, the WYSIWYG
capability of these utilities conflict with the Creator
Font menu.

In addition, the Creator Font menu already has
hierarchical features. Difficulties may result if a Font
menu extension attempts to modify the application’s
hierarchical menus with its own.

We have attempted to make these utilities ignore the
Creator font menu to prevent incompatibilities, but
sometimes a new program or version will still cause
problems. Most of them offer a control panel that allows
their features to be disabled for a particular application.
Add Creator to the list of excluded applications if they
cause a problem with the Creator font menu.
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Appendix C: Creator Borders

This appendix contains samples of all the borders included with Creator. Each
border appears listed by name under the border file that contains it. Border files
appear in alphabetical order.

• Abstract

• Auto/Machines

• Celebration

• Children

• Corner Designs

• Coupon Borders (Fancy)

• Coupon Borders (Rounded)

• Coupon Borders (Square)

• Financial

• Flowers

• Food

• Holidays

• Home

• Line Variations

• Miscellaneous

• Nature/Animals

• Sale

• School

• Simple Patterns

• Sports/Recreation

• Tools/Industry

• Western
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Abstract

Abstract Lines

Abstract Triangles

Art Deco

Braid 1

Braid 2

Charcoal

Clip Bar

Corner Holders

Crosshatch

Geometric

Giraffe

Groove



347

MULTIAD CREATOR 6.0
User Guide

Hollow Rectangle

Horizontal Stripes

Interrupting Lines

Max Headroom

Mexican Pattern

Nested Squares

Open Pattern

Ovals and Circles

Reverse Links

Sawtooth

Shadow Squares

Side Graphic
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Stacked Squares

Stripes with Barbell

Tone Edged

Tone Pattern with Black

Triangle

Triangles

Vertical Stripes

Waves 2

Waves and Spots

Waves

Zig Zag 1

Zig Zag 2
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Zig Zag and Spots

Zipper

Zipper Pattern

Auto/Machines

Anchors

Car Cartoon

Cars

Chain

Front of Car

Gas Cans

Keys 1

Keys 2
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New Car

Old Car

Piston

Tire

Tire Tread

Truck

Celebration

Balloons and Confetti

Clearance Tone

Confetti

Confetti 2
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Confetti and Candy

Corner Stars

Pennant

Reverse Star

Ribbon

Star

Star 1

Star within Border

Stars and Stripe

Stars Italics

Streamers

Sun and Stars
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Super Star

Children

Baby Beads

Diaper

Toys

Corner Designs

3-Dot Corner

Ball in corner

Circle-Square

Corner Ball
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Corn

Corner Bar Configuration

Corner Boxes

Corner Circles

Corner Clock

Corner Guard

Corner Leaves

Corner Motif

Corner Scroll

Dashes & Dots

Decorative Corner

Fancy Corners

French Corners
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Great Corners

Hoop Corners

Lace

Large Corner Design

Rustic

Sharp Corners

Siren

Small Corner Design

Square Corner Indent

Triangle Corner Design

Triple Corner Frame

Twisted Corners
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Square Corner Indent

Coupon Borders (Fancy)

Coupon Double Line

Coupon Line-Dot

Coupon Round Top

Coupon Rounded Bottom

Coupon Bar-Dashed Line

Coupon Black-Dashed Line

Coupon Diagonal Dash

Coupon Double Dash
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Coupon Borders (Rounded)

Coupon 5-Point Rounded

Coupon 6-Point Rounded

Coupon 7-Point Rounded

Coupon 8-Point Rounded

Coupon 1-Point Rounded

Coupon 2-Point Rounded

Coupon 3-Point Rounded

Coupon 4-Point Rounded

Coupon Short-Long Dash Line

Coupon White Dash Line
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Coupon 12-Point Rounded

Coupon 15-Point Rounded

Coupon 18-Point Rounded

Coupon Borders (Square)

Coupon 1-Point Square

Coupon 2-Point Square

Coupon 3-Point Square

Coupon 4-Point Square

Coupon 5-Point Square

Coupon 6-Point Square

Coupon 7-Point Square

Coupon 8-Point Square
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Financial

Accounting

Bundles of Money

Certificate

Computers

Dollar Signs

Dollar Signs 2

Financial

Hand with Certificate

Coupon 12-Point Square

Coupon 15-Point Square

Coupon 18-Point Square
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Money

Flowers

Abstract Flower

Abstract Flower 2

Block Flowers

Cartoon Flowers

Dark Flower

Double Flower

Double Morning Glory

\

Flower
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Flowers - Graphic

Flowers, Flowers, Flowers

Gray Tone Flowers

Lily of the Valley

Rose Oval

Rose with Leaf

Roses in the Corners

Simple Flower

Flower Stalk

Flowers & Buds

Flowers of Joy

Flowers with Tulips
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Tulip Sketch

Tulips

Wildflowers

Food

Apples

Banana and Peach

Candy

Candy Variety

Cooking Utensils

Fast Foods

Fruit

Hamburger - Hot Dog
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Holidays

A Christmas Wish

Angel, Candy, Cookie

Balloons and Clock

Bunting and Stars

Pizza

Strawberry

Hot Dog

Peanuts

Picnic Basket

Pie
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3-

Candle and Holly

Christmas Bulbs

Christmas

Christmas Tradition

Corner

 Corner Hearts

Corner Shamrock Hats

Cross

Cross Graphic

Diamond Hearts

Different Size Hearts

Double Snowflakes

Dreidel

Easter
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Easter Eggs and Flowers

Fireworks

Four Leaf Clover

Gift Box and Holly

Hearts & Scroll 1

Hearts & Scroll 2

Hearts (Stenciled)

Hearts 2

Holly

Holly 1

Holly 2

Holly 3
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Holly 4

Holly 5

Just for Mom

Ornaments-Streamers

Patriotic Star & Stripes

Poinsettia & Cardinal

Presents

Reindeer and Tree

Shamrocks

Small Double Tree

Snowflake

Snowflakes
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Snowy Night

St. Patrick’s Day

Star of David

Star of David 1

Star of David 2

Stars and Stripes

Stripes and Hearts

Tree

Trees and Gifts

Turkeys

Valentines
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Home

Brick

Doorknob and Keyhole

Frame Molding

Home

Home Improvement 1

Home Improvement 2

House

House with Fence

House - Leaves

Plumbing

Sign

Wood Motif
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Corner Indent

Crosshatch

Deco 1

Deco 2

Dots and Dashes

Double Corner Indent

Double Round 1

Double Round 2

Line Variations

8-Stripe

Bracket 1

Bracket 2

Corner FoldStripes
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Double Round 3

Double Round 4

Folded 1

Folded

2

Frame 1

Piping

Ribbon

Rounded Lines

Squared

State Fair

Stripe-Thru

Thinline Boxes
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Miscellaneous

Argyle Pattern

Bubbles

Buttons & Zig Zag

Chain Link

Columns

Curled Line

Diamond Shapes

Diamonds

Two-tone Bar

White Dashes
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Film

Folded Stripes

Hearts and Apples

Light Plaid

Links

Microscope

Photo

Piano 1

Piano

Railroad

Railroad II

Scroll Work
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Nature-Animals

Acorns

Acorns and Leaves

Bones and Paws

Butterlfy

Butterfly and Ribbon

Dog’s Paw Print

Goldfish

Ivy

Stack

Stamp

Stamp Edge

Watches
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Palm Trees

Seashell and Crab

Seashell and Starfish

Sun

Sale

Sale Flag

Sale Runner

Sale Tag

Sales and Service

Leaf-Buds

Leaves

Leaves 2

 Maple



APPENDIX C
Borders

 374

School

ABCs

Apple and Book

Apple and Newspaper

Caps

Chalkboard and Apple

Diploma and Mortarboard

Newspaper and Pencil

NIE Newspaper

White Sale



375

MULTIAD CREATOR 6.0
User Guide

Notebook and Pencil

Pencil

Pencils and Erasers

School and Newspaper

Scissors

Tassel

Simple Patterns

5-Point Star, Filled

6-Point Star, Filled

Arrows

Big Checkers
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Diamonds

Egyptian

Hearts

Inverse Plus

Large Checkers

Large Diamond

Large Dot

Large Hearts

Big Smiley

Burst, Hollow

Checkerboard

Circle-Squares
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Large Reverse Dot

Little Smiley

Reverse Diamonds

Small Checkers

Small Dot

Small Hearts

Small Reverse Dot

Spots

Sports/Recreation

Abstract Football Player

Baseball Pattern

Basketball Pattern

Bowling Balls
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Football Pattern

Football Player

Golf Ball Pattern

Horse and Rider

Tools - Industry

Factory

Graphics

Hammer and Nails

Hand Saw

Camping Tents

Football

Football 2

Football Helmets
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Hard Hat

Level

Paint Brush

Paint Stick

Plane

Pliers

Pliers and Wrench

Saw Blade

Scissors

Screwdriver and Screw

Square and Tools
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Southwest 2

Western Corner

Wood Cut

Western

Barbed Wire

Branding Symbols

Rope

Southwest
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Additive color Color produced by combining red,
green, and blue light. When combined in equal
amounts, red, green, and blue produce white light.
Computer monitors and scanners use this method to
produce color. See also Subtractive color and RGB.

Alignment The arrangement of elements, either
graphic or text. You can choose from four different
horizontal and five vertical alignment options in
Creator—left (ragged right), right (ragged left),
centered, justified, bottom, and top.

Annotation When referring to text, the adornments
added to characters. Creator lets you hide annotations
or choose from a variety of different annotations on
some fonts.

Ascender The portion of some lower case letters that
extend above the main body of the character. Letters
with ascenders include b, d, f, etc.

ASCII The American Standard Code for Information
Interchange. Pronounced “az-kee,” it refers to a text-
only file format supported by most computer programs
on both Macintosh and Windows computers.

Banding The visible stepping of shades in a gradient.

Baseline The invisible line on which letters and
numbers rest.

Bézier curve In Creator, a curve whose shape is
defined by controllable direction points set along its arc.

Bitmap graphic A graphic image formed by a grid of
dots or pixels. See also Vector graphic.

Bitmap font A set of characters formed by a grid of
dots or pixels. Fonts with point sizes in their name.

You must have a separate file for each size of a
bitmapped font that you want to use. The computer

cannot display or print a bitmap font accurately without
the appropriate file; i.e., bitmaps scale up will have
jagged edges.

Bleed An element that extends to the edge, or over the
edge, of a page.

Block break A character, such as Command + Return,
that forces the text fow falling into the next text block.

BMP A bitmap file. See also Bitmap graphic and
Bitmap font.

Bullet A character used to add emphasis to sections of
text. Common bullets include circles (•) or diamonds (♦ ).

Callout Explanatory text that calls attention to
important features of an illustration. A thinline—called
a Callout rule—may connect a callout to the appropriate
part of the graphic.

Caption The text that identifies an illustration.

Choke The slight reduction in size of the foreground
element’s knockout. Since the element prints at regular
size, the background color overlaps the element color.

Cicero A unit of measurement commonly used in
Europe. A cicero measures approximately 4.55
millimeters.

CIF A Creator Interchange Format file. Creator 4.0, and
earlier versions, use this file format to store document
information. Other programs, like Creator, may allow
you to import CIF files.

CMYK A four-color process printing system using cyan
(C), magenta (M), yellow (Y), and black (K) inks.
Commercial printers reproduce other colors using
concentrations of these four inks. CMYK is a subtractive
color, meaning that you get white by subtracting color.
See also Additive color.

Glossary of Creator Terms
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Color bars A strip of color values on a printed page
used  to  check  printing quality. See page ornaments.

Color separation The process of separating a page’s
colors into components. Spot colors require only one
plate for each color used on a page. Process separations
require four plates (one each for cyan, magenta, yellow,
and black) for each page.

Column inch A measurement used by newspapers
and magazines to calculate the cost of display advertis-
ing. A column inch is one column wide by one inch deep.

Control target One-half inch pinwheels designed by
the Graphic Arts Technical Foundation. The targets help
measure image resolution during plate production and
plate degradation, dot doubling, grain, and slurring
during printing.

Crop Trimming the edges of a graphic to fit inside a
specified area. You may want to crop a graphic to
eliminate an unwanted portion entirely.

Crop marks Vertical and horizontal lines showing the
final dimensions of the printed page. The remaining
paper is trimmed from the document.

DCS 1 A color file format that creates five PostScript
files—C, M, Y, K, and a data file about the image—for
each graphic.

DCS 2 A color file format similar to DCS 1. Instead of
creating five different PostScript files—like DCS 1—DCS
2 creates one PostScript file containing a file’s color
information, including spot color information.

Decimal tab An option that lets you align numbers by
their decimal points or other character.

Descender The portion of some lower case letters that
falls below the main body of the character. Letters with
descenders include g, j, p, etc.

Diacritical mark A symbol that, when added to a
letter, indicates a special phonetic value.

Discretionary hyphen An invisible symbol that
marks the location where you want to break a specified

word. You can insert discretionary hyphens directly
into text.

Document Window The on-screen window that
displays the Creator document.

Dot leader A row of periods used to fill tab spaces.
Dot leaders are often used in numerical tables.

Dots per inch The pixel resolution of monitors or the
dot resolution of printers. Often referred to as dpi.

Ellipsis Three dots (…) used to indicate an omission of
words. To place an ellipsis in text, press Shift +
Semicolon.

In most Macintosh applications, when an ellipsis
follows a menu item, it indicates that choosing the item
opens a dialog box.

Ellipsis are also used on the widget at the end of a
Creator text box to indicate additional text.

Em dash A dash (—) that has the same width as the
selected point size of the font in use. Do not place a
space before or after an em dash. To place an em dash in
text, press Shift + Option + Hyphen.

Em space Equals the width of the selected point size
of the font in use. For example, the em of a 12-point font
is 12 points wide.

Emulsion The photosensitive coating on film or paper.

En dash A dash (–) that has half the width of an em
dash in the given font. An en dash is longer than a
hyphen. To place an en dash in text, press Option +
Hyphen.

En space Equals the half width of the selected point
size of the font in use. For example, the en of a 12-point
font is 6 points wide.

EPS An Encapsulated PostScript file. A graphics file
format that stores high resolution pictures. An EPS file
contains a PostScript image for printing and a preview
for viewing.
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First line indent The distance between the beginning
of the first line of a paragraph and the left indent.

In Creator, a first line value of zero causes the first line
of a paragraph to begin at the left border of a text block.
If the left indent has a higher value than the first line
indent, the first line begins to the right of the left indent.
This produces a hanging indent.

Font A complete set of characters (letters, numbers,
etc.) that share a unified design—or typeface.

Frame The outside limit of an element. In Creator, you
can assign a frame’s width and style.

Frame weight Equivalent to Pen weight. See Pen
weight.

French fold A page printed on one side and then
folded at two right angles to form four pages.

Gatefold An oversize page where both sides fold into
the gutter in overlapping layers.

GIF A Graphics Interchange Format file. A file format
developed by CompuServe Incorporated. to reduce the
amount of time necessary to download bitmap images
from an on-line service. GIF images have a maximum of
256 colors.

Gradient A smooth blending of one color into another.

Grayscale image A graphic that displays shades of
gray by containing more than one bit of information per
pixel.

Gutter The central blank area between left and right
pages.

Hairline A very thin line that measures .2 points.

Halftone screen A photograph of a graphic shot
through a screen. The resulting image is composed of
many small dots or other elements. Small solid dots
used to simulate tints. In Creator, halftone screens are
digitally simulated by a computer process.

Handles Small black squares that appear on elements.
You can use a handle to resize an element.

Hanging indent Created when the first line of a
paragraph extends to the left of all other lines in a
paragraph.

HSL HSL is a system used by artists to represent colors.
Hue (H) refers to the color pigment, Saturation (S) refers
to the concentration of the pigment, and Lightness (L)
refers to the amount of black in a color.

Hyphenation Dividing a word by syllables at the end
of a line.

Invisible characters Characters that you can view in
Creator but do not appear on a printout. Invisible
characters include discretionary hyphens, new lines,
returns, tabs, quads, and spaces.

JPEG A Joint Photographic Experts Group file. JPEGs
provide full-color bitmap images in a highly com-
pressed file format. Creator can import and export
grayscale, RGB, and CMYK JPEG files.

Jump lines Page number references that guide a
reader through an article.

Justification Text with even left and right margins. See
also Alignment.

Kerning The adjustment of space between characters.
See also Tracking.

Knockout A blank shape that appears in a color. An
element of the same shape but of a different color
eventually fills the knockout space.

Landscape The orientation of a page that is wider
than it is tall. See also Portrait.

Leader Any character (usually periods or dashed lines)
used to lead the reader’s eye across the page. Leaders
commonly fill tab stops.

Leading The space between lines of text, usually
measured in points.

Left-aligned A paragraph with a straight left edge and
a ragged right edge.
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Left indent The distance between the left border of a
text block and the beginning of a line.

Ligature A pair of combined letters. Some ligatures
include æ, œ, and fi.

Lines per inch A measure of the frequency of a
halftone screen. Commonly referred to as lpi.

Margin The space between the edge of the page and
the document area reserved for text and graphic
elements.

Mask Traditionally, the material used to block off a
portion of a printed page. In desktop publishing, it
refers to the area of an image that is cut away.

Masthead The section containing the publishing and
staff information.

Master spread A nonprinting page that contains the
basic page design for the document. You can place both
text and graphic elements on a master spread.

Misregistration Misregistration, or out of registration,
occurs when the foreground element and its knockout
do not exactly match. This leaves white gaps between
an element and its background color.

Moiré pattern The undesirable pattern created when
two or more screens are superimposed at approximately
the same angle. When an image is printed, moiré
patterns can cause perceptible color shifts. Nearly every
four-color prepress process results in some degree of
moiré. As screen angles increase to 30 degrees apart,
moiré patterns get smaller. Moiré patterns often occur
when a previously printed copy is scanned, and the
pattern of dots on the original clashes with the new
pattern of dots on the scanned set.

NAA-Color A color system developed by Newspaper
Association of America (NAA) to provide more
consistent and predictable colors for newspaper usage.
These colors are intended as process or spot colors.

Offset The distance of an element from some point.

Ornament Special characters that appear in addition
to the letters and numbers of a font.  For example, some
fonts may have fleurons, decorative borders, interna-
tional symbols, math symbols, or musical symbols.

Orphan The first line of a paragraph that falls at the
bottom of a column.

Overprint The process of printing one color on top of
another. If the background color is darker than the
foreground element, the background color may show
through the foreground element, changing its color.
Also called a surprint.

Page Ornaments The elements printers use to align
and compose pages. Typical page ornaments include
registration marks, crop marks, color bars and control
targets.

Pen weight The weight, or thickness, of a line defined
by points.

Pica A basic unit of typographic measurement. There
are 6 picas to an inch. Each pica contains 12 points.

PICT A common Macintosh file format for bitmap
images.

Pixel Condensed from “picture element,” pixel refers
to the smallest part of a picture that a monitor or printer
can display. See also Bitmap.

Point A basic unit of typographic measurement. There
are 12 points to a pica and 72 points to an inch.

Portrait The orientation of a page that is taller than it
is wide. See also Landscape.

PostScript A page description language created by
Adobe Systems, Incorporated. PostScript describes fonts
and graphics and how they appear on a page.

PostScript error An error that occurs when the
PostScript interpreter, usually a printer, cannot continue
processing a PostScript program. For example, the
interpreter may not recognize a specific PostScript
command, or the command may exceed some limit of
the interpreter.
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PostScript Type 1 font A scalable outline font that
use PostScript’s bézier curves. They work well with
Raster Image Processors (RIP) because they do not need
to be converted to be RIPped when outputting.

Pixels per inch A measure of monitor resolution.

Preferences Preferences are stored with the applica-
tion and apply globally across all documents. They can
be customized and saved.

Printer driver A file provided by companies that let
your computer communicate with, or “drive,” the
printer.

Process color A color produced by combining
different concentrations of cyan, magenta, yellow, and
black ink. See also CMYK, color separation, and spot
color.

Registration color A color applied when you want an
element to print on all color separation plates. For
example, crop marks print on all plates if you apply
registration color.

Registration mark Small crosshairs printed outside
the page image area. Printers use these marks to align
overlaying color separations. See also Color separations.

Reshape handles Small white boxes that you can use
to change the shape of elements. Reshape handles
appear when you click on certain elements—like
rectangles, starbursts, and paths—with the Reshape tool.

RGB A system for representing colors using red (R),
green (G), and blue (B) light. The RGB system is used by
computer monitors, scanners, and other color light
systems.

Right-aligned A paragraph with a straight right edge
and a ragged left edge.

Right indent The distance between the right edge of a
text block and the right edge of text.

RIP Raster Image Processing. A device that takes data
files from an Imagesetter and translates it for the printer.

Rule A line placed on a page.

SAU Page sizes that are frequently used in the
advertising industry appear in Creator’s SAU (Standard
Advertising Units) Sizes set.

Scale The process of changing the proportion of an
element.

Scalable font A mathematically described font. You
can print scalable fonts at any size without jagged
edges.

Screen angles and rosettes The angles used to
offset the different film layers in process color separa-
tions. Properly aligned screen angles reduce moiré
patterns.

In traditional color separations, a photograph or image
is photographed four times using a different color filter
for each exposure. The halftone screen is rotated to a
different angle for each color. Four different-colored
dots form a rosette pattern. Dots that interfere with one
another can produce repeating patterns, called moiré
patterns. The rosette pattern has been determined to
produce the least amount of moiré pattern in images,
and is generated by a careful balancing of screen angle,
screen frequency, and halftone dot space.

Screen frequency The number of lines or dots in a
halftone screen. Lines per inch measurement.

Separations The components of a color, consisting up
to four plates. See also Color separation.

Sidebar A short article set apart from another longer,
related article. Sidebars usually appear in shaded or
framed boxes.

Spot color A color printed with a single ink. Useful in
documents with less than three colors. See also Process
color and Color separation.

Spread The slight enlargement of a foreground
element. Since the element’s knockout prints at regular
size, the element’s color slightly overlaps that of the
background color.
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The primary document unit of Creator. It consists of the
pages that appear in a document window, which can be
one or two pages.

Subtractive color Color produced by combining
cyan, magenta, and yellow ink. Printers use these three
colors to reproduce all other visible colors.

In theory, combining cyan, magenta, and yellow ink in
equal amounts produces black. Since all inks contain
impurities, printers typically use a black ink in addition
to the three other colors.

See also Additive color and CMYK.

Swash The elaborate italic letters usually used at the
beginning of sections or for initials.

Tab stop The location to which the insertion point
jumps when you press the Tab key.

Text wrap See Word wrap.

Thin space Equals one-quarter the width of the
selected point size of the font in use. For example, the
thin space of a 12-point font is 3 points wide.

Thumbnail A small image of a page. Thumbnails
allow you to see the general layout of several pages
at once.

TIFF Tagged Image File Format stores scanned graphic
images. TIFFs can be black and white, grayscale, or
color images.

Tiling Breaking a document page into sections to fit the
paper size available. You then assemble the page
sections manually.

Tracking The adjustment of space between text
characters. See also Kerning and Word space.

Trapping The intentional overlapping of adjacent
colors to prevent misregistration. See also Choke,
Knockout, Misregistration, Overprint, and Spread.

Two-fold A publication design that produces a total of
six panels, three on a side, each defined by a fold.

Type family A group of fonts with related design
elements. Examples of type families include Century,
Helvetica, and Times. This is also known as a font
family.

Vertical substitution The changing of certain
characters in vertical runs of text.

Vector font A scaleable font that can be adjusted
to any size. It mathematically describes bézier
curves.

Vector graphic A graphic image composed of
mathematically described paths. See also Bitmap
graphic.

White space The area of a document that contains no
text or graphic elements.

Widow The last line of a paragraph that appears on a
line by itself.

Word space The adjustment of spaces between
words; separately from tracking, which is between
characters. See also Kerning and Tracking.

Word wrap The adjustment of the number of words
on a line to fit the margins. Word wrapped lines have
“soft” returns. Creator places a “soft” return at the end
of a line of text when you have typed beyond the
available space. This allows you to continue typing on
the next line.

A “hard” return is created only by pressing the Return
key.

WYSIWYG What You See Is What You Get (pro-
nounced “wizzy-wig”) refers to the reproduction of a
printed page on a computer screen. A true WYSIWYG
display accurately shows the final appearance of a
printed page.

X-height The x-height is the height of the main body
of text, excluding the ascenders and descenders.
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Symbols
.crcol  199

A
Active text flow radio button  92
Actual Size command 54
Add All button (Place Graphic dialog

box)  174, 316
Add spot colors to colors palette when

placing EPS files option  200, 253
Add to List button (Place Graphic dialog

box)  88, 174, 316
adding a text block  282
adding a text shape  283
additive color  381
adjusting leading  78
adjusting size  78
adjusting textblock scale  78
Adobe Photoshop  173, 253, 341
Adobe Photoshop masks  253
Adobe Type Manager (ATM)  4, 343
alignment  267, 381
anchor elements 139
angle dial  215
angle field  215
angle pointer  215
annotation  381
AppleScripts  10, 227
Apply, Cancel, and OK buttons (Page

Border and Fill dialog box) 61
Apply Tags command  90
applying colors, textures, gradients to

elements  203
applying colors to text  212
Arrange menu  141

enhancements  3
Arrange Palettes command 57
Arrangement palette  14, 141, 221–223

Bring to Front or Back buttons  322
enhancements  3
Horizontal Alignment buttons  321
Horizontal and Vertical Flip buttons

322

Horizontal and Vertical Spacing
buttons  321

Move Forward or Backward buttons
322

repositioning elements  322
using the  14, 321
Vertical Alignment buttons  321
viewing  56–58, 251

arranging elements 141–143
Arrow tool 276–278

duplicating elements  153, 278
selecting elements  140

arrowheads and other end caps 136–
137, 211

Arrowheads command  136, 211
ascender  381
ASCII  381
assigning colors to an element  307
assigning colors to text  307
Author field  251
auto save  19
AutoMask dialog box  150

B
background color of a graphic 213
backup copies  20
backing up documents automatically  20
banding  381
baseline  381
baseline offset  268
Bézier curve  128, 381
bitmap font  381
bitmap graphic  381
black generation  230
bleed  381
bleed items  270
block break  381
block size option  90
blocks in a row field  90
BMP  381
border and fill  35, 36
Border Chooser dialog box  138
Border Editor  6, 137
Border inset and Bleed outset fields 60

Border panel  165
Border Tool  137–138, 298–299
borders included with Creator 345–380
Break Text dialog box  89
Break text option  89
Bring to Front command 141
Bring to Front or Back buttons  322
bullet  381

C
calibrating your monitor 225
calibration  225

basics  225
tools  226

Colorimeter  226
Densitometers  226
Spectrophotometer  226

callout  381
Cancel button

in Preferences dialog box  250
caption  381
Center Horizontal on Page command 143
Center Horizontal on Spread com-

mand 143
Center Vertical on Page command 142
Center Vertical on Spread command 142
Change All command  85
character attributes (formatting)  93–99
Character Attributes dialog box  93
Character command 93
Check Spelling command 86–87
Check Selection command 86
choke  381
Choose a Folder directory dialog box  20
Choose Arrows button  211
Choose Font command 94
Choose Font dialog box  94
Choose Profiles dialog box  254
Choose Texture directory dialog box  204
choosing colors from color libraries  193
Cicero  381
CIE L*a*b*  222
CIELAB  223
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CIF  260, 381
document  341
importing 173
opening  12
starbursts, importing  12, 261

clipping file  278
Close command  21
closing documents  21
CMYK

color model  189–192, 381
Input Profile menu 180, 229, 272
menu (Preferences Color Matching

panel)  255
Collapse box  58
color gamuts  230
color bars  270, 382
color libraries

choosing colors from  193
Focoltone  194
Focoltone Swatch  194
NAA-Color  194
PANTONE  193
PANTONE CMYK  193

color list  189, 203, 213, 305
adding spot colors 200
adding spot colors when placing eps

files 253
creating and modifying colors 189–

201
importing and exporting colors  199

color management  221–230
how a color management system

works  222
color matching  

assigning profiles for placed graphics
with no embedded profile  254

choosing a scratch volume 255
default document settings  17
optional  3
turning on 271
working with missing profiles 182

Color Matching panel
Document Settings dialog box 271–

273
Preferences dialog box 254–255

color matching systems  227
CMYK  227
Focoltone  227
NAA-Color  227
PANTONE CMYK  227

Color menu  
in Export Options dialog

boxes 183, 184, 185, 188
New Color item in  3

color models
creating colors using 189–192
CMYK  189
Grayscale  190
RGB  190

color separations  382
viewing  58

color space  223
colorizing placed graphics

rules for  214, 308–309
using the Colors palette  213, 308
using the Graphic Info dialog box  166
using the Element Info dialog box  213

colors
See also Colors dialog box, Colors

palette, and Element Info dialog
box

applying to elements 203, 205–206
applying to gradients 208–209, 217–

219
applying to text  99, 212
choosing from color libraries  193–196
creating using color models  189–192
importing and exporting 199–200
maintaining consistent  221
modifying  197–198
specifying process versus spot 201

Colors area
Character Attributes dialog box 99
Gradient dialog boxes

Color menu  208, 217
Ending marker  208, 217
Range bar  208, 217
Shade field  208, 217
Starting marker  208, 217

Colors command 189
Colors dialog box

creating new colors 189–196
deleting colors  198
duplicating colors  197
editing colors  197
exporting a color list file  199
importing a color list file  199
keyboard shortcut  195
looking at a document’s color list  189
modifying colors  197–198

Colors palette 14, 305–309
adding colors to color list. See color list
adding spot colors when placing EPS

files 253
affect of color matching settings on

271
assigning colors to elements 203, 307
assigning colors to text  212, 307
changing order of colors  306
colorizing placed graphics  213, 308–

309
copying custom colors to 167
looking at 305
resizing  57
saving colors in a Default Document

Settings file  17
swatch view 3, 306
viewing  56, 58, 251

colors, textures, and gradients
applying to elements  203–212

ColorSync
basics  222
color management system  221
dialog box  272
Document Settings  271
Extras folder  227
how to get the best results  224
Profile area  225
Profiles folder  182
using profiles  223

column inch  382
columns 48
containing elements  147

inside another contained element  147
remove from a container  148

Containment tool  286
containing elements  147, 286
setting and overriding default

preference 148, 288
context-sensitive menus  15
control points

adding  132, 290
deleting  133, 291
displaying  132
dragging  132, 290
selecting  132, 290

control target  382
conventions in this manual 7
Convert Shapes to Path command  152
Convert Text to Path command  15, 82
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Copy button (File Utilities dialog
box) 179

Copy File directory dialog box  179
copy fitting text  77–79
Copy Paragraph Specs command 107
Copy Type Specs command 106
Corner Link button  121
Corner selection handles  121
Corner Type menus

Beveled  121
Inverted  121
Rounded  122
Rounded + Inverted  122

Corners panel  163
correcting mistakes  15–16
Create new text flow option  88
creating

a border with the Border tool  298
a custom page border  66
a page border  61
a page fill  67
a rectangle page border

with a gradient  65
with a texture  64

a text block  69, 279
a text shape  282
and opening documents  11
colors using color models  189
columns  48
drop caps  103
element styles  170
gradients, more on  214
grids  47
linked text blocks  72, 281
margins  50
paragraph styles  110
rows  49
style models  111
type styles  109

Creator
Border Editor  6
creating an alias  9
customizing  1
installing and registering  2
interface  13
launching  9
new features  3
package contents  2
Quick Reference Card  5
Scripts User Guide  6

starting  2
System requirements  2
User Guide  5

crop  382
crop marks  270, 382
Crop tool  149, 289
cropping and masking placed graphics

149
cross-platform capability  3
crosshair pointer

used as a center point  216
used with drawing tools  120, 131
used with Starburst tool  123

Cubic Bézier Path tool  4, 128–130, 299–
302, 132

control points  128
cubic bézier curves  128
curved path segments  128
direction lines  128
direction points  128
straight path segments  128

D
DCS 1  382
DCS 2  382
decimal tab  382
Default button (Preferences dialog box)

250
Default Document Settings file

See also Document Settings
creating  17
modifying  17

Delete icon  315
deleting a segment

from a closed path  133, 291
from an open path  133, 291

deleting elements  158
deleting pages  35
delimiters

formatting and breaking text with  89
style model  257
tag  257

descender  382
diacritical mark  382
digital Information  230
direction point(s)

drag a single  134, 291
drag both  134, 292

direction points and direction
lines 132, 290

discretionary hyphen  102, 382
Display Profile  180, 254
displaying a preference panel  250
Distribute button (Gradient dialog box)

218
document area  25, 26
Document CMYK Input Profile  181
document description  270
Document Info panel  265

Author  265
Company  265
Description  265
Status  265

document layout  1
Document RGB Input Profile  181
Document Settings 263

cancelling changes 264
default file  4, 17
saving changes  264
working with  17

Document Settings dialog box 263–273
Color Matching panel  271
displaying  264
Document Info panel  265
General panel  264
Hyphenation panel  268
Print Defaults panel  269
Text panel  266

document strings  265
document window 382

looking at 25
one-page spread  27
two-page spread  27

dot leader  382
dots per inch  382
drawing 120–138

See also reshaping
a “C”-shaped curve  130, 301
a closed path  301
an open path  300
borders  137
curved (path) segments  129, 301
lines and ovals  120
path elements  128–131
rectangles 120
starbursts 123
straight (path) segments  128
with the Cubic Bézier Path tool  128–

130, 299–302
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with the Freehand Drawing tool
130, 300

with the Regular Polygon tool  131
drawing enhancements  4

Cubic Bézier Path tool  4
operations for combining paths  4
Regular Polygon tool  4

drawing tools
Border tool  137, 298
Cubic Bézier Path tool  128–130, 299–

302
Freehand Drawing tool  130, 299
Line tool  120, 298
Oval tool  120, 296
Rectangle tool  120, 296
Regular Polygon tool  131, 297
Starburst tool  123, 296

drop caps 103
dual save  3, 260
Dual Save preference  20
Duplicate Again command 157
Duplicate command 153
duplicating elements  153–155

in another application  153
in another Creator document  153
in a document window  153

E
Edit Color dialog box  191
Edit Tabs dialog box  104
editing text  285–286
Element Info dialog box

assigning colors, textures, or gradients
to elements 205–209

colorizing placed graphics 213
displaying 159
modifying elements  159–169
specifying frame weight, frame type,

and arrowheads 210–211
element styles

assigning  171, 313–314
creating 170
editing, copying, and deleting  171–172
importing and exporting  172
looking at 170, 311
using  170–172

element(s)  
adjusting frame weight  210
aligning to an anchor  142, 143, 322
anchor  139, 322

temporarily change  140, 276

arranging  141–143
containing  147, 286
containing an element inside another

287
deleting  279
dragging an embedded  82
flipping  146, 295, 323
flipping horizontally or vertically  142
grouping and ungrouping  141
making duplicate  153, 278
modifying  139
moving  141, 277, 323
opening an embedded  82
removing from a container  287

more than one level deep  288
repositioning  331–322
reshaping path  132
resizing  143, 277, 331

embedded  81
multiple  144, 278
proportionally  144

restoring deleted  279
rotating  144, 293, 332
selecting  140, 276
selecting multiple  140, 276
skewing 145, 163, 294, 333
spacing evenly  323
specifications  329–334
stacking order  139, 322
trapping  335–338

ellipsis  382
em dash  382
em space  382
Embed profile menu  184
embedded profile  180
embedding elements in text  81–82
emulsion  382
en dash  382
en space  382
end caps 136
Ending marker  208
Enlarge command 53
EPS files  214, 228, 382

color matching  254
Composite  186
DCS1  186
DCS2  186
exporting  183
extracted data  260
importing 173
rules for colorizing  308

EPS Export Options dialog box  185
EPS format

exporting to  185
Export

EPS directory dialog box  188
GIF directory dialog box  185
JPEG directory dialog box  188
TIFF directory dialog box  184
Colors directory dialog box  199
Document Colors dialog box  199

Export command 183
exporting

graphics 183–188
PDF files 246–247
text  91
to EPS format  185
to GIF Format  184
to JPEG format  188
to TIFF format  183

F
Facing pages option  27, 29
File Conversion panel  12, 260

CIF starbursts  260
Creator 3.6 – 4.0.5 files  260
display  260
Polygon radio button  261
Starbursts radio button  261

File Info panel  168
File Utilities command  176, 229, 271
File Utilities dialog box 176–182

changing profiles  179–180 , 229
changing rendering intent  181
copying graphic files  179
finding graphic files 176
replacing graphic files  178
working with missing profiles 182

Files palette  14, 174, 251, 315–319
adding files from the desktop  317
adding graphic files 316
adding text files 88, 316
default settings  17
deleting and sorting files  319
looking at the  315
resizing  57
viewing  56, 58, 251

Fill menu  (Trapping palette) 336
Fill panel. See Element Info dialog box,

Graphic Info dialog box, and Text
Block Info dialog box
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Fill icon. See Colors palette
Fill Color  99
Fill Gradient dialog box 204, 214
Fill Texture  204
Find/Change commands  84

Change  85
Change & Find Again  85
Find  84
Find Again  84
Find Selection  85

Find File directory dialog box  176, 177
Find/Change dialog box  83
first line baseline factor  4
first line indent  383
Fit in Window command 54
Fit Text Block command 75
Fit to text option  91
Flip Horizontal command 142
Flip tool  146, 295
Flip Vertical command 142
flipping elements  146
flowing text  280
Focoltone ID  194
Focoltone Swatch  194
font  383

change a  93, 325
change size  94, 326
effects  98

Bold  98
Italic  98
Outline  98
Shadow  98

information  343
types  343
missing  257

Font Manager Extension  344
Font menu  251
Font Menu Extensions  344
font menu utilities

disabling  106
Font Sizes panel  258

adding a font size  258
changing a font size 326
deleting a font size  258
displaying  258

font styles 96, 326–327
Font type icons  251
Font Utilities  343
fonts

activating  106
changing fonts and font size 93–94

disabling active  106
replacing  105
True Type  343
TrueType  251
Type 1  251, 343
using the Choose Font dialog box 94
working with  105
working with missing  105

Foreground menu  213
formatting and breaking text

using the Every [ ] paragraphs option
90

with delimiters  89
formatting character attributes  93
formatting imported text  90
formatting paragraph attributes  100
frame  383
Frame Gradient command 204
Frame Gradient dialog box  204, 214
Frame menu (Trapping palette)  336
Frame panel. See Element Info dialog box,

Graphic Info dialog box, and Text
Block Info dialog box

Frame Texture command  204
frame type 136, 210
frame weight  210, 383
Freehand Drawing tool  128, 132, 299
French fold  383

G
gatefold  383
GCR  222
General panel  159, 250, 264

Keep files palette visible while in
background option  251

pasteboard area  264
Recent file list contains [  ] files option

251
Revert to arrow tool after creating

shape option  251
Screen margins option  251
setting preferences in the  251
Show invisibles option  264
Show page resize handles option  251
User name field  251

GIF  183, 309, 315, 383
background colorized  214
exporting  183
foreground colorized  214
importing 173

GIF Export Options dialog box  184
GIF Format 183–184
Go-to-page menu  25, 29
gradient(s)  383

adding another color to a  218
applying to elements 204, 208
assigning colors to a  217
Color menu

Ending marker  218
Range bar  218, 219
Shade field  217, 218
Starting marker  217

creating 65, 214
focal point  216
repeating a  216
setting a center point  216
setting a starting angle  215
setting the starting and ending colors

217
Gradient radio button  205, 208
gradient types

Linear  215
Linear/Shape 215
Oval 215
Radial 215
Rectangle  215
Selecting a  215
Shape  215

graphic(s)
copying and pasting  175
dragging and dropping  175
placing  174
placing from the Files palette  175
placeholder  174
scaling 333

Graphic Info dialog box  178, 213
Background menu  213
Foreground menu  213

graphic files
copying  179
finding  176
links to  12
replacing  177

graphic formats  183
EPS  339
GIF  340
JPEG  340
TIFF  340

Graphic panel (Graphic Info dialog box)
166, 213
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Graphics panel (Preferences dialog box)
173, 253

Preview resolution  253
specify preferences in the  253

gray component replacement  230
grayscale  190
grayscale image  383
grids 47
Group command 141
grouping and ungrouping elements 141
guide color and visibility 44
Guide Position dialog box  42, 45
guide positions

set numerically  45
set using the mouse  45

Guide Snap Toggle  25, 43
turn on the  52

guide style 252
guides 44–52

about spread guides and master
spread guides 44

creating columns 48
creating margins 50
creating rows 49
editing guides 46
positioning guides using the ruler 45
positioning guides using the Setup

Guides dialog box 46
snapping elements to guides 52

Guides command 44
gutter  383

H
hairline  383
halftone screen  383
Hand tool  54, 304
handles  383
hanging indent  383
Horizontal Alignment buttons

Align Horizontal Center  321
Align Left  321
Align Right  321

Horizontal and Vertical Flip buttons  322
Horizontal and Vertical Spacing buttons

321
horizontal ruler  25
horizontal scale  258
horizontal scale and vertical offset  97
HSL  383

hyphenation  383
Hyphenation panel  268
hyphenations  268–269

applying special rules  269
break capitalized words  269
changing rules 269
consecutive hyphens allowed  269
discretionary  102
exempting a word  269
minimum breakable word  268
minimum letters after break  268
minimum letters before break  268
turning on or off  268

I
I-beam pointer  69, 279
ICC  222
Import Text dialog box  88
Import Text directory dialog box  316
importing CIF starbursts  261
importing graphics  173–182
importing text  88–91
Include fonts menu  186
indents 101
Insert Page Number command 38
Insert Pages button (Page Manager dialog

box) 35
insertion point  69, 279
installation  2
invisible characters  383
invisibles  264–265

discretionary hyphens  265
invisible shapes  265
spaces  265
tabs and quads  265

J
JPEG  383

exporting 183, 188
importing  173

jump lines  383
justification  383

K
Keep backup when saving preference  20
Keep files palette visible while in

background option 56, 251, 317
kerning  383

Key equivalent field  192, 198
keyboard shortcuts  4, 15, 123

adjust type settings using  328
changed

overriding the default containment
drag and drop 5
Page Manager  4
scaling text  5
setting a center point  4
turning a shape into a new text
block or continuation block  4
Zoom In tool  4
Zoom Out tool  4

keywords
adding  266
removing  266
replacing  266

knockout  383

L
landscape  383
Language submenu  85
launching Creator 9
leader  383
leading  383

auto  258
changing  95
fixed  258
interface  3
specifying auto  326
specifying fixed  326

Left fields  332
left indent  384
left-aligned  383
Let me pick a different file option (Find

File directory dialog box)  177
ligature  384
Line tool 120, 298
lines per inch  384
Link button  121, 122
linking text blocks  280
linking text shapes  283
List Name dialog box  256
Lock command 158
locking and unlocking elements  158
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M
MacPaint  309
Make array of blocks option  90
Make default master spread option  31
Make Element Style command 170
Make Matrix command  156
Make Paragraph Style command 110
Make Style Model command 111
Make Type Style command 109
making matrices 155–158
margins  50, 384
mask(s)  384

as path elements  150
from other programs  151
removing  151
reshaping  151

Mask Graphic command  150
Mask Graphic function  147
Mask with bitmap option  151
masking

graphics  150
one-bit graphics  151, 166
placed graphics  149

master spread  384
Master spread menu (Page Manager

dialog box)  35
Master spread name dialog box  31, 32
master spreads 29–33

applying  31
changing the page size of  32
creating a default  31
creating a new  31
creating a page border and fill on  30
deleting  32
displaying in document window  29
duplicating  32
editing 32
formatting  31
modifying an existing  32
placing items on  31
renaming  32

Master Spreads command 29
Master Spreads dialog box

displaying 29
looking at 30

masthead  384
matrix

of rectangles  156
of text blocks  157

measurement system (or units)  41
overriding the current  42
specifying 42, 252

menu bar  14
menu commands and shortcuts  7
Migration Tool folder  12
misregistration  384
missing fonts 105
Missing Fonts dialog box  12
Missing Profiles dialog box  182
mixing inks  230
modifying colors  197
modifying text blocks  285
moiré pattern  384
Monitor Calibration Assistant  226
monitors  228
Move Backward command 142
Move Forward command 142
Move Forward or Backward buttons  322
moving elements 141
MultiAd Creator 6 package contents  2
MultiAd Creator Border  341

importing 173
MultiAd Creator Spread  341

importing 173
multiple windows 55

N
NAA page sizing 4
NAA-Color  194, 384
Native Text  91
New command 11, 23
New Document dialog box  3, 11, 23

bypassing the default settings  18
creating a new document  11
Make default master spread option  31
Number of pages field  24
Options area  24

Facing pages  24
Make default master spread  24
Use Default Document Settings file
24

Page numbering area  24
Page size area

Set menu  23
Width and Height fields  24

startup option  9
New Graphic button  178
New Window command 55

Next spread button  25, 26
None profile  180
Number of pages field  24
numbering pages  36

O
offset  384
OK button (Preferences dialog box)  250
Open command 11
Open directory dialog box 11
Open Element command 147, 148
Open the Import Text Dialog Box icon

315, 316
Open the Place Graphic Dialog Box

icon 315, 316
OPI comments  187
ornament  384
ornaments  270

color bars  270
crop marks  270
document description  270
plate information  270
registration marks  270

orphan  384
output  1
output profile  272
Oval tool  120, 296
overprint  384
Overprint black checkbox  337

P
page(s)

See also Page Manager dialog box
adding, deleting, and moving 38–40
applying a page border and fill 36
changing sizes 34
displaying numbers 38
numbering 36–38
working with 34–40

page border and fill 59–68
creating on a master spread  33

Page Border and Fill dialog box
Apply, Preview, Cancel, and OK

buttons  61
displaying 59
looking at 59
Page border type menu 60
specifying other options  68

Page Manager dialog box  35
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page number styles
applying two or more  37
changing 37

page numbers  36–38
displaying  38
in New Document dialog box 24
inserting  327

page ornaments  384
Page Resize handle  3, 25, 26
page sizes and sets (preset) 255–257

adding and deleting 256
creating new 256
renaming 256–257
replacing 256

Page Resize handle  251
page sizes

See also pages
changing with Page Resize handle  34
for web presses  4

pages and spreads 27
palettes

arranging  57
collapsing  58
hiding  56
moving  57
resizing  57
restoring size of 57
showing  56
types of

Arrangement  321–323
Colors  305–309
Files  315–319
Specifications  325–334
Styles  311–314
Tools 275–304
Trapping  335–338

using 14
PANTONE  193
PANTONE CMYK  3, 193
paper outlines  270
paper size and printable area outlines  26
paper size outline  25, 26
paragraph alignment  100
Paragraph command 100
paragraph defaults  267

aligning decimal tab to [  ]  268
alignment  267
hyphenate  268
paragraph style  267

Paragraph dialog box  100

paragraph specs
copying  107
pasting  107

paragraph styles 311
See also text styles
assigning 312
choosing 100
creating  110
editing  114

paragraphs
adjusting space  101
changing alignment 100–101
creating drop caps 103
formatting 100–103
hyphenating words 102
setting indents 101
using discretionary hyphens 102
using quad leaders  102

pasteboard  25, 26
Pasteboard area  264
Paste Paragraph Specs command 107
Paste Type Specs command 107
path 128, 299

See also Cubic Bézier Path tool,
Freehand Drawing tool, and
Regular Polygon tool

control points  128
cubic bézier curves  128
curved path segments  128
direction lines  128
direction points  128
straight path segments  128

PDF Files  246–247, 341
pen weight  384
Pen Weight command 135
Perceptual Rendering Intent 181
Photoshop  308, 309

Transparent Whites option  214
Photoshop masks  173, 253
Photoshop native format

background colorized  214
colorizing grayscale

Rules for  214
foreground colorized  214

Pica  384
PICT  384
pixel  384
pixels per inch  385
Place Graphic command  174
Place Graphic directory dialog box  174

Place Graphic File with Cursor icon  315
Place Text File with Cursor icon  315
Place with cursor option  88, 316
placing graphics. See graphics
placing text. See text
placing text in a text block  280
plate information  270
point  384
Polygon radio button  261
Polygon tool  4
Polygon tool icon  131
Polygon Type dialog box  131
portrait  384
positioning guides  44

using the ruler  45
using the Setup Guides dialog box  46

PostScript  384
PostScript error  384
PostScript generation

Use Binary Encoding  187
Use Color PostScript  187
Use flatness limiting  187
Use Level 2 PostScript  187
Use Resolution Limiting  187

PostScript Type 1 font  385
Praxisoft Creator EPS Library  255
preference settings for graphics  173
preferences  385

specifying 249–261
working with 17

Preferences dialog box  249
Color Matching panel  254
File Conversion panel  260
Font Sizes panel  258
General panel 250
Graphics panel  253
Rulers & Guides panel  252
Save Options panel 259
Sizes panel  255
Status Labels panel  259
Text panel  257

preview
depth  253
resolution  253
rough  253

Preview type menu  186
Previous spread button  25, 26
Print command 231, 239
Print Defaults panel  269

Bleed items  270



MULTIAD CREATOR 6.0
User Guide

395

Ornaments  270
Paper outlines  270

Print Setup command 240
print spots as process  200
printable area outline  25, 26
printer driver  385
printing documents  231–245

customizing settings
(Mac OS) 232–238
(Windows) 240–245

printing a document
(Mac OS) 231
(Windows) 239

process color(s)  201, 385
Process radio button  194
productivity enhancements  3

Arrange menu 3
Arrangement palette 3
backwards compatibility  3
cross-platform capability  3
dual save  3
expanded Tools palette  3
improved leading interface  3
improved text attributes interface  3
keyboard operated Tools palette  3
native JPEG and PDF Export  3
new color item in color pop-up menu

3
New Document dialog box  3
new preset page size  4
optional Adobe Type Manager (ATM)

4
optional color matching (Mac OS)  3
Page Resize handle  3
PANTONE CMYK color model  3
scripting in Windows 98, Millennium

Edition (ME),  4
swatch view in Colors palette  3

Profiles  254
Ask User  254
assigning to graphics  228
changing  179, 229
Choose Profiles dialog box  254
CMYK Default  181
CMYK input  272
custom  181, 254
device  224
Display 254
Do Nothing  254
Document CMYK Input  181, 255

Document RGB Input  181, 255
embedded  179
embedding  229
generic  181, 254
output  272
Proofer  272
RGB input  271
RGB Default  254

Profiles—The Core Element  223

Q
quad leaders  102
Quick Reference Card  5, 139

R
Radial gradient icon  216
Range bar  208
Recent file list contains [  ] files  251
rectangle. See also drawing
rectangle corners (scaling)  144
Rectangle icon  216
Rectangle Info (Corners panel)  163
rectangle page border  63
Rectangle palette  121, 122
Rectangle tool 120, 296
Redo command  16
Reduce icon  54
registration color  385
registration mark(s)  270, 385
Regular Polygon tool  128, 131, 132, 297
Relink to new location option  179
Remember window positions  251
rendering intent  184, 224, 273

Absolute Colorimetric  181, 182, 273
changing  179, 181
choosing  181, 229
menus  229
Perceptual  181, 184, 185, 273
Relative Colorimetric  181, 273
rendering quality  273
Saturation  181, 182, 273
understanding

Absolute Colorimetric  224
Perceptual  224
Relative Colorimetric  224
Saturation  224

Replace File directory dialog box
177, 178

Replace Fonts command 105
replacing a graphic with a new graphic

167
replacing an existing border file  165
replacing fonts 105–107
Reshape handles  385
Reshape tool  121, 124 128, 132, 289–292

control points  132
direction lines  132
direction points  132

reshaping
converted path elements  152
path elements  132–134
rectangle corners  68, 121–122
starbursts 124–127
the corners of a rectangle or text block

163
reshaping a rectangle

with linked corners  121
with unlinked corners  122

Resize handle  34
resizing elements  143, 161–162, 277–

278, 331–332
resizing text blocks  75–77, 284–285
Resolution menu  184
Respect CMYK values  193
Revert button (Preferences dialog box)

250
revert to arrow tool after creating shape

251
RGB  190, 226, 227, 254, 385

color system  272
default  272
input profile  229

RGB Default  180, 254
RGB input profile  271
RGB profile

Apple RGB  227
CIE RGB  227
ColorMatch RGB  228
custom  271
generic  272
Multi-Ad D50  227, 229
sRGB  227
Wide Gamut RGB  228

Right field  332
right indent  385
right-aligned  385
RIP  385
Rotate field  332
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Rotate tool  144, 293–294
setting the center of rotation  294

rotating and skewing elements  144
rows 49
RTF Styled Text  92
rule  385
Rulers 41–43

overriding the current measurement
system 42–43

setting a zero point 43
showing or hiding  41
specifying the measurement

system 41–42
Horizontal menu  42
Vertical menu  42

rulers and guides  26, 41–52
Rulers command  41
Rulers & Guides panel (Preferences dialog

box) 252
rules for colorizing placed graphics  214

S
SAU (Standard Advertising Units)

23, 385
SAU Sizes  256
Save command 18
Save A Copy As command 18, 19
Save As command 18
Save directory dialog box  19
Save Options panel (Preferences dialog

box)  20
Always append file name extension
option  259
Auto save frontmost document
option 260
Dual save option 260
Keep backup when saving
option 259

saving Default Document Settings  271
saving documents  18–21

saving a document in a new location
19

saving an open file moved to the trash
20

saving changes to a document  19
removing from Trash  21

saving your documents automatically
19

scalable font  385

scale  385
Scale command 54
Scale to fit option 79
Scale without Rewrapping options  79
scaling

a placed graphic  166
rectangle corners 144, 278
text 77, 285

screen angles and rosettes  385
screen frequency  385
screen margins 58
screen margins (Mac OS)  251
scripting in Windows  4
Scripts User Guide  6
scroll area  30, 35
scroll bars  55
scroll boxes  55
scroll with a mouse wheel  55
scrolling the view  54
selection handles  69, 279
Selection only radio button  92
selecting elements 140
Send to Back command 141
Separation command 58
separations  385
Sequence button  90
set  30, 35
Set menu  23
Set print spots as process when placing

EPS files option  200, 253
Setup Guides command 46–51
Shade field  203, 208, 308

looking at Shade field and menu  305
shadow

color menu (Character Attributes
dialog box) 99

icon  203, 305
menu (Trapping palette) 336
offset and outset  209
panel  163, 205, 209

Shadow Gradient command  204, 214
Shadow Options command 209
Shadow Options dialog box 209
Shadow Texture command  204
Shape icon  216
Show page resize handles option  34, 251
Show preview option  12
sidebar  385
SimpleText  91
Size field (Font Sizes panel)  258

Size/Leading command 95–96
Size and Leading dialog box  95–96
Sizes panel (Preferences dialog box)  255–

257
adding and deleting preset page

sets 256
creating new preset page sets 256
displaying  256
rearrange the order of page sizes

within a set  257
renaming preset page sets  256–257
replacing preset page sets 256
SAU sizes  256

Skew tool  145, 294
skewing an element

using Skew tool  145, 294
using Specifications palette  163

Smart quotes  267, 268, 327
snapping elements to guides  52
Sort icon (Files palette)  315
Space Evenly command 143
spaces  265
special characters

equivalents  84
search for and change to  83

Specifications palette 14, 325–334
element specifications  329–334

H. (Horizontal) Scale field 330,  333
Height field  330, 332
Left field  330
Resize radio button  330, 331
Right field  330
Rot(ate) field  330
Skew field  333
V. (Vertical) Scale field  330, 334
Width field  330, 332

text specifications  325–329
font size 326
font styles 326
font type 325
inserting page numbers 327
keyboard shortcuts 328
leading (auto and fixed) 326
paragraph alignment 326
“Smart Quotes” 327
Type Attributes menu 328
type specification increments 329

viewing 56–58, 251
specifying document settings 263–273
specifying preferences  249–261
specifying process versus spot colors  201
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specifying shadow offset and outset  209
spelling 86–87
spot colors  173, 253, 201, 385 
spread  385
spread guides and master spread

guides 44
spreads

master  55
moving between  55
next  55
previous  55

stacking order of elements 140
Starburst palette  126

Center button  127
Points  126
Random button  127
Randomization  127
resizing  125
Round Peaks  127
Round Valleys  127

Starburst tool 123, 296
starbursts

adjusting the roundness of the inner
rectangle  125

adjusting the roundness of the outer
rectangle  124

adjusting the size of the inner
rectangle  125

drawing  123, 296
repositioning the inner rectangle

within the outer rectangle  126
reshaping  124–127

Starbursts radio button  261
Starting marker (Gradient dialog boxes)

208
Startup Items folder 10
Status Labels panel  259

adding a status label  259
deleting a status label  259
displaying  259
replacing a status label  259

“sticky” tools  252
style models 311

See also Styles palette and text styles
adding paragraph formats  113
adding type styles to 113
assigning 313
creating  111

Styles palette 14, 109, 170, 311–314
See also element styles and text styles

element styles  171, 313–314
looking at 311
paragraph styles  311–312
resizing  57
style models  313
text styles  312–313
type styles  312
viewing  56,  58, 251

subtractive color  386
swash  386
swatch view  306
System (color) picker  191, 252
System menu  21
System requirements  2

T
tab key  140
tab leaders  104
tab stop  386
tabs

setting  103
using  103

tags
an example of  116
applying  117
applying to text styles  116
how Creator uses  117
inserting in text  117
scope of  117

tags and styles  117
task bar icon  251
text 69–91

breaking  90
converting to path element  82
copy fitting  77–79
deselecting  70
editing 70
exporting  91–92
finding and changing  83
flowing into another text block  71
importing  88
narrowing your search for  84
placing

by hand  90
using the Break text option  89
with the cursor  89

resizing
in groups  76
inside a text block  76

scaling
in groups  77
inside a text block  77
proportionally 76
to fit a text block 75

selecting  70
wrapping  80

text attributes interface  3, 328
text block(s) 69–82

adding in a text flow  73
creating 69
creating, linking, and adding text

blocks of different shapes 74–75
copy fitting text in 77–79
editing background color of  71
editing text in 70
embedding elements in 81
fitting text in  75
linking 71,  72
methods of modifying  82
placing text in  70
placing text in linked  73
resizing  76
wrapping text in

Text Block Info dialog box
See also Element Info dialog box
Corners panel  163
Text panel 168–169

Text Block Settings command 71, 168
text enhancements  4

first line baseline factor  4
two underline options  4
vertical text alignment  4
word space option  4

Text Flow Settings command  99
Text Flow Settings dialog box 4, 99–100
text formats

graphic formats  339
RTF  339
Text  339
Unicode Text  339

text overflow  257
Text panel (Document Settings dialog

box)  266–268
default first baseline offset  268
paragraph defaults  267
smart quotes  268
type defaults  266
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Text panel (Text Block Info dialog box)
168–169

editing background color 169
specifying scale, inset, and align-

ment 168–169
Text panel (Preferences dialog box)  257–

258
delimiters

style model  257
tag  257

missing fonts  257
text overflow 257
type specification increments

auto Leading  258
fixed Leading  258
horizontal Scale  258
size  258
tracking  258
vertical offset  258
word Space  258

text shape(s)
adding in a text flow  75
creating  74, 282
linking  74

text specifications. See Specifications
palette

text styles  109–115, 311
applying tags to 116
assigning  115, 311–312
copying and deleting  115
creating

paragraph styles 110–111
style models 111–114
type styles 109–110

editing  114–115
exporting  115
importing  115
looking at 109

Text Styles command 286
Text tool  69, 279–286
text wrap  80, 386
Texture Files folder  204
Texture radio button  205, 206
textures

applying to elements using menu
commands  204

applying to elements using the Texture
radio button  206

Choose Texture dialog box 204, 207
thin space  386

thumbnail  386
TIFF  309, 315, 386

background colorized  214
colorizing grayscale 214
exporting  183
foreground colorized  214
importing  173

tiling  386
Tint radio button  205, 206
title bar  25
Tolerance in pixels field  150
toolbar (Windows) 14
Tools palette  14, 119, 139, 275–304

Expanded  3
“hot-keys” 5, 275
individual tools

Arrow Tool  276–278
Border tool 298–299
Cubic Bézier Path tool  299–302
Containment tool  286–288
Crop tool  289
Flip tool  295
Freehand Drawing tool 299
Hand tool 304
Line tool 298
Oval tool  296
Rectangle tool  296
Regular Polygon tool  297
Reshape tool  289–293
Rotate tool  293–294
Skew tool  294–295
Starburst tool 296–297
Text tool  279–286
Zoom In tool 302–303
Zoom Out tool 303

keyboard operated  3
tool selection keys 5,  275
viewing  56–58, 251

tracking  96, 258, 386
Tracking command 97
Tracking dialog box  97
trapping  386, 335–338
trapping colors  212
Trapping palette  335–338

“Overprint black” checkbox  337
displaying  335
looking at 335
trapping elements  337
trapping options

Choke  336
Knockout  336

Overprint  336
Spread  337

trapping text  338
viewing 56–58, 251

trash 20–21
turning a curve into an angle  135, 293
turning an angle into a curve  135, 293
tutorials  1, 6
two-fold  386
Type Attributes menu 328–329

adjusting type settings  328
keyboard shortcuts 328
type specification increments 329

type defaults  266
font  266
language  266
leading  267
size  267
smart quotes  267
type style  266

type family  386
type specification increments 258, 329

auto leading  258, 329
fixed leading  258, 329
horizontal scale  258, 329
tracking  258, 329
vertical offset  258, 329
word space  258, 329

type specs
copying  106
pasting  107

type styles
See also text styles
assigning  312
changing  93
copying and deleting 115
creating 109–110
editing  114
importing and exporting 115
looking at 109, 311

typography 93–118
applying tags to text 116–119
copying and pasting type and

paragraph specs 106–108
formatting character attributes 93–99
formatting paragraph attributes 100–

102
using tabs 103–105
using text styles 109–115
using the Text Flow Settings dialog

box 99–100
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U
UCR  222
undercolor removal  230
underline options

both words and spaces  4, 96
only words  4, 96

Undo command  15, 16
Undo Move command  15
Ungroup command 141
Unicode Text  92
Unlink button  121, 123
Use color matching option  179
Use interlaced row ordering  185
Use Photoshop mask option  151
User Dictionaries command  87
User Guide  5
user name  251

V
vector font  386
vector graphic  386
Vertical Alignment buttons

Align Bottom  321
Align Top  321
Align Vertical Center  321

vertical offset  97, 258
vertical ruler  25
vertical substitution  386
vertical text alignment  4, 169
view area  25
view controls  25
view percentages  54
View Scale dialog box  54
viewing color separations 58
viewing documents  53–56

enlarging the view  53
fitting in Window  54
moving between documents 56
moving between spreads 55
reducing the view  53–54
scrolling the view 54–55
using multiple windows 55

viewing palettes 56–58
changing screen margins (Mac OS) 58
moving palettes 57
resizing palettes 57
showing and hiding palettes 56

W
white space  386
white text 71
widget  70, 280
widow  386
Width and Height fields  30, 35, 161
window(s)

viewing multiple windows  55
working in the document window  14

word space  4, 97, 258, 386
word wrap  386
wrapping text  80
WYSIWYG  386

X
x-height  386

Z
zero point

moving the  43
setting a  43

Zoom box  57
Zoom In tool  53, 302–303
Zoom Out tool  53–54, 303
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